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Technical Support

If you have difficulties using Bolt PDF Printer please read the applicable topic before 
requesting support. If your problem is not covered in this user guide please view the up-to-date 
Bolt PDF Printer Online Technical Support at www.nchsoftware.com/pdfprinter/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions

If you have any suggestions for improvements to Bolt PDF Printer, or suggestions for other 
related software that you might need, please post it on our Suggestions page at 
www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nchsoftware.com/pdfprinter/support.html
www.nch.com.au/suggestions/index.html
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NCH Software Suite

This is a useful way to browse all the software available from NCH Software

You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.

There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.

Search  

Search our website for products matching any keywords you type. 

See more of our software 

Browse our website for more software. 

Subscribe to our newsletter  

You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 

See the latest discounts for purchase 

See the latest discounts we are offering for purchasing our products. 

2



Overview

Bolt PDF Overview:

Bolt PDF is a printer driver for creating PDF documents. It allows you to save documents as a 
PDF file with any standard application that can print such as Notepad, OpenOffice, 
PictureViewer or Word.

Bolt PDF is used just like a normal printer, but the output is a PDF file saved on your hard drive 
or removable media device.

PDFs can be created in text or image formats, allowing you to tailor documents to your 
specific needs. 

Features 

● Works like a printer to create PDF files
● Use with any application that can print such as Word, Excel, OpenOffice, and PictureViewer
● Save as Text Format to create smaller vector files that can be scaled, selected, and edited
● Save as Image Format to create raster files that are exact replicas of the original document
● Create files that can be viewed from any PDF reader, such as Adobe Reader

System Requirements 

● Windows XP with Sevice Pack 3/2003/Vista/7/8/10
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Quick Start Guide: Using Bolt PDF

Install the Bolt PDF drive on your computer 

Bolt PDF will automatically install a printer driver on your computer during installation. After 
installation, the Bolt PDF application window will appear. You do not need to have this window 
open to create PDFs.

Print to a PDF Document 

1. Load the document you wish to print with the appropriate application (e.g., load .docx files 
with Microsoft Word).

2. Bring up the application's printer dialog. This is usually done through the File menu, or with 
a printer icon.

3. Select "Bolt PDF" in the printer selection drop-down box.
4. Click OK.

The Bolt PDF printer driver will save the document to PDF file format. Once the file is saved, it 
can be opened with Adobe Acrobat Reader or other PDF reader applications.

4



Manually Installing Bolt PDF

Installing the Bolt PDF Printer Driver 

The printer driver should automatically install along with the installation of the Bolt PDF 
application. If it doesn't, you can manually install the driver from the Bolt PDF application 
window: 

1. From the main menu, click Tools->Install Driver...
2. Windows may ask if you would like to install the driver. Click OK to proceed.
3. A window will pop up notifying you the driver has been installed. You'll also see the driver is 

installed on the bottom status bar of the Bolt PDF application window.

NOTE: For both automatic and manual installations of the printer driver, you must be logged 
on to an account with administrator privileges. You may be prompted by Windows to elevate 
your security permissions. 

Uninstalling the Bolt PDF Printer Driver 

To uninstall the printer driver, launch the Bolt PDF application. From the main menu, click 
Tools->Uninstall Driver...

After you confirm that you want to uninstall the driver, Windows may ask you to elevate your 
security permissions before the uninstall can proceed.
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PDF Text and Image Formats

Depending on your needs, you can choose which format you would like to save your PDF in. 
When printing your document, PDF files can be created in either text or image format.

To select either text or image format, open the Bolt PDF properties window from the document 
application's print options dialog. This is usually done with the "Properties" or "Preferences" 
button near the printer selection drop-down menu, but may vary from application to application.

Differences Between Formats 

Text Format:  

This is a vector format. When text format is selected, Bolt PDF will attempt to create the PDF 
document as a searchable, editable document. This format is ideal for office documents and 
spreadsheets.

Advantages: 

● The PDF can be searched, selected and copied from. Edits to the PDF file can be made 
with PDF editing software.

● The resulting file size is generally smaller than most other document formats.
● The PDF is scalable to any size for printing or display.

Disadvantages: 

● The PDF documents may different from the original due to variations in font and image 
translations.

Image Format:  

This is a raster format. The image format is best for documents containing a large number of 
images or with special text formatting. An exact replica of the original document will be created. 
However, the resulting PDF file cannot be edited or searched like a text format PDF. Use the 
image format for presentation documents and web sites.

Advantages: 

● The PDF is an exact replica of the original document
● Better for documents with many pictures, special text formatting, or special fonts.

Disadvantages: 

● The resulting PDF file cannot be scaled, searched or edited.
● Larger file size.

NOTE:
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 Both the image and text formats can be used to save vector or raster images and graphics in 
PDF. 

7



Setting Bolt PDF as your Default Printer

To set Bolt PDF as your default printer, open up the Bolt PDF application. From the main 
menu, select Tools->Set As Default Printer...

When you are asked to confirm that you want Bolt PDF as your default printer, click Yes.
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Saving PDFs to a Location

You will always be prompted to select a save location when you print using Bolt PDF. You can 
specify the folder a PDF file will save to from either the Bolt PDF application, or from the printer 
dialog window. 

Setting a Default Folder from the Bolt PDF Application 

From the main menu, select File->Change default save folder... The Browse for Folder window 
will appear. From here, you can either browse to the folder you would like to set as the default 
folder, or you can create a new folder. Click OK to save your changes.

Setting a Default Folder from the Printer Dialog Window 

Open the Bolt PDF properties window from the document application's print options dialog. 
This is usually done with the "Properties" or "Preferences" button near the printer selection 
drop-down menu, but may vary from application to application. From the Bolt PDF properties 
window, browse to and select the folder you would like to save to.

NOTE: Saving to a new location from the printer dialog window resets the default folder you 
may have set from the Bolt PDF application. 
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Software License Terms

This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.

1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms.

2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to be bound by these terms. If you do not agree to any of these 
terms, you may not use, copy, transmit, distribute, nor install this software - return it to the 
place of purchase within 14 days to receive a full refund.

3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.

5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such unauthorized use.

6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.

7. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.

8. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.

9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS 
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.

A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:

Legal Department

NCH Software, Inc.

6120 Greenwood Plaza Blvd, Ste 120

Greenwood Village CO, 80111

USA 

("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.

A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
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B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.

C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.

D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.
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