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Technical Support
If you have difficulties using Crescendo Music Notation Editor please read the applicable topic 
before requesting support. If your problem is not covered in this user guide please view the 
up-to-date Crescendo Music Notation Editor Online Technical Support at 

www.nch.com.au/notation/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to Crescendo Music Notation Editor, or 
suggestions for other related software that you might need, please post it on our Suggestions 
page at www.nch.com.au/suggestions/index.html. 

Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/notation/support.html
www.nch.com.au/suggestions/index.html
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.

There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.
Search  
Search our website for products matching any keywords you type. 
See more of our software  
Browse our website for more software. 
Subscribe to our newsletter 
You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 
See the latest discounts for purchase  
See the latest discounts we are offering for purchasing our products. 
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.

2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.

3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.

5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.

6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.

7. If you use any YouTube upload feature of this software you are agreeing to the YouTube 
Terms of Service (https://www.youtube.com/t/terms).
8. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
9. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.

10. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ 
THIS CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.

A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.

A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.

B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.

D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.
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Google Authorization Process on Windows XP 
and Vista
Extra steps are required to give Crescendo authorization to upload to Google Drive and/or 
YouTube when running on Windows XP or Windows Vista: 
1. Click Authorize... in the Authorization dialog. 
2. In the web page that opens, sign in to your Google account, if required. 
3. Confirm that you authorize Crescendo to access the requested features. 
4. Copy the Authorization Code  provided by Google and paste it in the Authorization 

confirm dialog in Crescendo. 
5. Click Ready to confirm that authorization is complete. 

7



Basics - Introduction
Thank you for installing Crescendo. Crescendo is a simple, easy-to-use musical notation 
editor. Use it to create, save and print musical compositions and arrangements. Quickly set 
page layout, clefs, time signatures, key signatures, bar-lines, accidentals, ties, slurs and much 
more with Crescendo's robust and intuitive interface.

Features
● Simple and fast note and rest entry, from whole notes up to sixty-fourth notes
● Quickly modify notes with the graphical note menu
● Unlimited undo/redo
● Intelligent and fast auto-format feature formats notes on the entire score instantly
● Easy and automatic page and system layout
● Time signatures with symbols or with arbitrary numbers are available, with any number of 

time signature changes permitted throughout a score
● A complete set of key signatures, which can be assigned to any measure in a score
● Treble, bass, alto and tenor clefs
● Automatic beam grouping
● Easily create complex chords
● Easily create tuplets with arbitrary time ratios: duplet, triplet, quadruplet, quintuplet, 

sextuplet, septuplet, octuplet, nontuplet, etc.
● Easily create, move and line up dynamic marks, hairpin (Crescendo and Decrescendo) 

marks, octave lines, pedal lines and chord marks
● Create double, repeat or ending bar lines
● Create repeat symbols like Segno and Coda
● Assign sharp, flat and natural symbols to notes
● Connect notes together with ties, slurs and phrase marks
● Assign single, double or triple dots to notes
● Create scores with multiple instruments and each with multiple staves
● Transpose your piece between keys, or arbitrarily by a number of semitones
● Accurate MIDI playback (Not available in Windows Store version because of a bug of 

Microsoft MIDI subsystem)
● Print flawless and sharp notation to paper
● Export score to a MIDI file and other audio files like MP3 and Wave
● Export score to images
● Uses a compact file format for fast saving and loading
● Open and edit multiple scores simultaneously
● Copy/Paste within selected measures
● Transcribe music files using Music Transcriber
System Requirements
● Windows XP/Vista/7/8/10/11
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Basics - Writing Music
To actually 'put pen to paper', you need to select a tool from the toolboxes. There are several 
types of tool. First there are the navigation tools, for selecting, panning, and zooming. Then 
there are the notation tools: a text tool, a bar line tool, dynamic markings tools, and most 
importantly the note and rest tools. Once you have selected a notation tool by clicking on it or 
by using its shortcut key, move your mouse over the paper to position the notation, and click to 
place it. Individual notation tools are described in more detail below. Finally there are tools that 
work on groups of notes: the tuplet and slur tools. 

Tip: You can undo any change a tool makes by clicking on the Undo button in the Edit tab, 
or by pressing Ctrl+Z . 
The Toolboxes
The Toolboxes are the collections of tool buttons that appear to either side of the score. The 
toolbox on the left is the 'Note Toolbox', the grouped toolboxes on the right provide more tools 
including text, clef, key signature, time signature, dynamics and fretboard chords. Clicking on a 
tool will select it, deselecting any tool that was previously selected.

In the grouped toolboxes, you can expand/collapse toolboxes and re-arrange the order of the 
toolboxes according to your needs. You can also use the drop-down menu to select a category 
of tools to go to the specific toolbox directly.

Adding Notes and Rests
Click on a note or rest in the Note Toolbox and then move your mouse over the paper and click 
to place it. The Note Menu (see below) will appear to allow you to make changes to the note, 
or you can continue placing more notes and rests until you deactivate the tool with a right-click 
or by selecting a different tool.

Tip: Note tools can be selected quickly by pressing number keys 1 - 7. Rest tools can be 
selected quickly by pressing Shift + number keys 1 - 7. 

When adding eighth and 
sixteenth notes (quavers and semiquavers) in succession, they will automatically be beamed 
together.

You can create a multimeasure(multiple bar) rest which indicates a long duration of silence for 
an instrument through Rest menu on the tab Notation
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 or by pressing Shift + 0. You can use right-click menu to change the number above the 
multimeasure rest to set the number of measures that the rest lasts for. 

The Note Menu
The note menu appears to the left of a note (or a rest) when you click on it, or when you first 
place it. It will automatically disappear when you move your mouse away. The note menu 
allows you to make changes to the note, such as its duration, accidentals, accents, tie to the 
next note, and whether it is a rest or a note. If you have a note or rest tool activated when you 
change the duration of a note in the Note Menu, then the tool will be changed to one of that 
type and duration.

Tip: The note menu can be navigated quickly using the keyboard: simply press the number 
next to the item you want to select, or press the Esc key to back out or close the menu. You 
can also cancel the current operation by mouse right-click. 

The Note Name
Crescendo can show note/pitch name inside normal note head itself on the standard staff. It is 
possibly useful for music teachers and students. You can do it by right-clicking a note head for 
current note head or current selection.

Chords
To form a chord, add two or more notes of the same duration to the same position on the staff. 
The new note will merge with the existing note to from a chord when they are close enough.

The 
Fretboard Toolbox on the right shows the tools for chord marks and contains the popular chord 
marks that can be added to the score.

Click on a chord mark to activate it, then click on the score to add notation. To deactivate a 
tool, right-click or select the standard cursor tool.
Chords have alignment helper lines and movement locking, similar to the dynamic markings.
Crescendo provides some popular chords. If they cannot meet your requirement, you can 
define your chords and then reuse them.
There are several display styles for chord marks: Show Name only , Show Diagram only and 

. You can choose one of them according to your case by 
right-clicking on a chord mark or through the menu View/Chord Display. 
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● The above menu items in right-click menu are used to change the current chord mark.
● The above menu items in the menu View/Guitar Chord are used to set it as default 

display style and apply it to all chord marks in the score. 
● The above menu items in the menu View/Guitar Chord/Default  are used to only change 

the default display style. 
● The menu Set Style as Default in right-click menu is used to set the style of the current 

chord mark as the default style. 

Voices
If you want to write a score with multiple voices, please see the topic Voices. 

Grace notes
To create a grace note, place a note on a staff at the desired pitch and right-click on it and then 
select grace note. 
To modify the pitch of a grace note right-click it and untick grace note. Drag the note to the 
desired pitch and convert it back to a grace note. 

Tuplets
Tuplets can be created by selecting the Tuplet tool from the Note Toolbox, and then clicking 
the first note and then the last note of the tuplet group.

Crescendo creates triplets by default. You can customize the time ratio to turn it into any tuplet 
that you want.
To customize a tuplet, right-click on the number, the bracket or a note in the tuplet. A popup 
menu will appear and allow you to change the tuplet's value and appearance. See 
Tuplet Dialog for more information. 

Tip: A tuplet will beam notes together despite the meter settings.

Tip: A regular note group (not a tuplet) can be created by setting the tuplet's time ratio to 
n:n, to force the notes to be beamed together.

Tip: Rests in the middle of a tuplet group can be beamed over.

Tip: A tuplet can be created over/inside another tuplet.
Ties
To tie a note to any adjacent note, select the first note to bring up its note menu, then choose 
the tie item to toggle the tie on or off.

A tie can also be toggled by right-clicking on the note head, and selecting Tied. 

Slurs
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To slur a note to any following note, select the Slur tool from the Note Toolbox, then click the 
first note and then click the last note of the group.

Tip: Slurs and ties are treated differently when playback, even though some times they 
looks the same.

Phrase marks
To create a phrase select the Phrase mark tool from the notation tab under Relationships, the 
click the first note and then click the last note of the phrase.

Accidentals
To set a note's accidental, select the note to bring up its note menu, then select the desired 
accidental.

Accidentals can also be set by right-clicking on the note head, and selecting Accidental. 
An accidental symbol can be moved horizontally by clicking and dragging it. The symbol can 
be moved within the range of the measure, to avoid the interference with notes and other 
accidental symbols.

Dotted Notes

To set a note's dotted state, select the note to bring up its note menu, then select one, two or 
three dots.

Accents
To set a note's accent (accent (marcato), strong accent (martellato), staccato, staccatissimo, or 
tenuto), click on the note to bring up the note menu and choose the accent you want from the 
accents section.

Ornaments
To add a Ornament mark to a note (Trill, Mordant, Turn), click on the note to bring up the note 
menu and choose the ornament you want from the ornament section.

Clefs
To change clef, right-click on the existing clef, hover over Clef and select the desired clef from 
the submenu. 

Time Signatures
Right-click on the time signature. To set a time signature for a measure that has no time 
signature, right click on any staff area of the measure, hover over Time Signature and select 
a time signature from the submenu. 

Key Signatures
Right click on the key signature. To set the key signature on a measure that has no key 
signature, right click on any staff area of the measure, hover over Key Signature and select a 
key signature from the sub-menu. 
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Dynamics
The Dynamics Toolbox shows the tools for dynamic markings and contains the available 
dynamic markings that can be added to the score.
Click on a dynamic button to activate it, then click on the score to add notation. To deactivate a 
tool, right-click or select the standard cursor tool.
When a dynamics tool is activated, a horizontal dash line and a semi-vertical dash line will 
appear to help with the placement. The horizontal line helps to align the marking with other 
marking on the same line. The vertical line indicates the attachment position of the marking. 
When the vertical line points to the middle of a note head, the dynamic marking is attached to 
the note and will move with the note.

By default, the object movement is vertically locked to a fixed position, like a magnet. The 
movement can be freed by holding down the Shift key.

Crescendo and 
Decrescendo (Hairpins)

To create a crescendo marking (also known as hairpin mark), select the Crescendo or 
Decrescendo tool from the Dynamics Toolbox.

Place the start point by clicking on the position you want, similar to placing dynamic markings 
and text, and then click to place the end point.
Crescendo markings include two separated binding points, whereas dynamic markings and 
texts only have one. This means that the two end points of crescendo markings attach to 
different measures/notes and move with them accordingly.

Octave lines
An octave mark/line (8va, 8vb, 15ma or 15mb) is a musical command indicating a note or 
series of notes will be played octaves higher/lower than written on the staff. They can reduce 
the number of ledger lines and make it easier to notate and to read notes off the staff.
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To create an octave line, select a tool from the Octave line Toolbox.
Place the start point by clicking on the position you want, similar to placing dynamic markings 
and text, and then click to place the end point.
Octave markings include two separated binding points, whereas dynamic markings and texts 
only have one. This means that the two end points of octave lines attach to different 
measures/notes and move with them accordingly.

Pedal lines
Pedal marks appear in music for instruments with sustain pedals, such as the piano, 
vibraphone and chimes

To create a pedal line, select a tool from the Pedal line Toolbox.
Place the start point by clicking on the position you want, similar to placing dynamic markings 
and text, and then click to place the end point.
Pedal markings include two separated binding points, whereas dynamic markings and texts 
only have one. This means that the two end points of pedal lines attach to different 
measures/notes and move with them accordingly.

Besides standard pedal lines, there are various other lines in the Pedal line Toolbox to allow 
you to combine them to write the "notch" re-pedaling notation.

Glissando and Portamento
Glissando (abbrev. gliss.) indicates rapidly glide from one pitch to another pitch. In some 
contexts, it is distinguished from the continuous portamento (abbrev. port.).

To create a glissando, select a tool from the Glissando Toolbox.
Select source pitch you want, and then click to another pitch in its next note as the target.
Also, you can use right-click menu when you move mouse cursor on a pitch to add a 
glissando, change the glissando type or remove the existing glissando.

Text
Text can be used to create tempo, expressions, lyrics and fingering numbers, etc. 
To add text anywhere on the score, select the text tool from the Text Toolbox, then click the 
score where you want the text to be added. This will open an Edit Text window. Type the text 
into the text field, set the size, the font and select formatting for the text if desired. Click the Set

Set  to apply the changes. Using the selection cursor, you 
may also click and drag text around the score, or right-click the text to cut, copy, or paste text. 
Texts have alignment helper lines and movement locking, similar to the dynamic markings.

14



Text tool is for generic purpose, but it is not productive for lyrics. You can use lyrics tool to 
create lyrics. Please see Lyrics for more information. 
Ritardando and Accelerando
The “Rit. and Accel.” toolbox is used to add dynamic tempos such as ritardando and 
accelerando. Ritardando is the gradual decrease in tempo and Accelerando is its opposite. 

To create a dynamic tempo, select a tool from the Rit. and Accel. toolbox and click a note or 
measure to place the symbol.
Dynamic tempos can only be placed on the first staff of a bar. When the hovered mouse 
position is valid for placing a dynamic tempo, the symbol is activated. Horizontal and vertical 
lines will appear to help the placement.

Volta Brackets
Volta brackets are used to indicate different endings or variations to repeated music. 
To add volta brackets to a measure right-click on a measure and select Add Volta. 
Alternatively the Volta tool can be used by selecting it from the Notation tab or by pressing the 

 key then click a measure at the start of the bracket and a measure at the end of a bracket. 
The variation of a measure can be changed by right-clicking on a bracket and selecting Edit 
Volta from the context menu. 
Editing the Score
Formatting Notes

Auto Format is one of the most useful features in Crescendo. It automatically repositions 
all notes in the score or in the selected measures so they are equally spaced. Although each 
note can be moved manually, Auto Format saves hours of work arranging notes. 

Tip: While manually dragging notes around, you can hold down the Shift key to avoid 
accidentally changing the pitch of the note.

Deleting Objects
Notation elements can be deleted by selecting them and clicking the delete key or using the 
Delete button on the Edit toolbar tab. Deleted items can be restored using the Undo button or 
by pressing Ctrl+Z.  
The Delete key may also be used on measures.
Moving Objects
Notes and rests can be moved about by dragging them. They can be moved above and below 
the staff, which automatically creates the ledger lines.

measures may be repositioned by dragging the bar lines.
Moving Attachable Objects (Dynamics Marking and Text)
Dynamic markings and text are attached to a measure (staff within a measure), or a note. 
When the object is selected, the attachment point will be visible as a small red box.

Drag the object to move its position or drag the red box to move the attachment point so that 
the object can attach to another note/cell.
By default, the attachment point cannot be moved between measures. By holding down the 
Ctrl key, attachment points can be freely moved to any measure.
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Basics - Navigation

Panning 

Select the Pan tool from the Note Toolbox to click and drag the score.

Even if the 
Pan tool is not selected, you can click and drag the score with the middle mouse button to pan 
at any time. 
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In addition, when the current tool is among selection tool and note tools, if there is no any 
operation resulting from left click, you can drag the score to pan. 

Zooming 

Select the 
Zoom tool from the Note Toolbox, then use the mouse wheel or click/Ctrl+click to zoom in and 
out. 

18



There is a zooming bar below at the bottom. You can select a zooming menu item or drag the 
bar to change zooming scale. Fit to View  will calculate zooming scale to let the score page 
width fit the view width. 
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Basics - Radial Menu
The Radial Menu is a unique feature or Crescendo Music Notation Software which aids in the 
ease of access for the placement of symbols and elements in your score sheet. It is an 
exclusive feature of Crescendo that you can conveniently use to switch between note types, 
rests, and other shortcuts.
● Simply click any of the notes or symbols you wish to alter within the score sheet 
● The radial menu that corresponds to the note or symbol you clicked should appear as 

colorful circles surrounding the note or symbol you wish to alter
● There are also small numbers above the circles that correspond to the symbols’ shortcut 

keys. You can press ALT + (symbol number) to switch to other circles

You may notice that there is a “+ ” sign in the middle of each circle 
on the radial menu. You may click the “+ ” sign to access other submenus of the group of 
symbols within the circle. 

In conclusion, the radial menu is a great tool to alter note duration, rests, add grace notes, 
articulations, ornaments, etc. without having to drag and drop those symbols from the toolbars.
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Basics - Score Setup

Creating a New Score 

Use any of the following options to open a new, blank score: 
● Click the New button on the Score toolbar tab, 
● Select New from the file menu, or 
● Enter the keyboard shortcut Ctrl+N.  
Setting a Score Title
Use either of the following options to change the score's title: 
● Right-click on the current title and select Edit, or  
● Select Set Title  from the Score menu. 
The Edit Text dialog will open, allowing you to set the title text, font style and color. 

Score Settings 

To open the Score Settings dialog click the Settings button on the Score toolbar tab or select S
core Settings  from the Score menu. 
● Page Size - Select your page size from the drop down menu and also select the orientation 

(landscape or portrait).
● Page Arrangement - Choose between Vertical, which lays the pages on top of each other 

or Horizontal, which lays the pages side by side.
● Staff Settings: 

●

Staff height: staff height determines the overall scale of staves. 

●

Global system spacing: distance between all systems. 

●

Global staff spacing: distance between staves in all systems. Note: For single 
staff scores, use the Global system spacing  to change the distance between staves. 

● Repetition - Allows you to set how often Clef, Key Signature, Time Signature, Part labels 
and full labels are repeated per system.

● Measure Numbers - Allows you to set how often measure numbers are shown in a score.
● Tempo - Set the beat duration, which refers to how long or short notes are, and the 

playback speed for the currently selected score. Show/hide the tempo mark.
● Note Name: Crescendo can show note/pitch name inside normal note head itself on the 

standard staff. You can check this option to let note name show in the note head 
automatically for new notes you add. If you want to add note name for a few notes, you can 
use other ways like right-click menu to change note name display. 

Adding Watermarks to Exports
Watermarks can be added to image and PDF exports. To configure image and text 
watermarks, open the Score Settings menu and select the Watermark tab. 

Text Watermark Options: 
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● Enable Checkbox - Enable/disable adding of text watermark.
● Text Input - Configure the text to be displayed.
● Font - Drop down menu to select the font style.
● Bold, Italic, Underlined buttons - Configure text emphasis.
● Size - Configure the size of the text.
● Color - Set the color of the text.
● Layout - Set the text layout to horizontal or diagonal.
● Alignment buttons - Configure the horizontal and vertical alignment of the text on the score.
● Opacity - Configure the transparency of the text.
Image Watermark Options: 
● Enable Checkbox - Enable/disable adding of image watermark.
● Browse Button - Opens dialog to browse the image to be used. The directory of the 

selected image will be displayed on the adjacent read-only text box.
● Resize - Configure the size of the image watermark relative to the score.
● Alignment buttons - Configure the horizontal and vertical alignment of the image on the 

score.
● Opacity - Configure the transparency of the image.
Check Display watermark on score to display the watermark image and/or text on the editor 
view.

Setting Up Parts and Staves 

Use any of the following options to open the Parts dialog to add parts and staves, and to 
rename, reorder, or remove them. 
● Click the Parts  button on the Score toolbar tab, 
● Select Parts and Staves from the Score menu, or 
● Use the keyboard shortcut Alt+P 
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Basics - Parts and Staves
Parts and Staves can be changed via the Parts dialog as below:
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To select a part/staff, simply click on the label or the icon in the dialog.
To rename a part/staff, select it in tree view on the left, and then edit name in input box on the 
right OR edit it in tree view by clicking on the label OR using the shortcut F2.
Buttons

Moves a part/staff up by one step. 

Moves a part/staff down by one step. 

Deletes currently selected part/staff. 

Creates a new standard staff at the end of the currently selected part or before the 
currently selected staff. 
●

Creates a new tablature staff. 
●

Creates a new percussion staff. 

Creates a new part with a Standard Staff at the end of the parts. 
●

Creates a new part with a Tablature Staff. 
●

Creates a new part with a Percussion Staff. 
Shortened Label
You can add a shortened name to the part label after the full label, separated by a backslash 
(\).
The repetition mode for full and short labels can be changed via the following:
● On the Score menu, Set Part Label Repetition sub-menu
● On the Score tab -> Settings under the Layout tab on the “Part Labels” in the Repetition 

section.
Tablature and Percussion
You can use the "Tablature" or “Percussion” radio buttons to switch the staff type between 
standard, percussion, and tablature. For more information on tablatures, please see tablature.
On the other hand, if a percussion stave is selected, you can change its properties including 
percussion instruments, note head, stave position and so on. Please see the topic Drum Kits 
for more information.
Standard Staff
You may modify the initial Clef and the initial Key Signature for every standard staff you add 
into a part.
Tablature Staff
The String Tuning can be modified individually for every added tablature staff. Your preferred 
string tuning may be chosen from the dropdown list of commonly available tunings, or you may 
edit/create your own tablature tuning as well.

Percussion Staff
Similar to the tablature staff, the Drum Kit Map for percussion staff can be modified as well. 
You may edit the drum kit map of the selected staff through the 

icon which opens a Percussion Instrument Editor dialog.
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Linked Staves
A linked staff is a staff that will emulate the staff it is linked to, thus the term linked staves.
On the lower left corner, you will see the Linked Stave option grayed out. To toggle this, locate 
and click the staff which you would like to add a link staff onto. Then select either "Standard" or 
"Tablature" from the Linked Stave option. Making your selection will automatically show up in 
the Parts and Staves overview, and on your score sheet itself.

Playback
The playback of a selected staff can be set using the controls under the Playback group.
Staff Playback
By default, playback for all staves is enabled. Select a staff and uncheck the Enable Playback 
to disable playback. Please note that this setting will also affect MIDI and Audio exports.

Instruments or VSTi
Every staff can have its own instrument assigned to it. To assign an instrument to a staff: First 
select a staff, then select from the instrument drop down the instrument you wish this staff to 
be played on. Repeat those two steps for each staff that you would like to play on a different 
instrument.

Alternatively, a VSTi can be assigned to a staff by first selecting the staff you would like to play 
on VSTi then, clicking on the vsti button instead of the instrument drop down and, select a 
VSTi for the staff from within the VSTi window.
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Basics - Time Signature
The Time Signature dialog allows you to enter a time signature. To open the dialog, right-click 
an existing time signature, or on an empty staff and select Time Signature->Number. Input 
the upper and lower numbers of the time signature. 

Upper:
Number of beats in a measure.

Lower:
Note value constitutes one beat.
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Basics - Tuplet
The Tuplet dialog allows you to enter values for tuplets. To open the dialog, right-click an 
existing tuplet and select Values or right-click a note within the tuplet and select Tuplet->Value
s . 
For tuplet creation please view the Writing Music page. 

Division Value:
Rhythmic value for each division of the tuplet.

Number of Divisions:
Number of divisions of the tuplet. For example, a duplet has 2 divisions, a triplet has 3 
divisions, a quadruplet has 4 divisions and so on.

In the Space of:
Number of divisions the tuplet should be scaled into.
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Basics - Voices
To write with multiple voices first select which voice that new music is written to. 
To select the voice go to the notation tab on and click voices, from the menu select which voice 
you want new notes created on. Alternatively press the shortcut Ctrl + number keys 1 - 4 . It's 
important to remember to place rests in areas of silence on each voice which is resting. 
If you want to hide a voice for clarity, you can hide/show a voice from the menu Voices. 
The Display option in the menu Voices allows you to show/hide a voice on the score page. 
The Mute option in the menu Voices allows you to make a voice silent if you do not want to 
hear it in playback. 
Initial activated voice of a score is voice 1, which means inserting notes will be placed in voice 
1. If you want to insert notes in voice 2 after finishing some notes in voice 1, you can activate 
voice 2 by clicking "Select Voice 2" on the Voice button under Notation tab. In addition, you 
can change voice of existing pitches by right-click context menu without change of activated 
voice. 

Note: The current activated voice cannot be hidden or mute.
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Basics - Lyrics
Text tool is for generic purpose, but it is not productive for lyrics. You can use lyrics tool to 
create lyrics. 
To add lyrics on the notes, select the lyrics tool from the Text Toolbox, then move mouse close 
to the note under which you want to add lyric text. If the guideline pointed to the note you 
expect, click to add/edit the lyric text. An in-place Edit Text box will appear to let you input lyric 
text. Type the text into the text field. When you finish input of lyric text of current note, you can 
use the following keys: 

You can use Selection Tool to move lyrics like normal text. You also can right click a lyric text 
to pop up menu to show a dialog to change the lyric text and set its size, font and select 
formatting for the text if desired. To just edit text, double click the text with the selection cursor, 
make the desired changes. 

Note: If you change formats of a lyric text, they will apply to all lyrics with the save verse. Lyrics 
are different from normal text, they should be attached on notes. If there are not guideline 
shown, no target note of lyrics is found around the mouse pointer.

Texts have alignment helper lines and movement locking, similar to the normal text.
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Basics - Numbered Musical Notation
The Numbered Notation is a musical notation system widely used in Chinese music 
publications. Numbers 1 to 7 represent the musical notes that correspond to the diatonic major 
scale (ex. 1 = C, 2 = D) and rests are represented by the number 0.

To open a blank Numbered score: 
● On the Score toolbar, click "New Blank" and selected "New Numbered Score",
● On the Score toolbar, click "New", select “Blank” templates, select "Blank Numbered 

Score", then click "Next" and follow the wizard as usual, or
● Use shortcut Ctrl+M
In the Parts Setup dialog, an existing staff can also be converted to a Numbered score. Select 
a staff from the list and use the “Staff Type” dropdown to select “Numbered” staff.
To add notes to the Numbered Score: 
1. Select a note tool in the same way you would select the tool for placing notes on other 

staves.
2. Click on the numbered staff to place the note. Number 1 is used by default.
3. Select the note, hold down Shift and the scroll the mouse wheel or type numbers 1-7 to set 

the value. When Shift + mouse wheel is used, the octave dots will also be added 
automatically.

30



Basics - MIDI Playback and MIDI Files
Crescendo allows you to playback your score via either the playback controls on the bottom or 
shortcut keys. If some measures are selected, playback will play them, instead of the entire 
score. If there is a note selected, playback will play the score from it to the end. 

Note: Playback is not available in Windows Store version because of a bug of Microsoft MIDI 
subsystem. 

Start Playback
F3
or click the Play button in the toolbar. 
Stop Playback
F4
or click the Stop  button in the toolbar. 
Playback Repeats
To enable repetition signs, repeat barline etc. in playback, switch on the icon 

in the Playback Panel at the bottom. 

Selective Playback
While one or more measures are selected, only the selected measure(s) will be played back.

Playback Metronome
To enable the metronome for playback, swith on the icon 

in the Playback Panel at the bottom. Use the icon 

to adjust the metronome volume. 
Import MIDI file
From the main menu, select File, select Import MIDI.  A MIDI Import Dialog will appear. Once 
the MIDI import options are confirmed, the music notation for the MIDI file will appear in a new 
Crescendo score, which you can edit. 

Export MIDI file
From the main menu, select File, select Export MIDI. Exported MIDI files can be played by 
other applications. 

Export Audio file
From the main menu, select File, select Export Audio... Exported audio files with more 
formats like MIDI, Wave or MP3, which can be played by other applications. 
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Basics - Import MIDI File
This page introduces the MIDI import options in MIDI Import Dialog . Although MIDI sequence 
shares many commons with sheet music, the disparity of the two formats cannot be neglected. 

 provides useful options for the process of MIDI to scores. Appropriate 
options will greatly optimize the readability of imported scores and reduce the need of rework. 

Staff Options
● Tracks as staves: MIDI tracks are imported as staves. Using the track configuration table to 

fine tune the options of each imported track.
● Channels as staves: All tracks are merged and notes are rearranged by channel. Track 

configuration table will not take effect if it is checked.

Quantization
Quantization aligns a note to its closest beat based on the selected beat type. A cleaner score 
is expected to be produced with it. Especially helpful for a midi file recorded from a real 
musician's performance where notes may be offset. 
● None: no quantization
● Quarter Note: aligns to quarter note beats
● Eighth Note: aligns to eighth note beats
● Sixteenth Note: aligns to sixteenth note beats
● Thirty-second Note: aligns to thirty-second note beats
● Sixty-fourth Note: aligns to sixty-fourth note beats
MIDI events to include
● Key signatures: includes key signature MIDI meta events
● Time signatures: includes time signature MIDI meta events
● Tempo: includes tempo change MIDI events and creates metronome marks
Tuplets to match
Currently, only triplets are supported.

Notations to import
● Sustain Pedals: imports MIDI controller #64 for pedal marks

Track Configuration Table
Configuring the options of each imported track for how it is converted to a staff. Configurable 
columns:
● Import: whether import the track. If default is "No", it means the track does not have notes.
● Clef: if "Auto", clefs will be determined by the program automatically. Otherwise, a selected 

clef will be used throughout the staff. Tablature and percussion cannot be auto assigned. 
● Split: splits note on a great staff by either a fixed split point or dynamically if "Auto" 

selected. No process if "None" selected.
● Reorder: drag and drop an entry up and down.
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Basics - Printing and Exporting
Printing
To print all pages, select File->Print, or select the Print toolbar item, or use the shortcut key 
combination Ctrl+P. 
All notation will be printed, on-screen widgets and coloring will not.
Exporting Images
To export an image of your project, select File->Export Image.  Set the resolution for the 
exported images, then browse to the location you want to save and select the file type to save 
in. Your choices are .bmp, .jpg, .png, .psd, .tga, .gif (only for Windows version), .jp2, .pcx, 
.pnm, .pgf (only for Windows version), .ras, .tif and .wbmp. 

Exporting PDF
To export to PDF format select File->Export PDF. Browse to the location you want to save 
and type the filename you wish to save as. 

Exporting MIDI
Export to MIDI format by: 
● Select Menu > File > Export MIDI. Browse to the location you want to save and type the 

filename you wish to save as, or 
● On the Score toolbar, click "Export" dropdown menu, select "Export MIDI". Browse to the 

location you want to save and type the filename you wish to save as.

Exporting Audio
Export to Audio format by: 
● Select Menu > File > Export Audio. Browse to the location you want to save and type the 

filename you wish to save as, or 
● On the Score toolbar, click "Export" dropdown menu, select "Export Audio". Browse to the 

location you want to save and type the filename you wish to save as.
The default audio format selected is WAV but MP3 format can also be selected on the "Save 
as type" in the "Export Audio" window. 
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Basics - Cloud Support
Crescendo allows to directly upload and download a score to a Dropbox or Google Drive 
account. 

Dropbox
To upload a score: 
1. Click the Cloud dropdown menu on the Score toolbar.
2. Select "Save Score to Dropbox".
3. If the score is not saved, a dialog will appear to save the score to a local folder.
4. On the cloud file list dialog, select the location to upload to.
5. Click Upload.
To download a score: 
1. Click the Cloud dropdown menu on the Score toolbar.
2. Select "Download Score from Dropbox".
3. Select the score from the file list dialog and click Load File.
4. Save the score to a local folder. The score will then be automatically opened on Crescendo.
Google Drive
To upload a score: 
1. Click the Cloud dropdown menu on the Score toolbar.
2. Select "Save Score to Google Drive".
3. If the score is not saved, a dialog will appear to save the score to a local folder.
4. On the cloud file list dialog, select the location to upload to.
5. Click Upload.
To download a score: 
1. Click the Cloud dropdown menu on the Score toolbar.
2. Select "Download Score from Google Drive".
3. Select the score from the file list dialog and click Load File.
4. Save the score to a local folder. The score will then be automatically opened on Crescendo.
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Basics - Auto-Save and Crash Recovery
Auto-Save
Every time you make a change, Crescendo will automatically save your file into an auto-save 
folder. When you close Crescendo and if the scores have been closed normally, the files in the 
auto-save folder will be automatically removed. 

Crash Recovery
If Crescendo crashes or the scores did not close normally, the files will remain in the auto-save 
folder and will be opened automatically next time Crescendo runs. Automatically opened 
auto-save files will be removed once they are closed. To keep the recovered file, click the File 
menu and select Save As  to save it into another folder and file name. 
The auto-save folder can be found by following the path (User Documents 
Folder)->"Crescendo"->"AutoSave". Auto-saved files have ".autosave" inserted after the 
normal file name. To recover an auto-saved file, move it out to another folder and rename it 
with a Crescendo extension (.cdo). Avoid opening files in the auto-save folder as they will be 
deleted when Crescendo shuts down normally. 
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Basics - Keyboard Shortcuts
Symbol or Action Key Shortcut 

New Ctrl+N
 New Blank Treble Score Ctrl + Shift + B
 New Blank Grand Staff Score Ctrl+G
 New Blank Tablature Score Ctrl+T
 New Blank Drum Kit Score Ctrl+D
 New Blank Numbered Score Ctrl+M
 Open Ctrl+O
 Close Ctrl+W or Ctrl+F4
 Next Tab Ctrl+Tab
 Previous Tab Ctrl+Shift+Tab
 Save Ctrl+S
 Save as  Ctrl+Shift+S
 Print Ctrl+P
 Print Preview  Ctrl+Shift+P
 Exit  Alt+F4
 Cut  Ctrl+X
 Copy  Ctrl+C
 Paste Ctrl+V
 Zoom in  Ctrl+ Num+ or Ctrl++
 Zoom out  Ctrl+ Num- or Ctrl+-
 Fit to View  Ctrl+0
 Cancel current operation  Esc
 Delete Delete 
Change the stem orientation of the selected 
note/s 

X

 Open the note menu for the currently 
selected note 

Enter

 Show Full Menu  Alt
 Move the note(s) Shift + arrow keys
 

Bar line tool  B
 

Lyrics tool L
 Text tool  T
 

Whole Note/Semibreve 1
 Half Note/Minim 2
 Quarter Note/Crotchet  3
 Eighth Note/Quaver 4
 Sixteenth Note/Semiquaver  5
 Thirty-second Note/Demisemiquaver 6
 Sixty-fourth Note/Hemidemisemiquaver  7

36



 

Multimeasure Rest Shift + 0
 Whole Rest/Semibreve Shift + 1
 Half Rest/Minim Shift + 2
 Quarter Rest/Crotchet Shift + 3
 Eighth Rest/Quaver Shift + 4
 Sixteenth Rest/Semiquaver Shift + 5
 Thirty-second Rest/Demisemiquaver  Shift + 6
 Sixty-fourth Rest/Hemidemisemiquaver Shift + 7
 

Volta tool  V
 Slur tool S
 Phrase mark tool  Shift + P
 

Parts  Alt + P
 Auto format  Ctrl + L
 Append measure  Ctrl + B
 

Select Voice 1 Ctrl + 1
 Select Voice 2 Ctrl + 2
 Select Voice 3 Ctrl + 3
 Select Voice 4 Ctrl + 4
 Display Voice 1  Ctrl + 5
 Display Voice 2  Ctrl + 6
 Display Voice 3  Ctrl + 7
 Display Voice 4  Ctrl + 8
 

Undo Ctrl + Z
 Redo  Ctrl + Y
 Pan  Hold Left Mouse Button
 Start Playback  F3 
Stop Playback F4 
Set VSTi F5 
Set Instrument F6 
Start or Stop Playback Space
 View Help Contents F1
 

Parts Dialog Key Shortcut 

Rename Selection F2
 

Text Dialog Key Shortcut 
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Insert music symbol Flat ( Ctrl + Shift + F
 Insert music symbol Natural ( Ctrl + Shift + N
 Insert music symbol Sharp ( Ctrl + Shift + S
 

Music Transcriber Key Shortcut 

Load  Ctrl + O
 Load CD Tracks  Ctrl + L
 Start/Stop Spacebar
 Scrub Ctrl + Spacebar
 Fast forward Right Key
 Rewind Left Key
 Toggle Loop L
 Seek to Start Home
 Help F1
 Exit  Esc
 

Onscreen Keyboard Key Shortcut 

Input Note C A
Input Note C#/Db W
Input Note D S
Input Note D#/Eb E
Input Note E D
Input Note F F
Input Note F#/Gb T
Input Note G G
Input Note G#/Ab Y
Input Note A H
Input Note A#/Bb U
Input Note B J
Move the octave down Z or Shift + Down Key or Shift + Left Key
Move the octave up X or Shift + Up Key or Shift + Right Key
 

Lyrics Operation Key Shortcut 

Go to the next lyric Space or Tab or Ctrl + Right Key
 Go to the previous lyric  Ctrl + Left Key
 Go to the next verse Enter
 Add Melisma Shift + Underscore
 Add hyphen  Minus
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String - Tablature
Tablature (TAB) is a form of musical notation indicating instrument fingering rather than 
musical pitches for guitars and other fretted instruments. 
To open a blank Tablature score: 
● On the Score toolbar, click "New Blank" and select "New Tablature Score",
● Select Menu > File > New Blank Tablature Score, or
● Use shortcut Ctrl+T  
You can also use the New Score Wizard to open a Tablature score: 
● On the Score toolbar, click “New”, select “Blank” templates, select “Blank Tablature”, then 

click “Next” and follow the wizard as usual,
● On the Score toolbar, click “New”, select “General” templates, select “Tablature Staff”, then 

click “Next” and follow the wizard as usual,
● Select Menu > File > New… to open the New Score Wizard and then proceed as above, or
● Use shortcut Ctrl+N  to open the New Score Wizard and then proceed as previously 
To add Tablature to an existing score, open the Parts and Staves dialog by: 
● On the Score toolbar, click the “Parts Setup” or “Parts & Staves” button (can be either 

name),
● Select “Menu” > “Score” > “Parts and Staves…”, or
● Use the shortcut Ctrl+P 
In the Parts and Staves dialog you can add a Tablature: 
● To a part by selecting the part, click the “New Staff” button dropdown under the parts and 

staves list and select “Tablature Stave ”, or 
● As a new part by clicking the “New Part” button dropdown under the parts and staves list 

and select “New Part with Tablature Stave” 
To add fingering to the Tablature: 
1. Select a note tool in the same way you would select the tool for placing notes on other 

staves.
2. Click a horizontal line on the TAB to show which string is to be played.
3. Select the TAB note, hold down Shift and then scroll the mouse wheel to set the fret 

number or simply type the fret number using the keyboard. “0” is used to indicate the string 
is to be played open. On a guitar, fret 1 is the fret next to the bridge nearest the tuning keys.

If the fret number is out of range for the instrument, a semi-transparent red line shows under 
the fret number. 
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String - String Tuning Data
String tuning or “Tuning” is the apportionment of pitches to the open strings in musical 
instruments. They are described by the specific pitches that are made by notes in music. 
Conventionally, the notes are systematized from the string with the lowest pitch, onto the string 
with the highest pitch.

In Crescendo, the Tuning or String Tuning Data feature is an additional tool that will help you 
customize the tablatures in your music sheets in accordance with your needs.
You can access the String Tuning Data settings on the following:
● On the tablature score, right click the clef and select “Edit String Tuning…” 
● Open the Parts and Staves by clicking the “Parts Setup” button on the Home tab, then 

select any of the staff. On the “String Tuning”, click the icon 

To alter the Pitch Names and Semitones per string:
● Pitch Name:  Click on the actual pitch name of the string that you wish to alter and select 

your desired name replacement from the dropdown. 
● Semitone:  Click on the semitone number parallel to the string number and pitch name. It 

should toggle into a textbox where you can type your desired semitone manually or use the 
up and down arrows. 

To add/subtract the number of strings and Frets:
● On the pop-up window upon opening the String Tuning Data, the current number of strings 

and frets of your highlighted tablature is shown on the right.
● Use the up and down arrows beside the textbox to raise or lower the number of strings. 

The same principle applies to the number of frets.
● Once you have finished customizing, the new tuning data settings automatically applies to 

your tablature upon clicking “OK”.
There are also Alteration settings represented by two radio buttons that gives you the option 
to show or hide Sharps and Flats of the notes on your tablature. 
To save the String Tuning Data you are currently customizing, you may do so by clicking the “S
ave Preset As…”  button on the lower right of the pop-up window. 
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String - Guitar Fretboard Chord Editor
This dialog is used to edit a guitar fretboard chord. You can decide what strings are played and 
what frets are pressed to define a chord including name. 
Chord Name: Allow you input a name you like. There are some naming rules for chords in 
music practice. It is easy to remember and use chords if their names are specified followed 
these rules. 

Use Fretboard Diagram: You should define what strings are played and what frets are 
pressed to define a chord by checking this option. Of course, you can just specify the chord 
name if you think chord names are enough and do not need fretboard diagram. 

Fretboard Diagram: 
● Cross (X) over a string: Do not play the string. 
● Circle (O) over a string: Play the string opened (do not need to press it). 
● Dot on a string: Press the fret and play the string. 
You can click the area over a string or at a fret and on a string to switch between Cross, Circle

Dot  for the string. If there are multiple strings to play at a fret, you can barrie the fret 
using the left check box. Sometimes, you would like to use some frets below the fifth fret, you 
can use vertical scroll bar on the right or mouse wheel to change the first fret of guitar fretboard 
diagram. 
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Drums - Drum Kits & Other Non-pitched 
Percussion Instruments
Percussion notation is musical notation indicating notes to be played by percussion 
instruments. Generally, there are two categories for percussion instruments: pitched and 
non-pitched. For pitched percussion instruments, you can use the standard score stave. For 
non-pitched percussion instruments like drum kits, you can create a score with percussion 
staves. 

Note that non-pitched percussion notation varies. 
To open a blank Percussion score: 
● On the Score toolbar, click “New Blank” and select “New Blank Drum Kit Score”,
● Select Menu > File > New Blank Drum Kit Score, or
● Use shortcut Ctrl+D  
You can also use the New Score Wizard to open a Percussion score: 
● On the Score toolbar, click “New”, select “Blank” templates, select “Blank Drum Kit”, then 

click “Next” and follow the wizard as usual,
● On the Score toolbar, click “New”, select “Solo” templates, select “Drum Kits”, then click 

“Next” and follow the wizard as usual,
● Select Menu > File > New… to open the New Score Wizard and then proceed as above, or
● Use shortcut Ctrl+N  to open the New Score Wizard and then proceed as previously 
To add Percussion to an existing score, open the Parts and Staves dialog by: 
● On the Score toolbar, click the “Parts Setup” or “Parts & Staves” button (can be either 

name),
● Select “Menu” > “Score” > “Parts and Staves…”, or
● Use the shortcut Alt+P 
In the Parts and Staves dialog you can add a Percussion stave: 
● To a part by selecting the part, click the “New Staff” button dropdown under the parts and 

staves list and select “Drumset Stave”, or 
● As a new part by clicking the “New Part” button dropdown under the parts and staves list 

and select “New Part with Drumset Stave” 
The Percussion stave uses a percussion instrument map to indicate the instrument in the score 
and for playback. The instrument to be played is indicated by its vertical position on the stave 
and the note head shape. The note head shape can be normal (looks like the usual note), a 
cross, a diamond, a triangle up, or a triangle down shape so up to five instruments can be 
mapped to one vertical position on the stave. If there is no instrument mapped to a vertical 
stave position, then a note cannot be placed in that position. Crescendo has a default 
instrument mapping. Should you wish to change the default mapping see 

Drum Kit Map Dialog  
for more information about mapping percussion instruments to the Percussion stave. 
To add percussion instruments to the Percussion stave: 
1. Select a note tool in the same way you would select the tool for placing notes on other 

staves.
2. Click a vertical position on the Percussion stave to indicate which of up to three possible 

instrument is to be played.
3. To change to another instrument if the note position has more than one instrument mapped 

to it, select the note and use the radial menu or, select the note, hold down Shift and then 
scroll the mouse wheel to roll through the other note head shapes.

To change the instrument to be played, apart from point 3 above, delete the note and place a 
new note in a different vertical position on the Percussion stave. 
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Drums - Drum Kit Map
This dialog is used to edit a drum kit map. You can decide what percussion instruments are 
used in the percussion stave of your drum kits. Also, you set the properties of instruments 
including name, note head and stave position. 

Instrument Name: Allow you input a name you like. Its sound is defined by MIDI note number 
from "The MIDI Specification". The General MIDI (GM) protocol of the specification defines a 
map between MIDI note number and instrument in order to make instrument sound 
predictable. 
● General MIDI Level 1 (GM1) defines from 35 (Acoustic Bass Drum) to 81 (Open Triangle) 

inclusive.
● General MIDI Level 2 (GM2) defines more instruments based on GM1 from 27 (High Q) to 

87 (Open Surdo) inclusive.
Most of MIDI note numbers are not defined by the General MIDI (GM) protocol, so their names 
are empty. You maybe need them to extend your instruments occasionally. Generally, you do 
not need to define many instruments in a map because both the number of instruments/pieces 
in a drum kits and stave room are limited. If you can clear the name of an instrument to prevent 
you from inserting/placing its note on the stave. 

Clear: Allow you to clear the instrument name quickly. 
Reset:  If the instrument is defined by General MIDI, you can use reset the instrument name to 
default name. 
Note Head:  You can change note head for an instrument to make it different from others so 
that you can easily know the instrument on the score. Note: Drums are usually noted with 
normal elliptical note heads, cymbals with 'x' note heads and auxiliary percussion with 
alternative note heads. 

Stave Position: You can set stave position for an instrument to make it different from others 
so that you can easily know the instrument on the score according to its stave position like line 
and space. 
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Editing - Undo and Redo
Crescendo allows an unlimited number of undo and redo actions.
Undo
Ctrl + Z
or click the button marked Undo in the Edit toolbar tab. 
Redo
Ctrl + Y
or click the button marked Redo  in the Edit toolbar tab. 
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Editing - Staff Paste Options
This dialog is shown when pasting multiple measures into a selection of measures less than 
that being pasted.

Paste selection only
Pastes only what will fit into the measures that are selected.

Overwrite to paste all measures
Pastes everything replacing the contents of the measures selected and measures there after.

Insert all measures into the selection
Replaces the measures selected, and makes room for the rest of the measures.

Cancel
No pasting action is performed, allows you to make a new selection.
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Editing - Measures and Systems

Creating Measures (Bars) 

To add (append) new measures to the end of the score, use any of the following options: 
● Select the bar line tool, move it to where you want the new measure to start, and left click 

to place the new bar line.
● Click the Append Measure button on the Edit toolbar tab. 
● Select Append Measure from the Score menu. 
● Use the keyboard shortcut Ctrl+B  
Inserting Bar Lines
To insert a bar line into your score: 
● Select the bar line tool, move it to where you want to place it, and left click to place the new 

bar line.

Tip: To place a bar line, there must be room for it. You can make room by moving notes 
aside.

Inserting Whole Measures
You can insert empty measures before the currently selected measure. First, click on an empty 
part of an existing measure to select it. Then either: 
● Click the Insert Measure  button on the Edit toolbar tab. 
● Select Insert Measure  from the Score menu. 

Tip: Right-click on a measure or bar-line to access quick measure insertion commands. 

Selecting Measures 
● To select a measure, click anywhere inside the measure's staff area (not between staves).
● To deselect a measure, click outside of the measure area.
●

Tip: To select multiple measures, hold the shift key. 

Cut, Copy and Paste 

You can cut, copy and paste any selected measure or measures.
Copied and cut measures can only be pasted into another selection of measures. To insert 
copied measures without replacing existing ones, create blank measures before pasting.

Moving Bar Lines 

Click and drag on bar lines to move them. While moving bar lines, the measure's minimum 
width is restricted by notes within the measure. Moving bar lines to the right will increase the 
preceding measure width and push any following measures further down the staff, and 
possibly moved down to the next line. You can move a bar line to the left until you meet the 
last note of the preceding measure. 
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The width of the last measure in the system will be extended to fit the end of the system. 
Setting barlines to repeat
First right click on the barline you wish to set to repeat and choose the appropriate barlines.
You may also set a more advanced repeat symbol by right clicking on a measure or barline 
and selecting the Repeat submenu and selecting the desired symbol.

Systems Margins

T
he left red line indicates the left system margin and the right red line  indicates the system 
right margin. 

To modify the left margin and right margin of a system, right click on an empty portion of a 
measure or staff on the system and select System Margins . 
Staff Spacing

Red line A indicates the 
spacing of the treble staff and Red line B indicates the spacing of the lowest bass staff. 
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Staff Spacing of an individual staff on a system can be adjusted by right clicking on an empty 
portion of a staff and selecting Staff Spacing . 
Measure Layout Controls 
You can make a measure start on a new system or in a new page by assigning Measure 
Layout Controls to a measure. There are two types of controls: 
●

New System: Makes a measure always arranged on a new system. 

●

New Page : Makes a measure always arranged on a new page. 

Editing Measure Layout Controls
● Add: Right click on a measure. In the context menu - "Measure Layout", toggle a Measure 

Layout Control for the measure, or Select a measure, in the top menu - "Score" - "Measure 
Layout", toggle a Measure Layout Control for the measure. 

● Delete: Right click a Measure Layout Control component on top left of a measure and click 
"Remove", or select the component and press "Delete" key. You can also do it by 
unchecking the Controls in the menus where you add them. 
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Editing - Note Name
Generally, musicians are very familiar to the name of notes/pitches on the standard staff. 
However, it is possibly useful for music teachers and students in some cases. Crescendo can 
show note/pitch name inside normal note head itself on the standard staff. You can do it using 
the following ways: 
● Right-clicking a note head on note head.
● Menu Display Note Name in the menu View of menu bar. 
● Option Show note name as default in the Score Setting Dialog. 
Note: The note name cannot occupy outside area of its note head, so possibly the name is not 
big enough by default. Suggest you increase the staff height in the Score Setting Dialog if you 
want to make note name clear. Generally, if the staff height is more than 12mm, the name 
inside notes on the staff is easy to read. 
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Editing - Staff Spacing
The Staff Spacing dialog allows you to control the spacing between the selected staff and the 
staff above it within the same system. To open this dialog, right-click on a staff and select Spac
ing -> Staff Spacing . 
When "Apply to all systems"  is ticked, the value applies to the staff across all systems, 
otherwise applies to the staff on the current system. 
Note: For single staff scores, change the spacing between staves using the System Spacing 
dialog. 

Staff Spacing:
This value controls the staff's distance to other elements above it.

Apply to all systems
Checking this box will apply the value to the selected staff across all systems.
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Editing - System Margins
The System Margins dialog allows you to control the selected system's left and right margins. 
To open this dialog, right-click on an empty staff and select System Margins. 

System Left Margin:
This value controls how far away the system is from the left side of the page.

System Right Margin:
This value controls how far away the system is from the right side of the page.
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Editing - System Spacing
The System Spacing dialog allows you to control the spacing between the systems. To open 
this dialog, right-click on a staff and select Spacing -> System Spacing . 
Note: To change the spacing between staves within the same system, refer to the 
Staff Spacing dialog. 

System Spacing:
This value controls the spacing between the systems.
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Editing - Auto Layout
The dialog allows you to specify maximum of measures per line/system before you 
automatically layout the whole score. To open this dialog, click the menu Score->Layout... or 
button Layout from the Edit toolbar tab.
Note: For more information related to automatically formatting the score, please refer to the 
Auto Format  help page. 

Maximum Measures per Line:
This value controls maximum of measures every system. If the system space is not enough for 
maximum of measures, try to place less measures.
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Editing - Auto Format

Auto Format
Crescendo supports automatic horizontal positioning of notes. There are three options 
provided for the Auto Format feature. Auto Format Score, Auto Format Measure and Auto 
Format New Notes.

Auto Format Score
The Auto Format Score option checks all the notes on the score and automatically positions 
the notes based on its duration and the width of the bar. A high duration note will occupy more 
space compared to a low duration note. Auto format the whole score by:

● Pressing Ctrl+L  
● Clicking the Auto Format button on the Edit tab 
● Selecting Auto Format Score under the Auto Format  button drop down menu 
● Selecting Menu->Score->Auto Format Score 

Auto Format Measure
The Auto Format Measure option will position only the selected measure in contrast to Auto 
Format Score. Select a specific measure by clicking on it and auto format the measure by:
● Selecting Auto Format Measure item under the Auto Format  button drop down menu 
● Selecting Menu->Score->Auto Format Measure  
Note: For best results, ensure enough bar width. Overlaps may occur if the bar width is not 
enough while keeping the beats aligned. 

Auto Format New Notes
The Auto Format New Notes option will enable the automatic spacing of new notes being 
placed on a specific measure. The positioning is based on the note duration, width of the bar, 
and the number of notes placed on the measure. Enable/disable the auto format new notes by:

● Selecting Auto Format New Notes item under the Auto Format  button drop down menu 
● Selecting Menu->Score->Auto Format New Notes 
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Editing - Tempo Mark Edit
The tempo mark dialog is used to set the note and beat per minute values of the tempo mark.
To Access this dialog. Right click a measure and select "Add/Edit Tempo..." from the context 
menu. To specify tempo settings and add a tempo mark to a measure simply check the "Show 
tempo mark" checkbox. If you want to give description for your tempo mark, check Display 
description  and input it or select from popular ones. If you want to hide the tempo mark, 
uncheck the option. The mark will not be exported, but it is in light color in the score editor in 
order to let you know and operate it after it becomes invisible. 

To make the tempo mark invisible: Uncheck the "Show tempo mark" checkbox within the 
tempo mark dialog. To remove the tempo setting: right click on the tempo mark and select "Del
ete " from the context menu. 

Tempo
The amount of beats per minute to play.

Note Length:
Select which note is a beat.

Display description
Checking this box will display the tempo mark description.

Type tempo mark description or select from popular ones.

Show tempo mark
Checking this box will display the tempo mark for this measure.

55



Editing - Volta Bracket Edit
The Volta bracket edit dialog is used to set which variation measures are played on.
To Access this dialog. Right click on a measure with volta brackets select Measure from the 
context menu and then "Edit Volta" from the sub menu OR right click on the volta brackets 
and then select "Edit Volta" OR double click on the volta brackets directly. 
The variation numbers should be like 1 or 1, 3-5, 8. If the variation number is empty or just a 
single zero, the volta will be deleted.

Variation Number
Custom:
The variation on which to play these measures

Open ending
Select this to extend the volta range to the end of score/repeat or next volta.

Closed ending
Select this to define the volta range exactly covered by volta.
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Editing - Multimeasure Rest Edit
The Multimeasure rest dialog is used to set the duration of a rest in measures.
To Access this dialog. After setting a measure to be a multimeasure rest right click on the 
number above the measure and select "Set Rest Duration " from the context menu. 
To remove a multimeasure rest either: set the duration to 0, or right click on the duration and 
select "Remove Rest ". 

Number of measures:
The Length in which to rest for in measures.
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Editing - Text Edit
The Edit Text dialog allows you to change appearance of the text. To open the dialog, you can 
either create a new text item using the text tool on the grouped toolbox, or by right clicking 
existing text and selecting Edit. 
In text field, enter or edit the text that should appear on the score.
The Size value allows you to change the size of the text.
Select a font from the Font drop menu.
Use the formatting buttons to apply bold, italics or an underline to the text.
Select a color for the text by clicking the color picker.
Sometimes, music symbols including flat, natural and sharp need to be insert in the text string, 
but it is hard to type them. So there are three buttons with shortcut key to help you to insert 
these music symbols to the text 
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Editing - Lyrics Style
The Lyrics Style Dialog  can be used to to set the font style of the lyrics. Set the font name, 
style, size, and text color for the chorus and each verse. This dialog can be accessed using the 

 button drop-down menu in the Notation tab. 

Default
This tab is used to apply the style for all lyrics if the verse or chorus styles are not set.

Verse
This tab is used to apply the style of each verse.

Use the Verse drop-down menu to set the style of each verse. Verses 1-5 can be selected 
using this drop-down. 
Set the Use default style checkbox to use the default style for the verse. 

Chorus
This tab is used to apply the style of the chorus lyrics.

Set the Use default style checkbox to use the default style for the chorus. 
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Tools - Transpose
The Transpose feature allows you to change all the notes in your piece by a number of 
semitones. To do this, open the Transpose dialog from the Score menu, or from the Score 
toolbar tab. There are two ways to transpose your score in the Transpose dialog: transpose by 
key and transpose by interval (semitones). The first way can transpose notes and key 
signatures in most of cases for you. Another way allows you to choose the number of 
semitones to transpose up or down. Transposing by 12 semitones will transpose your piece up 
by an octave, leaving it in the same key. Transposing by -4 semitones will transpose your 
piece down by a major third, and so on.

Note that the range of semitones allowed by the Transpose dialog is determined by the range 
of note values in your piece. This is done to prevent you from accidentally transposing too far 
above or below the staff. If this prevents you from transposing far enough, try changing the clef 
first. For example, if you can't transpose your piece low enough while using the treble clef, 
change to the bass clef and try again.

To transpose from one key to another, see Key Change Note Adjustment, which gives you the 
option of transposing when changing the key signature. 
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Tools - Music Transcriber
Music Transcriber is a program designed to assist in transcribing recorded music. It is capable 
of accurate note detection on polyphonic (multi note/instrument) recordings and is simple and 
intuitive to use. To get the most out of Music Transcriber and start transcribing music sooner, 
please read this manual in full. 

Getting Started
The first thing you will have to do is load in a track you wish to transcribe.
● Click on the Music Transcriber icon to open the dialog.
● In the toolbar panel of the Music Transcriber screen click the Open icon.
● You will now need to select a file to analyse. Music Transcriber is capable of loading and 

displaying various audio format files. 
● Select the recording you would like to display and click Ok.
Note: For best performance, please convert your audio to 48000 Hz, 16 bit WAVE files. 
Once the file loads you will see the wave form of the recording in the top panel. The main 
(centre) panel is where the pitch analysis is displayed. Depending on the size of the file you 
are transcribing Music Transcriber may take a minute or two to completely load the file, but you 
will be able to commence analysing the start of the recording immediately. The portion of the 
file that has not been loaded yet is marked with grey. You can see what percentage of the file 
has loaded by looking at the bottom left hand corner of the status bar. As the recording loads 
the frequencies will be drawn on the main panel. These frequencies correspond directly to the 
notes displayed on the keyboard at the bottom of the screen. Click on play to commence 
playing the recording. You will be able to hear the recording while watching the notes scroll 
past. 

You can now proceed to the next section of the manual to learn how to read this graph in 
greater detail and utilise some of the other features of Music Transcriber.

Reading the Graph
The main panel of the Music Transcriber screen is where the frequencies of the recording you 
are analysing are graphed. The horizontal axis of the graph represents pitch, and the vertical 
axis represents time. Each mark drawn on the screen represents a frequency present in the 
recording at that particular point in time. So a long, vertical line is likely to represent a 
sustained note in the recording. The colour and intensity of the marks represent the volume. 
Loud notes are brighter whereas quieter notes are more faint. 

Determining which notes are being played is as simple as lining up the marks with the keys on 
the piano keyboard at the bottom of the screen. Gridlines can optionally be displayed by 
right-clicking on the display and selecting "Show Note Lines", or enabling the feature from the 
options dialog. 

When you press play you will hear the recording being played as well as see the graph scroll 
down the screen. As the marks pass the front edge of the keyboard you will hear them played 
in the recording. You can think of the front edge of the keyboard as the cursor of the graph. 
You can press on the keyboard as the notes pass to get a feel for how the graph works. To 
accurately measure the timing of notes on the display, hover the mouse over the time axis to 
show a cursor and timestamp. 

Transcribing a Recording
Now that you know how the graph works you can start transcribing your first recording using 
Music Transcriber. This page contains some useful tips for effectively transcribing a song.

When you first load a recording into Music Transcriber the graph produced may seem complex 
and little overwhelming. But by tweaking the settings and a little practice it will start to make 
sense to you in no time.
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The first thing you should do once you have loaded a track is to adjust the gain control. This is 
the slider on the bottom panel. It will assist in emphasising the strong notes and diminishing 
the softer notes.

Next, start playing the song and watching the graph. You can help identify the notes you are 
trying to transcribe by using the keyboard to match the marks on the graph.
If you are having trouble picking out notes in a fast part of the song, then try slowing the track 
down using the Speed slider. This will slow the track down without altering the pitch of the 
notes being played.

You may notice that sometimes the graph indicates that there are more notes being played 
than you can actually hear. What you are seeing are harmonics. When a note is played on an 
instrument such as a guitar, the instrument produces a fundamental note. This is the main note 
you hear. It also produces several other higher notes called harmonics. These harmonic 
overtones help to give instruments their individual characteristics. Music Transcriber tries to 
reduce suspected harmonics but is not able to completely remove them. Using the keyboard 
here is a good way to identify which of the notes you are seeing is the fundamental. 

Controls
There are various controls which you can use to assist in analsying a recording.
Playback Controls 
Play:  Commence playing the recording you have loaded in to Music Transcriber. 
Stop: Stop playing the recording you have currently loaded in to Music Transcriber. 
Start:  Click on this button to return to the start of the recording. If you have set a loop on the 
recording then you will return to the start of the loop. 
Rewind:  Rewind the recording. You can alter the speed of rewinding and fast forwarding by 
adjusting the sliders in the Music Transcriber Options dialog. 
Fast Forward: Fast forward the recording. You can alter the speed of rewinding and fast 
forwarding by adjusting the sliders in the Music Transcriber Options dialog. 
Scrub:  When you put a recording into scrub mode you will be able to hear the exact part of the 
recording you are on even though the recording is not playing. Scrub can be useful if you want 
to pause on a particular section of the recording but still hear what is happening underneath. 

Loop:  Select this menu option to enable or disable looping. You can access the loop controls 
by right clicking on the graph. To specify a region to loop, right click on the graph and select 
your start and end points. You should see two bars indicating the loop region. 

Menu 
File ==> Open: Open a recording from a browseable location on your computer. 
File ==> Load CD Track(s): You can directly load a recording from a CD into Music 
Transcriber. If you would like Music Transcriber to automatically download track information for 
you then make sure you have the Use the CD Database for CD track lookup option selected in 
the Music Transcriber Options. 
Controls ==> Loop, Play, Stop:  These menu items are the same as the buttons at the bottom 
of the screen. Please read the above section for details on how they work 
Keyboard  
You can click on the keyboard to hear that corresponding note. This is useful in identifying 
which marks on the pitch analysis screen correspond to the instrument or voice you are 
transcribing.

Below the main panel there is a tuning slider. You can tune the keyboard up and down to help 
fit songs which may be recorded at slightly lower or higher pitches than the standard. Music 
Transcriber's tuning defaults to A440 (A = 440Hz).

Gain:  The gain slider can be used to boost or cut the intensity of the colour display. The 
highest volume notes will appear with the foreground color, with quieter ones fading into the 
background color. These colors can be changed by right-clicking on the main window or using 
the options dialog. Moving the gain slider has an instant effect on the graph. 
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Speed:You can modify the speed of playback without affecting the pitch of the notes being 
played. This can be particularly useful for sections of music where there are many rapid notes. 
Adjust the slider to the speed you would like to hear the recording at. 

Volume: Next to the playback controls are a volume slider, DB display meter and a clock 
indicating the current playback position. 

Options
General  
Use the CD Database for CD track lookup 
If you check this option then Music Transcriber will automatically attempt to download track 
information from an online database when you load tracks from a CD.
Fast Forward Speed 
Changes how quickly Music Transcriber will fast forward a recording
Rewind Speed  
Changes how quickly Music Transcriber will rewind a recording
Sound output device  
Change which device sound will be played through
Show format warning  
Change whether you would like to be alerted when using formats Music Transcriber is not 
optimized to use. i.e. 16khz .wav
Display 
Orientation 
Choose one of the orientation options: Horizontal or Vertical. Horizontal orientation uses a 
horizontal keyboard at the bottom of the window and vertical orientation uses a vertical 
keyboard at the left side of the window.

Display Notes on the Keyboard  
Check this box if you would like Music Transcriber to print the name of each note on the 
keyboard. The setting can also be changed by right-clicking on the keyboard
Show wave window 
Check to show the waveform of the file at the top of the window. The waveform can be hidden 
by right-clicking on it.
Show time axis 
Check to show the time axis on the left of the window. The time axis can be hidden by 
right-clicking on it.
Show note lines  
A grid of lines lining up with the piano keys will be displayed on the main panel. This allows you 
to easily see where the frequencies of the recording you are analyzing are and determine 
which notes are being played.

Highlight note 
Allows you to move your mouse over the piano keys and the display in the main panel will 
indicate what note you are hovering over.
Set Foreground and Background colors 
Click these buttons to change the foreground and background colors of the main panel. These 
colors can also be changed by right-clicking on the panel.
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Tools - MIDI Input & Onscreen Keyboard
Crescendo supports notation using MIDI capable devices.

Connecting a MIDI Device
Crescendo automatically detects connected MIDI devices and enables it for notation. When a 
MIDI device is successfully connected, the status bar will display the device name and its 
status (ex. My Device: Connected). Press a key on the connected device and the notes will be 
mapped on the score. A blinking caret will indicate the position of the notes.

Onscreen Keyboard
An onscreen keyboard is also provided as an alternative to a physical MIDI device. Click on the 
piano keys using the mouse or press the corresponding computer keyboard keys to input the 
notes on the score. 

● Clicking the Keyboard button on the Score tab. 
● Selecting Computer Keyboard from the Options -> MIDI Input -> Devices drop-down list. 
The status bar will be updated to Computer Keyboard: Connected when the onscreen 
keyboard is opened. Note: When using the computer keyboard to input notes, make sure that 
the onscreen keyboard window is focused before pressing the keys. The window can be 
focused by clicking on it. 

Metronome Sound
A metronome can also be enabled to aid the input process. The metronome can be 
enabled/disabled by:
● Clicking the metronome button located on the bottom right of the score editor.
● On the Score toolbar, click on the MIDI button drop-down menu and select "Enable 

Metronome".
The metronome volume can also be adjusted by:
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● Clicking the metronome volume button located on the bottom right of the score editor.
● On the Score toolbar, click on the MIDI button drop-down menu and select "Adjust 

Metronome Volume".
● Open the File -> Options menu, select the Metronome tab and use the volume adjustment 

controls.
Note: The duration of the notes are computed using the metronome. For example, pressing a 
MIDI key for 2 beats will result to a half note. 

Selecting the Start Bar
Users can specify the start bar to place the notes from the MIDI device by clicking a bar to 
select it. When the bar is selected, press a key on the MIDI device to add a note. While input is 
ongoing, Crescendo will insert new bars after the selected start bar. If there is no selected start 
bar, the notes will be added to the last bar of the score and continue appending new bars while 
input is ongoing.

Adding Rests
When metronome is enabled rests are added automatically based on the tempo. If the 
metronome is disabled, Crescendo will estimate the input tempo and add the rests according 
to the calculated tempo. Crescendo continuously track the input tempo while input is ongoing 
and make adjustments if it increases or decreases.

MIDI Input Configuration
This dialog can be used to select another MIDI device and the quantization note. Open the 
MIDI Input Configuration by:
● Open the File -> Options menu and select the MIDI Input tab.
● Click on the Score toolbar MIDI button drop-down menu and select "MIDI Input Settings".
Note: For more information on each control please refer to the MIDI Input dialog help page. 

Metronome Configuration
This dialog can be used to set the metronome tempo, subdivisions, beats per bar, and the 
sound volume. Open the Metronome Configuration by:
● Open the File -> Options menu and select the Metronome tab.
● Click on the Score toolbar MIDI button drop-down menu and select "Metronome Settings".
Note: For more information on each control, please refer to the Metronome dialog help page. 
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Tools - VSTis

VSTi Plugin Support
This feature allows you to use Virtual Studio Technology DLL instrument plugins to play back 
the score you've created. In the parts dialog there is a VST button that allows selecting and 
tuning a unique VSTi for every stave. To use this feature, download VSTi Plugins(must be *.dll 
files) and save them into the same folder. Open the Audio Options dialog and specify which 
folder the VSTi Plugins are located in. Select each stave that you want a VSTi plugin to play

Also please visit http://www.kvraudio.com, which is a comprehensive information resource for 
all types of plugins, including VST and DirectX plugins. 

VSTi Preset Name
Input VSTi preset name to save the current preset as another one.
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Options - General
Editor Background
This feature allows you to change the background color of the score editor. Clicking on the Col
or  control will open the color picker dialog for customizing the background color. The Reset 
to Default button will restore the default background color of the editor. 

Out-of-range Notes
This feature allows you to show the notes that are out of range of the specified instrument for 
the staff. The feature can be enabled by setting the Out-of-range  checkbox. Use the Color 
control to open the color picker dialog for customizing the out-of-range color. The Reset to 
Default button will restore the default out-of-range color. 
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Options - Audio
Sound Play Device
Device
This is where you select the VSTi sound device you would like Crescendo to use for playing 
back audio files. If you have more than one sound card installed, select the sound card you 
want using the Sound Play Device pull down list.

If you are an advanced user, you may also like to choose which sound driver model you want 
to use. If your sound card supports DirectSound or ASIO, simply select your desired sound 
device from the list prepended with [DirectSound] or [ASIO].

MIDI Playback device
This is where you select the device for MIDI playback. If you have multiple MIDI playback 
devices installed, you can select a specific device using the MIDI Playback Device pull down 
list.

VSTi Plugins
VSTi Plugin Directories 
This is where you designate the folder(s) where VSTi Plugins are stored and accessed from.
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Options - MIDI Input

MIDI Devices
Device: Select your MIDI device from this drop-down list. 

Settings
Quantization: Select the quantization note from this drop-down list. Quantization aligns a note 
to its closest beat based on the selected beat type. 

Note: For more information related to MIDI input, please refer to the MIDI Input help page. 
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Options - Metronome

Beat Settings
● Tempo: Configure the tempo of the metronome. 
● Measure: Configure the metronome beats per measure by selecting one entry from this 

drop-down list. 
● Subdivisions: Configure how many subdivisions are between beats. At the end of each 

subdivision, sub-beat sound will be heard. 

Volume Settings
Use the Master Volume to control the overall loudness of the metronome. Use Accent , Beat, 
and Sub-Beat to control the loudness of each beat of the metronome sound. 
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Screen References - Key Change Note Adjustment
When you change the key of a passage you will be asked what should be done with the notes 
in that passage: 
   -Don't Change the Notation
   -The notation will be left completely unchanged. Choose this if you wrote your piece first, and 
are now changing the key signature to match what you wrote. Note that because you are 
changing the key signature, the notes may now sound different when played back, because 
they are affected by the key signature.

   -Adjust Accidentals to Keep the Notes the Same
   -The notes' accidentals will be changed so that they sound exactly the same when played 
back. Choose this when you decide that your piece would be better with a different key 
signature, but you still want it to sound exactly the same.

   -Transpose Up 'n' Semitones to Match the Key Change
   -This will sharpen each note in the passage by this many semitones. Use this when you are 
changing the key of the passage to suit a higher register.
   -Transpose Down 'n' Semitones to Match the Key Change
   -This will flatten each note in the passage by this many semitones. Use this when you are 
changing the key of the passage to suit a lower register.
   -One Staff only
   -Only valid only when there are more than one staff and their key signatures will be changed.
For more flexible transposition, see the Transpose dialog.
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Screen References - Print Preview
This dialog allows you to preview the result before you print/export a score. You can also set 
some options for print/export. 
Paper: Allow you specify the printing paper you like. The paper settings are the same as the 
page settings of the score by default. 
● Size: Specify the printing paper size you like. 
● Orientation:  Specify the printing paper orientation you like: Portrait or Landscape. 
● Apply to Score Page:  If you are sure you need to apply the current paper size and 

orientation to the score page settings, click this button. Also, you can set score page size 
and orientation in Score Settings before you open this dialog. 

● Measures per Line:  If you don't think the current score layout is tidy , click this button and 
specify maximum of measures per line/system to re-layout the whole score. Also, you can 
do Layout before you open this dialog. 

Note:  It is a good choice to tidy the score up before you open this dialog because you can do 
more in score editing view. 
Scale: There are some scaling options for different requirements. 
● Actual Size:  No scaling for printing. 
● Fit to Paper: Scale the score page to fit the current printing paper. 
● Custom Scale: Specify a scale percent for printing. 
Note:  Some score content are possibly clipped off if the paper settings do not match the page 
settings or the scale setting is not good. 

Advanced Settings
Expand the advanced setting to show more printing options.

Print Lyrics only: If your score includes only chords and lyrics text, you can check this box to 
hide staff lines and bar lines to get compact layout. 
Print Selected Voices only:  Use the voice checkboxes to select voice(s) for printing. The 
initial values of the checkboxes are based on the 'Voice->Display Voice' and restored when the 
dialog is closed. 

Print Selected Parts only:  By checking this box, the parts list will enabled. From the list, 
select a specific part for printing. 
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Screen References - Export Image
The Export Image dialog appears before you select the location where you will save an image 
of your score. On this dialog, you specify the quality of the image being saved. By default, the 
resolution is set to 72 DPI, which is suitable for reading on most computer screens. If you plan 
on printing your score, you may want to enter a value between 240 and 300 for best results. A 
higher resolution will result in a larger image file.

Resolution (DPI):
Output image resolution.
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Screen References - Send Score to Email or FTP 
Server (Website)

Send File
To send your score as an attachment to an email or directly to an FTP server, go to the Home 
tab and click the "Send" button.

This dialog allows you to send an email with your score as an attachment. The Email settings 
will need to be set up before an email can be sent. If you have not already done so, you will be 
prompted for your email settings before proceeding.

Send Methods
● Email (Send file as an attachment to an email) 

● Send To:  Enter the email address(es) of the recipient(s). Put a comma between each 
email address.

● Subject: Any text entered into this field will appear as the subject of the email.
● Message:  Any text entered into this box will appear as the body of the email.

Note: Clicking the Settings... button will open the Email Settings dialog that lets you choose 
the proper settings for sending emails with Crescendo.
● Direct Internet Connection (Upload to an FTP Server) 

● Server:  Enter the FTP server address, e.g., ftp.myftphost.com or 123.120.11.2
● User Name: Enter the FTP Username. For an anonymous login try "Anonymous."
● Password: Enter the FTP User Password. For an anonymous login enter your email 

address.
● Directory:  Enter the FTP folder that files will be uploaded in to, e.g., /var/www/html
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Screen References - Application Search
The Search Dialog can be used to search for various features and tools inside Crescendo. 

Find Effect or Tool
Type a keyword you want to find.

Search Button
Click button to start searching.

Search Results
All related items to the search keyword will be displayed here. Sort the columns by clicking on 
the column headers. Click an item to automatically use it and know where to access it. 
● Feature  - Name of effect, filter, or tool. 
● Category - Feature's category and location. 

Search More on Help Pages
Clicking the link will redirect to browser and allow online searching on help pages.
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Screen References - Chord Font
The Chord Font dialog allows you to change the appearance of chord names.
Select a font from the Font Name drop menu.
Use the Font Style  buttons to apply bold, italics or an underline to the text.
The Font Size  value allows you to change the size of the text.
Select a color for the text by clicking the Text Color picker.
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Screen References - New Score Wizard ~ Select 
Template
Select a desired catalogue in the left list, and then select a desired template icon to create a 
new score in this wizard page. 
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Screen References - New Score Wizard ~ 
Signature
Select time signature and key on this wizard page. Time signature and key signature used in 
the selected score template are shown.
All of time signature or key signature in the new score will be set according to your selection 
here. Of course, you can set more time and key signatures later.
Note: No selection for time signature or key signature by default if there is not a single setting 
respectively for them in the selected score template.
Time
Upper number: The number of beats in a measure.
Lower number: Note value to constitute one beat.
Reset
Reset time signature and key signature to original settings in the selected score template.
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Screen References - New Score Wizard ~ Score 
Information
Specify title, lyricist, composer and copyright if you want. Of course, you specify or change 
them in the score editor later.
If you leave some empty, there are placeholders with hint text which tell you can input them.
Note: Empty items will not be exported even if you can see their hint text.
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