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Technical Support

If you have difficulties using Express Dictate please read the applicable topic before requesting 
support. If your problem is not covered in this user guide please view the up-to-date Express 
Dictate Online Technical Support at www.nch.com.au/express/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions

If you have any suggestions for improvements to Express Dictate, or suggestions for other 
related software that you might need, please post it on our Suggestions page at 
www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/express/support.html
www.nch.com.au/suggestions/index.html
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NCH Software Suite

This is a useful way to browse all the software available from NCH Software

You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.

There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.

Search  

Search our website for products matching any keywords you type. 

See more of our software 

Browse our website for more software. 

Subscribe to our newsletter  

You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 

See the latest discounts for purchase 

See the latest discounts we are offering for purchasing our products. 
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About Express Dictate

Express Dictate software is a voice recording program that works like a dictaphone. It lets you 
use your PC or Mac to send dictation to your typist by email, Internet or over the computer 
network. Express Dictate lets you work from wherever you want, which can dramatically 
improve the turn around time for dictation and transcription work. As long as you have access 
to a computer with email, you can dictate from where you are - even overseas.

Express Dictate uses state of the art digital audio processing and compression technology to 
record and transmit audio. It also includes features such as automatic editing, encryption of 
recordings and voice activated recording.

You can also use a portable recorder while you are away from your computer. The Express 
Dictate Transfer from Portable Recorder ("Dock") feature lets you transfer dictations quickly 
and easily and send it to your typist or assistant via the internet or your computer network.

Express Dictate is designed to have the features that you need, made as simple as possible 
and is reliable for day to day operation.

System Requirements 

●  Windows XP / 2003 / Vista / 2008 / 7 / 8 / 10  
● Sound Card
● Microphone & Speakers (or Headset)
● [Optional] Hand controller (to control dictation without your keyboard)
● [Optional] Internet Connection (to send files via the Internet)
● [Optional] Computer Network (to send files using LAN)
● [Optional] SAPI 5 speech recognition engine (to use voice commands)

Express Dictate is also available for the iPhone as Pocket Dictate. 

In order to use Express Dictate, the person who types your work must install Express Scribe, 
which includes many features including variable speed playback, foot pedal operation and 
more. Express Scribe can be downloaded at the Express Scribe website 
www.nch.com.au/scribe. 

You must purchase (register) a license to use Express Dictate beyond the 14-day trial. For 
more information about purchasing a license, including current pricing, please visit 
www.nch.com.au/express/register . 

Express Dictate is part of NCH Software's Business Audio Software. For more information, 
please see www.nchsoftware.com/software/business. 

See also:

Quick Start Guide 
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Quick Start Guide

Creating a New Dictation (Ctrl+N)  

Express Dictate stores recordings as "Dictations" that are similar to tapes. Usually each job will 
be a separate Dictation. For example, if you dictate a letter, the recording will be an Express 
Dictate "Dictation". Each Dictation can have its own priority (importance) that determines its 
order for typing.

To create a new dictation press Ctrl+N.

Recording  (F5) 

Recording is controlled using the F5 key. To start recording press and hold down the F5 key. 
When you want to pause recording, release the key. Alternatively you can lock recording on by 
quickly pressing the F5 key. To stop recording press the F5 key again.

The maximum record duration for any single file is 4 hours. To make longer recordings use 
either the MSRS - Multi-Channel Courtroom or Conference Recorder or the 
VRS Recording System which will automatically split files. 

Playback (F9) 

Playback is controlled using the F9 key or the play button in the controls along the bottom. To 
start playback, first cue the recording at the beginning using the Go to start button in the 
controls (or Home key), then press the F9 key. To stop, press the F9 key again. Alternatively 
you can press and hold down the F9 key to play.

Moving Back and Forward (F7, F8, Home, End) 

To move back and forward in the dictation use the F7 and F8 keys. To move directly to the 
start, press the Home key. To move directly to the end, press the End key.

There are many more features that you can use while recording. For more information, please 
see the: Main Window Reference. 

Send the Dictation (Ctrl+S)  

When you have completed recording, send the dictation to your typist using Ctrl+S. 

See also:

Concepts ~ Recording Modes 
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Main Window Reference

Dictation Management 

New Dictation (Ctrl+N)  

To create a new dictation click on the New button or use Ctrl+N. 

Send Dictation (Ctrl+S)  

To send the selected dictation to your typist, click on the Send button or use Ctrl+S. 

This will send the dictation to the default typist-recipient. If you want to select the 
typist-recipient from a list, click Ctrl+E. To learn more about the sending options for each 
recipient, see the Send Method section of the Options ~ Recipient Properties section of this 
manual. 

Save Dictation As... 

Normally you would have set up your typist as a typist-recipient and just use the Send option 
(above). But if you need to manually save the file (as a dct or wav) on your hard drive you can 
use this option.

Note: You do not need to save your dictations when you exit Express Dictate. Express Dictate 
saves your current dictation automatically when you close it.

Rename Dictation (F2)  

The dictation can be renamed by pressing the F2 key.

Delete Dictation (Ctrl+Delete)  

To delete a dictation press Ctrl+Delete then confirm that you wish to delete. 

Dictation Notes 

This notepad can have any text related to the dictation. It is useful to include difficult names or 
addresses for accuracy.

You can also paste large text extracts from other documents, internet pages and any other text 
on your computer here to save your typist retyping the material. To do this, open the other 
document, select the text and copy (Ctrl+C). Then click in the Notes window and Paste (Ctrl+V
). 

Select All Dictations (Ctrl+A)  

To select all the dictations press Ctrl+A . 

Note : When all the dictations selected Play, Stop, Go To Start, Rewind, Fast Forward and Go 
To End buttons will be disabled and only Record Button will be enabled. When Record button 
pressed Recording will occur on a new dictation. 
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Control 

Play (F9) 

To play use the F9 key. Pressing F9 starts or stops playback. If you press and hold down the 
F9 key, play will continue until you release the key. Note that you need to cue your recording to 
play from the beginning by clicking the Go to Start button in the controls (or Home key).

Record (F5) 

To record use the F5 key. Pressing F5 starts or stops recording. If you press and hold down 
F5, recording will continue until you release the key.

If you deleted something you did not want to, you can undo by pressing Ctrl+Z. If you 
accidentally delete something and would like to recover it, you can redo by pressing Ctrl+Y. 

Stop (Shift+Esc) 

To stop press Shift and the escape key.

Moving back and forward (F7, F8, Home, End) 

To move back and forward, use the F7 and F8 keys. To move to the start directly, press Home. 
To move to the end, press End.

Making edits to a recording 

To delete portions of a recording, cue up the beginning of the portion you want to cut and 
select Mark Delete Start (Ctrl+Shift+S) from the Edit menu to mark the start of the deletion. 
Then cue up the end of the portion you want to cut and select Mark Delete End (Ctrl+Shift+E) 
from the Edit menu to mark the end of the deletion, then select Delete Marked Region 
(Ctrl+Shift+D) from the Edit menu to delete the selection you have marked for deletion.

Dock - Transfer from Portable Recorder (Ctrl+D)  

To open dock from a portable recorder using the last used method, click on the Dock button or 
press Ctrl+D. For more information about the Dock feature see 
Transfer from Portable Recorder (Dock). 

See also:

Keyboard Reference 

Concepts ~ Recording Modes 
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Keyboard Reference

The keys listed below can be used when Express Dictate is open in the foreground. If you want 
to set hot-keys to control dictation while Express Dictate is running in the background, see 
About System-Wide Hot-Keys. 

●  F1: Display Help 
●  F2: Rename Dictation 
●  F5: Record in Default Record Mode 
●  F7: Rewind 
●  F8: Forward 
●  F9: Play 
●  F10: Play Normal Speed 
●  F11: Play Slow Speed 
●  F12: Play Fast Speed 
●  Shift+Esc: Stop 
●  Home: Go to start 
●  End: Go to End 
●  Ctrl+Shift+S: Mark Delete Stop 
●  Ctrl+Shift+E: Mark Delete End 
●  Ctrl+Shift+D: Delete Marked Region 
●  Ctrl+N: New Dictation 
●  Ctrl+R: Archived Dictations 
●  Ctrl+H: Attach File to Dictation 
●  Ctrl+S: Send to Default Recipient 
●  Ctrl+E: Send to Selected Recipient 
●  Ctrl+V: (Notes only) Paste Text as Notes 
●  Ctrl+Z: Undo last action 
●  Ctrl+Y: Redo last action 
●  Ctrl+A: Select All 
●  Ctrl+Delete: Delete Dictation 
●  Ctrl+F5: Record in Overwrite Mode 
●  Ctrl+Shift+F5: Record in Insert Mode 
●  Shift+F5: Record in At-End Mode 
●  Alt+F4: Exit Express Dictate 
●  Ctrl+D: Open Dock (Audio Cable) Dialog Box 

8

http://www.nch.com.au/kb/10224.html


Transfer from Portable Handheld Recorders - Dock

Express Dictate supports two methods of transferring recordings from a handheld recorder. If 
you have a digital handheld recorder (or PocketPC device) that uses a supported file format 
(e.g. MP3, WAV, WMA, etc.) and comes with its own connection cable and software, you can 
use the Audio File Transfer Method. If you are using an analog microcassette recorder or a 
digital recorder that uses proprietary formats, you can use the Audio Cable Method to import 
the dictation.

Note, if you have a handheld Pocket PC device, you should install the Express Dictate partner 
application Pocket Dictate on your PDA by downloading it from www.nch.com.au/pocket. 

Dock - Audio File Transfer Method 

Use this option if you are using a digital recorder that uses a supported file format (e.g. MP3, 
WAV, WMA) to record your dictation.

Your handheld recorder must come with software that will automatically transfer the recordings 
and place them in a folder on your hard drive. For PocketPC devices, Microsoft ActiveSync can 
be set up to do this. (See below).

Once you have set up your handheld software, using Express Dictate select File -> "Transfer 
from Portable (Dock)" -> "Audio File Transfer Method" then browse to the folder on your hard 
drive where the docking software of your handheld has been set to download the audio files.

Once you have done this once, to Dock in future, simply click on the Dock button on the main 
window (after the handheld software has completed downloading the files).

Sony Recorders / Memory Stick Devices  

There is one additional step when docking files from Sony Recorders - using the Sony Voice 
editor to export to wav files. This can be done very quickly once you know how.

Open Sony Voice Editor program. Follow the normal process to load files from the recorder or 
memory stick into the default Voice folder of the Sony Voice Editor. Once new folders/files are 
loaded into the Voice Editor, select the menu item File / Save as VOICE Folder. Browse to a 
folder that you have created for docking recordings. Select Wav file (16 bit) under Save as 
Type. Click on save.

Once this process is complete, use the Express Dictate Dock - Audio File Transfer method and 
point to the same folder that you saved to.

Load audio files from folder 

Browse to the folder on your hard drive where the docking software of your handheld has 
been set to download the audio files. 

Load files from sub-folders 

When enabled, files are loaded from the selected folder and all it's sub-folders. When 
disabled, only files from the selected folder are loaded. 
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Delete files after loading  

When enabled, audio files are deleted from the selected folder after they have been 
successfully loaded. 

Only load files newer than those previously loaded  

When enabled, files are only loaded if their modification date is newer than the most recent 
modification date of previously loaded files. This option may be useful if you do not want to 
enable the "Delete files after loading" option, but still want to prevent the same files being 
loaded again. Note that this option is not available the first time files are docked. 

Automatically send files to default recipient after loading 

When enabled, files are automatically sent after they have been successfully loaded. The 
default recipient can be configured in Options ~ Sending . 

Dock - Audio Cable Method 

This method must be used if you are using an analog microcassette recorder or the digital 
handheld you have uses a non-standard, proprietary file format.

The process is simply playing back the recording into the computer. This can be more effective 
then it might sound because with a duplex sound card and accurate threshold detect levels, 
the transfer can happen automatically in the background while you continue to type.

In order to transfer a recording from a portable dictaphone or notetaker into Express Dictate, 
you need to connect a lead between the Ear socket on the portable and the Line-In socket of 
the sound card. You should be able to purchase a suitable lead from an electronics store for 
under $10.

Connection Settings  

Sound Record Device 

If you have more than one sound card in your computer, select the sound card connected to 
your portable in this pull down list.

Audio Input Channel 

This should usually be "Line" or "Line-In" for the transfer connection.

Record Volume Level 

Adjust the record volume so that the level display just touches into the red in the louder peaks 
during dictation.

Activate Level  
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Transfer will automatically start and stop using the level of the incoming audio. The default 
setting is -15dB. If recording starts too early or does not automatically stop at the end of the 
tap, increase this level. If recording does not start correctly, or chops the end of a recording, 
reduce this level. You should correctly adjust the record volume level before you adjust the 
activate level.

High Speed Transfer Mode 

If the player that you use to play in audio recordings can play back at double speed, Express 
Dictate can dock the recordings at high speed. Tick the 'high speed transfer' option and select 
the speed in percent (200 is double speed). As the recording is docked at high speed Express 
Dictate will automatically convert it down to normal speed.

Dictation Details 

Dictation Name 

You can rename the transfer dictation. For example, you can rename the dictation to the name 
of the client or the type of job.

Notes 

As when dictating directly, you can type notes relating to the dictation directly in the Notes box. 
Typically you might type difficult to spell names or addresses.

Automatically Send when Done  

Note: This option is not available if Express Dictate has not been registered and the trial period 
has expired. 

When this option is checked, Express Dictate will send the dictation immediately when transfer 
is done. In day to day operation you will check this box.

For testing or if you want to add dictate further, uncheck this box.

Restart 

If recording has started incorrectly, click the restart button to start recording from the start of 
the Tape.

Done 

When transfer is complete, click the Done button.

You should not need to do this manually. The Transfer Window should automatically close 15 
seconds after the end of the recording. So long as your record volume and activate levels are 
set correctly, you should be able to start recording and "walk away".
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Dictation Attachment

Attach file to dictation.  

This option lets you select and attach files to your dictation before it is sent.

This will only work when you choose to save files in .dct format. See 
Options ~ Typist Recipient Properties for more information on selecting the file format. 

See also:

Options ~ Typist Recipient Properties 
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Archived Dictations

Dictations are moved to "Archived Dictations" after they are sent to a recipient. The "Archived 
Dictations" dialog can be opened from the main dialog using the Dictations -> "Archived 
Dictations..." menu item. 

For each dictation, the following details are shown: 

● Sent date and time
● Dictation name
● Recipient name
● Dictation status
● Dictation notes

The details shown in the Status column depend on the send method used to send the 
dictation. Note that the status of dictations sent using the Email or "Custom command-line" 
send methods isn't updated once the dictation has been sent. 

Play dictation 
Play the selected dictation's audio. 

Recover dictation(s) 
Move the selected dictations from "Archived Dictations" back to the main dictation list. A 
dictation cancel and recover notice will be sent to the recipient who received the dictation. 
(See What is a "Dictation Cancel and Recover Notice" and/or dcan*.dct file? for more 
information).  If a dictation was uploaded to an Express Delegate server then it will be 
deleted from the server - no cancel and recover notice will be sent.  

Delete dictation(s) 
Delete the selected dictations.  If a dictation was uploaded to an Express Delegate server 
then it will also be deleted from the server.  

Download transcript  
Download the selected dictation's completed transcript. Only available for dictations 
uploaded to an Express Delegate server, and only once the typist has uploaded the 
completed transcript. 

Back up audio  
Back up the audio from the selected dictations to a CD / DVD (using Express Burn) or 
backup folder. 

Refresh 
Update the Status column with the most recent status of each dictation. 

View sent dictation logs 
Open the folder where the sent dictation log files are stored. 
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Working with Multiple Users

Express Dictate lets multiple users dictate on a single computer. Each user has their own 
dictations, sender information and preferred typist recipients which will automatically open 
depending on who logs onto the computer.

Each user of Express Dictate must purchase a separate Express Dictate User License. For 
more information about purchasing a license, including current pricing, please visit 
www.nch.com.au/express/register . 

See also:

Purchase and Register User Licenses  
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Purchase and Register Software

Each user of Express Dictate must purchase (register) a license to use Express Dictate for 
more than 14 days. For more information about purchasing a license, including current pricing, 
please visit www.nch.com.au/express/register . 

Once you have obtained your registration ID and key, select the "Register User License" from 
the Dictation menu and enter your name, email, ID and key exactly as they appear on the 
registration and click "Register".

You should send all files prior to registering your user details because you will be given a new, 
user specific, dictation list after you have registered.

If you have obtained Express Dictate through a reseller, you should contact them directly to 
obtain your key. If you are a reseller of dictation systems view www.nch.com.au/reseller  for 
more information on how to purchase wholesale volumes of user licenses. 
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Text Formatting Variables

About Text Formatting Variables  Some settings in Express Dictate are documented as 
accepting text formatting variables. For example, when sending dictations by email, you may 
want to automatically insert into the email subject the name of the dictation being sent. 

Variables are specified by wrapping a variable name in percent (%) signs. e.g., The variable 
"%username%" is substituted with the name of the registered user. 

Settings that accept text formatting variables can use any combination of text and / or 
variables. Any text not contained within percent signs is used as-is. 

List of Variables 

Dictator's details: 

● %userid% - Registered user ID. (e.g., "123456")
● %username% - Registered user name. (e.g., "John Smith")
● %usercompany% - Company, as set in Options -> User. (e.g., "Smith and Sons")

Dictation file details: 

● %filenumber% - Unique number that identifies each dictation for a given user. (e.g., 
"123")

● %filename% - Display name. (e.g., "Dictation 123")
● %filepriority% - Priority, as text. (e.g., "High")
● %fileprioritypercent% - Priority, as a number, where higher is more important. (e.g., 

"50" for normal)

Date & time that a dictation was created: 

● %YYYY% - Year, as a four digit number. (e.g., "2010")
● %MM% - Month, as a two digit number. (e.g., "03" for March)
● %DD% - Day of the month, as a two digit number. (e.g., "27")
● %HH% - Hour, as a two digit number in 24 hour time. (e.g., "16" for 4 PM)
● %MIN% - Minutes, as a two digit number. (e.g., "09")
● %SS% - Seconds, as a two digit number. (e.g., "48")

XML data (See Prompt for Data in Options -> Creation for information about adding XML 
elements to dictations): 

● e.g., %client% - Value of the XML element <client>. (e.g., "Jane Doe")

16

optcreation.html


Notes 
● Percent signs other than those in variable names must be doubled - the second percent 

will be removed when the text is formatted (e.g., "100%%" would be substituted with 
"100%").

●  Multiple dictators can create dictations with the same "%filenumber%". For a dictation 
ID that is unique when working with multiple dictators, use "%userid%-%filenumber%". 

● If a specified XML tag is not found, it will be substituted with "[unknown]".

Examples 
Format string: "%filepriority% priority dictation for %client%" 

Result: "Medium priority dictation for Jane Doe" 

Format string: "%YYYY%%MM%%DD%-%HH%%MIN% %userid%-%filenumber% 
%username%" 

Result: "20100327-0948 123456-123 John Smith" 
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Typing Services Index

NCH Software maintains a directory of professional typing or secretarial businesses that can 
be retained to type dictations sent by Express Dictate. This directory can be viewed at 
www.nch.com.au/express/services. 

If you do not have your own typist, or have excess typing work, you can find a suitable service 
fast using the above web page.

If you operate a business that provides professional typing services, you can list your service 
(after being properly qualified). Please see the above page for more information about being 
listed.

See also:

Related Business Audio Software 
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Troubleshooting Problems

These are some of the problems (and solutions) found with Express Dictate.

Recording does not start  

If the recording does not start at all then check you have selected your sound card as the 
"Sound Record Device" and that you are not running any other software that is using the card 
at the same time. 

Recording appears to start but the level meter stays blank (e.g., silence) or very low 

Check:

~ Is a microphone connected to the correct Mic socket on the Sound Card?

~ Have you selected the correct sound card and "Mic-In" as the "Sound Recording Device" in 
the Audio tab of the Options dialog? Alternatively, try the Windows Record Mixer channel and 
Open Windows Record Mixer to adjust the mixer manually. 

~ Does your computer/sound card only have one sound card sound input for both line and 
microphone? If so, double click on the yellow speaker icon on the task bar to open the Window
s Record Mixer , click "Advanced" and see if there is a Microphone Boost option. 

Email Send fails  

If you have email problems when using MAPI:

1.Do you have MAPI compliant email software installed? Eudora, Netscape Mail, Lotus Notes, 
Outlook(*) and Thunderbird are MAPI compliant. If you do not have MAPI software installed, 
simply download and install the free version of Eudora from tucows.com. 

2.Have you set up your email software as the default MAPI server? In Eudora use Tools / 
Advanced / MAPI / Always. In Outlook use Tools / Options / Make Default.  

3. *Outlook Problems: Some versions of Outlook cause problems because the automated send 
feature is disabled or it prompts you every time it needs to send a message (which defeats the 
purpose of automated email!). The easiest solution to this problem is to simply download the 
free version of Eudora from tucows.com. You will still be able to use Outlook as your main 
email application but you can set up Eudora simply for sending automated mail. Alternatively, 
you can use SMTP. 

If you have any of the above problems you should consider using the Internal Simple SMTP. 
To do this, click on the "Email Settings..." button next to email on the Typist Recipient 
Properties box. Select Internal Simple SMTP and enter your ISP's mail host server and your 
email address.

If you have email problems when using Internal Simple SMTP:

1.Have you entered your ISP SMTP mail host server using the "Email Settings..." button on 
Typist Recipient Properties? 
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2. If you receive an error message when attempting to send mail with SMTP your server may 
require authentication (i.e., username and password) to send email. Use the format 
smtp.yourmailhost.com:username:password for the mail host. 

Email Sending Takes Too Long 

You should select an audio compression format to reduce file size so files upload faster. To do 
this select Options -> Sending -> Properties -> File -> Select Audio Compression Format and 
select a suitable format. For information about audio formats, see www.nch.com.au/acm. The 
recommended format is GSM6.10. 

As a practical measure if you are sending files by internet over a slow connection, break up 
your dictation into smaller parts and send each as you finish them. 

Last part of recording is cut off 

You may have set your voice activation level too high. Lower the voice activation level in 
Options -> Audio -> Voice Activation -> Activation Level.

Configure the voice activation level slider bar by moving the bar backwards. Be aware that if 
you select too low a setting the program may also respond to background sound.

Lost Files  

If a file goes missing or is accidentally deleted by your typist, you can recover the file from 
Archived Dictations and resend it. 

If a file goes 'missing' in Express Dictate check you have logged on as the correct user. Each 
user has their own files list.

If none of the above solve your problem, please view the up-to-date Express Dictate Online 
Technical Support www.nch.com.au/express/support.html. If that does not solve your problem, 
you can contact us using the technical support contacts listed on that page. 
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Application Programming Interface (API)

Express Dictate supports the Unified NCH Software API, using "express" as the "NCHAPIKey" 
parameter. 

Application commands:  

●  -testapi [testarg]  Returns the value of [testarg]. Useful for testing the 
Unified NCH Software API client. 

●  -version Returns the application version number, in the format "x.yy".

●  -winminimize Minimizes the application window.

●  -winrestore Restores the application window.

●  -exit Exits the application.

Dictation commands: 

●  -dictcreate  Creates a new dictation. 

Returns the ID of the new dictation. 

●  -dictcreatedateget  Returns the creation date of the currently selected dictation, in the 
format "YYYY-MM-DD". 

Exactly one dictation must be selected when this command is run. 

●  -dictcreatetimeget  Returns the creation time of the currently selected dictation, in the 
format "HH:MM:SS". 

Exactly one dictation must be selected when this command is run. 

●  -dictselect [id] Selects the dictation with the ID equal to [id].

●  -dictselectall Selects all dictations.

●  -dictselectnone Deselects all dictations.

●  -dictidget  Returns the dictation ID of the currently selected dictation. 

Exactly one dictation must be selected when this command is run. 

●  -dictnameset [name]  Sets the name of the currently selected dictation to the value of 
[name]. 

Exactly one dictation must be selected when this command is run. 
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●  -dictpriorityset [low | normal | high]  Sets the priority of the currently selected 
dictation(s). 

One or more dictations must be selected when this command is run. 

●  -dictdataset [tag] [value]  Adds an XML element to the notes of the currently selected 
dictation, in the format "<tag>value</tag>". 

If an element with the same tag already exists then it's value is updated. 

Exactly one dictation must be selected when this command is run. 

●  -dictsend  Sends the currently selected dictation(s) to the default recipient. 

One or more dictations must be selected when this command is run. 

●  -dictdelete  Deletes the currently selected dictation(s). 

The user is not prompted to confirm the deletion. 

One or more dictations must be selected when this command is run. 

User commands: 

●  -useridget  Returns the user ID of the registered user. 

Returns 0 if the application has not yet been registered. 

●  -usernameget  Returns the name of the registered user. 

Returns "Unlicensed software" if the application has not yet been registered. 

●  -useremailget  Returns the email address of the registered user. 

Returns "unlicensed@nch.com.au" if the application has not yet been registered. 

●  -usercompanyget Returns the value of the Company field in Options -> User.

Audio commands:  

●  -audioplay  Starts playback of the currently selected dictation. 

Exactly one dictation must be selected when this command is run. 

●  -audiorecord  Starts recording and returns the ID of the dictation being recorded. 

22



If no dictation is currently selected, a new dictation will be created before starting 
recording. 

●  -audiostop Stops playback and / or recording.

●  -audioseekstart  Moves the playback position to the start of the selected dictation. 

Exactly one dictation must be selected when this command is run. 

●  -audioseekend  Moves the playback position to the end of the currently selected 
dictation. 

Exactly one dictation must be selected when this command is run. 

●  -audiodurationget  Returns the duration of the currently selected dictation, in the format 
"MM:SS". 

Exactly one dictation must be selected when this command is run. 
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Software License Terms

1.  The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. 
Installation of this software and any software bundled with or installed-on-demand from this 
software is licensed only in accordance with these terms.

2.  By installing, using or distributing this software you, on your own behalf and on behalf of 
your employer or principal, agree to be bound by these terms. If you do not agree to any of 
these terms, you may not use, copy, transmit, distribute, nor install this software - return it 
to the place of purchase within 14 days to receive a full refund.

3.  This software, and all accompanying files, data and materials, are distributed "as is" and 
with no warranties of any kind, whether express or implied except as required by law. If you 
intend to rely on this software for critical purposes you must test it fully prior to using it, 
install redundant systems and assume any risk.

4.  We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for 
all claims is limited to receiving a full refund for the amount you paid for the software.

5.  You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You agree to indemnify us from 
any claims relating to such unauthorized use.

6.  You may copy or distribute the installation file of this software in its complete unaltered 
form but you may not, under any circumstances, distribute any software registration code 
for any of our programs without written permission. In the event that you do distribute a 
software registration code, you will be liable to pay the full purchase price for each location 
where the unauthorized use occurs.

7.  Use of statistics collected by the software is subject to the NCH Software Privacy 
Statement which allows automatic anonymized collection of usage statistics in limited 
circumstances.

8.  The contract arising out of this agreement is governed by the laws and courts of the 
Australian Capital Territory.
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Concepts - Concepts ~ Recording Modes

The following recording modes are available: 

●   Record Overwrite 

All audio after the current playback / recording position is deleted then recording begins 
at the end of the dictation. 

●   Record Insert 

New audio is inserted at the current playback / recording position. All existing audio is 
preserved before or after the new audio. 

●   Record at End 

Recording begins at the end of the dictation. All existing audio is preserved before the 
new audio. 

The default recording mode is "Record at End". 
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Concepts - Concepts ~ Encryption

Express Dictate can encrypt dictations to prevent third-parties from accessing private 
information. This is particularly important if you're sending dictations over the Internet. 

The requirements for using encryption are: 

● The Express Dictate trial period must not have expired, or Express Dictate must have 
been registered using a medical or legal license.

● The dictation must be sent in the DCT file format.
● The dictation must be sent using either the FTP, email, local folder, or custom 

command-line send methods.

When uploading dictations to an Express Delegate server, please configure Express Delegate 
security settings instead.  

Encryption is enabled on a per-recipient basis, in the Options ~ Recipient Properties dialog. 

When an encrypted dictation is sent, only recipients who have been given the encryption key 
can open the dictation. The user ID of the Express Dictate user is also required. User ID's are 
used to map different senders to different encryption keys, and can also be used to configure 
which speaker profile to use for automated speech-to-text. Your user ID is displayed in Options 
-> User. 

You cannot choose your own user ID. Every install of Express Dictate defaults to a user ID of 
0. Once the Express Dictate trial period has expired, you'll need a medical or legal license to 
use encryption. After purchasing, activating and registering a license, the ID half of the 
registration ID and Key becomes the user ID. 

Important: Encryption cannot be used with an academic or professional license. 
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Controllers - Controllers ~ Overview

About Hand-Held and Foot Pedal Controllers  
Many actions in Express Dictate can be controlled by a hand-held or foot pedal controller.  
Each button or pedal on the controller can be mapped to a command that is triggered when 
that button or pedal is pressed. 

Foot pedal controllers allow you to trigger commands without removing your hands from the 
keyboard or mouse, in a more intuitive way than keyboard short-cuts or hot-keys.  
Hand-held controllers usually contain an in-built speaker and / or microphone, in addition to 
several buttons, designed to simulate the experience of a traditional hand-held dictation 
recorder.  

See Controllers ~ Compatible Controllers for a list of controllers that are compatible with 
Express Dictate. 

Button or pedal presses on controllers are detected regardless of whether or not Express 
Dictate is in the foreground or has focus. The controller will continue to function even when 
Express Dictate is minimized, or while using a document in another application. 

Active Controller 
The "active controller" is the controller that has been configured for use.

See Foot Pedal and Hand-Held Controller Setup Guide  and   Options ~ Controller  for 
information about configuring the active controller. 

Note that if the active controller is unplugged and moved to a different port, it will no longer 
be detected as the active controller. You must either reconnect the controller to the original 
port, or run the Controller setup wizard again. 

Controller Status  
An icon representing the status of the active controller appears on the right-hand side of the 
status bar. The icon has four possible states: 

● Black icon, green dot: The active controller is attached and configured correctly.
● Black icon, orange dot: The active controller is configured, but is not attached.
● Black icon, red dot: The active controller is not configured correctly, or an error has 

occurred.
● Gray icon, no dot: The controller feature is disabled

Hover the mouse cursor on top of the status icon for a text description of the controller 
status. 

If the controller feature is enabled but no active controller is configured, a message may 
appear in the notification tray area when you attach a plug and play controller. Click on this 
message to launch the Controller setup wizard and configure it as the active controller. 
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Controllers - Controllers ~ Compatible Controllers

See Controllers ~ Overview for an overview of controlling Express Dictate with a hand-held or 
foot pedal controller. 

Recommended Controllers 
The following controllers are known to be compatible with Express Dictate, and technical 
support purchased for Express Dictate covers assistance in configuring them. 
Visit our website for purchasing information. 

Controller  Image  Description  Supported Operating 
Systems 

Olympus Directrec 
DR-1000

 USB hand-held voice 
recorder with a pointing 
device, 7 configurable 
buttons, and a built-in 
microphone and 
speaker.

Microsoft Windows, Mac 
OS X

Philips SpeechMike Air 
3000

 Wireless hand-held 
voice recorder with a 
trackball, 9 configurable 
buttons, and a built-in 
microphone and 
speaker.

Microsoft Windows
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Philips SpeechMike 
Classic 5262

 USB hand-held voice 
recorder with a slide 
switch, trackball, scroll 
wheel, 5 configurable 
buttons, and a built-in 
microphone and speaker

Microsoft Windows, Mac 
OS X

vDictate Mk I / Mk II  USB hand-held voice 
recorder with four 
buttons and a built-in 
microphone and speaker

Microsoft Windows, Mac 
OS X

AltoEdge USB Foot 
Pedal

 USB foot pedal with 
three pedals

Microsoft Windows, Mac 
OS X
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Wireless Transcription 
Foot Pedal

 Wireless foot pedal with 
three pedals

Microsoft Windows, Mac 
OS X

VEC Infinity IN-USB-1 / 
IN-USB-2
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USB foot pedal with 
three pedals

Microsoft Windows, Mac 
OS X

vPedal vP-1 (USB)  USB foot pedal with 
three pedals

Microsoft Windows, Mac 
OS X

vPedal vP-4 MKII 
Wireless Footpedal

 Wireless Bluetooth foot 
pedal with three pedals

Microsoft Windows, Mac 
OS X
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Legacy Controllers 
The following controllers are known to be compatible with Express Dictate, and technical 
support purchased for Express Dictate covers assistance in configuring them. However, if you 
are considering purchasing a new controller, prefer one of the "Recommended Controllers", 
listed above. 

Controller  Description  Supported Operating Systems 
VEC Infinity IN-DB9 9 pin serial port foot pedal with 

three pedals
Microsoft Windows, Mac OS X

vPedal vP-1 (Serial) 9 pin serial port foot pedal with 
three pedals

Microsoft Windows, Mac OS X

 

Other Controllers 
The following controllers may be compatible with Express Dictate, however some features may 
not work. NCH Software offers no technical support for these controllers. 

Controller  Description  Supported Operating Systems 
Philips SpeechMike Air 3010 Wireless hand-held voice 

recorder with a slide switch, 
trackball, 7 configurable buttons, 
and a built-in microphone and 
speaker.

Microsoft Windows

Philips SpeechMike Air 3020 Wireless hand-held voice 
recorder with a slide switch, 
trackball, 7 configurable buttons, 
and a built-in microphone and 
speaker.

Microsoft Windows

Philips SpeechMike Pro 3200 USB hand-held voice recorder 
with a trackball, 9 configurable 
buttons, and a built-in 
microphone and speaker.

Microsoft Windows, Mac OS X

Philips SpeechMike Classic 
3210

USB hand-held voice recorder 
with a slide switch, trackball, 7 
configurable buttons, and a 
built-in microphone and speaker.

Microsoft Windows, Mac OS X

Philips SpeechMike Classic 
5260

USB hand-held voice recorder 
with a slide switch, trackball, 
scroll wheel, 5 configurable 
buttons, and a built-in 
microphone and speaker

Microsoft Windows, Mac OS X

Philips SpeechMike Classic 
Plus 5272

USB hand-held voice recorder 
with a slide switch, trackball, 
scroll wheel, 9 configurable 
buttons, and a built-in 
microphone and speaker

Microsoft Windows, Mac OS X

Philips SpeechMike Pro 5274 USB hand-held voice recorder 
with a trackball, scroll wheel, 7 
configurable buttons, and a 
built-in microphone and speaker

Microsoft Windows, Mac OS X

Philips SpeechMike Pro Plus 
5276
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USB hand-held voice recorder 
with a trackball, scroll wheel, 11 
configurable buttons, and a 
built-in microphone and speaker

Microsoft Windows, Mac OS X

Philips SpeechMike (other USB 
models)

Limited functionality is provided 
for some USB Philips 
SpeechMike models which 
aren't specifically listed above

Microsoft Windows, Mac OS X

VEC Voice Input Station VIS-200USB hand-held voice recorder 
and base, with a slide switch, 11 
configurable buttons, and a 
built-in microphone and speaker

Microsoft Windows, Mac OS X

Olympus Foot Switch RS-27 
(USB)

USB foot pedal with three pedals Microsoft Windows, Mac OS X

Philips Foot Control 2320 USB foot pedal with three pedals Microsoft Windows, Mac OS X
Generic game controller Any game controller, with one or 

more buttons, which has been 
installed and configured in 
Windows ("Control Panel" -> 
"Game Controllers")

Microsoft Windows

Generic serial port device  Some controllers which attach 
to the serial port but are not 
listed above in "Recommended 
Controllers" or "Legacy 
Controllers", can be configured 
as generic serial port controllers 

Microsoft Windows

 

Custom Drivers  
If Express Dictate is running under Microsoft Windows and your controller is not listed as 
compatible, you may be still be able to use it by writing a custom driver. NCH Software offers 
no technical support for custom drivers. 

To do this, you will need: 

● Computer programming experience.
● Documentation, from the controller manufacturer, of the API used to interface with the 

controller.

Connectors  
Controllers can use any one of the following connectors:

Port  Plug  Supported Operating 
Systems 

 Notes 

USB Usually USB-A  Microsoft Windows, 
Mac OS X 

Serial 9 pin DE-9 or 25 pin 
DB-25

Microsoft Windows
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Game 15 pin DA-15 Microsoft Windows Microsoft no longer 
supports the game port 
in Windows Vista or 
later.
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Options - Options ~ Controller

See Controllers ~ Overview for an overview of controlling Express Dictate with a hand-held or 
foot pedal controller. 

Enable foot pedal controller 

Check this box if you intend to use a controller. 

Controller setup wizard 

Run this wizard to select and configure the active controller. See 
Foot Pedal and Hand-Held Controller Setup Guide for details. 

Active controller 

Shows the type of controller that is configured, if any, and it's status. 
Properties  

Shows static properties of the active device, such as the company, model, and interface. 
Also allows changes to some configuration options, such as which port to use for a 
controller that connects to a serial port. 

Command map / test 

Shows a list of the active controller's buttons or pedals. 

●  The first column shows the name of the button or pedal. 
●  The second column shows the Express Dictate command that will be run when this 

button or pedal is pressed. Click on the command and select from the pull-down list 
that appears to select a different command. 

Commands marked with a "*" are affected by the "Tap lock" option, below. 
●  The third column is used to test the controller configuration by showing if each 

button or pedal is currently pressed. 

Click "Reset to default commands" to reset the command mappings for each button or 
pedal to their original state. 

Tap lock 

Any command marked with a "*" in the "Command map / test" dialog can be run for variable 
duration. The command will start when the mapped button or pedal is pressed. Change the tap 
lock options to configure when the command will stop. 
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●  When tap lock is disabled, the command will always stop when the button or pedal is 
released. 

●  When tap lock is enabled: 

●  If unlock time-out is disabled: The command will always continue after the button 
or pedal is released, and will stop on the next press. 

●  If unlock time-out is enabled: If the button or pedal is released quickly then the 
command will continue until the next press. However, if the button or pedal is 
held longer than the time-out then tap lock is ignored and the command will stop 
when the button or pedal is released. 
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Options - Options ~ Audio

To open Audio options use the menu Options -> Audio.

Playback 

Sound Play Device 

If you have more than one sound card installed, use this pullback list to select the device for 
recording.

Play Volume Level  

This is the volume setting for voice playback.

Recording  

Sound Recording Device 

If you have more than one sound card installed in your computer, use this pull down list to 
select the one to be used for recording.

Audio Input Channel 

Use this pull down list to select the input channel for recording. The recommended setting is 
"Microphone" or "Mic-In". If you have problems using the mic-in setting, select Windows 
Record Mixer  and open the Windows Record Mixer to manually adjust settings. 

Record Volume Level 

Adjust the recording volume using this fader. When the level is set correctly, the level display 
on the Main Window will just touch into the red when recording.

If you have selected Windows Record Mixer, you can click on the button "Open Windows 
Record Mixer" for manual mixer settings. 

Voice Activate Level 

This controls voice activated recording. The default setting is -15dB. If recording starts too 
early, increase the setting to up to -10dB to reduce sensitivity. If recording does not start or 
words are chopped off at the end, reduce the level to -20dB to increase sensitivity. Note: You 
should adjust the Record Volume Level first. Voice Activate problems are often due to incorrect 
record level settings.

Background Noise Reduction Level 

This controls background noise reduction cutoff level while recording. The default setting is 
-25dB. Note: You should adjust the Background Noise Reduction Cutoff Level first.
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Options - Options ~ System-Wide Hot-Keys

Please refer to About System-Wide Hot-Keys. 
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Options - Options ~ Voice Commands

Notes: 

●  A SAPI 5 compliant speech recognition engine is required to use voice commands. e.g. 
The speech recognition engine supplied with Windows Vista or Windows 7. 

●  A speaker profile should be created and / or trained before configuring voice 
commands. Please refer to the documentation provided with your speech recognition 
engine for instructions on how to do this. 

●  Enable Audio Confirmation Tones  for audio feedback when commands are triggered. 

Enable voice commands 

Enable or disable voice command operation. 

Speech recognition options 

Select the speech recognition engine and speaker profile from the pull-down lists. 

Installing Speech Engine  

If no speech to text engine is found on your machine, you can download and install a speech to 
text engine from NCH Software by clicking on the "Install engine..." button".

Voice commands 

Type in the spoken phrase that you want recognized and select which command will be 
triggered when it is said. To edit an existing phrase, ensure the row to be edited is selected 
then click in the Phrase column to edit it. To select a command, click on a row in the Command 
column then select from the pull-down list that appears.  When choosing phrases: 

●  Use unique phrases. The same phrase cannot be used for multiple commands. 
●  Avoid ambiguous phrases. When two phrases sound alike, there is more chance of the 

speech recognition engine making a mistake. 
●  Avoid phrases which are likely to appear in your dictation. 
●  Avoid very short phrases. Speech recognition generally has low accuracy for words 

with few syllables. 

Voice command test 

Use the "Voice Command Test" dialog to test the accuracy of speech recognition, and the 
selected voice commands. 

Audio 

Shows the name of the active audio input device and it's current input level. The audio 
device can be changed using Options -> Audio -> Recording -> "Sound recording device". 
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Speech recognition 

Shows the active speech recognition engine and speaker profile. 

Command log 

Lists detected voice commands. 

To achieve the best speech recognition accuracy: 

● Use a good quality microphone.
● Maintain the correct distance from the microphone.
● Speak clearly and consistently.
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Options - Options ~ Creation

To open Creation options use the menu Options -> Creation.

Default name 

Changes the format of the name given to a dictation when it's created. 

Prompt for Data 

When you create a new dictation, Express Dictate can prompt for more data. This can be used 
to prompt for a file reference number (e.g., Case Number, Patient Number etc.) or any other 
information to be attached to the recording.

XML data  

When this option is selected, the entered data is stored in the Notes circumfixed with XML 
tags so the data can be easily searched by database software. The name of the tag can 
also be set. Do not use spaces in the XML tag names. The data can be viewed on Express 
Dictate, Express Scribe and Express Delegate and can be extracted by third party dictation 
management software using etools. 

Replace default dictation name 

When this option is selected, the entered data is used as the dictation name instead of 
being stored in the Notes. 

Validation of prompt data 

To prevent mistakes when the user is prompted for data you can specify a minimum and 
maximum number of characters to ensure that the data is valid. For example if your file 
numbers are always 6 characters use 6 and 6 to prevent the user entering anything else.

Insert template note for new dictations 

When this option is ticked, whenever a new dictation is created Express Dictate copies that 
text into the Notes field. This is useful if you want the dictator to fill in template details which 
are then sent with the dictation.

Default priority 

Use the drop menu to set the default priority for dictations. The options are low, normal, and 
high.
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Options - Options ~ Sending

To open Sending options use the menu Options -> Sending.

To send your dictations you require at least one Typist Recipient. You can have multiple 
recipients. For example, your own assistant might be a recipient and an external typing pool 
might be another. When you send a dictation, you can select to whom you wish to send the 
dictation.

Create 

Create a new recipient using the Recipient Properties wizard. 

Delete  

Delete the selected recipient(s). 

Set as Default 

Set the selected recipient as the default recipient, for use with Send (Default Recipient) on the 
main window. 

Properties  

Modify the selected recipient's properties using the Recipient Properties dialog. 

See also:

Options ~ Recipient Properties 
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Options - Options ~ Recipient Properties

The "Recipient Properties" wizard or dialog will open when you click "Create" or "Properties" 
from the Sending tab of Options. 

Recipient tab 
Recipient 

Recipient name 
Each recipient should be given a unique name. Type the name of the receiving typist 
or transcription company here. 

Display confirmation before sending 
If this is checked, a dialog requesting confirmation will be displayed whenever a 
dictation is about to be sent to this recipient. 

Backup 
Back up sent dictations 

If this is checked, all dictations will be copied to the folder specified in "Backup folder" 
after being sent. The folder can be on the local machine, or a shared network drive. 

Send Method tab 
Send Method 

For each recipient, you can select how the dictation will be sent.

●   Express Delegate: 

Express Delegate (v4.00 or above) is a dedicated dictation workflow management 
server. It offers several advantages over other send methods, such as the ability to 
automatically assign typing tasks to members of typing pools based on customizable 
rules and criteria. 

The Express Delegate server can be a computer that is accessible across a LAN 
(local area network) or the internet. The Express Delegate administrator will need to 
create an account before you can log on to the server. Please consult the Express 
Delegate help for more information on installing Express Delegate, configuring the 
server, and creating user accounts. 

●   FTP: 

Send dictations directly to an FTP (File Transfer Protocol) server. Note that you must 
have your own directory on this server. You do not need to host your own server - 
almost all ISP web hosting services offer FTP access which is suitable and very 
affordable, and the server can be located anywhere in the world. NCH Software 
provides a list of recommended FTP hosting services here. 

●   Email: 
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If you select this option, the recipient will be sent the dictation as a file attached to an 
email. 

●   Local Folder: 

If your typist is in your own office the fastest way to send typing to them is over your 
LAN (local area network). For this, your typist must have a share folder on the 
network - if necessary ask your systems administrator to create a suitable folder. 

Alternatively, this option can be used for writing dictations to a removable media 
such as a USB memory device or a floppy disk. 

●   Custom Command-Line: 

This option is designed only for advanced dictation automation solutions. If selected, 
whenever the user clicks "Send", Express Dictate will run the selected exe or bat file. 
The exe can then do almost anything with the dictation file. 

Tick the "Show console" check-box if the command being run needs to display any 
output to, or read any user input from, the console. 

Express Delegate Options 
Server 

●   Address: 

e.g., server.company.com 

●   Port: 

The server port number. 

●   Secure connection (SSL/TLS): 

Check this check-box to encrypt data transfers to and from the server. 

Logon 

●   Email address / password: 

The Express Delegate user account logon email and password. Please consult 
the Express Delegate help for information about how to reset your password if 
you have lost it. 

●   Test connection: 
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Click to attempt a connection to the server using the current server and login details. 
If the connection is successful then details of the server will also be shown. 

FTP Options 

●   Server: 

e.g., ftp.company.com (or ftp.company.com:12345 to specify a non-default port 
number). 

●   Secure Connection (FTPES): 

Check this check-box to encrypt data transfers to and from the server, if the server is 
capable of doing so. 

●  Logon type:

Select whether to use a user account or log on anonymously.

●   User Name / Password (if log on type is not anonymous): 

The FTP account name and password. 

●   Folder: 

A sub-folder of the default FTP server folder. 

e.g., /typing 

Leave this field blank to use the default folder. 

●   Test connection: 

Click to attempt a connection to the server using the current server and logon details. 

Email Options 

●   Destination email address: 

The email address of the typist. 

●   Subject 

Customize the subject line of outgoing emails. 

●   Format 
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This setting supports text formatting variables. 

●   Reset to default 

Reset the subject format to the default value. 

●   Automatically split the file if greater than (MB): 

If you or the recipient have a limit placed on the maximum size of an email 
attachment by your email provider, you can use this option to split the dictation file 
and send it as several smaller emails when it would have exceeded the limit. 

●   Email settings...: 

Click this button to select between the available email protocols (e.g., MAPI or 
SMTP), and configure server and log-in details. 

●   Test email: 

Enter an email address and click "Send test email..." to test the email settings. 

If the test email doesn't arrive, or an error is reported, please refer to 
Problems when sending email using our software for trouble-shooting information. 

Local Folder Options  

●   Destination Folder or Drive: 

A shared network folder (e.g., "H:\Shared\Typing\My Typist") , or the local drive letter 
of a removable storage device (e.g., "E:\"). 

Custom Command-Line Options 

●   Command-line: 

The command-line of the tool to run, including arguments. You pass the full file path 
of the dictation to the exe or batch file using %filepath%. 

For example, to use the Windows tool xcopy to copy the file to a preset folder (say 
C:\AAA) use a line like this: 

xcopy.exe %filepath% "c:\AAA" 
Note that %filepath% does not need to be enclosed in quotation marks as they will 
be automatically added to the file path. 
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Format tab 
File name format 

You can specify the format of the name of the sent file, which is the actual internal file 
name, not the more user friendly display name you see on Express Dictate and Express 
Scribe. This setting supports text formatting variables. 

You must include at least %filenumber% in the file name (and in multi-user environments 
%userid% too, to ensures unique file names, so no files get overwritten. The default file 
name format is %userid%-%filenumber% %filename% by %username%. 

File format 
The recommended file format is the DCT, which includes the sender information, notes 
and file priority with the recording. The DCT format can also be encrypted. 

Click "Audio encoder settings..." to select and configure an audio codec. Using a 
compressed audio format can dramatically reduce upload times but can also reduce 
audio quality. 

You must ensure that the codec that you select is also installed on the computer of the 
typist running Express Scribe. It is best to use a standard Windows codec. The 
recommended format is "GSM 6.10" (good balance). More information about formats is 
available at www.nch.com.au/acm. 

Audio processing 
Check "Use Automatic Gain Control (plus signal improvement and trim)" to trim silent 
passages from the beginning and end of the recording, and to make the recorded 
speech more audible. 

Security 
See Concepts ~ Encryption for information about encrypting dictations. 

The key can contain up to 64 ASCII characters, offering 256 bit security. The key is case 
sensitive. 

See also: 

Options ~ Sending  
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Options - Options ~ Audio Confirmation Tones

To open Audio Confirmation Tone Settings use the menu Options -> Audio Confirmation Tones.

If you use Express Dictate when not watching the screen, it can be useful to have an audio 
confirmation when recording starts and when stopped. By default these settings are off.

Create tone when creating dictation - When a new dictation is created, a tone will sound. 

Record tone when recording starts  - A tone will sound when recording starts. 

Stopped tone when recording stops - A tone will sound when recording is stopped. 

Repeat stopped tone while not recording - This option is only available when the option above 
is also selected. A tone will sound as long as recording is not in progress, every few seconds. 

Send tone when sending dictation  - A tone will sound when a dictation is sent. 

Error tone when sending and recording fails - A tone will sound if the sending of a dictation 
fails. 
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Options - Options ~ Disk Usage

To open Disk Usage Settings use the menu Options -> Disk Usage.

Delete archived dictations after day(s)  

When Express Dictate "sends" a dictation, it archives a copy of that dictation so you can 
recover it later and / or view work progress. By default these files are deleted automatically 
after 30 days. You can change the number of days. To disable autodelete enter 0.

The check for, and deletion of, old dictations takes place whenever dictations are sent.

Hard drive space warning 

Express Dictate will warn you when your hard drive space is running low. By default this is 
200MB.

Data Folder 

This is the folder Express Dictate uses to keep the current and sent dictations in. By default 
this is in the User specific Application Data folder. If you want to let users 'share' their data you 
can point this folder to some shared folder. You can also point it to a network folder so you can 
'roam' with your dictations.

Click "Set to default" if you have modified the data folder setting but would like to revert to 
using the default folder.

Warning: Dictations in your current data folder will no longer be visible in Express Dictate if you 
change the data folder setting.
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Options - Options ~ User

To open User Settings use the menu Options -> User.

The user information is sent with every dictation for the reference of your typist. This is 
particularly useful if your typing is done in a typing pool.

Note: You need to purchase a registration to enter user information as Express Dictate uses 
your assigned ID to ensure that each user's dictations are unique. Under the Express Dictate 
License Terms, your name and email address must be registered and cannot be change after 
registration (without purchasing a new registration).

See also:

Register (Purchase) Software 
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Screen References - Backup Audio

The "Backup Audio" dialog can be used make a backup copy of an audio recording to a 
recordable CD or a selected drive or folder.  

Note: Other data associated with the audio will not be backed-up with the audio. 

Compress and Copy Selected Files to  

Select where to backup the audio: 

●   CD (using Express Burn) 

The compressed audio will be recorded to a CD, as data files, using Express Burn. If 
Express Burn is not already installed on your machine, it will be automatically 
downloaded and installed for you. 

●   A shared network or local folder 

The compressed audio file will be copied to the selected drive or folder. 

Audio Compression 

Select the file format and codec for compressing the audio. 
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