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Technical Support
If you have difficulties using PhotoPad Image Editor please read the applicable topic before 
requesting support. If your problem is not covered in this user guide please view the up-to-date 
PhotoPad Image Editor Online Technical Support at 

www.nchsoftware.com/photoeditor/support.html . 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to PhotoPad Image Editor, or suggestions for 
other related software that you might need, please post it on our Suggestions page at 

www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nchsoftware.com/photoeditor/support.html
www.nch.com.au/suggestions/index.html
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About PhotoPad
Introduction 

PhotoPad is an easy to use application for working with and editing photos. With PhotoPad, 
you can crop, rotate, adjust colors, make collages, and much more. 
PhotoPad is designed to be quick and easy, while providing powerful features such as 
non-destructive editing. 
Features  
With PhotoPad you can: 
● Crop
● Rotate
● Straighten
● Scale
● Flip
● Brighten/darken
● Adjust colors
● Sharpen
● Remove red-eye and blemishes
● Apply special effects
● Undo any change
● Create collages and mosaics
● Save in different formats
● Print
● And more...
PhotoPad also features NCH software suite integration and advanced non-destructive 
editing. 
System Requirements  
Windows XP / 2003 / Vista / 2008 / 7 / 8 / 10 
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Main Window Reference
Toolbar 

The main toolbar is split into a number of categorized tabs. 
● File - Opens a common file menu, for opening, saving and closing PhotoPad.
● Home  - For common operations such as opening, saving, printing, scanning, and 

acquiring an image from a TWAIN device, screenshot, or webcam. 
● Edit - For basic image operations, such as cropping, flipping , resizing , or rotating the 

image.
● Select - For selecting parts of the image with various Selection Tools. 
● Color - For color adjustments such as changing the brightness, contrast, hue, and 

saturation of the image.
● Filters - For applying preset filters to your image for added effects.
● Effects  - For creating layers which perform special effects, such as blurring or 

sharpening. 
● Tools - For performing various tasks such as creating a panorama, draw layer, 

text layer, or overlay image. 
● Retouch  - For photo retouching tools, such as noise reduction and redeye removal .
● Share  - Show and share your images to friends and family using social media or email 

and storage.
● Suite - For exporting your images into a range of NCH applications.
The toolbar also contains the Help documentation for PhotoPad. Help icon is located on the 
far right edge of the toolbar and top menu. Click directly on the icon to open the help files, or 
click on the help menu item on the top to view the different help topics. 

Thumbnail Browser 
Each open project is displayed as a thumbnail (small image) of the project. A project can be 
selected by clicking on it. A project can be closed by clicking the X close button on the 
thumbnail. Right click on the thumbnail for more options. 
Click the bar above the thumbnail browser to expand and collapse the control. 

Canvas Viewer  
This is the viewing area for the current project, and makes up the largest area of the 
PhotoPad window. It contains the canvas, where the combined result of all the layers in a 
project are displayed. Right click in the viewing area for more options. 
Zoom controls are located at the bottom left of the window. A preset zoom level is selected 
by clicking the zoom drop-down next to the percentage. A custom zoom level can be 
selected by clicking the zoom-in/zoom-out buttons adjacent. Zooming can also be achieved 
by using the mouse scroll-wheel with the cursor over the image. 

When zoomed in, the viewing region can be scrolled using the scroll-bars along the sides of 
the canvas viewer, or by dragging with the middle mouse button. 

Effects History and Layers Panel  
For an explanation of the layers concept, see the Concept: Layers section of this manual. 
The right sidebar displays the list of layers in the current project. Using this panel, layers 
may be selected, made visible/invisible, reordered or deleted. 
● Layer Ordering 

Layers are ordered from top to bottom. Images and text will be placed on top of each 
other in the order shown in the Effects History and Layers panel. Effects and color 
adjustment layers will also be applied in this order. 

To change the order of existing layers, click and drag a layer in the Effects History 
and Layers panel and drop it into a new position. 
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● Visibility 
A layer is visible either when it is selected, or when a layer after it is selected. When 
you select a layer in the history list, the layers after it will be hidden until a layer down 
the list is selected or a new layer is added. 

● Deletion 
To delete a layer, click the cross to the right of the layer name. If a layer is deleted by 
mistake, it can always be restored using Undo (Ctrl+Z). 

Layer Properties 
The currently selected layer will expand to show the properties for that layer. For instance, 
when a Text layer is selected, the panel expands to show controls for changing the font, 
color, or alignment of the text. 
Many layers will have a reset button in their panel, which will restore the properties of the 
layer to the default values. 
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Keyboard Shortcuts
The following list shows shortcuts for the most common tasks used in PhotoPad: 
● New Image Ctrl+N
● Open File Ctrl+O
● Save Ctrl+S
● Save As Ctrl+Shift+S
● Close Project Ctrl+W
● Switch to Next Project Ctrl+Tab
● Switch to Previous Project Ctrl+Shift+Tab
● Print Ctrl+P
● Undo Ctrl+Z
● Redo Ctrl+Y
● Delete Delete
● Select All Ctrl+A
● Invert Selection Ctrl+I
● Expand Selection Ctrl+E
● Contract Selection Ctrl+T
● Feather Selection Ctrl+F
● Deselect All Ctrl+D
● Increase Brush Size ]
● Decrease Brush Size [
● Cut Ctrl+X or Shift+Delete
● Copy Ctrl+C
● Paste Ctrl+V or Shift+Insert
● Zoom In Ctrl+Num +
● Zoom Out Ctrl+Num -
● Fit to View Ctrl+Num 0
● View Full Screen F11
● Help Documentation F1
● Exit Alt+F4
● Show Full Menu Alt
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Options - General
The Options dialog is accessed by selecting Options from either Tools menu or Tools tab . 
The first tab is the General  options tab. 

Show welcome dialog on startup  
If this checkbox is checked, the Welcome to PhotoPad  dialog will show at startup, asking 
you how you would like to begin and giving you options to open a new file, create a new 
blank image, or to create a collage. 

Prompt to save images with layers as PhotoPad Projects on close 
If this checkbox is checked, you will be prompted to save images with more than one layer 
as a .ppp when closing PhotoPad. 
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Options - Metadata
The Options dialog is accessed by selecting Options from either Tools menu or Tools tab . 
The Metadata tab is the second tab on the Options dialog. 

Metadata 
Image Metadata contains relevant details regarding an image. Some metadata is 
generated automatically by the device capturing the image, while some metadata may be 
set. The default metadata can be edited on this tab: 
● Comment are general remarks.
● Edited By is the name of the photo editor/artist.
● Encoded By  indicates the software that processed the image.
● Copyright  ideally includes the photographer and photo editor with the year the photo 

was taken. 
Example: Copyright, [Photographer name], [Editor Name], [Year]. All rights reserved.
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Application Search
The Search Dialog can be used to search for various features and tools inside PhotoPad. 

Find Effect or Tool  
Type a keyword you want to find. 

Search Button 
Click button to start searching. 

Search Results 
All related items to the search keyword will be displayed here. Sort the columns by clicking 
on the column headers. Click an item to automatically use it and know where to access it. 
● Feature  - Name of effect, filter, or tool.
● Location - Feature's location within PhotoPad.
Search More on Help Pages 
Clicking the link will redirect to browser and allow online searching on help pages. 
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.

There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.
Search  
Search our website for products matching any keywords you type. 
See more of our software  
Browse our website for more software. 
Subscribe to our newsletter 
You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 
See the latest discounts for purchase  
See the latest discounts we are offering for purchasing our products. 
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.

2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.

3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.

5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.

6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.

7. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.

9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS 
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.

A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.

A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.

B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.

14



C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.

D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.
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Google Authorization Process on Windows XP 
and Vista
Extra steps are required to give PhotoPad authorization to upload to Google Drive and/or 
YouTube when running on Windows XP or Windows Vista: 
1. Click Authorize... in the Authorization dialog. 
2. In the web page that opens, sign in to your Google account, if required. 
3. Confirm that you authorize PhotoPad to access the requested features. 
4. Copy the Authorization Code  provided by Google and paste it in the Authorization 

confirm dialog in PhotoPad. 
5. Click Ready to confirm that authorization is complete. 
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Concepts - Non-Destructive Editing
PhotoPad allows for photos to be edited non-destructively, meaning that a series of 
modifications can be applied without losing any image data. 
For example, if darkening an image, parts of the image may become completely black. After 
this modification is applied, brightening the image would turn these black areas into a shade of 
gray, and the detail of the image would be lost. With PhotoPad's non-destructive editing, the 
parameters of any modification can be changed at any time after the modification is applied. 
So in this example, instead of attempting to brighten a darkened image, the amount of 
darkening performed originally can be adjusted. 

Each modification made in a PhotoPad project is represented with an Effect layer. To take 
advantage of non-destructive editing, it is best to only create one of each effect layer needed. 
When making adjustments to an image, reuse the effect layers you have already created 
rather than creating new ones. 
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Concepts - Projects
A PhotoPad project consists of a number of layers (such as images, text, and effects). A new 
project is created when an image is opened, or a collage or panorama is created. 
Multiple projects can be opened at the same time in PhotoPad. Each open project is kept in the 
thumbnail browser at the bottom of the screen and can be opened by clicking the thumbnail 
image of the project. When enough projects are open, a scrollbar appears below the 
thumbnails to allow you to scroll left and right to see all the open projects. 
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Concepts - Original Image
An original image layer represents the first opened photo in a project. It cannot be moved, 
resized, rotated, or deleted. The original image layer is always the first layer at the top of the 
layer list. 

Original Image Properties 
Information  
The file name, width and height (in pixels) will be shown. 
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Concepts - Effects History and Layers
A PhotoPad project consists of a series of layers, where each layer represents images, text, or 
effects. So, for example, a PhotoPad project may contain an image layer, a color adjustment 
layer, and a text layer. 
● Reordering 

Layers in a project can be reordered. So, for example, if one image layer appears over 
the top of another image layer, the layers can be swapped so that the image behind 
now appears in front. Layers can be reordered using the 
Effects History and Layers panel. Simply drag a layer to a new position in the list. 

● Selection  
A layer can be selected by clicking on it in the Effects History and Layers panel. When 
selected, controls for the layer will appear in the Properties panel. As changes to these 
properties are made, the results are shown immediately in the canvas viewer. 

● Canvas Widgets  
Some layers provide canvas widgets, which are draggable handles or manipulators that 
appear in the canvas viewer. For instance, image layers have resizing and rotation 
handles. 

● Visibility 
Layer visibility can be toggled by right clicking on the layer and selecting the "Hide 
Layer" or "Show Layer" menu item. 

● Opacity 
A layer's opacity determines the overall strength or visibility of the effect.
An opacity of 0% means the layer is completely transparent, and an opacity of 100% 
means the layer is in full effect.
To edit a layer's opacity, right click on the layer header and select Edit Layer Opacity. 
Use the dropdown arrow to open a slider window. Drag the slider to change the opacity 
value. Click anywhere outside of the slider window to close it.

Note: Opacity isn't supported for all layers. 
● Erase 

A layer's effect can be selectively applied to different areas of that layer.
This is done by erasing the areas where the layer is not to be applied.
To erase areas of a layer's effect, right click on the layer header and select Erase. A 
new popup window will appear where the eraser brush options can be modified. Simply 
draw over the canvas with the brush eraser to set areas where the layer should not be 
applied. Conversely, select the Restore Brush  in the popup window to restore erased 
areas. To remove all erased areas and restore the image, right click on the eraser icon 
on the layer header and select Reset Eraser Mask.
Note: Erase isn't supported for all layers. 
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Tasks - Getting Started
Opening a Photo  

To open a photo, click the Open button on the toolbar, or select Open from the File menu. 
Using the dialog box, select an image to open and click Open. 
The image will appear in the canvas viewer, and the Effects History and Layers panel will 
show that the new project has an original image layer. 

Making Adjustments  
Once you have an image opened, you can make adjustments by adding layers. Here are 
some easy examples to try: 
● Rotate 

To rotate the photo, add a rotate layer by clicking the Rotate button in the Edit tab 
on the toolbar. Then use the properties panel located in the right sidebar. 

● Brightness 
To adjust the brightness of the photo, add a brightness adjustment layer by clicking 
on Brightness in the Color tab on the toolbar. With the new layer now selected, the 
slider in the properties panel can be moved to increase or decrease the brightness of 
the photo. 

Other adjustments or effect layers can be added in the same way. Simply click on the type 
of adjustment or effect you want from the toolbar and a layer will be created. Adjust each 
layer's settings in the properties panel. If you wish to remove a layer, click the X button next 
to that layer. To learn more about layers, see the Concepts: Layers section of this manual. 
Creating a Caption 
To create a caption for a photo, click the Text button in the Tools tab on the toolbar. By 
default, the new text box will appear in the center of the image. To move the text, drag the 
text box by its edges the desired location. To change the size of the text area, drag the 
sizing handles (arrows) around the text box. You can also rotate the text using the rotate 
handle. 

You can type directly into the text box. Other options, like font, size, bold, italics, etc., can 
be adjusted from the Text Properties panel. Any of these options can be changed again 
later by selecting the text layer. To learn more about working with text, view the 
Insert Layer: Text topic in this manual. 

Making Collages  
PhotoPad provides a helpful collage creation dialog, which can automatically arrange 
photos. To open the dialog, click on the Collage  icon inside of the Tools dropdown in the E
ffects  tab of the toolbar. 
To start adding photos, click the Add Images...  button towards the bottom. Multiple image 
files may be selected by holding the Shift key or Ctrl key. As photos are added, they will 
appear in the preview window. 

To resize an image within the collage, select it and drag the corner handles. Neighboring 
images will be resized to preserve the spacing and layout. 
When you are finished, click Done.  A new PhotoPad project will be created with all the 
photos added to a collage layer. The collage can be further edited like a normal PhotoPad 
project, and then saved and/or printed. To learn more about PhotoPad projects, see the 
Concept: Projects section of this manual. 
For more detailed instructions on collages, see Tasks: Creating a Collage. 

Importing an Image from a scanner or TWAIN source  
PhotoPad provides dialogs for you to import  images from a range of scanning devices, 
such as flatbed scanners, multi-function printer / scanner devices, and some webcams. 
If the software is registered, you can use the Import an image  button on the 
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Welcome to PhotoPaddialog. Otherwise, click the Import button on the home tab.
In the Select Source  dialog that appears, highlight the TWAIN source to acquire from and 
click Select. The scanning dialog provided by your device's manufacturer will open. Click 
the button labeled Import, Scan , Snapshot , or similar (the exact button will vary from 
device to device). 
When your device finishes scanning, a new project will be created with your acquired image 
as a new layer. 
To import  subsequent images, click on File -> Import an Image , or click the Import button 
on the toolbar. 
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Tasks - Saving Your Work
Hidden Layers  

Any changes made by hidden layers will not be seen in the saved image. What you see in 
the viewport is what you'll get in the saved image. If you want the changes made by hidden 
layers to be seen in the saved image, you must first go to the layers list and unhide the 
layers before saving. 

Save 
If you would like to simply save the file in the existing format and with the current file name, 
you may click the Save button on the toolbar, or choose the Save option from the file menu. 

Save As  
If you would like to save the file in a different format or with a different file name, click the 
Save As button on the toolbar, or choose the Save As option from the file menu. 
If you would like to save your photopad project with all of its associated layers, choose Phot
oPad Project  from the Save as type dropdown menu. 

Save for Web  
If you would like more options, select Save for Web from the File menu. This will open up a 
dialog which will display a preview of the image you are saving (in the left pane) as well as a 
preview of what the image will look like in the chosen format (in the right pane). If the image 
is larger than can be displayed in these panes, it will be resized, and you can move your 
mouse around the images to display a small box that shows you a 100% crop of the area 
the mouse is over. Once you are satisfied with the resulting image click OK and a dialog will 
appear allowing you to name the file and choose its destination. 

File Options  
The pulldown list allows you to select the file format that you wish to save the image in 
(JPEG, BMP, TIFF, GIF or PNG). Changing the selection will cause the preview image to 
update (right pane), and will also update the Projected File Size. The Projected File Size is 
the size of the image if you were to save it with the current options. 

Format Options  
Depending on which format you choose, there may be options available to control the 
quality of the resulting file (as well as the size of that file). 
● JPEG 

There is a slider that lets you select the quality (lower numbers give a lower quality 
image and smaller file, while higher numbers give a better image at the expense of a 
larger file). 

● GIF 
There are two options available for GIF files, Fast GIF Conversion and Use 
Dithering. Fast GIF Conversion is selected by default, and automatically uses 
dithering in the resulting image. This usually results in the smallest GIF possible, 
though it is not possible to save transparency with this option. Unchecking Fast GIF 
Conversion will result in a slightly larger file that takes much longer to generate, 
however it will be able to save transparency data, and usually will produce a better 
looking image. If Fast GIF Conversion is unchecked, you may select Use Dithering, 
which will attempt to blend the colors together to reduce the banding effects that can 
occur in gradual gradients. 

● BMP 
This format does not have any options available. 

● PNG and TIFF 
These 2 formats do not have any options available. 
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Tasks - Undo / Redo Changes
Use Edit -> Undo (or Ctrl+Z) to undo the most recently performed action. Undo can be used 
several times in a row to undo progressively older actions. 
Use Edit -> Redo  (or Ctrl+Y) to undo an undo action. 
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Tasks - Cut, Copy, Paste
The Clipboard is a useful tool for obtaining and sharing text and images between programs 
and open projects. 
Please note that you are only able to use the Clipboard while you have at least one project 
open.  
Cut  - (Ctrl + X) 
If the currently selected layer is an Overlay Image, or Overlay Text, then that layer will be 
removed from the layers list and copied to the Clipboard. If the currently selected layer is 
another type of effect, then Cut will be disabled. 

Copy  - (Ctrl + C)  
Usually, a flattened version of the entire currently visible Image will be copied to the clipboard. 
If there is a selection active, the content contained in that selection will be copied to the 
clipboard. 
If one of the following layers is currently active and selected, the listed action will take place 
instead. 

● Overlay Image - Only the overlay image will be copied to the Clipboard. 
● Overlay Text - The text within this layer will be copied to the Clipboard. 
Paste as Overlay  - (Ctrl + V) 

One of two effect layers will be created depending on the information available on the 
clipboard. 

● Image  - An Overlay Image effect layer will be created centered on your project, 
containing the Image. 

● Text - An Overlay Text effect layer will be created centered on your project, containing 
the text. The created Overlay Text will use the default size, font and color. 

Paste as New Project  
If there is image data available on the clipboard this option is available. Selecting it will create a 
new project using the image from the clipboard. 
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Tasks - Importing an Image from a Camera or 
Scanner
Scanning an Image  

PhotoPad provides dialogs for you to import images from a range of devices, such as 
scanners, multi-function printers, and some cameras. 
To acquire an image, select File -> Import an Image  or click the Import toolbar button in 
the Home  tab. In the Select Source  dialog that appears, highlight the device to acquire 
from and click Select. The scanning dialog provided by your devices manufacturer will 
open. Click the button labeled Acquire , Scan , Snapshot , or similar (the button will vary 
from device to device). 
When your device finishes scanning / loading, a new project will be created with your 
imported image as a new layer. 
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Tasks - Get Image from Webcam
Capturing an image from a webcam 
To capture an image from a webcam, make sure your webcam is plugged into your computer, 
and then click the Webcam tool-bar button or select File -> Get Image from Webcam  
In the dialog that appears, select your webcam from the drop-down menu. The webcam input 
will be displayed on the screen. Click the Freeze Image  button to freeze the webcam input. If 
you aren't satisfied with the image, click the Unfreeze Image button to unfreeze the webcam 
and try again. 
Click the Device Settings  button to adjust webcam settings, such as brightness and contrast. 
Click Capture to create a new project from the displayed image, or Cancel to discard the 
image without saving anything. 
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Tasks - Creating a New Image
Create a new image by selecting New from the file menu or by using the Ctrl+N  shortcut. 
A New Blank Image dialog will allow you to set the image width, height, and color. 
Size 

The dimensions of the new image are controlled by the width and height fields. 
Preset Size 

Select from a list of common dimensions for images instead of entering your own. 
Background Color 

You can change the image color by clicking on the color button. This will bring up a color 
picker to let you choose a new background color for your image. 
Alternatively, you can make the new image completely transparent by selecting the Transpa
rent  radio button. 

Click the OK button at the bottom to create the new image. 
Click the Cancel button at the bottom to close the dialog without creating the image. 
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Tasks - Creating a Collage
A collage can be created using the Collage Editor dialog. Once the collage is completed, a new 
project with the selected images is created. The result can be further modified like any other 
photopad project. 

Opening the Collage Editor dialog  
To open the Collage Editor dialog, click the Collage  icon inside of the Tools dropdown in 
the Effects  tab of the toolbar, or select Create Collage from the Tools menu. 

Collage Editor dialog reference 
Page Size and Orientation 

Click on Page Size and Orientation to expand the canvas controls. Use these controls to 
adjust the overall size of the collage. 
Select the size of your collage with the Collage Size pulldown list. The options listed are 
in inches by default. Use the Units  pulldown list to change the collage size 
measurements to Centimeters or Pixels.
Click the Landscape button for a horizontally oriented collage, or click the Portrait 
button for a vertically oriented collage. 

Background Options 
Click on Background Options to expand the background controls. Use these controls to 
change the background of the collage.
Select the Solid Color option for a single colored background. Change the color with the 

 color button.
Select the Custom Image  option to use an image file for a background. Select the 
image file with the Open Image button.
Layout Options  
Use the Layout Options controls to change how images are arranged.
Use the Auto Grid layout style to pack an arbitrary number of images into a grid layout.
Use the Free-form layout style to arrange an arbitrary number of images randomly.
The remaining layout options are premade templates that only support a limited number 
of images.
Use the Spacing  slider to increase or decrease the spacing between images.
Use the Rounded Corners slider round out the edges of images.
Use the Random Tilt  slider to randomly tilt all images in the collage.
Use the Randomize Layout button to scramble the images. 

Image Options 
Click on Image Options  to expand the image controls. These controls can only be used 
when you have an image selected.
Use the Assign Image  button to replace the currently selected image with a different 
image.
Use the Remove Image  or the delete  key to delete the selected image.
When using the Free-form layout and the selected image is under another image, use 
the Move Forward  button to change the overlap.
When using the Free-form layout and the selected image is on top of another image, use 
the Move Back button to change the overlap.
Adding Images  

Use the Add Images...  button to add more images to the collage. If you already have more 
images than the layout template allows, the additional images won't be added. 

Adding Text  
Right-click the canvas to select to add Image or Text. You can edit and format your text 
using the controls
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under the Text Options. 
Finishing the Collage Creator dialog 

When satisfied with the results, click the Create button. A new PhotoPad project will be 
created, with a collage layer that contains all images from the Collage Editor. Click the Edit 
Collage  button to reopen the Collage Editor for further editing. 
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Tasks - Contact Sheet
Create a contact sheet using the Contact Sheet Editor. Once the contact sheet is completed, a 
new project with the selected images is created. The result can be further modified like any 
other photopad project. 

Opening the Contact Sheet Editor  
To open the Contact Sheet Editor dialog, click the Contact Sheet button on the Tools tab. 

Contact Sheet Editor dialog reference  
Layout Options  

Use the Layout Options controls to change how images are arranged.
Modify the Number of Rows according to your desired number of rows.
Modify the Number of Columns according to your desired number of columns.
Use the sliderSpacing  slider to increase or decrease the spacing between images.
Use the sliderRounded Corners slider round out the edges of images.
Page Size and Orientation 
Use the Page Size and Orientation to adjust the overall size of the contact sheet. 
Select the size of your contact sheet with the Contact Sheet Size pulldown list. The 
options listed are in inches by default. Use the Units  pulldown list to change the contact 
sheet size measurements to Centimeters or Pixels.
Click the Landscape button for a horizontally oriented contact sheet, or click the Portrait

Image Options 
The Image Options  can only be used when you have an image selected.
Use the Assign Image  button to replace the currently selected image with a different 
image.
Use the Remove Image  or the delete  key to delete the selected image.
Adding Images  

Use the Add Images...  button to add more images to the contact sheet. If you already have 
more images than the layout template allows, the additional images won't be added. 

Finishing the Contact Sheet Editor dialog 
When satisfied with the results, click the Create button. A new PhotoPad project will be 
created, with a contact sheet layer that contains all images from the Contact Sheet Editor. 
Click the Edit Contact Sheet button to reopen the Contact Sheet Editor for further editing. 
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Tasks - Organizing Your Photos
Use the Photo Library  dialog to organize your photos. This tool lets you use albums and tags 
to categorize your photos, so that they will be easier to find later on. 
For instance, you may have multiple folders on your computer containing photos of a family 
member. You can create an album of this person to view all of their photos at the same time. 
To open the Photo Library, click on the Library button on the Home tab, or select Photo 
Library from the File menu. 
Home

The Home tab is where you will find the basic controls for getting started with the Photo 
Library. 
● Select Images 

Click here to add photos to the Photo Library. These photos will automatically be added 
to a Recently Added album. Note: These photos will be removed from the Recently 
Added album once you select more images, so be sure to organize these photos before 
selecting more images. 

● Import 
Click here to open the Import dialog. Use the Import dialog to copy photos to your 
computer from an external device, such as a smartphone or an external hard drive. 

Folders
The Folders tab is where you will find a list of all folders being managed by the Photo 
Library. Your Pictures folder is included by default. 
● Adding folders  

Click on the Add an existing folder... button at the bottom left of the dialog.
Using the folder browser dialog, select a folder and click on the Select Folder button.
Note: The folder browser dialog does not display files - it only shows folders. 

● Edit a Folder  
On the side panel with the list of Folders, click the 'Pencil' icon beside the Folder to be 
edited. 
● To rename the Folder, enter the new Folder name on the popup and click the Rena

me  button. 
NOTE: This also renames the actual systems folder.  

● To delete the Folder, click the Delete button. 
NOTE: This only deletes the folder in Photo Library. Actual system folder is not 
affected. 

● Delete a Folder  
Deleting a folder only deletes it in Photo Library. Actual system folder is not affected. 
There are two possible ways to delete a folder: 
● On the side panel with the list of Folders, click the 'Trashcan' icon beside the 

Folder to be deleted. This will automatically delete the folder.
● Alternatively, clicking the 'Pencil' icon also provides a Delete button on the dialog 

popup to delete the folder.
● Reorder Folders  

Simply drag a folder from the side panel list and drop it on the desired location. 
NOTE: A line indicator will appear to guide where the new position will be.  

● Moving and Copying Photos  
To move or copy photos to another folder, start by selecting the photos you wish to 
move or copy. If you haven't opened the photos in the Photo Library yet, you can click 
on Select Images in the home tab, and select the photos from the Recently Added 
album. With the photos selected, click on the Move or Copy
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 button at the bottom of the dialog.
This will open a new dialog for moving the selected images to a new folder. 
Click on the Browse...  button to select a destination folder. Note: the folder browser will 
only display folders, it will not show any files. 
Check the Create a copy checkbox if you want to make copies of the selected photos. 
The copied files will be moved to the destination folder, while the originally selected 
photos will stay in their current folder. 

Click on the Move button to move the photos to the destination folder. The Photo 
Library will add the destination folder to the Folders list and display it. 

Albums
Albums can be used to categorize photos into groups which share a similar topic or theme.
For example, you could have an album for vacation photos, or an album containing photos 
of a family member.
Click on the Albums tab to view a list of all albums.
● Create an Album 

To create an album, make sure you've clicked on the Albums tab, then click on the Cre
ate a New Album...  button at the bottom left of the dialog. Type in your new album 
name and click Create.
Alternatively, select some photos and click on the Add to Album button at the bottom of 
the dialog.
A popup will appear for assigning the photos to an album. Type the name of your new 
album and press enter, or click on the Create New button. 
Any images that are selected when you create an album will automatically be added to 
the new album. 

● Edit an Album 
On the side panel with the list of Albums, click the 'Pencil' icon beside the Album to be 
edited. 
● To rename the Album, enter the new Album name on the popup and click the Rena

me  button.
● To delete the Album, click the Delete button.

● Delete an Album 
There are two possible ways to delete an album: 
● On the side panel with the list of Albums, click the 'Trashcan' icon beside the 

Album to be deleted. This will automatically delete the album.
● Alternatively, clicking the 'Pencil' icon also provides a Delete button on the dialog 

popup to delete the album.
● Reorder Albums 

Simply drag an album from the side panel list and drop it on the desired location. 
NOTE: A line indicator will appear to guide where the new position will be.  

● Add Images to an Album  
To add images to an existing album, start by selecting the photos you wish to add to the 
album. If you haven't opened the photos in the Photo Library yet, click on Select Images 
in the home tab, and select photos from the Recently Added album. 

With the photos selected, click on the Assign Albums button at the bottom of the 
dialog. 
This will open a popup containing a checklist of all existing albums. 
NOTE: Common albums between the selected images will already be checked. 

Use the search field at the top of the popup to find a specific album in the checklist: 
● Any album that you check will be assigned to the selected photos.
● Alternatively, any album that you unchecked will be unassigned to the selected 

photos.

33



Once you're done making changes, click on the Apply  button. 
● Recently Added 

The Recently Added album is a special album that contains the most recent set of 
photos which were selected or imported from the Home  tab. Photos will be removed 
from this album after you select or import more images. 

Tags
Tags can be used to associate photos with certain keywords. You can use this as an 
alternative to albums for grouping photos together. Click on the Tags tab to view a list of all 
tags.
● Create a Tag 

To create a tag, make sure you've clicked on the Tags tab, then click on the Add a 
New Tag... button at the bottom left of the dialog. Type in your new tag keyword and 
click Create. Alternatively, select some photos and click on the Assign Tags  button at 
the bottom of the dialog.
A popup will appear for assigning tags to the selected photos. Type the name of your 
new tag and press enter, or click on the Create New button. 
Any images that are selected when you create a tag will automatically be tagged with 
the new tag name. 

● Edit a Tag 
On the side panel with the list of Tags, click the 'Pencil' icon beside the Tag to be 
edited. 
● To rename the Tag, enter the new Tag name on the popup and click the Rename  

button.
● To delete the Tag, click the Delete button.

● Delete a Tag 
There are two possible ways to delete a tag: 
● On the side panel with the list of Tags, click the 'Trashcan' icon beside the Tag to 

be deleted. This will automatically delete the tag.
● Alternatively, clicking the 'Pencil' icon also provides a Delete button on the dialog 

popup to delete the tag.
● Reorder Tags 

Simply drag a tag from the side panel list and drop it on the desired location. 
NOTE: A line indicator will appear to guide where the new position will be.  

● Tagging images  
To tag images, start by selecting the photos you wish to assign tags to. If you haven't 
opened the photos in the Photo Library yet, click on Select Images in the home tab, and 
select photos from the Recently Added album. 

With the photos selected, click on the Assign Tags  button at the bottom of the 
dialog. 
This will open a popup containing a checklist of all existing tags. 
NOTE: Common tags between the selected images will already be checked. 

Use the search field at the top of the popup to find a specific tag in the checklist: 
● Any tag that you check will be assigned to the selected photos.
● Alternatively, any tag that you unchecked will be unassigned to the selected photos.

Once you're done making changes, click on the Apply  button. 
Photos
Photos are the loaded images in Photo Library. Multiple actions can be done on an image to 
better organize the library.
● Add Photos To Albums 

Refer to "Album" > "Add Images to an Album" section in this page for more details. 
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● Add Photos To Tags 
Refer to "Tags"  > "Tagging images" section in this page for more details. 

● Rate Photos 
● Click on one or more photos to be rated.
● To rate all the selected photos, do any of the following: 

● Place the mouse over one selected photo then click on a star. 
● Alternatively, type the rating in your keyboard to rate the photo. 

Accepted rating inputs are: 0 , 1 , 2 , 3 , 4 , and 5 . 
Tip: Clicking on 0  will remove any rating.  
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Tasks - Stitching photos into a Panorama
A panorama can be created using the Create Panoramic Image dialog. The dialog provides an 
easy way to combine multiple images with overlapping views to create a single, larger, 
seamless image. Before constructing the final image, the dialog will allow you to preview the 
results. 

Opening the Create Panoramic Image dialog 
To open the Create Panoramic Image dialog, click the Panorama  button on the Tools tab  
of the toolbar, or select Create Panorama from the Tools menu. 

Create Panoramic Image dialog reference  
Original Images 
● Add Image(s)  button can be used to add multiple images. Once loaded, the images will 

appear in the preview window. (Optional: Images can also be added by dragging the 
images to the preview area.)

● Remove Selected Image  button can be used to remove a selected loaded image.
● Remove All Images button can be used to remove all loaded images.
● To change the order of an image, select an image by clicking on it, then click either the 

 or Move Image Right  button. (Optional: Click and drag the image so 
that it will move one step towards the direction)  
Note: If the order of original photos is not right, a panorama may not be created.

Panorama Preview 
● When all images are in the correct order, you can click Update Preview  button to 

display a preview of the final image. The preview window will show a preview of the 
stitched panorama if the panorama is created successfully. 

● If some photos are added or removed after the corresponding panorama is created, the 
panorama will be deleted.

● If you don't need a large resulting image, or are running out of memory, try using the Sca
le the size of the final image  slider to adjust the output size of the final image. This 
will make the final image smaller, and will allow PhotoPad to use fewer resources during 
its creation.

Finishing the Panorama Stitcher dialog 
When satisfied with the results in the panorama preview window, click OK. A new 
PhotoPad project will be created. 

Tips for Successful Panorama Creation 
● At least 2 up to 8 images are required  for a successful panorama creation.
● The images must overlap each other  (PhotoPad needs to find similar points in each 

image to fit them together correctly). As a general rule of thumb, make sure that each 
image overlaps the others by about 1/4.

● The images should be the same size, taken by the same camera . If your camera 
supports changing lenses, you should be using the same lens. You should also keep the 
camera zoomed the same amount for each image .

● The images must be taken from the same position. If the camera changes positions 
between images, the different points of view will make it difficult, if not impossible to stitch 
the images together properly.

● The images should be taken at the same time . Taking the images at different times will 
likely lead to different lighting conditions, or allow the subject matter to move. Both of these 
will make it difficult to construct an image.

● The target subject of the panorama image should be in a static position and not in 
motion , otherwise the resulting panorama image will not be properly stitched.

36

concept_projects.html


● High quality images are recommended to be used. For lower quality images, PhotoPad 
might incidentally select bad reference points. If the panorama created is not as expected, 
it might be worth retrying the Panorama creation since a better result may be generated on 
other runs.

● Panorama creation is a resource intensive process. It can take a long time, and will use a 
great deal of memory. For every computer, there is an upper limit to how large of a 
panorama it will be able to create. Using larger images, or more images will increase the 
computer resources needed to construct the image. If your computer runs out of memory, 
try scaling the panorama size down, or using fewer images.
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Tasks - Printing an Image
Printing an Image  
To print an image, click the Print tool-bar button or select File -> Print. This will open a 
printing dialog with a preview window on the left and print options on the right. 

Paper Options 
Use the Size Category  pulldown list to choose which set of paper sizes will appear in the P
aper Size  pulldown list.
Use the Paper Size pulldown list to select the size of the paper you will be printing to. The 
dimensions of the selected paper size are displayed in the print preview. 
Use the Portrait and Landscape radio buttons to choose the orientation of the paper. 
Use the Margins control to adjust the minimum padding between your image and the edge 
of the paper. 
Use the Units  pulldown list to switch between Inches , Millimeters and Centimeters . 

Image Layout 
Use the image layout options if you want multiple copies of your image to be printed on the 
same page. 
Some options allow you to set a number of Copies  given a preset size such as 4x6 in, 5x7 
in, 8x10 in, and Wallet sizes. Other options will allow you to set a specific number of 
copies: 
● The 1x  option sets 1 copy.
● The 2x  option sets 2 copies.
● The 4x  option sets 4 copies.
● The Full page option sets 1 copy with the image set to fit the paper.
Image Position 
The image position can be changed by dragging the preview or with the options found in the 
Image Position group box. 
By default, the image will be located in the center of the paper. This can be changed by 
unchecking the Center Image  checkbox. 
Once the Center Image checkbox is unchecked, use the Top  and Left  fields to adjust the 
position of the top left corner of the image. 

Image Size 
The size of the image can be changed by dragging the corners of the preview or with the 
options found in the Image Size group box. 
Check the Scale to Fit Paper  checkbox to resize the image to the same size as the paper. 
Alternatively, use the Width  and Height fields to set a specific width and height. Notice that 
the image aspect ratio can't be changed with these fields. If you want to adjust the image 
width and height separately, use the crop or resize layers before printing. 

Click the Print button to print the image. 
Click the Cancel button to close the Print dialog without printing. 

38



Tasks - Calendar Creator
To create a Calendar, click the Create Calendar tool-bar button 
Calendar Settings 

Select a Calendar Layout by clicking on one of the
Year, Month and Spiral  buttons. 
Select a Year and Month you want to display in your Calendar.
Uncheck the Start week on Sunday checkbox if you want that your Calendar starts on a 
Monday.
Uncheck the Show adjacent month days checkbox if you don't want to include previous 
and next month days. 

Calendar Appearance 
Change Font Face  and Calendar Color  by clicking the corresponding buttons. 
You may insert an image to your Calendar by clicking Assign Image  button or 
Click to add an Image.. button in the preview. 

Selected Day  
Add holiday text to your Calendar by selecting the date and typing in the Edit box. 

Paper Settings 
Use the Size Category  pulldown list to choose which set of paper sizes will appear in the P
aper Size  pulldown list.
Use the Paper Size pulldown list to select the size of the paper you will be printing to. The 
dimensions of the selected paper size are displayed in the print preview. 
Use the Margins control to adjust the minimum padding between your image and the edge 
of the paper. 
Switch between MIllimiters and Inches  using the Units  pulldown list. 

Click the Print button to print the Calendar. 
Click the Save As PDF button to save the Calendar in a PDF file. 
Click the Cancel button to close the Calendar Creator dialog without printing. 
Click the Help button to show more details on how to use the Calendar Creator. 
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Tasks - Set as Wallpaper
Select Set as Wallpaper from the file menu to change your desktop wallpaper to the image 
currently displayed in PhotoPad. Any corrections or changes made prior to selecting this option 
will be displayed in the new wallpaper image. 

40



Tasks - Card Generator
Card Generator  
To create a Card, click the Card Generator  tool-bar button 
Card Options  

Select the type of card you want: Top Fold, Left Fold or Postcard  
Use the Size Category  pulldown list to choose which set of paper sizes will appear in the P
aper Size  pulldown list.
Use the Paper Size pulldown list to select the size of the paper you will be printing to. The 
dimensions of the selected paper size are displayed in the print preview. 
Use the Margins control to adjust the minimum padding between your image and the edge 
of the paper. 

Image Options 
You may insert up to 5 images to your Card. Click the +Add Image button to select the 
images that you want to add. 
Remove the selected image by clicking the Remove  button. 
The selected image can be rotated using the Rotation buttons. 
Text Options 
Add text to your Card by typing in the Edit box.
Change Font Face , Font Style , Font Size  and Alignment of your text by clicking 
the corresponding buttons
Click the Print button to print the Card. 

Click the Save As PDF button to save the Card as PDF.
Click the Create button continue editing the Card in the main dialog.
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Tasks - Taking a screenshot
Take a screenshot of your desktop by clicking Screenshot icon in the home tab or by 
selecting File -> Take a Screenshot . 
Screenshots taken are automatically imported to PhotoPad as images ready for editing. 
Tip: Screenshot sound on successful capture is available and can be toggled from PhotoPad 
options. 
Screenshot types:

Entire Desktop  
Automatically takes a screenshot of the whole screen (excluding PhotoPad). 
● After selecting this screenshot type, PhotoPad window will be temporarily hidden.
● The screenshot of the entire desktop will be taken and PhotoPad window will be 

restored.
● PhotoPad will then import the screenshot ready for editing.
Specific Window 
Screenshot a specific window from the available list. 
● Select a window to screenshot from the list shown.
● After selecting a target window, PhotoPad window will be temporarily hidden.
● The target window will be restored (if minimized) and will be moved in front of other 

windows. 
Note: If issues are encountered at this point, please refer to Possible Screenshot Issues 
section below.  

● The screenshot of the target window will be taken and PhotoPad window will be 
restored.

● PhotoPad will then import the screenshot ready for editing.
Custom Selection 
Minimizes PhotoPad and gives you a selecting tool to crop the portion you want. 
● After selecting this screenshot type, PhotoPad window will be temporarily hidden.
● Select a portion of the screen using the selection tool. 

Alternatively, click on ESC key in keyboard to cancel the screenshot. 
● After selection is done, the screenshot of the selected portion of the screen will be taken 

and PhotoPad window will be restored.
● PhotoPad will then import the screenshot ready for editing.
Screenshot timers:
Snip Now  
● Takes the chosen screenshot type immediately.
● Note: PhotoPad will be temporarily hidden for a brief moment to capture the screen.
Snip in 3 seconds 
● Waits for 3 seconds before taking the chosen screenshot type.
● Note: PhotoPad will be temporarily hidden for 3 seconds while waiting for the 

screenshot.
Snip in 5 seconds 
● Waits for 5 seconds before taking the chosen screenshot type.
● Note: PhotoPad will be temporarily hidden for 5 seconds while waiting for the 

screenshot.
Possible Screenshot Issues:
Target Window did not restore  
● Possibly failed to restore the target window for screenshot due to lack of Administrator 

privileges. 
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Note: Target window is possibly running with Administrator privileges while PhotoPad 
does not.

● To solve this, please restore the minimized target window and try again. 
Another option is to restart PhotoPad to run in Administrator Mode (Click on PhotoPad 
Icon > More > Run as Administrator) and try again. 

Target Window is not moved to front 
● This can happen if another window is interacted with while waiting for the screenshot.
● To solve this, it is advised to avoid switching windows while waiting for the screenshot of 

the target window.
Target Window is not available  
● This can happen if the target window has been closed before the screenshot is taken.
● To solve this, please open the target window and try again.
Additional Settings:
Screenshot Sound  
Play a camera sound on capture of screenshot. 
● Go to Tools > Options
● Under General Tab, toggle checkbox for Screenshot sound to turn the sound on or off.
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Edit - Undo / Redo
In addition to the undo/redo keyboard shortcuts, you can undo and redo changes by clicking 
on the undo or redo buttons in the Edit Tab. 
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Edit - Eraser
Use Edit -> Eraser to erase areas of the canvas. 
The eraser tool can be used on most layers but not all. A warning will appear when you try to 
use it on a layer that cannot be erased, prompting you to select another layer. 
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Edit - Background
The Background layer can be used to change what gets displayed behind your original 
image. Note that the background will only be visible if your project has transparent pixels (ex: 
deleting a selection, or using the Color Removal  layer), or if you've increased the background 
size (see below). 
Usage 

There are three types of backgrounds you can choose from: 
● Transparent Background - All background pixels remain transparent. 
● Solid Color Background  - All background pixels are filled with a single color. Use the 

color picker control to change the fill color. 
● Image Background - An image will be displayed behind the original image. If you've 

copied an image into the clipboard, you can paste it into the background layer with the I
mage from Clipboard  button. You can also use the Image from File button to select 
an image file. 

You can also change the size of the background by checking Change Background Size. 
When this is checked, you can use the width and height controls to adjust the background 
size, or the resize widget over the image to adjust the size and position of the background. 
Once you're done using the resize widget, click Apply Size. 
The Alignment buttons are used to align the original image to the background. So for 
example, if you want your original image to be centered in the background, click the 
horizontal center alignment and vertical center alignment buttons. 
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Edit - Crop
Use Edit -> Crop to change the size of the canvas. 
The dark region outside of the rectangular manipulator will be removed from the image. Drag 
the rectangle's handles to change the size of the cropped area, or type it directly into the Width 
and Height entry fields. 

Aspect Ratio 
Use this drop down menu to select an aspect ratio for the cropping area. A Custom  aspect 
ratio will allow you to edit the crop region freely. The Original  aspect ratio will preserve the 
width:height ratio of the original input image. 
Orientation 
Check the Portrait radio button to make the cropped region taller than it is wide. Check the L
andscape  radio button to make the cropped region wider than it is tall. 
The orientation controls are not available for the Custom, Original, and Square aspect 
ratios. 
Set Size 
Enter the width and height that the image should be cropped to. If the Keep Aspect Ratio  
box is checked, entering a value for one dimension will automatically change the other 
dimension's value to preserve the aspect ratio. 

Resize Image  
After cropping, you may instantly resize your image by entering your desired values in the R
esize Width  and Resize Height fields. 
Note: Dimensions are assumed to be at 300 pixels per inch. 

Click Apply  to see the cropped result, or Edit to go back and make changes. 
For free-form cropping, use the Crop Selected  layer. 
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Edit - Rotate
The rotate layer can rotate the image and all preceding layers by any amount. Add a Rotate 
layer by clicking the Rotate icon on the Edit tab of the toolbar. 
You can rotate the image by clicking and dragging on the image or by setting the rotation in the 
properties panel. 
Usage 

Click the left button to rotate the image 90 degrees counter-clockwise. 
Click the center button to rotate the image 180 degrees. 
Click the right  button to rotate the image 90 degrees clockwise. 
The Rotation (degrees)  number field can be used to rotate the image by any arbitrary 
angle. 
Check the Crop corners checkbox to remove excess blank space. 
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Edit - Straighten
The Straighten layer can be used to fix a tilted horizon. Add a Straighten layer by clicking the St
raighten  icon on the Edit tab of the toolbar. 
Usage 

Click and drag  on the image to start rotating it. While the image is being rotated, an 
alignment grid will appear. Use the grid lines as a guide for making features in your image 
vertical or horizontal. 

Hold the Shift  key while dragging to more precise control in order to make fine-tune 
adjustments. 
If an exact rotation value is desired, use the Rotation decimal entry control to enter a 
positive or negative angle. 

Note: The straighten tool can only rotate images by 45 degrees clockwise or 
counter-clockwise. To rotate the image further, use the Rotate layer . 
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Edit - Flip
The flip layer can mirror the image vertically and/or horizontally. Add a Flip layer by clicking the 

 icon on the Edit tab of the toolbar. 
Usage 

Click the Horizontal button to flip the image horizontally. 
Click the Vertical  button to flip the image vertically. 
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Edit - Resize
Use Edit -> Resize  to resize the canvas, including all preceding content layers. For example, 
this layer can reduce the dimensions of a high resolution image to make it small enough to 
send via email. 

Usage 
Units  - Use the units pulldown list to change what the width and height fields represent. 
You can resize by pixels, percentage , inches , or millimeters .  

Pixels per Inch/Millimeter  - This option is only available when the units are set to inche
s  or millimeters. It's used to convert the set number of inches/millimeters to the 
image's dimensions in pixels. 

Width  - Use this to adjust the width of the image. The value represents the width of the 
image in the specified units above. 

Height - Use this to adjust the height of the image. The value represents the height of 
the image in the specified units above. 

Keep Aspect Ratio  - Use this checkbox to keep the image's original proportions. 
Uncheck this option if you want to stretch or squash the image. 

Upscale Method - Use this pulldown list to adjust the method used when resizing an 
image to a larger size. 

Downscale Method - Use this pulldown list to adjust the method used when resizing an 
image to a smaller size. 
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Edit - Liquid Resize
Use Edit -> Liquid Resize for content aware resizing. This effect uses a technique known as 
seam carving which attempts to resize the image while preserving its contents. This is useful 
for changing the aspect ratio of an image without stretching or cropping important areas. 

Usage 
Use the width and height fields to change the size of the image in pixels. 

Note that some images may not be suitable for liquid resizing, in which case the Resize layer  
or Crop layer would be more appropriate. 
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Edit - Copy and Paste
The Copy and Paste button opens a dropdown menu for the copy and paste functionality.
See the Cut, Copy, Paste page for more. 
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Select - Selection Tools
The Select toolbar provides tools that allow you to select parts of a photograph to fill, 
copy/paste , or delete. 
If you copy a selection, you can paste it as a new overlay in the same (or different) project, or 
you can paste it into a new project. You can also delete a selected area. If the selection covers 
any visible part of an overlay image, only content from that overlay image will be deleted (so 
you can delete content from an overlay image without risk of deleting something from layers 
underneath it). 

Keyboard Shortcuts 
● Select All (Ctrl + A) 

Select All  will select everything in the image, regardless of which (if any) tool is currently 
selected. 

● Deselect All  (Ctrl + D) 
Deselect All  will clear the current selection and disable any active selection tool. 

● Invert Selection  (Ctrl + I) 
Invert Selection  allows to you change what is currently selected to the entire unselected 
area of the photograph. For example, if the sky has been selected and you click Invert 
Selection, the sky will become unselected and the rest of the photo will become the new 
selected area. 

Rectangular Selection  
The Rectangular Selection tool allows you to click the mouse button, drag, then release to 
create a rectangular selection in the photo. Hold the Ctrl key to make a square selection. 

Oval Selection  
The Oval Selection tool allows you to click the mouse button, drag, then release to create 
an oval selection in the photo. Hold the Ctrl key to make a circular selection. 

Polygon Selection  
The polygon selection tool allows you to create a polygonal selection. Click a point on the 
image and release the mouse to create the anchor point, then move the mouse to the 
second point and click again. Repeat as many times as needed to create the desired 
polygon, then close the polygon by clicking on the first anchor point or double clicking. 

Free Form Selection 
The free form selection tool allows you to select a hand-drawn region. Drag the cursor 
around the region you want to select, then release the mouse button to complete the 
selection. 

Magnet Selection 
The magnet selection tool allows you to select an object in your image by snapping to the 
object's edges. Start the selection by clicking on an object's edge. Then click anywhere 
within the circle displayed to add a segment to the selection outline. Continue adding 
segments until the whole object is outlined. Clicking on the first point or double clicking will 
complete the selection. 

Magic Wand 
The Magic Wand tool allows you to click on a single spot in the photo to select all adjacent 
areas of a similar color (click a point in the sky to select the entire sky, for example). When 
the Magic Wand tool is selected, you can specify a Tolerance value by clicking on the drop 
down arrow next to the button. This determines how similar a pixel's color must be to get 
selected. 
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Select - Expand, Contract and Feather Selection
Expand Selection 

Grow the current selection by right clicking on the selection and selecting the Expand 
Selection  menu item. This will bring up a dialog asking how much to expand the selection 
by. Enter a positive number and click Expand . 

Contract Selection  
Shrink the current selection by right clicking on the selection and selecting the Contract 
Selection  menu item. This will bring up a dialog asking how much to contract the selection 
by. Enter a positive number and click Contract. 

Feather Selection 
Feather or blur the selection boundary by right clicking on the selection and selecting the Fe
ather Selection  menu item. This will bring up a dialog asking how much to feather the 
selection by. Enter a positive number and click Feather . 

55



Select - Crop Selected
Crop out unselected areas with the Crop Selected layer. First make a selection with the 
Selection Tools, then click the Crop Selected button in the tabbed toolbar. This will remove 
unselected pixels and resize the image to match the bounds of your selection. 
Use the Smooth/Sharp slider to smooth the edges of your selection. 
You can go back and change the cropped area by clicking the Edit Crop Selection  button. 
Use the selection tools to change the selected area. When you are satisfied with your new 
selection, click Apply  to re-crop to the new selection. 
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Select - Fill
The Fill effect fills the selected area with a color. Add a fill layer by clicking the Fill button in 
the Select  tab. 
Usage 

Make a selection with the selection tools, then click the Fill button. 
Select a fill color using the color picker dialog. A fill layer will be created when the OK button 
is clicked.
The fill color can be changed by clicking the Fill Color button in the properties panel. 
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Color - Brightness
The Brightness color adjustment layer changes the overall brightness of your image. Add a 
brightness layer by clicking the Brightness icon on the Color tab of the toolbar, then adjust 
the selected brightness layer in the Brightness Properties panel. 
Usage 
Use the Brightness:  slider to brighten or darken the image. 

● Negative values will darken the image.
● Positive values will brighten the image.
● A value of 0 will leave the image unchanged.
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Color - Contrast
The Contrast color adjustment layer adjusts the upper and lower bounds of your image's 
brightness. Add a contrast layer by clicking the Contrast icon on the Color tab of the toolbar, 
then adjust the selected contrast layer in the Contrast Properties panel. 
Usage 
Use the Contrast: slider to increase or decrease the contrast of an image. 

● Negative values will gray out the photograph.
● Positive values will accentuate the difference between shadows and light areas.
● A value of 0 will leave the image unchanged.
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Color - Exposure
The Exposure color adjustment layer simulates a photo taken with a different light-to-film 
exposure duration. You can use PhotoPad's exposure layer to increase or decrease the 
intensity of lights in your photograph for an artistic effect. Add an exposure layer by clicking the 

 icon on the Color tab of the toolbar. 
Usage 
Use the Exposure: slider to correct over or under exposure. 

● Negative values will simulate a reduced light to film exposure duration. This makes the 
image darker.

● Positive values will simulate an increased light to film exposure duration. This makes the 
image brighter.

● A value of 0 will leave the image unchanged.
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Color - Auto Levels
The Auto Levels color adjustment layer performs histogram equalization for a more uniform 
distribution of colors. Add an Auto Levels layer by clicking the Auto Levels  icon on the Color 
tab of the toolbar. 
Auto Levels Properties  

Use the slider to adjust the strength of the effect. 
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Color - Levels
The Levels adjustment layer allows you to adjust the shadows, midtones, and highlights of 
your image. Add a Levels layer by clicking the Levels icon on the Color tab of the toolbar. 
Levels Properties 

Channel  
The channel pulldown lets you pick a color channel to adjust. 
● RGB will adjust all color channels at once.
● Red will only adjust the red values of your image.
● Green will only adjust the green values of your image.
● Blue will only adjust the blue values of your image.
Sliders  
The black slider adjusts the shadows of your image. 
Sliding the black slider to the right will make the shadows of your image more visible. 
The gray slider adjusts the midtones of your image. 
Sliding the gray slider to the left will make your image darker. 
Sliding the gray slider to the right will make your image lighter. 
The white slider adjusts the highlights of your image. 
Sliding the white slider to the left will make highlights of your image more visible. 
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Color - Color Curves
The color curves layer allows you to control the tonal range of an image. Add a curves layer by 
clicking the Color Curves icon on the Color tab of the toolbar. 
Curve Properties 

Channel  
The channel pulldown lets you pick a color channel to adjust. 
● RGB will adjust all color channels at once.
● Red will only adjust the red values of your image.
● Green will only adjust the green values of your image.
● Blue will only adjust the blue values of your image.
Graph  
The horizontal axis of the graph represents the input values of each color in your image, 
with dark values on the left and light values on the right. 
The vertical axis of the graph represents the output of the effect, with dark values on the 
bottom and light values on the top. 
The curve represents how the colors in your image are mapped from input values to 
output values. 
Click anywhere on the graph to add a control point. The control point can be dragged to 
change the curve. The control point can also be reset/deleted either by selecting it, then 
press delete key or press the mouse's right click in front of the control point

Steep sections of the curve will result in high contrast. Flat sections of the curve will 
result in low contrast. 
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Color - Color Balance
The Color Balance layer allows you to control the colors of shadows, midtones, and highlights 
independently. Add a Color Balance layer by clicking the Color Balance icon on the Color tab 
of the toolbar. 
The three radio buttons are used to determine which values of the image you're changing. 

When Shadows is checked, the color sliders will adjust the shadowed parts of your image. 
When Midtones is checked, the color sliders will adjust the midtone colors in your image. 
When Highlights is checked, the color sliders will adjust the highlights in your image. 
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Color - Hue
The Hue color adjustment layer shifts the color spectrum of your photographs. Add a hue layer 
by clicking the Hue icon on the Color tab of the toolbar. 
Usage 
Use the Hue Shift: slider to change the spectrum of colors in your image. 

● Negative values will shift colors to the opposite side of the color wheel in one direction.
● Positive values will shift colors to the opposite side of the color wheel in the other 

direction.
● A value of 0 will leave the image unchanged.
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Color - Saturation
The Saturation color adjustment layer changes the saturation intensity of your photograph's 
colors. PhotoPad's Saturation layer can be used to make your photograph's colors more 
vibrant, or even to add an artistic dullness. Add a saturation layer by clicking the Saturation 
icon on the Color tab of the toolbar. 
Usage 
Use the Saturation:  slider to make your image more dull or vibrant in color 

● Negative values will reduce color saturation, making the image more dull.
● Positive values will increase color saturation, making the image more vibrant.
● A value of 0 will leave the image unchanged.
Use the Prevent Oversaturation checkbox to enable oversaturation prevention of images. 

When enabled, this will prevent saturation artifacts. 
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Color - Temperature
The Temperature color adjustment layer adds or subtracts warm colors from your photograph. 
Add a temperature layer by clicking the Temperature  icon on the Color tab of the toolbar, 
then adjust the selected temperature layer in the Temperature Properties panel. 
Use the Temperature color adjustment layer to make a cold photograph warmer, or a warm 
photograph cooler. The type of lighting available when a photograph is taken can affect the 
temperature of the photograph, also known as the color balance or white balance. For 
example, a subject photographed indoors may appear more orange than the same object 
photographed outdoors. If the temperature of a photograph is too cold then whites appear blue, 
and if it's too warm then whites appear orange or red.

Usage 
Use the slider to add warmth or coolness to your image.

● Drag the slider towards Cool to subtract the warmth from your image.
● Drag the slider towards Warm  to add warmth to your image.
● Keeping the slider in the center will leave the image unchanged.
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Color - Tint
The Tint color adjustment layer applies a digital effect with similar results to screen printing. 
Color tinting can be used to apply a subtle blend of your photograph with a single color. Add a 
tint layer by clicking the Tint  icon on the Color tab of the toolbar. 
Usage 

● Strength:  This slider adjusts the strength of the effect. 
● Hue:  This slider adjusts the hue of the tinting color. 
● Lightness: This slider adjusts the brightness of the tinting color. 
● Saturation:  This slider adjusts the intensity of the tinting color. 

68



Color - Gradient Map
The Gradient Map layer allows you to map a pixel's brightness to a specific color. Add a 
Gradient Map layer by clicking the Gradient Map icon on the Color tab of the toolbar. 
Gradient Map Properties 

Gradient bar 
The gradient bar represents the mapping from a pixel's brightness to a new color. 
Dark pixels will be assigned to the color on the left of the gradient. 
Light pixels will be assigned to the color on the right of the gradient. 
The sliders under the gradient bar are known as Markers. 
Select a marker by clicking on it. The selected marker will be shown as a white slider 
with a black outline. 
You can move the selected marker's position in the gradient by dragging it. 
You can change the selected marker's color with the Set Marker Color  button. This will 
change the colors in the gradient. 
Markers can be added or deleted with the Add Marker  and Delete Marker buttons. 
Color Blending 
The Color Blending options let you adjust how the gradient mapped colors blend with the 
input colors of your image. 
The Mix Colors  option simply combines the output colors with the input colors. 
The Overlay Colors option will overlay the output colors on top of the input colors. 
The slider adjusts the overall strength of the effect. 
Drag the slider to the left for subtle changes. Drag the slider to the right for more obvious 
changes. 
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Filters - Grayscale
The Grayscale color adjustment layer simulates a photo printed with black colored toning. Use 
PhotoPad's grayscale layer effect to simulate this classic style of photographic print. Add a 
grayscale layer by clicking the Grayscale icon on the Filter tab of the toolbar. 
Usage 

Use the Color Filter pulldown list for different grayscale styles: 
● Default will simply desaturate the image. 
● Red Filter will make red pixels brighter and blue/green pixels darker. 
● Green Filter will make green pixels brighter and red/blue pixels darker. 
● Blue Filter will make blue pixels brighter and red/green pixels darker. 
● Newsies  will apply a combination of 61 contrast, 13 block size pixels and 50 

sharpness. 
● Panda will apply 90 contrast to the Grayscale. 
● Santorini will apply a red filter, 80 contrast and a 12% standard blur. 
● Smokestack will apply -37 contrast and -24 exposure. 
● Steam will apply -37 contrast and 23 exposure. 
● Tornado  will apply 90 contrast and apply vignette of 12 in size and 100 in strength. 
Use the Strength: slider to adjust the strength of the effect. 
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Filters - Sepia Tone
The Sepia color adjustment layer simulates a photo printed with sepia colored toning. Before 
the complex printing process of the modern multi-tone color printer, photographs were printed 
in mono-tone. A common favorite color used in mono-tone photographic prints was taken from 
the Sepia Officinalis cuttlefish to give a warmer color to the black and white alternative. Use 
PhotoPad's sepia tone layer effect to simulate what your photograph may look like with 
different ratios of the sepia color mixed into your printer. Add a sepia tone layer by clicking the 

 icon on the Filters tab of the toolbar, then adjust the selected sepia tone layer in the 
Sepia Tone Properties panel. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Negative
The Negative color adjustment layer processes a scanned film's negative into a printable 
photograph. Before digital cameras, photos were captured onto a special light sensitive film roll 
known as a negative. This film was named a negative because it would record the colors and 
lights which did not  enter the camera lens. A negative film roll would then be taken to a photo 
printing shop to be processed and printed onto cards for normal viewing. If you use a scanner 
to transfer a negative film roll to your computer, then you can use PhotoPad's negative layer to 
transform the scanned negative film into the correct colors for viewing. Add a negative layer by 
clicking the Negative  icon on the Filters tab of the toolbar. 
Usage 

There are no properties for this effect. 
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Filters - Vintage
The Vintage effect mimics the look of a photo taken with an older camera. Add a vintage layer 
by clicking the Vintage  icon on the Color tab of the toolbar. 
Usage 

Bleach 
This setting simulates a bleach bypass. This washes out lighter colors and gives the 
photo more contrast. 
Click the Bleach  checkbox to enable or disable this aspect of the effect. 
Use the Amount  slider to adjust the strength of the bleach effect. 

Vignette 
This adds a vignette to the image (similar to the vignette effect). 
Click the Vignette checkbox to enable or disable this aspect of the effect. 
Use the Size  slider to adjust the size of the vignette. 
Use the Strength slider to adjust the visibility of the vignette. 
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Filters - Dust/Scratches
The Dust/Scratches filter adds textures on a photo to provide a classic photograph look. Add a 
Dust/Scratches layer by going to Filters Menu and selecting the Dust/Scratches item. 

Usage 
Filter Type 

Select from the available dust and scratches texture: 
● Torn
● Water Damage
● Scratched
● Film Lines
● Folded
● Dust
● Grainy
● Streaked
● Hazy
Strength 
Adjust the visibility of the filter. 
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Filters - Old Photo
The Old Photo filter gives your image a classic old photograph look. Add an Old Photo layer by 
going to Filters Menu and selecting the Old Photo item. 

Usage 
Grayscale Filter 

Grayscale simulates a photo printed with black colored toning. Use the pulldown list for 
different grayscale styles: 
● Default will simply desaturate the image.
● Red Filter will make red pixels brighter and blue/green pixels darker.
● Green Filter will make green pixels brighter and red/blue pixels darker.
● Blue Filter will make blue pixels brighter and red/green pixels darker.
● Newsies  will apply a combination of 61 contrast, 13 block size pixels and 50 

sharpness.
● Panda will apply 90 contrast to the Grayscale.
● Santorini will apply a red filter, 80 contrast and a 12% standard blur.
● Smokestack will apply -37 contrast and -24 exposure.
● Steam will apply -37 contrast and 23 exposure.
● Tornado  will apply 90 contrast and apply vignette of 12 in size and 100 in strength.
Grayscale Strength 
Use the slider to adjust the strength of the Grayscale effect. 

Vignette Size  
Vignette simulates the light capturing properties of an old camera and adds a soft 
elliptical border. Use the slider to adjust the size of the Vignette effect. 

Vignette Strength 
Use the slider to adjust the strength of the Vignette effect. 

Sepia Strength  
Sepia simulates a photo printed with sepia colored toning. Use the slider to adjust the 
strength of the Sepia effect. 

Dust Strength  
Dust adds texture on a photo to provide a classic photograph look. Use the slider to 
adjust the strength of the Dust effect. 

Bleach Strength 
Bleach washes out lighter colors and gives the photo more contrast. Use the slider to 
adjust the strength of the Dust effect. 
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Filters - Color Boost
The Color Boost filter increases the contrast and saturation of your image. Add a Color Boost 
filter by clicking the Color Boost icon on the Filters tab of the toolbar. 
Usage 

Use the Brightness:  slider to adjust the brightness of the effect. 
Use the Strength: slider to adjust the strength of the filter. 
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Filters - Sunglow
The Sunglow filter makes shadows red, highlights yellow, and adds a vignette. Add a Sunglow 
filter by clicking the Sunglow  icon on the Filters tab of the toolbar. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Redwood
The Redwood filter makes shadows maroon and highlights yellow. Add a Redwood filter by 
clicking the Redwood icon on the Filters tab of the toolbar. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Electric
The Electric filter increases the saturation of your image and adds extra blue to darker colors. 
Add an Electric filter by clicking the Electric  icon on the Filters tab of the toolbar. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Aqua
The Aqua filter makes darker colors blue and lighter colors beige. Add an Aqua filter by clicking 
the Aqua  icon on the Filters tab of the toolbar. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Orchid Light
The Orchid Light filter lightens the center of your image with a soft orange color and adds a 
purple vignette around the exterior. Add the Orchid filter by clicking the Orchid Light  button on 
the Filters tab of the toolbar. 
Usage 

Use the Strength: slider to adjust the strength of the filter. 
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Filters - Amber
The Amber filter maps shadows colors to purple, midtones to orange, and highlights to yellow. 
Add an Amber filter by clicking the Amber  icon on the Filters tab of the toolbar. 
Usage 

Use the Brightness:  slider to control the brightness of the image. Darkening the image will 
increase the amount of purple. Brightening the image will increase the amount of yellow.
Use the Strength: slider to adjust the strength of the filter. 
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Filters - Nocturnal
The Nocturnal filter desaturates your photos and adds a touch of blue and teal. Add the 
Nocturnal filter by clicking the Nocturnal icon on the Filters tab of the toolbar. 
Usage 

Use the Brightness:  slider to control the brightness of the image. Darkening the image will 
increase the amount of purple. Brightening the image will increase the amount of yellow.
Use the Strength: slider to adjust the strength of the filter. 
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Filters - Positive
Convert your scanned color negative to a positive image by clicking the Positive icon on the Fil
ters  tab of the toolbar. 
Usage 

There are no properties for this effect. 
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Effects - Regional Effects
The Selected Region Effect allows you to apply an effect to only parts of the image. To add a 
Regional Effects layer, click the Regional Effects icon in the Effects  tab of the toolbar. 
Region Selection  

The Region Selection group box provides various tools for changing where the effect is 
applied. 
The Paint Region button will let you use the brush tools to draw-in and erase-out where 
the effect is applied. 
The Select Region  button will set the current selection as the area where effects are 
applied. 
The Invert Region button will invert the mask. Regions that used to not have the effect 
applied will now have the effect applied, and vice versa. 
The Reset Region button will make all pixels show the effect. 

Effects  
Select an effect from the drop down list to apply to the pixels within the region. 
Alternatively, make a selection with the selection tools, then choose the effect. A Regional 
Effects layer will be created automatically using the effect you have chosen. 
The following list of effects can be used with the Regional Effects layer: 
● Auto Levels 
● Blur 
● Brick  
● Brightness 
● Cartoon 
● Color Balance 
● Color Curves 
● Color Levels 
● Color Removal  
● Contrast 
● Exposure 
● Gradient Mapping 
● Grayscale 
● Hue 
● Negative 
● Noise Reduction 
● Oil Paint 
● Pixelate 
● Saturation  
● Sepia 
● Sharpen 
● Temperature 
● Tint  
● Two Tone 
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Effects - Two Tone
The Two Tone effect layer allows you to repaint the image with two colors. Add a two tone 
layer by clicking the Two Tone icon on the Effects  drop down, then adjust the selected two 
tone layer in the Two Tone Properties panel. 
Two Tone Properties 
Color Combination

Select from available preset color combination from the drop down list. 
Use the Dark Tone and Light Tone: buttons to use a custom color.
Gradient bar 
The gradient bar represents the mapping from a pixel's brightness to a new color. 
Dark pixels will be assigned to the color on the left of the gradient. 
Light pixels will be assigned to the color on the right of the gradient. 
The sliders under the gradient bar are known as Markers. 
Select a marker by clicking on it. The selected marker will be shown as a white slider with a 
black outline. 
You can move the selected marker's position in the gradient by dragging it. 
You can change the colors with the Dark Tone and Light Tone buttons. 
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Effects - Blur
The Blur effect layer applies an oily gel to the canvas for an artistic effect. Add a blur layer by 
clicking the Blur icon on the Effects  tab of the toolbar, then adjust the selected blur layer in 
the Blur Properties panel. 
Blur Properties 

Blur Type
Change the blur type using the radio buttons. 
Use the Amount:  slider to adjust the strength of the blur.
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Effects - Sharpen
The Sharpen effect layer adds contrast to the visible edges on your canvas. Add a sharpen 
layer by clicking the Sharpen  icon on the Effects  tab of the toolbar, then adjust the selected 
sharpen layer in the Sharpen Properties panel. 
Usage 

A photograph which is subtly out of focus can sometimes be rescued by sharpening visible 
edges through an increase of contrast. 

Sharpen Properties  
Use the Amount:  slider to increase the sharpness around visible edges. 
Use Advanced Settings 
This disables the slider control and enables the other controls in the panel. This also 
changes the method being used to perform the sharpening to an Unsharp Mask. This allows 
you to fine tune how the sharpening is applied to the image, and can give a more natural 
look. 

Radius 
Smaller values will sharpen the finer details of an image. As the size of the image or the 
distance you view the photo from increases, you will want a larger radius. 
Amount  
How much sharpening is applied. This can be very image dependent, so it can take some 
adjustment to find the level that you think is best for each image. 
Noise Suppression  
Controls how distinct an edge must be before sharpening is applied to it. This can help 
prevent sharpening of things like noise and grain within an image. 
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Effects - Pixelate
The Pixelate effect layer gives your image a low resolution look. Add a pixelate layer by 
clicking the Pixelate icon on the Effects  tab of the toolbar, then adjust the slider for more or 
less pixelation. 
Usage 

The pixelate layer is controlled by the Amount  slider. 
● Moving the slider to the left will make the image less pixelated.
● Moving the slider to the right will make the image more pixelated.
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Effects - Vignette
The Vignette effect causes the image to fade out to a specified color at it's edges. It can be 
used to simulate the light capturing properties of an old camera, or to add a soft elliptical 
border. 

Usage 
The Vignette effect is controlled by 3 settings: 

● Use the first slider to adjust the vignetting size.
● Use the second slider to adjust the visibility of the vignetting effect.
● Use the color picker to change the vignetting color.
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Effects - Local Focus
The Local Focus effect layer applies an area of interest highlight by softening the edges of your 
image. Add a local focus layer by clicking the Local Focus icon on the Effects  tab of the 
toolbar, then adjust the selected local focus layer in the Localized Focus Properties panel. 
Usage 

You can use the local focus layer to subtly draw attention to a particular area on the canvas. 
The local focus layer is controlled by a pair of overlapping circles on the canvas which share 
the same center.
● Inside the inner circle, the canvas will remain clear.
● Outside the outer circle, the image will be blurry.
● Between the inner and outer circles is a gradual change from sharp to blurry.
Click inside a circle and drag the mouse to position the focus point. 
Click and drag a circle's edge to resize that circle. 

Localized Focus Properties 
Blur Type
Change the blur type using the radio buttons.
Sharp / Blur
Use the slider to increase or decrease the blur or sharpness of the out edges.

91



Effects - Lens Distortion
The Lens Distortion effect can be used to increase or reduce lens distortion. Add a lens 
distortion layer by clicking the Lens Distortion  icon on the Effects  tab of the toolbar. 
Usage 

Use the Pincushion/Fisheye slider to adjust the type and strength of the distortion.
● Move the slider towards Pincushion  to stretch out the corners. This will reduce fisheye 

distortion. 
● Move the slider towards Fisheye  to bloat the center. This will increase the amount of 

fisheye distortion. 
Parts of the image can get clipped after distortion. Use the zoom slider to scale down the 
image and make the clipped areas visible again.
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Effects - Warp Tool
The Warp Tool lets you warp and distort any part of your image. Select the brush type and 
drag your cursor around the region you want to distort. 
Brush Types: 

● Move Brush 
The Move brush will move pixels in the same direction you move your cursor. 

● Inflate Brush 
The Inflate brush will push pixels away from your cursor, creating an inflated or bloated 
look. 

● Pinch Brush 
The Pinch brush will pull pixels towards your cursor, creating a pinched look. 

● Heal Brush  
The Heal brush will move pixels back towards their original position. 

Brush Settings:  
● Brush Size 

Only pixels within the displayed brush circle will be warped. Increase the size of the 
brush circle by moving the slider to the right. Decrease the size of the brush circle by 
moving the slider to the left. 

● Brush Strength 
Brush strength determines how intense the distortion will be. Increase the brush 
strength by moving the slider to the right. Decrease the brush strength by moving the 
slider to the left. 

Smooth  
Distortions can sometimes produce sharp or jagged edges. The Smooth  tool will smooth 
out the distortions across the entire image and reduce jagged edges. 

Reset 
You can undo all distortions by clicking the Reset button. 
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Effects - Color Splash
The Color Splash effect retains colors close to the selected color and applies grayscale to the 
remaining colors. Add a Color Splash layer by clicking the Color Splash icon on the Effects  
tab of the toolbar. 
Usage:  

● Use the embedded color picker to select a color to retain from the image. 
Selecting a color to retain is made even easier by clicking on the Eyedropper button and 
clicking directly on the image.

● The Tolerance  slider sets how similar pixels have to be to the selected color for them to 
be retained.

● The Fuzziness slider adjusts the sensitivity of color spill correction.
● The Add Color  button allows you to add more colors to retain from the image.
● The Color Eraser button will let you use the brush tools to draw-in and erase-out where 

the effect is applied.

94



Effects - Clipart
Description  

Add clipart images to your photos with the clipart tool. To find this tool, click the Clipart  icon 
inside of the More Effects dropdown in the Effects  tab of the toolbar. 

Usage 
Use the panel on the left to select a clipart category. When a category is selected, a list of 
clipart images will be displayed in the center of the dialog. Click on any image in the list to 
see a preview on the right side of the dialog. 

When you find a clipart image you like, click the Download button. Once the image has 
finished loading, the clipart image will be added to the project as an Overlay Image layer . 
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Effects - Frame
Description  

Add frames to your photos with the frame tool. To find this tool, click on the Frame icon 
inside of the More Effects dropdown in the Effects  tab of the toolbar. 

Usage 
Once Image Frame is selected, a dialog will appear for you to choose a frame. Use the 
panel on the left of the dialog to select a frame category. When a category is selected, a list 
of frame images will be displayed in the center of the dialog. Click on any image in the list to 
see a preview of the frame on the right side of the dialog. 

When you find a frame you like, click the Download button. Once the image has finished 
loading, the frame image will be added to the project as a frame layer. 

96



Effects - Cartoon
The Cartoon effect makes your image look as if it were drawn by a cartoon artist. Add a 
Cartoon layer by clicking the Cartoon icon inside of the Tools dropdown in the Effects  tab of 
the toolbar. 
Usage 

● Use the Color Palette  pulldown list to choose a color scheme.
● Use the Saturation  slider to increase or decrease the image's saturation.
● Use the Edge Strength slider to adjust how many lines will be drawn along the edges in 

your image.
● Use the Detail slider to adjust how much the image is blurred before the cartoon 

process is applied.
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Effects - Oil Paint
The Oil Paint effect makes your image look like an oil painting. Add an Oil Paint layer by 
clicking the Oil Paint icon inside of the Tools dropdown in the Effects  tab of the toolbar. 
Usage 

● Use the Brush Size  slider to adjust the paint daub size.
● Check the Use pastel colors checkbox to reduce the variation in light and dark values to 

make it look like pastel colors were used. 
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Effects - Brick
The Brick effect layer makes your image look like it's made of bricks. Add a brick layer by 
clicking the Brick  icon inside of the Tools dropdown in the Effects  tab of the toolbar. 
Usage 

Use the radio buttons will change the shape of the brick to be either rectangular or 
hexagonal. 
Use the Size  slider to adjust how many bricks will be used to compose your image. 
● Move the slider to the left for more bricks that are smaller.
● Move the slider to the right for fewer bricks that are bigger.
Use the Spacing  slider to adjust how compacted the bricks are. 
● Move the slider to the left for tightly compacted bricks.
● Move the slider to the right for more spaced out bricks.
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Effects - Double Exposure
The Double Exposure layer is an represents an image from a photo or other image file. Parts 
of the image may be erased with the brush tools. The image can be moved, resized, or rotated. 
A new Double Exposure layer can be created by clicking the Double Exposure effect inside of 
the More Effects dropdown in the Effects  tab of the toolbar. 
Image  

Choose Image 
Click on the Choose Image...  button to open the file browser and choose the image to 
be used for the double exposure effect. 
Size 
The double exposure image size can also be changed by dragging the image's scale 
handles on the canvas viewer when the image layer is selected. 
Rotation 
The double exposure image can be rotated using the canvas widget's rotate handle. 
Opacity 
Use the Opacity: slider to adjust the transparency of the overlay image. 
Eraser Tools  

The Eraser Tools  button will let you use the brush tools to draw-in and erase-out where 
the effect is applied. 

Image Effects  
An effect can be applied to the overlay image by checking the Use Effects  checkbox. 
Use the Choose an Effect pulldown list to select the effect to be applied. 
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Effects - Glow
Description  

The Glow effect enhances the dreamy appearance of your image by adding brightness and 
blur. Add a Glow layer by clicking the Glow icon inside of the More Effects dropdown in 
the Effects  tab of the toolbar. 

Usage 
● Use the Opacity slider to adjust the strength of the blur that will be applied to the image.
● Use the Amount  slider to adjust the brightness that will be added to the image.
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Effects - Custom Effects
The Custom Effect Feature will let you save the currently listed effects in your Effects and 
Layers tab into one effect. 
Saving a new Custom Effect 

If you have any effects in the project, you can save all of the current effects (and their 
values) into one custom effect. 
To save, click the Custom tab and then click the 'New Effect' button on the toolbar. A save 
dialog will appear if you have effects that are supported. Refer to the list below to check 
which effects are currently supported. 

Using Custom Effects 
Applying a Custom Effect

Click on the Custom tab and then click on the Custom Effect dropdown button. This will 
show you a list of custom effects and their preview that you currently have saved. Click 
on the effect you wish to apply to the your image. 

Strength Slider
Use the slider to adjust how strong the effect is applied on the image. 
● Move the slider to the left to decrease the strength of the effect
● Move the slider to the right to increase the strength of the effect
Deleting a Custom Effect
Click the Custom tab and then click the Custom Effect dropdown button. Right click the 
effect to be deleted, and then click Delete. 

Supported Effects 
● Amber
● Aqua
● AutoFix
● AutoLevels
● Balance
● Blueify
● Blur
● Border
● Brick
● Brightness
● Cartoon
● ChromaKey
● Color Boost
● Contrast
● Color Curves
● Embroidery
● Exposure
● Fisheye
● FocusFix
● Glow
● Gradient Map
● Graduated Filter
● GrayScale
● Halftone
● Levels
● Lomo
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● Negative
● Positive
● Nocturnal
● Noise Reduction
● Orchid Light
● Pixelate
● Redwood
● Saturation
● Selective Color
● Sepia
● Sharpen
● Sunglow
● Temperature
● Vignette
● Vintage
● Two Tone
● Tint
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Tools - Panorama
Use the Panorama  tool to stitch multiple photos together. Open the Panorama dialog by 
clicking the Panorama  icon on the Tools tab of the toolbar. 
Refer to Tasks - Stitching photos into a Panorama for more info. 
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Tools - HDR
Use the HDR (High Dynamic Range) merging tool to combine three different exposures of the 
same scene in order to preserve details in the shadows and highlights. The HDR tool can be 
found by clicking the HDR icon on the Tools tab of the toolbar. 
Usage 
Clicking the HDR button will open a file browsing dialog. Select the dark, medium, and bright 
images by holding the Ctrl key and clicking on the files. Once you have these images 
selected, click Open. 
Photopad will now automatically align and combine your images into a single HDR image, 
which you can continue to edit like any other PhotoPad Project. 
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Tools - Text
A Text layer is used to insert text into a region on the canvas. The text will be wrapped at the 
edge of the box, and will not exceed the specified region. A new text layer can be created by 
clicking the Text icon on the Tools tab of the toolbar. 
Text is entered directly into the canvas widget text box. Special effects such as shadow, bevel, 
and glow will not be rendered until you are done editing and click outside of the text region. 
The text region can be moved by dragging the widget edges. It can be resized and rotated with 
the on-screen widget handles. 
Font Settings 

Font Face: Use the Font Face pulldown list to select a font. Please note that only true-type 
fonts can be used. 
Font Style: Use the B  button for bold, the I  button for italics, and the U  button for 
underlined text. 
Font Color:  Click the Color Button to change the font's color. 
Font Size: Use the Font Size number field to enter a font size. 
Text Orientation 
Alignment 

Use the first set of buttons for Horizontal Alignment: Left, Center, and Right aligned 
text. 
Use the second set of buttons for Vertical Alignment:  Top, Center, and Bottom aligned 
text. 

Rotation 
Use the Rotation Handle  on the text widget to rotate the text, or use the Rotation  input 
field to specify the text rotation in degrees. 

Text Effects  
● Background Color Check this checkbox to display a solid color behind the text.
● Shadow Check this checkbox to display a drop shadow under the text. 

Note: This effect isn't visible when the text widget is active.
● Bevel and Emboss Check this checkbox to give depth and volume to the text. 

Note: This effect isn't visible when the text widget is active.
● Inner Glow Check this checkbox to render a glow on the inside of each character. 

Note: This effect isn't visible when the text widget is active.
● Outer Glow  Check this checkbox to render a glow on the outside of each character. 

Note: This effect isn't visible when the text widget is active.
Text Opacity 
Use the Opacity: slider to make the text transparent. 
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Tools - Draw Tool
The Draw Tool lets you draw on your photo, similar to basic paint programs. From the 
dropdown menu, you may select Pencil, Line, or shapes such as Ellipse, Rectangle, Round
ed Rectangle , Horizontal Arrow and Vertical Arrow . 
Brush Settings 

Brush Type  
Use the Draw Brush to add brush strokes to the draw layer. 
Use the Eraser to erase brush strokes from the draw layer. 
Brush Color  
Use the embedded color picker to select a color to paint with. Alternatively, you can use the 

 button to grab a color from your screen, or use the Select Color... button to 
open the advanced color picker dialog. 
Brush Size 
Use the Size:  slider to adjust the size of the brush. 
Brush Hardness  
Use the Hardness:  slider to give your brush strokes hard or soft edges. Higher values will 
give sharper edges, and lower values will give softer edges. 
Brush Strength 
Use the Strength: slider to adjust the opacity of your brush strokes. Lower values are more 
transparent, and higher values are more opaque. 
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Tools - Overlay Image
An image layer represents an image from a photo or other image file. It can be moved, resized, 
or rotated. A new image layer can be created by clicking the Image  icon on the Tools tab of 
the toolbar. 
Image Properties  

Size 
Use the Width and Height  fields to set the size of the overlay image in pixels. 
The image size can also be changed by dragging the image's scale handles on the 
canvas viewer when the image layer is selected. 
By checking the "Keep Aspect Ratio" checkbox, the width to height ratio of the image will 
be maintained when changing the scale using the properties panel or scale handles on 
the canvas. 

Rotation 
The image can be rotated using the canvas widget's rotate handle, or by specifing a 
value in the Rotation:  field. 
Flipping  
The image can be flipped (or mirrored) using the Flip Horizontal and Flip Vertical 
buttons. 
Opacity 
Use the Opacity: slider to adjust the transparency of the overlay image. 
Sharpness  
When a selection is deleted from the overlay image, the Sharpness slider can be used 
to blur the edges of the overlay image. 
Image Effects  

An effect can be applied to the overlay image by checking the Use Effects  checkbox. 
Use the Choose an Effect pulldown list to select the effect to be applied. 
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Tools - Border
The border effect adds a flat-color border around an image. 
Border Size 

Use the Narrow/Wide  slider to adjust the thickness of the border. 
Border Color 
Use the Border Color...  button to select a color for the border. 
Inner Border 
Check the Inner Border checkbox to display a secondary border. The Inner Border controls 
work the same way as the outer border controls. 

Rounded Corners 
Check the Rounded Corners checkbox to round out the corners of the border(s). Use the Sh
arp/Round  slider to adjust the radius of the rounded corner. 
Display Shadow 
Check the Display Shadow  checkbox to make the first border cast a shadow against the 
inner border. The inner border will cast a shadow against the image. 
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Tools - Background
The Background layer can be used to change what gets displayed behind your original 
image. Note that the background will only be visible if your project has transparent pixels (ex: 
deleting a selection, or using the Color Removal  layer), or if you've increased the background 
size (see below). 
Usage 

There are three types of backgrounds you can choose from: 
● Transparent Background - All background pixels remain transparent. 
● Solid Color Background  - All background pixels are filled with a single color. Use the 

color picker control to change the fill color. 
● Image Background - An image will be displayed behind the original image. If you've 

copied an image into the clipboard, you can paste it into the background layer with the I
mage from Clipboard  button. You can also use the Image from File button to select 
an image file. 

You can also change the size of the background by checking Change Background Size. 
When this is checked, you can use the width and height controls to adjust the background 
size, or the resize widget over the image to adjust the size and position of the background. 
Once you're done using the resize widget, click Apply Size. 
The Alignment buttons are used to align the original image to the background. So for 
example, if you want your original image to be centered in the background, click the 
horizontal center alignment and vertical center alignment buttons. 
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Tools - Color Removal
The Color Removal effect removes pixels with colors close to selected color (sets alpha values 
to zero). Add a Color Removal layer by clicking the Color Removal  icon on the Tools tab of 
the toolbar. The background color can be set using the Background button  in the tabbed 
toolbar. 

Usage 
● Use the embedded color picker to select a color to remove from the image. 

Selecting a color to remove is made even easier by clicking on the Eyedropper button 
and clicking directly on the image.

● The Tolerance  slider sets how similar pixels have to be to the selected color for them to 
be removed.

● The Fuzziness slider slider adjusts the sensitivity of color spill correction.
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Tools - Collage
A collage contains a collection of images that were selected in the Collage Editor. A collage 
can only be created by clicking Done  in the Collage Editor, which can be opened by clicking 
the Collage  icon inside of the Tools dropdown in the Effects  tab of the toolbar. 
Usage 

The images in the collage are initially arranged as they were in the Collage Creator. Click 
the Edit Collage  button to reopen the Collage Editor for further editing. Clicking Done  will 
apply the changes to the project. 
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Tools - Mosaic
The Mosaic layer produces a mosaic image to be positioned on the canvas. A new mosaic 
layer can be created by clicking the Mosaic icon inside of the Tools dropdown in the Effects  
tab of the toolbar. 
Usage 

PhotoPad's mosaic layer creates an image from a template image (the active image on the 
canvas) and a tile collection. 

Mosaic Image Properties 
Tile Image Source Folder
Click the small browse button to specify a folder containing as many images as you can 
find. These images will be combined to remake your template image. 
Tile Columns and Rows
Tile Columns and Tile Rows specify the tile size of your mosaic by the appropriate number 
of divisions. More mosaic tile divisions will closer approximate your template image, where 
as less will retain more detail in the tiles. 

Layout Mosaic Tiles
Click this button to instruct PhotoPad to lay out a mosaic with the supplied properties. If any 
of the supplied properties change after laying out the mosaic, you can click this button again 
to update your mosaic. 
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Tools - Paint by Numbers
The Paint by Numbers tool produces a paint by numbers template that can be painted in. A 
new Paint by Numbers layer can be created by clicking the Paint by #  icon inside of the Tools 
dropdown in the Effects  tab of the toolbar. 
Usage 
Control the number of paint colors using the Colors  control. Increase this number to have a 
more accurate representation of your image. 
Control the amount of detail using the detail slider. Drag the slider to the left for a more realistic 
representation of the image. Drag the slider to the right for a stylized simplified version of your 
image. 

Control the smoothness of the region contours with the smoothing slider. Drag the slider to the 
left for sharper and more accurate shapes. Drag the slider to the right for more simplified and 
smoothed regions. 

Output Type 
Choose the output type with one of the provided radio buttons: 

Original - The original image with no changes applied 
Painted  - A preview of how the image will look when painted in 
Painting Template - The uncolored template to be painted in with outlines of regions and 
numbers signifying which color of paint to use 
Color Key  - A list of colors used in the painting template and their associated number 
Image, Template, and Colors  - All output types combined into a single image 
Save - Use the save button to save an image of the current output type 

Print - Use the print button to print out the current output type 
Create New Image - Creates a new photopad project using the current output type 
Reset - Reset the effect back to the default settings 
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Tools - Embroidery
The Embroidery layer produces a cross stitch pattern that can be used for embroidery. A new 
embroidery layer can be created by clicking the Embroidery icon inside of the Tools 
dropdown in the Effects  tab of the toolbar. The effect itself displays a preview of how the 
image will look when stitched. To do the stitching yourself, you can print out a stitching 
template. 

Usage 
Control the number of thread colors using the Colors  control. Increase this number to have a 
more accurate representation of your image. Note: the final number of colors used in the 
stitching template may vary depending on how similar the colors in your image are. 

Control the number of stitches using the Stitches  control. This determines the number of 
stitches in every row. Increase this number for a larger and more detailed cross stitching 
pattern. Note: there is currently no way to adjust the size of individual stitches. 

To create the stitching pattern, click the Save to PDF button or Print Stitching Pattern 
button. 
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Tools - Passport Photo
The Passport Photo Tool produces a ready to print passport photo for the supported locations. 
To use the tool simply add a photo using the available options. Loaded photo can then be 
cropped to get the desired passport photo. Photo checklist and requirements are provided to 
serve as guidelines although it is still advisable to check in with the requirements in your 
country. 

Location  
Select location where passport photo will be applied for. 

Image Options 
A photo may be added using these options: Load image file, capture from webcam, or by 
dragging an image. Overlay guidelines are optional to assist for cropping the passport 
photo. Added image can then be cropped to get the passport photo. The number of copies 
can be set from 1 to 6. 

Passport Requirements 
Photo Checklist and Technical Requirements are provided as additional guidelines in 
selecting a passport photo. Check each item before creating the passport photo.
NOTE: It is still advisable to check the requirements in your country. 
General Guidelines: 

● Taken in the last 6 months
● Background should ideally be white or off-white
● Avoid white clothes due to background
● Natural skin tone must be visible
● Colored Photo
● Avoid glasses
● Applicant must directly face the camera with eyes open and closed mouth
● Hair must not cover face
● Neutral facial expression
● No hats or head covering except for religious or medical purpose
● No shadow or reflection or glare
● No other visible object
Passport Photo Editing 

Photo Editing must be done with caution as some countries such as Australia, United 
Kingdom, and United States does not allow any retouching of the photo. Kindly check the 
requirements and guidelines in your country. 
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Tools - Thumbnail Creator Tool
The Thumbnail Creator Tool produces an image that can be used as a thumbnail for videos in 
media platforms. To use the tool simply add a photo using the available options. Loaded photo 
can then either be cropped to get the desired thumbnail photo or can be made to fit a set 
aspect ratio. 

Thumbnail Type 
Select the type of thumbnail to be created. Presets are available for supported video media 
platforms along with their supported thumbnail sizes. 

Image Options 
A base thumbnail may be added using these available options: 

● Load Image from local folders.
● Video Frame can be selected from a loaded video.
● Webcam Photo will capture an image through a webcam.
● Website Image can be loaded by providing a valid image link.
● Screen Snip  will allow capturing a snippet from the current available screens.
● Capture Window  will capture a selected window.
● Image can also be loaded by dragging  a valid file on the preview area of the dialog.
Other Image Options 

A base thumbnail may also be added from the predefined image options provided. 
Text and Image Overlays 

Add various types of overlay on the thumbnail. These can be resized and repositioned over 
the thumbnail. Available options: 

● Text will add a simple text overlay.
● Curved Text  will add a text overlay curved to a specific shape.
● Clipart  can be added from predefined images to insert an image overlay.
● Other options for adding image overlay are Load Image, Video Frame, Webcam 

Photo, Website Image, Screen Snip , and Capture Window .
Common Overlay settings: 
● Selecting an option from Add Overlay will insert an overlay.
● Rotation will update the rotation of the selected overlay
● Move to Front  will move the selected overlay one step forward among other 

overlays.
● Move to Back will move the selected overlay one step back among other overlays.
Text Overlay specific settings: 
● Font Face  will update the text font.
● Font Style  is used for various style changes. Use the B  button for bold, the I  button 

for italics, and the U button for underlined text. Then use the color button to adjust 
text color.

● Font Size  will update text size.
● Alignment can be used to adjust the horizontal (left, center, right) and vertical (top, 

center, bottom) alignment of the text.
Curved Text Overlay specific settings:  
● Font Face  will update the text font.
● Font Style  is used for various style changes. Use the B  button for bold, the I  button 

for italics, and the U button for underlined text. Then use the color button to adjust 
text fill color.

● Font Size  will update text size
● Outline  is used for updating the outline of the text. Change the value to adjust the 

font size. Then use the color button to adjust the text outline color.
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● Curve Type can be used to change the shape pattern of the text.
Thumbnail Properties 

Thumbnail Properties may be further adjusted before creating the thumbnail:
● Resolution can be adjusted to change thumbnail width and height.
● Aspect Ratio can be adjusted to change the ratio of width and height.
● Fit to Aspect Ratio  when checked, will stretch the image to fit the given aspect 

ratio. Otherwise if this is off, then crop option will be available.
● Image Format of thumbnail image output can be selected.
● Projected Size will show an estimate image file size output.
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Tools - Metadata Editor
Image Metadata contains relevant details regarding an image. Some metadata is generated 
automatically by the device that captured the image, while some metadata may be edited. The 

 which can be found on Tools Menu can be used to edit common image 
metadata information. 
NOTE: Metadata EXIF Tags are only supported in JPEG and TIFF . It is recommended to save 
in these file formats to preserve the changes .  

General Image Information  
● Image Description  gives the title of the image. 

Example: "2022 Holiday Vacation"  
● Subject  can be a detail on the image's subject. 

Example: "Family" or "Nature" 
Image Copyright  
Copyright ideally includes the photographer and photo editor with the year the photo was 
taken. There are two options on how to add copyright: 

● Suggested  would automatically build the copyright from other tags available. 
Format: "Copyright, [Photographer Name], [Editor Name], [Year]. All rights reserved." 

● Custom  is where a customized copyright can be entered.
Image Creators 

Contains details on individuals/corporations involved in the creation/production of the photo. 
● Photographer is the individual who took the photo.
● Edited By is where the image editor can be set.
● Camera Owner  will contain the name of the owner of the camera that took the photo
● Encoded By  is the application that processed the image.
Date, Time, and Location  

● Date can be set to a date associated to the image.
● Time can be set to a time associated to the image. Time can be input in either 12-hour 

or 24-hour format.
● Location  name or description where the image was taken.
Additional Image Information 
Additional details about the image can be set here (if applicable).

● Target Printer is a detail on the printing environment for which this separation is 
intended.

● Document where image was scanned from.
● Image History  is a brief history of notable changes done to the image.
Ratings and Comments  

Additional comments or details can be set here.
● Rating is a star rating for the image. Simply click on a preferred star rating to set it.
● Category where the image can be classified under. 

Note: This is not an actual metadata tag. This is set under another a Comment tag.  
● Contact Details of the photo owners (photographer/editor) for future reference. 

Note: This is not an actual metadata tag. This is set under another a Comment tag.  
● Event can be any event associated to the image. 

Note: This is not an actual metadata tag. This is set under another a Comment tag.  
● Keywords are words or phrases associated to the image.
● User Comments are additional comments about the image.
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Retouch - Auto Fix
The Auto Fix layer automatically adjusts the color, contrast, and sharpness of your image to 
make it look better. Add an Auto Fix layer by clicking the Auto Fix  icon on the Color tab of the 
toolbar. 
Usage 

Use the slider to adjust the strength of the effect. 

120



Retouch - Focus Fix
The Focus Fix effect layer sharpens the image to make it look in focus. Add a Focus Fix layer 
by clicking the Focus Fix icon on the Retouch  tab of the toolbar. 
Usage 

Use the Less/More to adjust the strength of the effect. 
Use Advanced Settings 
This disables the slider control and enables the other controls in the panel. This also 
changes the method being used to perform the sharpening to an Unsharp Mask. This allows 
you to fine tune how the sharpening is applied to the image, and can give a more natural 
look. 

Radius 
Smaller values will sharpen the finer details of an image. As the size of the image or the 
distance you view the photo from increases, you will want a larger radius. 
Amount  
How much sharpening is applied. This can be very image dependent, so it can take some 
adjustment to find the level that you think is best for each image. 
Threshold  
Controls how distinct an edge must be before sharpening is applied to it. This can help 
prevent sharpening of things like noise and grain within an image. 
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Retouch - Noise Reduction
The Noise Reduction layer reduces the noise present in photographs that have been taken in 
low light situations. 
Usage 

Amount 
This slider controls the amount of noise to remove from the image. Higher values will be 
more aggressive at removing the noise from the image, though finer details could be lost. 
Smoothing 
This slider controls how much detail to preserve in the image. Higher values will remove 
more detail and help remove more noise. Lower values will preserve more detail, but will 
also leave more noise in the image. 

Note: Noise reduction is a time consuming process, and this effect can take a long time to 
complete. Larger images and older computers will make the process take even longer. Also, 
moving the Amount slider to higher values will increase the amount of time needed to finish the 
noise reduction. 
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Retouch - Red-Eye Reduction
The Red-Eye Reduction effect layer removes camera flash-induced retina reflection, commonly 
known as the red-eye effect. Add a red-eye reduction layer by clicking the Red-Eye  icon in the 

 tab of the toolbar. 
Usage 

The Red Eye layer allows you to paint out red areas with a circular brush. Use the slider to 
adjust the size of your brush, then click on an eye to remove the red from it. 
If you want to erase the redeye correction, click the Eraser button to change your brush to 
an eraser, then click the area you want to restore. 
To clear all redeye changes, click the Reset button. 
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Retouch - Touch Up
The Touch Up tool allows you to paint one part of an image over another part. This can be 
used to remove scratches, blemishes, or even entire objects from a photo. 
Usage 
Define where the brush copies pixels over from by holding Ctrl and clicking on the image. Once 
you've done this, pixels from the source point will be copied into your brush strokes. You can 
redefine the brush source by holding Ctrl and clicking again. 

Brush Properties  
Brush Size  
Use the Size:  slider to adjust the brush size. 
Brush Softness  
Use the Hardness:  slider to adjust the brush hardness. A low value will give brush strokes 
soft edges, and high values will give brush strokes sharper edges. 
Brush Opacity 
Use the Strength: slider to adjust the brush stroke transparency. 
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Retouch - Clone Stamp
The Clone Stamp tool allows you to paint one part of an image over another part. This can be 
used to remove scratches, blemishes, or even entire objects from a photo. 
Usage 

Define where the brush copies pixels over from by holding Ctrl and clicking on the image. 
Once you've done this, pixels from the source point will be copied into your brush strokes. 
You can redefine the brush source by holding Ctrl and clicking again. 

Brush Properties  
Brush Size  
Use the Size:  slider to adjust the brush size. 
Brush Softness  
Use the Hardness:  slider to adjust the brush hardness. A low value will give brush strokes 
soft edges, and high values will give brush strokes sharper edges. 
Brush Opacity 
Use the Strength: slider to adjust the brush stroke transparency. 
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Retouch - Colorize
The Colorize Tool lets you paint colors into an image using a brush tool. This can be used to 
add color to black and white photos. 
Brush Settings 

Brush Type  
Use the Color Brush  to add brush strokes to the colorize layer. 
Use the Eraser to erase brush strokes from the colorize layer. 
Brush Color  
Use the embedded color picker to select a color to paint into the image. 
Note: The colorize layer will only change the hue and saturation of colors in the image. 
Using a completely desaturated color may yield unexpected results. 
Brush Size 
Use the Size:  slider to adjust the size of the brush. 
Brush Hardness  
Use the Hardness:  slider to give your brush strokes hard or soft edges. Higher values will 
give sharper edges, and lower values will give softer edges. 
Brush Strength 
Use the Strength: slider to adjust the opacity of your brush strokes. Lower values are more 
transparent, and higher values are more opaque. 
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Retouch - Super Color
The Super Color tool uses machine learning technology to automatically add color to black 
and white photos. 
Usage 
Strength 
This slider allows you to adjust how strongly the effect applies color to the image. Lower values 
will result in more muted colors with smoother transitions. 
Saturation  
This allows you to control the of saturation of the resulting image. 
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Retouch - Color Burn
The Color Burn tool lets you darken parts of your image with a brush tool. This can be used to 
bring out detail in bright or over-exposed areas. 
Usage 
Brush Button  
Check this button for brush strokes to paint in the color burn effect. 
Eraser Button 
Check this button for brush strokes to erase out the color burn effect. 
Brush Settings 

Size  
This is the diameter of the brush in pixels. Drag the slider to the left for a smaller brush. 
Drag the slider to the right for a larger brush. 
Hardness  
For a brush stroke with smooth edges, drag the slider to the left. For a brush stroke with 
hard edges, drag the slider to the right. 
Strength 
For subtle changes, drag the slider to the left. For more apparent brush strokes, drag the 
slider to the right. 
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Retouch - Color Dodge
The Color Dodge tool lets you brighten parts of your image with a brush tool. This can be 
used to bring out detail in dark or under-exposed areas. 
Usage 
Brush Button  
Check this button for brush strokes to paint in the color dodge effect. 
Eraser Button 
Check this button for brush strokes to erase out the color dodge effect. 
Brush Settings 

Size  
This is the diameter of the brush in pixels. Drag the slider to the left for a smaller brush. 
Drag the slider to the right for a larger brush. 
Hardness  
For a brush stroke with smooth edges, drag the slider to the left. For a brush stroke with 
hard edges, drag the slider to the right. 
Strength 
For subtle changes, drag the slider to the left. For more apparent brush strokes, drag the 
slider to the right. 
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Batch - Batch Editor
The batch editor is used to apply filters and effects to multiple images at once. 
Usage 
Step 1: Select Files 

Click on the Add File button to browse and select the images you want to process. You can 
select multiple files at the same time by holding down the Shift or Ctrl keys while selecting. 
Click on the Add Folder  button to select all images within a folder and its sub-folders. Click 
Next when you have added all the images. 

Step 2: Select Effects 
Click on the Add  button to choose an effect that will be applied to all images. To change 
the settings of an effect, select the effect in the layer list and click the Settings button. You 
can reorder layers by dragging the items in the list. 

Step 3: Select Output Format and Folder 
By default Photopad will save the files in the same format they were loaded in. If you want 
to convert the format, select "Convert to file format" and select the extension. Some files 
(e.g., png or jpeg) have other options which can be changed using the Format Options  
button. Files are normally saved in the same folder they were loaded from. This means they 
will be overwritten when saved. Alternatively, you can select a different folder to save the 
files to. 
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Batch - Simple Resize
The Simple Resize layer is the batch version of the standard resize layer . With it, you can 
resize multiple images using one of the following options: 
● Resize by Pixels - Check this radio button to resize all batch images to a certain width or 

height. 
If Keep Aspect Ratio  is checked, only one dimension can be specified.
If Auto Height  is checked, images will be resized to the width provided, and the height 
will be automatically set to a value that preserves the aspect ratio. 
If Auto Width is checked, images will be resized to the height provided, and the width 
will be automatically set to a value that preserves the aspect ratio. 

● Resize by Percent  - Check this radio button to scale all images by a percentage of their 
original size. 

● Email (Small file size) - Check this radio button to resize all batch images to width and 
height of 640 pixels and 480 pixels respectively. Note: dimensions might not be exactly 
640x480 in order to preserve the aspect ratio. 

If Use Super Resolution (highest quality) is checked, all images that are to be upscaled will 
be resized using the Super Resolution algorithm to maintain their highest quality. 
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Batch - Rotate
You can rotate the image by clicking on the the three buttons or setting the rotation value in the 
number field. 

Click the left button to rotate the image 90 degrees counter-clockwise. 
Click the center button to rotate the image 180 degrees. 
Click the right  button to rotate the image 90 degrees clockwise. 
The Rotation (degrees)  number field can be used to rotate the image by any arbitrary 
angle. 
Check the Crop corners checkbox to remove excess blank space. 
For a single image, you can rotate by clicking and dragging the image, use the Rotate layer. 
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Batch - Crop
Use Crop to change the size of the image. 

Aspect Ratio 
Use this drop down menu to select an aspect ratio for the cropping area. The Original  
aspect ratio will preserve the width:height ratio of the original input image. 
For a single image, you can use the Crop Selected  layer. 
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Batch - Watermark
You can add,scale and reposition a watermark to your images using this effect. 

After selecting a file to be used as your watermark, you may: 
Adjust the Scale(%)  to resize the watermark relative to the height of your image. 
Move the Opacity slider to achieve the desired appearance of the watermark. 
Click the Alignment buttons to reposition the watermark. 
Click the Change Image button to change the file used as watermark. 
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Share - Email
Description  

Create and send an email with an attachment of the current image. To find this tool, click 
the Email icon on the Share  tab. 

Usage 
The Email Image dialog has the familiar To, Subject , and Message fields available to 
allow you to compose your message. The Email Settings  button allows you to choose the 
settings that Photopad will use to send your email. 
After composing your message and verifying that the email settings are correct, use the file 
options at the bottom to select format and quality settings for the image. Use the Send 
button to send the email. 

Additional Guide  
Having issues sending email? Read more about possible problems when sending email. 
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Share - Twitter
Description  

This tool lets you post your PhotoPad artwork to your Twitter account. To compose a Tweet, 
click the Twitter icon on the Share  tab. 

Usage 
● The first time you click on the Twitter icon, you will be prompted to authorize. 
● Then a dialog will appear where you can edit your Tweet (optional). 
● Lastly, click the Tweet button to post to Twitter. Once the image has been uploaded 

and posted, a browser will open to Twitter so you can view your Tweet. 
Tips for successful Twitter Posting 
● Twitter mention is not allowed (@username). This can potentially be detected by 

Twitter as spam and could restrict Twitter use.
● Avoid posting duplicate Tweets . Make sure that each project has been edited since it 

was last uploaded. 
● Avoid posting in quick intervals to avoid spamming.
● Please contact PhotoPad support if there are issues encountered.
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Share - Dropbox
Description  

Upload your PhotoPad artwork to your Dropbox account. To Find this tool, click the Dropbo
x  icon on the Share tab. 

Usage 
This function can help you upload your photos or PhotoPad artwork to your Dropbox 
account quickly and easily. If your account is not yet linked to PhotoPad, the Dropbox 
website will be opened in your web browser. This is where you can log in using your 
credentials or create a new Dropbox account. To complete the upload process, you will 
need to authorize PhotoPad to connect to your Dropbox account. 

Once authorized, you can now start uploading photos by selecting either one of the 
following options: 

● Upload your current photo 
● Upload all photos in project 
● Browse for files to upload on hard drive 
Upload Settings  

Dropbox provides settings which can be used when uploading images. These can be 
adjusted through the following controls: 

Folder - Specify the folder where the images will be uploaded. If the folder doesn't exist 
yet, Dropbox will automatically create the folder. 
Clear and Forget Logon Details - Can be used to remove PhotoPad's access to your 
Dropbox account. 
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Share - Google Drive
Description  

Upload your PhotoPad artwork to your Google Drive account. To Find this tool, click the Go
ogle Drive  icon on the Share tab. 

Usage 
This function can help you upload your photos or PhotoPad artwork to your Google Drive 
account quickly and easily. If your account is not yet linked to PhotoPad, the Google Drive 
website will be opened in your web browser. This is where you can log in using your 
credentials or create a new Google Drive account. To complete the upload process, you will 
need to authorize PhotoPad to connect to your Google Drive account. 

Once authorized, you can now start uploading photos by selecting either one of the 
following options: 

● Upload your current photo 
● Upload all photos in project 
● Browse for files to upload on hard drive 
Upload Settings  

Google Drive provides settings which can be used when uploading images. These can be 
adjusted through the following controls: 

Folder - Specify the folder where the images will be uploaded. If the folder doesn't exist 
yet, Google Drive will automatically create the folder. 
Share Folder - Share the specified folder to a certain email address. 
Clear and Forget Logon Details - Can be used to remove PhotoPad's access to your 
Google Drive account. 
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Share - OneDrive
Description  

Upload your PhotoPad artwork to your OneDrive account. To Find this tool, click the OneDri
ve  icon on the Share tab. 

Usage 
This function can help you upload your photos or PhotoPad artwork to your OneDrive 
account quickly and easily. If your account is not yet linked to PhotoPad, the OneDrive 
website will be opened in your web browser. This is where you can log in using your 
credentials or create a new OneDrive account. To complete the upload process, you will 
need to authorize PhotoPad to connect to your OneDrive account. 

Once authorized, you can now start uploading photos by selecting either one of the 
following options: 

● Upload your current photo 
● Upload all photos in project 
● Browse for files to upload on hard drive 
Upload Settings  

OneDrive provides settings which can be used when uploading images. These can be 
adjusted through the following controls: 

Folder - Specify the folder where the images will be uploaded. If the folder doesn't exist 
yet, OneDrive will automatically create the folder. 
Share Folder - Share the specified folder to a certain email address. 
Clear and Forget Logon Details - Can be used to remove PhotoPad's access to your 
OneDrive account. 
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Share - Flickr
Description  

Upload your PhotoPad artwork to your Flickr account. To find this tool, click the Flickr icon 
on the Share  tab. 

Usage 
This function can help you upload your photos or PhotoPad artwork to your Flickr account 
quickly and easily. If your account is not yet linked to PhotoPad, the Flickr website will be 
opened in your web browser. This is where you can log in using your credentials or create a 
new Flickr account. To complete the upload process, you will need to authorize PhotoPad to 
connect to your Flickr account. 

Once authorized, you can now start uploading photos by selecting either one of the 
following options: 

● Upload your current photo 
● Upload all photos in project 
● Browse for files to upload on hard drive 
Upload Settings  

Flickr provides settings which can be used when uploading images. These can be adjusted 
through the following controls: 

Make Photos Public - The photos uploaded are private by default but these can be set to 
public if this is checked. 
Clear and Forget Logon Details - Can be used to remove PhotoPad's access to your 
Flickr account. 
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Suite - PhotoStage
Description  

Create photo slideshow movies from your own PhotoPad artwork. To find this tool, click the 
 icon on the Suite tab. 

Usage 
Creating a slideshow has never been easier. 

- Bring your digital photos to life
- Share memories in an interesting and portable way
- Easily combine pictures, video clips, music and narration 

Preserve your memories with a multimedia slideshow you’ll be proud to share with friends 
and family. Add photos and videos to the timeline, add visual interest with panning and 
zoom effects, and place fade transitions between slides for a professional finish. 
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Suite - Pixillion
Description  

Load your PhotoPad artwork into Pixillion image converter. To find this tool, click the Pixillio
n  icon on the Suite tab. 

Usage 
The Pixillion Image Converter  can take your file and convert it to the format you need. It 
can convert many different formats to gif, jpg, png, pdf and more. You can preview images 
before you convert, as well as view current file parameters including file format and 
dimensions. 

Put any photo, anywhere.  The easy one-click process makes it perfect for converting your 
image files for putting on the web, emailing to friends, or displaying on your mobile phone. 
Boasts powerful features including batch conversion, advanced image resizing, and 
conversion to PDF. Pixillion also lets you convert images directly from the right click menu. 

Learn more about Pixillion and download a free trial by visiting the webpage at 
nchsoftware.com/imageconverter/index.html. 
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Suite - DrawPad
Description  

Easily draw and create images with the DrawPad Graphic Editor. To find this tool, click the 
 icon on the Suite tab. 
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Suite - VideoPad
Description  

Load your PhotoPad artwork into VideoPad. To find this tool, click the VideoPad  icon on 
the Suite tab. 
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Suite - ClickCharts
Description  

Launch Click Charts. To find this tool, click the ClickCharts icon on the Suite tab. 
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Suite - Express Burn
Description  

Burn your PhotoPad artwork to CDs, DVDs or Blu-ray Discs. To find this tool, click the Expr
ess Burn  icon on the Suite tab. 

Usage 
Burning software to create and record discs quickly and easily. 

- Ultra fast burning to save you time
- Burn audio, video or files to CD, DVD or Blu-Ray
- Drag and drop files straight into the application 

Data CD, DVD or Blu-Ray Writing
Perfect for creating backup discs 

- Data CDs are fully ISO compliant with Joliet extension
- Burns ISO compliant data DVDs (4.5GB+ DVD-R, DVD-RW, DVD+R, DVD+RW)
- Burn Blu-ray discs (25GB/50GB BD-R, BD-RE, BD-R DL, BD-RE DL) 

Advanced Disc Burning Features  
- Supports multi session recording to Audio CD or DVD.
- Records CD Recordable (CDR) and CD Re-recordable (CDRW) discs (and DVD and 
BD equivalents)
- Includes command line operation for automation and integration with other programs 
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Suite - Disketch
Description  

Load your PhotoPad artwork into Disketch. To find this tool, click the Disketch  icon on the S
uite  tab. 
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Suite - Express Points
Description  

Launch Express Points. To find this tool, click the Express Points icon on the Suite tab. 
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Image Settings - GIF Compression Settings
Fast GIF Conversion is selected by default and results in the smallest GIF possible, though it is 
not possible to save transparency with this option. 
Unchecking Fast GIF Conversion will result in a slightly larger file and it will be able to save 
transparency if it is present in your image. 
Using Dithering will attempt to blend the colors together. 
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Image Settings - TIFF Encoding Settings
This format does not have any options available. Generally used to store large high quality 
image files. It will save your image along with transparency. 
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Image Settings - ICO Encoding Settings
Preset  

Select one of the preset configurations to automatically enable the image formats 
recommended for the chosen scenario.
Formats 
The ICO file will contain an image in each of the enabled image formats. Higher resolutions 
and more bits-per-pixels (bpp) give higher quality images, but increase the file size. 
Note: ICO files containing a PNG encoded image cannot be read by File Explorer prior to 
Windows Vista. 
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Image Settings - JPEG Compression Settings
Quality 

Choose between a smaller file with lower quality, or a larger file with higher quality. 
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Image Settings - BMP Encoding Settings
Pixel Format 

Choose between a file with 8, 24 or 32 bits per pixel. You must select 32 bits per pixel if you 
wish to have any transparency in the picture. 
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Image Settings - PNG Encoding Settings
256 color 

You can check this option to 256-color palette PNG which is smaller than true color PNG. 

154



Image Settings - PNM Encoding Settings
Portable Anymap Format 

Choose either monochrome (portable pixmap), grayscale (portable graymap) or RGB 
(portable bitmap) format. Each of them can be saved as plain (ASCII) or binary files. 
Binary threshold 
Set the threshold for converting image to binary image. It is only used with monochrome 
formats. 
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Image Settings - TIFF Encoding Settings
256 color 

You can check this option to 256-color palette TIFF which is smaller than true color TIFF. 
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Image Settings - PDF Encoding Settings
Paper Size 

Select the paper size you would like to use for the target PDF document.
Orientation 
Select the paper orientation you would like to use for the target PDF document.
Margin 
Input the margin value in millimeter as top, left, bottom and right margin.
Scaling Mode 
Select the mode to decide how to scale images in PDF page.
● None: keep the original size of the image. If images do not have resolution description, 

the default value (e.g. 72DPI) will be used.
● Fit to Printable Area: reduce or enlarge each image to the paper size except the 

margins and keep the same aspect ratio in width and height.
● Stretch to Printable Area: stretch the image to be full of the entire page except the 

margins.
● Auto Fit by Image Size: scale the image to a reasonable size
Positioning Mode 
Select the positioning mode to decide how to place images in PDF page.
Image quality 
Select the image quality when embed it into a PDF file. The higher the value, the better the 
embedded image quality is.
Auto Rotation  
Adjusts the image’s orientation to match the selected paper size and orientation.
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Image Settings - WebP Compression Settings
WebP is a new image format developed by Google and supported in Chrome, Opera and 
Android that is optimized to enable faster and smaller images on the Web. WebP images are 
about 30% smaller in size compared to PNG and JPEG images at equivalent visual quality. 

Lossless Compression 
Saves the image without any reduction in image quality, but results in a larger file than lossy 
compression. 
Lossy Compression 
Saves a smaller file than lossless compression, but causes some reduction in image quality. 
Quality 

Choose between a smaller file with lower quality, or a larger file with higher quality. 
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Image Settings - HEIF Compression Settings
High Efficiency Image File Format (HEIF) is a container format for storing individual images 
and image sequences. 
A HEIF image using HEVC requires less storage space than the equivalent quality JPEG. 
HEIF was adopted by Apple in 2017 with the introduction of iOS 11, and support on other 
platforms is growing. 

Lossless Compression 
Saves the image without any reduction in image quality, but results in a larger file than lossy 
compression. 
Lossy Compression 
Saves a smaller file than lossless compression, but causes some reduction in image quality. 
Quality 

Choose between a smaller file with lower quality, or a larger file with higher quality. 
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Image Settings - GIF Encoding Settings
Multi-page GIF (animated GIF) 

You can tick this option to create an animated GIF file. You can specify the delay of each 
frame by checking in the "Set frame delay in seconds" input box and putting a time delay.
Multiple GIF Files  
You can tick this option to create separate GIF files for each frame.
Check "Prompt when converting multi-page images"  if you want the GIF encoding settings 

to pop-up when converting multi-page images.

160



Screen References - Color Picker Dialog
Color Picker Dialog  
The color picker is divided into multiple parts, with several ways available to choose a color: 
Visually Adjusting Color  

The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a 
256 x 256 square and the other that works as a long slider. Which colors are displayed in 
these two boxes depends on which radio button is selected (see below), but in all cases the 
position of the slider will change the colors available in the square box. Which ever point is 
selected in that square box is the selected color. 

Adjusting by RGB or HSV 
Underneath the square colored box, there is a series of 6 options (1 each for hue, 
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an 
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be 
represented by the visual slider (see above) while the other two values will be the axes of 
the square color box. The controls work the same way if one of the RGB radio buttons is 
selected. You can also adjust these values with the sliders provided next to the labels, as 
well as the up/down controls next to the sliders. Any adjustment of these values will update 
the visual controls, and any adjustment of those visual controls will update these values. 

Selected Color 
The selected color is displayed to the right of the RGB and HSV controls. The box is split 
diagonally, with the upper left section labeled New (the color you are creating), and the 
bottom right section labeled Current (the color that already exists, and will continue to be 
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you 
can also enter any valid hex value there to update the selected color). There is an 
eyedropper button to the right of the selected color that will allow you to set the selected 
color by sampling anywhere on the desktop. 

User-defined Color Palette  
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button 
titled Set to Swatch. These comprise the user-defined color palette, and allow you create 
and save (these will persist even when PhotoPad is closed) your own custom colors. To set 
a swatch's color, first select that swatch by clicking it. Then choose your desired color, and 
finally click the Set to Swatch button. You can then load any of the saved colors by simply 
clicking on that swatch. 
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