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Technical Support
If you have difficulties using PicoPDF PDF Editor please read the applicable topic before 
requesting support. If your problem is not covered in this user guide please view the up-to-date 
PicoPDF PDF Editor Online Technical Support at www.nchsoftware.com/picopdf/support.html . 

If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to PicoPDF PDF Editor, or suggestions for other 
related software that you might need, please post it on our Suggestions page at 

www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nchsoftware.com/picopdf/support.html
www.nch.com.au/suggestions/index.html
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About PicoPDF
Introduction 

PicoPDF is an easy to use program for editing PDF files. With PicoPDF, you can easily edit 
text and images in an existing PDF file. 
Easily rearrange text and graphics, add notes or comments to PDFs, enter information in 
blank spaces in PDF forms, add a digital signature to a PDF and more. 
System Requirements  
Windows XP / Vista / 7 / 8 / 10 
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.

There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.
Search  
Search our website for products matching any keywords you type. 
See more of our software  
Browse our website for more software. 
Subscribe to our newsletter 
You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 
See the latest discounts for purchase  
See the latest discounts we are offering for purchasing our products. 
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.

2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.

3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.

5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.

6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.

7. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.

9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS 
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.

A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.

A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.

B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.

D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.

7



General - Options
General tab  

Open the most recent file on startup 
Allows you to automatically load the most recently opened or saved PDF file when the 
application is launched. Toggle it On or Off using this checkbox based on your preferences. 
Units  
Allows you to specify the preferred unit of length measurement. 
For the print option, this sets the default paper size to either A4 for Millimeters or Letter for 
Inches. 
Merged PDFs File Name Format 
Allows you to specify the file name of the output file when merge PDF is performed. Include 
%autonumber% in the file name which will be converted to a unique number each time 
merge PDF is performed to ensure the output file name is unique. 

Metadata tab 
Encoded By  
Allows you to specify the value of the "Creator" metadata entry when file save is performed. 
Encoder  
Allows you to specify the value of the "Author" metadata entry when file save is performed. 
Producer 
Allows you to specify the value of the "Producer" metadata entry when file save is 
performed. 
Title 
Allows you to specify the value of the "Title" metadata entry when file save is performed. 
If title tag is empty, use file name 
Allows you to set the "Title" metadata from the file name when file save is performed. User 
needs to set the Title edit box as empty. 
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General - Shortcuts
Tools and Options Shortcut Keys  
Open PDF File Ctrl + O
Save Ctrl + S
Save As Ctrl + Shift + S
Close PDF File Ctrl + F4
Print Ctrl + P
Undo Ctrl + Z
Redo Ctrl + Y
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Find Text Ctrl + F
Zoom In Ctrl + Num + / Ctrl + Mousewheel Up
Zoom Out Ctrl + Num - / Ctrl + Mousewheel Down
Zoom Fit Page Ctrl + Num 0
Zoom 100% Ctrl + Num 1
Zoom Fit Width Ctrl + Num 2
Delete Selected Item Delete
Help Contents F1
Exit/Close Application Alt + F4
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Tasks - Editing Scanned Documents
Why can't I edit my document? If the text in your PDF isn't editable, that might be because 
the document only contains pictures of text, rather than the original text data itself. This is often 
the case with scanned documents. In order to make a scanned document editable, the images 
need to be converted back into text. PicoPDF uses Optical Character Recognition (OCR ) to 
convert images into editable text. 
Converting Images to Text  
Use the OCR  tool to convert images into editable text. You can access the OCR tool from the 

 or from the Tools Menu. The OCR tool will search the document for images 
containing text, then replaces each image with text that can be edited. 
Please note that the accuracy of converting images to text is highly dependent on the 
sharpness of the image and clarity of the texts in the image. 
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Tasks - Signing Documents
Adding a signature To add a signature to your document, click on the Sign button in the Ho
me Tab  to open the Quick Sign Toolbar. 
Alternatively, open the Sign Menu to add a specific type of signature. 
Quick Sign Toolbar 
Open the Quick Sign Toolbar by clicking on the Sign button from the Home Tab . 

Add Signature - Open the Add Signature dialog where you can draw your signature, open 
an image file of your signature, or type your signature. Once you've chosen your signature 
appearance, click the Add Signature button to insert the signature into the center of the 
document. Click and drag to move and resize your signature. 
Draw Signature  - Draw directly on the document. Once you've finished drawing your 
signature, click the Done  button. 
Select Signature - Select a signature preset and insert it into the document. Click the Trash 
icon to make PicoPDF forget the signature preset. 
Clear  - Erase any previously drawn lines created with the Draw Signature  tool. 
Done  - Convert your drawn signature into an image, and insert it into the document. Lines 
that were drawn close to eachother will be grouped together into a single image. Click and 
drag to move and resize your signature images. 

Exit  signing mode without adding any signatures by clicking on the Sign button again to 
uncheck it. 
Sign Menu 

The sign menu can be accessed through the Tools > Sign menu, or by clicking on the Sign 
button's dropdown arrow. 

Draw Signature  - Draw a signature preset with your mouse. 
Image Signature - Browse for an image of your signature. Use the Auto Crop checkbox to 
remove blank areas of the selected image. Note that white pixels in the signature image will 
become transparent in the inserted signature. 

Typed Signature - Type your signature using one of the fonts provided in the pulldown list. 
Certify With Invisible Digital Signature - Use this to add a Digital Signature to your 
document. 
Certify With Visible Digital Signature  - Use this to add a signature graphic that 
represents a Digital Signature. 
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Tasks - Print PDF
Print PDF  
To print a PDF, click the Print button  on the Home tab  or select File -> Print. This will open 
a print document dialog with a preview window on the left and print options on the right. 
Printer 
Select the printer that you would like to use. 
Pages 
Select All  to print every page 
Select Custom  to select specific pages to print by entering the page numbers on the textbox 
below the dropdown. 
Paper Size 
Select the size of the paper you will be printing to. The dimensions of the selected paper size 
are displayed in the print preview. 
Page Resize 
Select Fit to Paper Size to resize the PDF to the same size as the paper. 
Select Original Page Size to retain the original PDF size. If the PDF is larger than the paper 
size, the PDF may be cropped. 
Color 
Choose whether the page should be printed in Color or Black and White . 
Click the Print button to print the PDF. 
Click the Cancel button to close the Print dialog without printing. 
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Tasks - Send PDF By Email
Send PDF By Email  
The Send PDF By Email  tool allows the user to send by email the currently opened PDF 
document. Please note that on first time use the Settings dialog is opened. Keep the settings at 
MAPI to route the email to the installed email software, e.g. Outlook. Use the other settings if 
there is no email software installed. 
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Tasks - View Permissions
View Permissions 
To view the PDF's permissions, click the View Permission on the Encrypt  dropdown. You 
can also access this link on Tools > Encrypt > View Permissions. Items without a check 
mark are restricted and not allowed. 
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Editing - Add Text
Add Text  
The Add Text  tool allows you to place new text anywhere on the .PDF document. Simply click 
anywhere on the document and type in your desired text. 
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Editing - Add Images
Add Image  
The Add Image  tool will allow you to import an image and paste it into your .PDF document. 

16



Editing - Edit Text
Edit Text 
The Edit Text tool allows you to click on any body of text and edit it. The format of the original 
text being edited will be preserved. 
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Editing - Move Content
Move 
The Move tool is used to move, resize or delete elements on the PDF. When a block of text or 
image is selected with the move tool, it will have a blue border around it with resize handles. 
Click from anywhere inside the border and then drag to move the selected element to a new 
location. 

For resizing an image, hover the mouse over the resize handlers and it will become a 
two-sided arrow. Click and drag to resize the image. 
For deleting a selected element, select Delete from menu or press the delete button. 
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Editing - Delete Content
Delete 
The Delete tool allows you to delete text, whole text blocks or images from your PDF 
document. 
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Editing - Cut, Copy, Paste
Cut, Copy, Paste 
Please note that you are only able to use the Clipboard while in the Edit Text tool 
The Cut  tool allows you to perform a cut to clipboard of a selected text. 
The Copy  tool allows you to perform a copy to clipboard of a selected text. 
The Paste tool allows you to perform a paste from clipboard to the current cursor position. 
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Editing - Undo, Redo
Undo, Redo 
The Undo tool allows you to perform an undo of the previous operation like a text edit or an 
add image. 
The Redo  tool allows you to redo an edit that was reverted by the Undo tool. 
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Editing - Font Properties
Change Font Properties 
The Font Properties tool allows you to change the font styles of text and color of text. 
Selecting the Text Color option will open the Color Picker Dialog. 
Please note that sometimes the bold or italic styles are disabled because the font installed in 
the system does not support the styles.
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Editing - Crop Page
Crop Page  
The Crop Page tool will allow you to adjust the visible area of the PDF pages. 
To crop PDF pages, open your PDF file. Click the Crop page button on the Edit tab, or click E
dit > Crop page  on the menu. The Crop pages dialog will appear. On the left side, drag the 
rectangle's handles to change the size of the cropped area. 
Crop Margin 
You can also type in directly into the crop margin entry fields at the right side of the dialog. You 
can change the default unit by going to the Options on the toolbar. 
Crop Page  
Select All  to crop every page 
Select Custom  to select a specific page to crop by entering the page numbers on the textbox 
below the dropdown. 
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Editing - Highlight Text
Highlight Selected Text 
The Highlight Text tool allows you to highlight a text selection by adding a shaded box around 
it. Using the toolbar, select the main icon button to highlight using the last color used. Select 
the dropdown to select a different highlight color to use. 
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Editing - OCR
Optical Character Recognition (OCR) 
The OCR  tool will search through the document for images containing text, then replaces each 
image with text that can be edited. This allows you to make edits to scanned documents. For 
more, refer to Tasks - Editing Scanned Documents. 
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Editing - Sign
Sign 
The Sign tool will allow you to add a quick signature to your document. Use one of the 
following options to create your signature appearance: 

Add Signature 
Show the Add Signature dialog. 
Draw Signature  
Directly draw a signature from your .PDF document. 
Select Signature 
Select a previously created signature and add them to your .PDF document 
Note that these signature options are not considered secure and can be forged. For a 

cryptographically secure way to sign documents, refer to digital signatures. 
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Editing - Link
Link 
The Link tool allows you to set text as a hyperlink. A hyperlink is a reference to data or a 
website that the user can quickly navigate to by clicking. When you move your mouse over a 
hyperlink, you'll see a tooltip telling you to Ctrl + Click to follow the link. 

Adding a Link  
To add a link, select the text that you want to turn into a hyperlink and click the Link button on 
the Home Tab . In the Link button dropdown, you can also select Set As Link. The Set As 
Link dialog will open where you enter the link address. There are two types of links that can be 
added: 

URL 
Designate the link to open a web page. Select this option to enter the URL of the web page 
(e.g. www.mysite.com or https://www.mysite.com). Click the 'Set As Link' button to confirm 
adding the hyperlink. 
Note : Your link will not work if you do not include the full address, for example, mysite.com 
will not be a successful link. 
File 
Designate the link to open an external file. Select this option to enter the file path (e.g. 
/mysample.pdf) or use the 'Browse' button to select the target file. To confirm that it is a 
valid file path, using the ‘Browse’ button is recommended. Click the 'Set As Link' button to 
confirm adding the hyperlink. 
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To edit a link, select the text with a hyperlink. Click the Link button dropdown on the Home 
tab, then click Edit Link. A dialog will open where you can edit the link. 
Delete Link 
To delete a link, select the text with a hyperlink. Click the Link button dropdown on the Home
tab  then click Delete Link. The hyperlink and text formatting for the link will be 
removed. 
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Editing - Export PDF
Export PDF 
The Export tool allows you to convert your PDF file into the following document formats: 

● Microsoft Word (*.docx)
● HTML file (*.html)
● OpenOffice Document (*.odt)
● Rich Text Format (*.rtf)
● Plain Text (*.txt)
● XML file (*.xml)
To Export a PDF, open the PDF file. Click Export  on the File menu. Select a folder for the 

exported file, enter a file name, choose a file format on the 'Save as type' dropdown and click S
ave . 
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Editing - Merge PDFs
Merge PDFs  
The Merge PDFs  tool will allow you to merge multiple PDF files into a single PDF file. 

Add Files 
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Click the Add Files button or drag and drop files or folders into the merge dialog. 
Rearrange PDF files  
Rearrange the PDF files in the desired order by clicking the up and down arrows. You can also 
click and drag each file to the correct position. The top file in your list will appear first in the 
merged PDF. 

Delete PDF file from the list 
Delete a PDF file from the list by clicking the X button beside the PDF file. 
Output Folder  
Set the location where the merged PDF file is saved. You can directly type the output folder on 
the edit box or use the Set Output Folder button to browse for the output folder. 
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Editing - Compress PDF
Compress PDF  
The Compress PDF  tool will allow you to compress the currently opened PDF file to reduce its 
file size without any layout changes. 
Lossy Compression 
Include lowering the quality of images to further reduce the file size. Quality refers to the 
image quality. A higher image quality results in less degrade but also less reduction. A lower 
image quality has more reduction but image quality degrade is also more. 

Lossless Compression 
Do not include lowering the quality of images. 
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Editing - Encrypt PDF
Encrypt PDF 
The Encrypt PDF tool allows you to protect the content of your PDF file from unauthorized use. 
PDF documents can be encrypted by creating a password. Only people who know the 
password will be able to open and view the PDF file. You can also protect your PDF document 
by setting permissions to print, edit and copy the contents. These permissions are managed by 
assigning an owner password. 

Encrypt a PDF with a password  
To set a password to open a PDF, open your PDF file and click the Encrypt button on the Ho
me tab , or click Tools > Encrypt > Encrypt PDF on the menu. The Encrypt PDF dialog 
will appear. Select the checkbox "Require a password to open the PDF" and type the 
password of your choice. You will need to re-type the password to confirm. The typed 
password is hidden by default. Click on the eye icon to show / hide the password characters. 
After clicking the Encrypt button, the Save As dialog will appear. A new PDF file will be created 
with the password. 

Set 
permissions and owner password  
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You can restrict permissions and add an owner password by clicking the Encrypt button on 
the Home tab , or click Tools > Encrypt > Set permissions  in the menu. The owner 
password will need to be entered to modify permissions. To display the permissions options, 
select the checkbox next to "Show advanced options" . Select the "Set permissions"  
checkbox to modify permission options. Select the permissions you want to enable by selecting 
the checkboxes next to an option. To restrict a permission, deselect the checkbox next to an 
item. To assign an owner password, simply enter the desired password on the password 
textbox under the owner password section. You will need to re-type the password to confirm. 
When you are satisfied with the selections you made, click the Encrypt button. Your PDF file 
will be saved as a new file with the new permission restrictions. 

Note: If advanced options is not checked and an open password is set, the open password will 
be used as the owner password. 

Modify 
PDF password and change permissions 
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To modify the PDF password, open your encrypted PDF file. The PDF Password dialog will 
appear asking you to enter the user password. Enter the correct user password and click OK. 
When the PDF is successfully opened, click the Encrypt button on the Home tab . Enter the 
correct password and click OK. Under the Require a password to open the PDF, enter the 
correct current password and type the new password. You will need to re-type the new 
password to confirm. You can also change the permissions by checking the Show advanced 
options  to view the permissions section. Check the Set permissions and select the 
permissions you want to allow. Change the owner password by entering a new password and 
re-typing it on the owner password section. When you are satisfied with the new password and 
permissions you have chosen, click the Encrypt button to create a new PDF file with the 
assigned new password and permissions. 

Remove 
Encryption 
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For a PDF that is already protected, removing encryption means that the permissions as well 
as the password to open the PDF file will be removed. 
To remove encryption, open your encrypted PDF file. The PDF Password dialog will appear 
asking you to enter the user password. Enter the correct user password and click OK. When 
the PDF is successfully opened, click the Encrypt  button dropdown on the Home tab  and 
select Remove Encryption . Enter the correct owner password and click OK. The Save As 
dialog will appear. A new PDF file will be created without the encryption. 
Remove Password 
For a PDF that is already protected, removing password means that the password to open the 
PDF file will be removed but not the permissions set. 
To remove password, open your encrypted PDF file. The PDF Password dialog will appear 
asking you to enter the user password. Enter the correct user password and click OK which will 
open the encrypted PDF. Proceed with removing the password by selecting Remove 
password from the Tools menu, or click Del Pwd  on the Home tab . You will be asked to 
enter the password again. Enter the correct password and click OK. The Save As dialog will 
appear. A new PDF file will be created without the password. 
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Editing - Split PDF
Split PDF  
The Split PDF  tool allows you to split the PDF into multiple files. 

To split PDF pages, open your PDF file. 
Click the Split PDF  button on the Pages tab. The Split PDF dialog will appear. There are 2 
options available: 

Split After Page  
Selecting this option will split the PDF into 2 files. The value entered on the textbox will be the 
last page on the first output file. 
Split All Pages 
Selecting this option will split all pages into separate PDFs (1 page = 1 PDF). 
The number of PDF files that will be created will be displayed below this option. 
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Editing - Extract Pages
Extract Pages  
Extracting a page in a PDF means separating a single page or range of pages from a larger 
PDF document and saving it as a separate file. This is useful when you need to share or use a 
specific page or range of pages from a larger PDF document, without having to share or work 
with the entire document. 

Extract the current page 
To extract a page, open the PDF file. Click the Page  tab, go to the page you want to extract 
and click Extract Page  > Extract the current page. 
Extract multiple pages 
If you want to extract multiple pages, click Extract Page  > Extract multiple pages... The 
extract pages dialog will appear where you can enter the pages to include in the output file. 

Select page to extract  

If you want to choose a page to extract, click Extract Page  > Choose a page to extract. The 
thumbnail section will appear where you can scroll through the list of pages until you find the 
page that you want to extract. Click on the page you want to extract and click the extract icon 
on the right side of the page. 

Choose a destination folder and file name for the extracted page. 
Click "Save" to save the extracted page as a separate PDF file. 
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Signatures - Quick Signatures
What are Quick Signatures? PicoPDF creates an image of your signature, then inserts it into 
the document like any other image. The signature image is created with the Add Signature 
dialog, where you can draw, type, or select an image file to represent your signature. Quick 
signatures give you full control over your signature appearance, but are not considered secure 
and can be forged. 

How to add a Quick Signature  
To add a Quick Signature to a document, use the Sign Toolbar or Sign Menu. For more 
information, check the Signing Documents  help page. 
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Signatures - Digital Signatures
What are Digital Signatures?  Digital signatures offer a more secure way to sign documents. 
By signing a document with a Digital ID, anyone with Adobe Acrobat can verify the signer's 
identity and see if the document was edited after it was signed. Unlike Quick Signatures, it is 
impossible to forge a digital signature. 

How to digitally sign a document 
To digitally sign a document, use the Tools > Sign menu to select one of the following menu 
options: 
● Certify with Invisible Digital Signature
● Certify with Visible Digital Signature
Or select the same options from the Sign dropdown on the Home Tab  

This will open 
the Digital ID wizard, where you will be prompted to select an existing Digital ID file (.p12 or 
.pfx), or create a new Digital ID. Once you've created or selected a Digital ID file to sign with, 
click on the blue Sign button to close the Digital ID wizard and mark the document as signed. 
Note that Digital Signatures are not applied until the document is saved. 
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Signatures - Digital IDs
What is a Digital ID? A digital ID is a certificate that contains information about you, such as 
your name, company, and location. It also contains encryption keys used to cryptographically 
verify that a document was signed with your certificate, making it impossible to forge your 
signature. 

How to obtain a Digital ID 
You can obtain a Digital ID from an Certificate Authority (a trusted third party company such as 
GlobalSign), or you can create your own self-signed certificate in PicoPDF using the Digital ID 
wizard. However, note that self-signed certificates may not be trusted by the recipient of your 
signed document, since anyone can create a self-signed certificate. 
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Screen References - Color Picker Dialog
Color Picker Dialog  
The color picker is divided into multiple parts, with several ways available to choose a color: 
Visually Adjusting Color  

The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a 
256 x 256 square and the other that works as a long slider. Which colors are displayed in 
these two boxes depends on which radio button is selected (see below), but in all cases the 
position of the slider will change the colors available in the square box. Which ever point is 
selected in that square box is the selected color. 

Adjusting by RGB or HSV 
Underneath the square colored box, there is a series of 6 options (1 each for hue, 
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an 
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be 
represented by the visual slider (see above) while the other two values will be the axes of 
the square color box. The controls work the same way if one of the RGB radio buttons is 
selected. You can also adjust these values with the sliders provided next to the labels, as 
well as the up/down controls next to the sliders. Any adjustment of these values will update 
the visual controls, and any adjustment of those visual controls will update these values. 

Selected Color 
The selected color is displayed to the right of the RGB and HSV controls. The box is split 
diagonally, with the upper left section labeled New (the color you are creating), and the 
bottom right section labeled Current (the color that already exists, and will continue to be 
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you 
can also enter any valid hex value there to update the selected color). There is an 
eyedropper button to the right of the selected color that will allow you to set the selected 
color by sampling anywhere on the desktop. 

User-defined Color Palette  
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button 
titled Set to Swatch. These comprise the user-defined color palette, and allow you create 
and save (these will persist even when PicoPDF is closed) your own custom colors. To set 
a swatch's color, first select that swatch by clicking it. Then choose your desired color, and 
finally click the Set to Swatch button. You can then load any of the saved colors by simply 
clicking on that swatch. 
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