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Technical Support
If you have difficulties using Prism Video File Converter please read the applicable topic before
requesting support. If your problem is not covered in this user guide please view the up-to-date
Prism Video File Converter Online Technical Support at
www.nchsoftware.com/prism/support.html.
If that does not solve your problem, you can contact us using the technical support contacts
listed on that page.

Software Suggestions
If you have any suggestions for improvements to Prism Video File Converter, or suggestions
for other related software that you might need, please post it on our Suggestions page at
www.nch.com.au/suggestions/index.html.
Many of our software projects have been undertaken after suggestions from users like you.
You get a free upgrade if we follow your suggestion.
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Introduction
Prism is a program for Windows that lets you convert video files from one format to another. All
file formats that have a directshow codec are supported.
Features
●
Loads a variety of different video file formats including avi, asf, wmv, divx, mpg, vob, mov,
mp4, flv, and more
●
Converts to a variety of output formats including avi, asf, wmv, rm, flv, mov, mp4, and more
●
Ability to save the audio track from your video files by converting to mp3 or wav
●
Allows lossless conversion
●
Ability to play videos prior to conversion
●
Ability to preview conversion
●
Ability to automatically load files in an ISO image
●
Allows drag and drop of both files and folders
●
Simple and intuitive interface
System Requirements
●
Windows XP / Vista / 7 / 8 / 8.1 / 10
●
Windows Media Player 9 (or higher) for recordings using WMV or ASF format.
Prism is just one component of the NCH Software suite of software. If you have not done so
already, please visit http://www.nchsoftware.com/software/index.html to download many other
related programs.
Installation
Install Prism to your hard drive by double-clicking the downloaded installer file.
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How to Use Prism
This is an overview of how to use Prism to convert your files from one format to another.
Adding and Removing Files
To convert your video files into the desired format, begin by adding files into the file list
window. Either click the Add File(s) or Add Folder buttons, or select File -> Add File(s) to List
or File -> Add Folder of Files to List from the menu. In the browse window that opens, select
the desired video files or folder.
You can also drag files and folders from File Explorer to the main window.
To add files from a DVD, click the Add DVD button from the toolbar, the select the desired
video files from the window that opens.
To add files inside an ISO image file, you don't need to extract or mount first the ISO. Just add
it like a regular file. Prism will then load all files including those inside subdirectories.
Once your files have been added, if you wish to remove any of them, select the file(s) and
either click the Remove button, or select File -> Remove Selected Files from List from the
menu. To select multiple files at once, press the Ctrl key and left-click on the files you want to
remove. To remove all the files, either click the Remove All button, or select File -> Remove
All Files from List from the menu.
Playing Files
To play a file, left-click on the desired file and either click the Play button, or select File -> Play
File from the menu. If you click the Play button when selecting multiple files, the first selected
file will be played. The launched player has buttons to Play/Pause, Move Back/Forward, Ret
urn to the start
and Go to the end. (If the file format being played is swf then these
buttons will be disabled because swf file doesn't support these functionalities perfectly)
Selecting a Folder to Save To
Near the bottom of the main window, there is a text field labeled "Save to Folder", where you
can enter the folder where converted files will be placed. You can either type in the desired
folder, or you can click the Browse button on the right of the field. Clicking Browse will bring
up a window where you can browse for the desired folder.
The last several folders you have chosen in the past are stored in a drop-down list, and can be
accessed by clicking the arrow on the right side of the text field.
Selecting an Output Format and Configuring Encoder Options
The field labeled "Output Format" is where you select the desired output file format for your
files. Prism currently supports conversion to avi, wmv, asf, mpg, 3gp, mp4, mov, flv, swf, rm,
gif, dv, mkv, ogv and webm formats, as well as extraction of video audio to wav and mp3
formats.
Once you have selected a format to convert to, you can click the Encoder Options button to
configure the settings for the format (see the Encoder Options section for more information on
configuring options for each file format).
You may also choose to edit the output by clicking the Video Options button to change the
video format (see the Video Options section for more information). Adding Effects
Several Video Effects can also be added to the converted video. Click the Effects button to
open the effects dialog.
Converting Files
Once you have set the output folder and format, select the files from the list you want to
convert, and either click the Convert button, or select File -> Convert from the menu. If you hit
the Convert button without any files selected, all files in the list will be converted by default.
Previewing Conversion
You can also preview how the converted video looks before actually converting. Select the
video file and either click the Preview
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button, or select File -> Preview Conversion from the menu. The length of the preview can be
adjusted in General Options.
Viewing Extended Conversion Information
If you attempt to convert a file and something goes wrong with the conversion process, a short
message will be displayed in the 'Other Information' column in the Prism main window. This
message gives a brief summary of the specifics of the problem.
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What Formats Does Prism Support?
Convert From Prism supports all video formats that have a DirectShow based codec. This
means that if you can play the video file using Windows Media Player then you can convert it
using Prism.
This includes, but is not limited to, the following formats:
●
avi - includes divx, xvid, h264 encoded files. Will also support .dixv extension. You will
need to install support for divx, xvid and h264 as these are not supported natively by
Windows
●
mpg and mpeg - mpeg1 and VCD are supported by default. If you have a software DVD
Player installed (PowerDVD for example), then Prism will also support mpeg2 and vob
formats
●
vob - as noted above with a software DVD Player
●
asf and wmv
●
mkv - with the Matroska DirectShow filter installed
●
ogm - with OGG DirectShow filter installed
●
mp4, 3gp - with a mp4 filter installed
●
m2ts and mts
●
dv
●
apng - animated png video
●
mod - video files
●
tod
●
ppt/pptx - MS PowerPoint presentation files
Prism can also download and use libavcodec, which supports a huge number of different
formats. If Prism can't decode a file, it will ask permission to download the libavcodec.
Prism can also read and convert movies from non-copy-protected DVDs.
Convert To
Prism supports converting to 3gp, asf, avi, dv, flv, gif, mkv, mov, mp4, m4v, mpg, ogv, rm, swf,
vob, webm, wmv, divx, xvid, f4v, mts, m2ts, m1v, m2v, amv, apng, jpg sequence, and png
sequence file formats. For avi you may specify a large range of compression codecs. If you are
converting for an iPhone, iPad, iPod or PSP, select the appropriate target device. You also
have the option of extracting audio from video by converting to either the wav or mp3 file
formats.
3rd Party Codecs and DirectShow Filters
As noted above, Prism supports a large range of file formats if a codec is installed. Please try
playing your file using Windows Media Player. If your file is not supported, Windows Media
Player may automatically install support on its own.
If the file cannot be converted or played, you will need to find a codec for the file. For more
information please refer to Third Party Codecs .
For information about the difference between different video formats, view the article at
http://www.nch.com.au/kb/10230.html to compare them side by side.
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Email File
Allows you to send the email directly to the remote person's email address. The attached file
size limit is 10 MB.
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Encoder Options
To access the Encoder Options dialog box for a particular format, you must first select that
format from the "Output Format" drop-down list in the main window. You can then click the
"Encoder Options" button next to the format list, and this will bring up the format's options
window.
For more help on the specific options for any format, refer to that format's encoder options help
topic within this manual.
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Video Options
This option allows you to edit, resize the output video, and alter its frame rate.
Resize Video
First, tick the checkbox 'Resize Video' to change the size of the output video. You can
decrease the size of the output video by decreasing the Width and Height of the video.
Selecting the radio button 'Crop...' will resize the video by cutting off the edges to the specified
size. Selecting the radio button 'Shrink...' will shrink the entire picture to the desired size.
Change Frame Rate
Tick the 'Change Frame Rate' checkbox to change the frame rate. A video displays a certain
number of frames per second (normally 23.98, 25 or 29.97). You may change this to either
convert from one to the other or to just reduce file size. Please note there are generally
noticeable effects in the smoothness of the video, particularly in panning scenes when you
change the frame rate.
Also note that the MPG and DV formats have frame rate settings that cannot be changed.
.mpg = 23.98 fps
.dv (NTSC) = 29.97 fps
.dv (PAL) = 25 fps
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Dropbox
Dropbox
You can open the Dropbox upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to Dropbox
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to
Dropbox option.
●
From the File menu. Select the Upload Original File item. Select the Upload to Dropbox
Once reaching the Dropbox upload dialog, you can choose assorted settings that will be
applied to the uploaded video. After making your selections click on Link to Dropbox..., this
will open the Dropbox Authorization dialog.
Once the Authorization dialog appears, login to your Dropbox Account, and follow the prompts
to allow the application to access your online profile.
After authorization is complete, you can click the Upload button to commence the conversion
(if required) and upload process.
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Flickr
Flickr
You can open the Flickr upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to Flickr
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to Flickr
option.
●
From the File menu. Select the Upload Original File item. Select the Upload to Flickr
option.
Once reaching the Flickr upload dialog, you can choose assorted settings that will be applied
to the uploaded video.
After making your selections click on Upload, to begin the conversion (if required) and upload
process.
If required, the Flickr Authorization dialog will appear and your web browser will open,
allowing you to log in to the service.
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Google Drive
Google Drive
You can open the Google Drive upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to Google Drive
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to
Google Drive option.
●
From the File menu. Select the Upload Original File item. Select the Upload to Google
Drive option.
Once reaching the Google Drive upload dialog, you can choose assorted settings that will be
applied to the uploaded video. After making your selections click on Link to Google Drive... ,
this will open the Google Drive Authentication dialog.
Once the Authentication dialog appears, login to your Google Account if required, and follow
the prompts to allow the application to access your online profile.
After authentication is complete, you can click the Upload button to commence the conversion
(if required) and upload process.
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Microsoft OneDrive
Microsoft OneDrive
You can open the OneDrive upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to OneDrive
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to
OneDrive option.
●
From the File menu. Select the Upload Original File item. Select the Upload to OneDrive
Once reaching the OneDrive upload dialog, you can choose assorted settings that will be
applied to the uploaded video. After making your selections click on Link to Microsoft
OneDrive..., this will open the Microsoft Authentication dialog.
Once the Authentication dialog appears, login to your Microsoft Account if required, and follow
the prompts to allow the application to access your online profile.
After authentication is complete, you can click the Upload button to commence the conversion
(if required) and upload process.
If the upload process to OneDrive fails, please check Troubleshooting OneDrive.
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Twitter
Twitter
You can open the Twitter upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to Twitter
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to
Twitter option.
●
From the File menu. Select the Upload Original File item. Select the Upload to Twitter
option.
Once reaching the Twitter upload dialog, you can choose assorted settings that will be applied
to the uploaded video.
After making your selections click on Upload to begin the conversion (if required) and upload
process.
If required, the Twitter Authorization dialog will appear and your web browser will open,
allowing you to log in to the service.
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YouTube
YouTube
You can open the YouTube upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to YouTube
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to
YouTube option.
●
From the File menu. Select the Upload Original File item. Select the Upload to YouTube
Once reaching the YouTube upload dialog, you can choose assorted settings that will be
applied to the uploaded video.
After making your selections click on Upload, to begin the conversion (if required) and upload
process.
If required the YouTube Authorization dialog will appear. Login to your YouTube Account,
and follow the prompts to allow the application to access your online profile.
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Vimeo
Vimeo
You can open the Vimeo upload dialog via one of the following methods:
●
From the Share Toolbar button menu. Click the Share drop down button. Select the Uploa
d to Vimeo
option.
●
From the File menu. Select the Upload Converted File item. Select the Upload to Vimeo
From the File menu. Select the Upload Original File item. Select the Upload to Vimeo
option.
Once reaching the Vimeo upload dialog, you can choose assorted settings that will be applied
to the uploaded video.
After making your selections click on Upload to begin the conversion (if required) and upload
process.
If required, the Vimeo Authorization dialog will appear and your web browser will open,
allowing you to log in to the service.
●
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3rd Party Codecs
There are a large range of video codecs available that do not come pre-installed in Windows.
There are a number of audio codecs as well. The commonly used codec is DivX and is a
popular codec for videos. Additionally there are a variety of DV codecs for cameras and also
MPEG2 is used in home video.
Identifying the Codec for a file
You will have to use a codec to play a video using Windows Media Player (or Prism) and to
convert from such a file or to convert to it as well. If you have an existing file try playing it with
Windows Media Player (not the excellent Windows Media Player Classic, as it has codecs built
in). If the video plays then you already have the needed codec installed and Prism can convert
it.
If the video still does not play, you will need to locate a codec for it. There are a number of
good utility programs that can tell you the codec for a given video. Listed below are two such
programs:
●
GSpot Codec Information Appliance
●
VideoInspector Investigates Coded issues
These applications will also provide download links for the codec in question.
Locating the Codec
There are a large range of sites you can download a codec from. Listed below are a few:
●
Free-Codecs
●
VideoHelp Also contains a large amount of help for general video work
●
Doom9 Also contains lots of news and guides
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Shortcut Keys Reference
Add Files Alt+A
Add Folder Alt+F
Add DVD Alt+D
Add BluRay Alt+R
Convert Files F3
Preview Conversion Shift+F3
Close Player / Cancel Conversion Esc
Delete Files Delete
Delete All Files Alt+E
Play File F9
The player dialog has five buttons:
●
Return To Start (Home): Clicking here will return you to the start of the video. It is like an
instant rewind to the start of your video.
●
Step Back (Left): Clicking this button will move you a little bit further back in the video. It is
like hitting "Rewind" on your video player, then pressing "Pause" straight away.
●
Play/Pause (Space): This button is similar to the Play and Pause buttons on your video
player. Clicking Play will start the video playing, then clicking it again will Pause the video.
●
Step Forward (Right): Clicking this button will move you a little bit forwards in the video. It
is like hitting "Fast-Forward" on your video player, then pressing "Pause" straight away.
●
Go To End (End): Clicking here will take you to the end of your video. It is like an instant
fast-forward to the end of your video.
Select All Ctrl+A
Remove Unsupported Files from List Ctrl+U
Options Ctrl+O
Tag Editor for the selected file Alt+T
Burn to Video DVD with Express Burn Ctrl+D
Burn to Data Disc with Express Burn Ctrl+B
Exit Program Alt+F4
Help Documentation F1

18

Using the Prism Command-line Tool
The Prism command-line tool allows you to convert files from the command line. This can be
used to let other software convert files using Prism or to automate batch conversion.
Important Note: Due to a limitation in the way Windows handles running graphical programs
from the command line, Prism cannot give any feedback when an issued command has been
completed, nor can it block the command line while a conversion is taking place. We are
currently investigating possible ways to circumvent the Windows problem, but please note it
down for now and take it into account when issuing command-line orders to Prism.
The Prism executable is usually located as "C:\Program Files\NCH Software\Prism\prism.exe"
Usage: prism.exe [options] [files to add]
"Options " is where you can issue a series of commands to Prism. The options are:
-convert - convert all files loaded into Prism.
-clear - remove all files loaded into Prism.
-addfolder [FOLDER_NAME] - add a folder of files into Prism.
-format [FORMAT_NAME] - specify the output file format for which to convert the loaded files.
Possible format names include:
●
3gp
●
asf
●
avi
●
dv
●
flv
●
gif
●
mkv
●
mov
●
mp4
●
m4v
●
mpg
●
ogv
●
rm
●
swf
●
webm
●
wmv
●
divx
●
xvid
●
amv
●
jpg
●
png
●
"Android 480P"
●
"Android 720P"
●
"iPhone 3G"
●
"iPhone 3GS"
●
"iPhone 4"
●
"iPhone 4S"
●
"iPhone 5/5c"
●
"iPhone 5s/6/6P"
●
"iPhone 6s/6sP
●
"iPhone SE"
●
"iPhone 7"
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"iPhone 7 Plus"
"iPhone 8"
●
"iPhone 8 Plus"
●
"iPhone X"
●
"iPod Classic"
●
"iPod Touch 1"
●
"iPod Touch 2"
●
"iPod Touch 3"
●
"iPod Touch 4"
●
"iPod Touch 5"
●
"iPad 1"
●
"iPad 2"
●
"iPad 3"
●
"iPad 4"
●
"iPad Air"
●
"iPad Air2"
●
"iPad Mini"
●
"iPad Mini2/3"
●
"iPad Mini4"
●
"Nintendo 3DS"
●
"PSP"
●
"PS Vita"
●
"PS3"
●
"PS4"
●
"PS4 Pro"
●
"Xbox 360"
●
"Xbox One"
●
"Xbox OneX"
●
mp3
●
wav
-outfolder [FOLDER_NAME] - specify the output folder to store the converted files. Do NOT
end the folder path with a backslash '\' character.
-overwrite [OVERWRITE_FLAG] - specifies what to do when the converted file already exists.
The flags are "PROMPT" (Prompt for What to Do), "ALWAYS" (Overwrite the File), "NEVER"
(Don't Convert the Original File), "CANCEL" (Abort All Conversions), "APPENDNUMBER
[format]" (Append number to filename - [format] is optional, if blank it will use the format
already specified in Prism).
-settings [FORMAT_NAME] [SETTINGS_OPTIONS] - specifies the settings configuration to
use for the specified format. For more detail on what parameters to use, see further down the
page.
-edit [RESIZE_TYPE] [WIDTH] [HEIGHT] [FRAMERATE] - specifies the video output
options. RESIZE_TYPE - either "NONE", "CROP" or "LETTERBOX". WIDTH and HEIGHT desired dimensions of the video. FRAMERATE - desired video frame rate (or zero if no frame
rate conversion is required).
-hide - hide the Prism window.
-show - show the Prism window.
-exit - exit Prism.
"Files to Add" is where you type in the files you want to load into Prism. All typed filenames
must use the full filepath of the name, and circumfixed with inverted commas.
Examples:
prism.exe -format .mp4
●
●
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prism.exe -format "iPhone 4"
prism.exe -outfolder "C:\My Videos";
prism.exe -hide
prism.exe "C:\My Documents\video.avi"
prism.exe -convert "C:\My Videos\video.avi" -format .mp4 -overwrite ALWAYS
prism.exe -convert "C:\My Videos\video.flv" -format .mpg -overwrite APPENDNUMBER
"%filename%-%number%"
prism.exe -convert "DVD:C:\My Videos\Flying Daggers" -settings .mp4 iPod 512 768 23
-overwrite APPENDNUMBER "%filename%-%number%"
prism.exe -convert "DVD:C:\My Videos\Flying Daggers" -format "iPhone 4S" -settings .mp4
H264 512 768 23 -overwrite APPENDNUMBER "%filename%-%number%"
Unless you are in the Prism folder you will need to replace "prism.exe" from above with the full
path "C:\Program Files\NCH Software\Prism\prism.exe" like this:
"C:\Program Files\NCH Software\Prism\prism.exe" -convert "C:\My Videos\video.avi" -format
.mp4
Settings Options:
The following details what parameters to enter when using the "-settings" options. Note the
order in which the parameters are written is the order in which they must be typed. Additionally,
all parameters must be entered, otherwise the command will not take effect.
Note the possible combination of values that can be entered depend largely on the codec, so
you need to open Prism and determine beforehand what values you can use for the codec in
question.
Also note that when converting for preset devices, mp4 is the only supported output format, so
please always use .mp4 to set preset device settings.
.avi [VIDEO_ENCODER] [AVERAGE_BITRATE] [MAXIMUM_BITRATE]
[QUALITY_RATEFACTOR] [SAMPLE_RATE] [CHANNELS] [SOUND_BITRATE]
●
VIDEO_ENCODER - either "MPEG4", "H264", "DVPAL" or "DVNTSC"
●
AVERAGE_BITRATE - average bitrate in kbits per sec (ignored when using H264 or DV)
●
MAXIMUM_BITRATE - maximum bitrate in kbits per sec (ignored when using H264 or DV)
●
QUALITY_RATEFACTOR - quality (ratefactor) in the range 51.0 to 1.0 (only used by H264)
●
SAMPLE_RATE - entered in Hz e.g. 8000
●
CHANNELS - either 1 or 2
●
SOUND_BITRATE - sound bitrate in kbits per sec (ignored when using DV)
Examples:
●
-settings .avi MPEG4 768 1000 0.0 44100 2 128
●
-settings .avi DVPAL 0 0 0.0 48000 2 0
●
-settings .avi H264 0 0 24.0 48000 2 256
.wmv and .asf [VIDEO_ENCODER] [VIDEO_BITRATE] [SOUND_ENCODER_INDEX]
[SAMPLE_RATE] [CHANNELS] [SOUND_BITRATE]
●
VIDEO_ENCODER - either "WMV8" or "WMV9"
●
VIDEO_BITRATE - video bitrate in kbits per sec
●
SOUND_ENCODER_INDEX - zero based index of the sound encoder
●
SAMPLE_RATE - entered in Hz e.g. 48000
●
CHANNELS - either 1 or 2
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .wmv WMV8 512 1 32000 2 32
●
-settings .asf WMV9 1024 2 44100 2 48
.mpg [VIDEO_ENCODER] [AVERAGE_BITRATE] [MAXIMUM_BITRATE] [SAMPLE_RATE]
[SOUND_BITRATE]
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VIDEO_ENCODER - either "MPEG2" or "MPEG1"
AVERAGE_BITRATE - average bitrate in kbits per sec
●
MAXIMUM_BITRATE - maximum bitrate in kbits per sec
●
SAMPLE_RATE - entered in Hz e.g. 44100
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .mpg MPEG2 4000 9000 44100 128
.3gp [VIDEO_ENCODER] [AVERAGE_BITRATE] [MAXIMUM_BITRATE] [WIDTH] [HEIGHT]
[SOUND_ENCODER] [SOUND_BITRATE]
●
VIDEO_ENCODER - either "H263" or "MPEG4"
●
AVERAGE_BITRATE - average bitrate in kbits per sec
●
MAXIMUM_BITRATE - maximum bitrate in kbits per sec
●
WIDTH - desired width of the video (ignored when using MPEG4)
●
HEIGHT - desired height of the video (ignored when using MPEG4)
●
SOUND_ENCODER - either "AMR" or "AAC"
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .3gp H263 128 256 176 144 AMR 7.40
●
-settings .3gp MPEG4 768 1000 0 0 AAC 64
.mp4 [VIDEO_ENCODER] [AVERAGE_BITRATE] [MAXIMUM_BITRATE]
[QUALITY_RATEFACTOR] [SOUND_BITRATE]
●
VIDEO_ENCODER - either "H264", "MPEG4" or "PSP" (if converting for preset devices, do
not use "MPEG4")
●
AVERAGE_BITRATE - average bitrate in kbits per sec (ignored if H264 or PSP)
●
MAXIMUM_BITRATE - maximum bitrate in kbits per sec (ignored if H264 or PSP)
●
QUALITY_RATEFACTOR - quality (ratefactor) in the range 51.0 to 1.0 (ignored if MPEG4)
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .mp4 H264 0 0 23.0 32
●
-settings .mp4 MPEG4 768 1000 0.0 64
●
-settings .mp4 PSP 0 0 18.5 112
.mov [QUALITY_RATEFACTOR] [SOUND_BITRATE]
●
QUALITY_RATEFACTOR - Quality (ratefactor) in the range 51.0 to 1.0
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .mov 23.0 128
●
-settings .mov 30.6 64
.flv [VIDEO_ENCODER] [AVERAGE_BITRATE] [MAXIMUM_BITRATE]
[QUALITY_RATEFACTOR] [SOUND_BITRATE]
●
VIDEO_ENCODER - either "H264" or "FLV1"
●
AVERAGE_BITRATE - average bitrate in kbits per sec (ignored if H264)
●
MAXIMUM_BITRATE - maximum bitrate in kbits per sec (ignored if H264)
●
QUALITY_RATEFACTOR - quality (ratefactor) in the range 51.0 to 1.0 (ignored if FLV1)
●
SOUND_BITRATE - sound bitrate in kbits per sec
Examples:
●
-settings .flv FLV1 128 256 0.0 32
●
-settings .flv H264 0 0 21.0 64
●
●
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Related Programs
You may find the following list of software useful in conjunction with Prism:
●
VideoPad Designed to be intuitive, VideoPad is a fully featured video editing program for
creating professional looking videos in minutes. Making movies has never been easier.
●
PhotoStage Make video slideshows from your digital photos with PhotoStage. Slideshows
are a great way to preserve your memories in a format you will be proud to share.
●
Debut Capture video files on your computer with this easy video recorder software.
●
Broadcam Allows you to stream video or camera output on a website.
●
Pixillion Pixillion is a free graphics file converter. Your files can be converted to many other
formats including jpeg, gif, png, bmp and more.
●
Golden Videos Golden Videos is software for converting your old VCR tapes to DVDs or
video files using your PC.
●
Switch Audio Format Converter This specialist converter for audio files supports over 30
sound file formats.
●
Eyeline Video Surveillance A security application that records camera video. The cameras
can be viewed across a network and can be motion controlled.
●
A full list of great software products available from NCH Software.
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From
there you can try out the product and it will download and install it for you to trial. If you already
have the product installed then you can click "Run It Now" and the program will be launched for
you.
There is also a list of features for products in the category. Click on a feature, such as "Edit a
Video File", to install a product with that ability.
Search
Search our website for products matching any keywords you type.
See more of our software
Browse our website for more software.
Subscribe to our newsletter
You can subscribe to our newsletter for announcements of new releases and discounts. You
can unsubscribe at any time.
See the latest discounts for purchase
See the latest discounts we are offering for purchasing our products.
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software
belong to NCH Software and others listed in the about box. All rights are reserved. Installation
of this software and any software bundled with or installed-on-demand from this software,
including shortcuts and start menu folders, is licensed only in accordance with these terms.
These copyrights do not apply to any creative work made by you, the user.
2. By installing, using or distributing the software you, on your own behalf and on behalf of your
employer or principal, agree to these terms. If you do not agree to any of these terms, you may
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase
within 14 days to receive a full refund.
3. This software, and all accompanying files, data and materials, are distributed "as is" and with
no warranties of any kind, whether express or implied except as required by law. If you intend
to rely on this software for critical purposes you must test it fully prior to using it, install
redundant systems and assume any risk.
4. We will not be liable for any loss arising out of the use of this software including, but not
limited to, any special, incidental or consequential loss. Your entire remedy against us for all
claims is limited to receiving a full refund for the amount you paid for the software.
5. You may not use this software in any circumstances where there is any risk that failure of
this software might result in a physical injury or loss of life. You may not use this software if you
do not regularly backup your computer, or do not have antivirus and firewall software installed
on the computer, or keep sensitive data unencrypted on your computer. You agree to
indemnify us from any claims relating to such use.
6. You may copy or distribute the installation file of this software in its complete unaltered form
but you may not, under any circumstances, distribute any software registration code for any of
our programs without written permission. In the event that you do distribute a software
registration code, you will be liable to pay the full purchase price for each location where the
unauthorized use occurs.
7. Use of data collected by the software is subject to the NCH Software Privacy Statement
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software,
Inc, a United States company, and this agreement is governed by the laws and courts of
Colorado. If you reside anywhere in the world outside of the United States, your relationship is
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.
9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and
claims between us. This agreement to arbitrate is intended to be broadly interpreted.
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents,
employees, predecessors in interest, successors, and assigns. This arbitration agreement
does not preclude you from bringing issues to the attention of U.S. federal, state, or local
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration
Act governs the interpretation and enforcement of this provision. This arbitration provision shall
survive termination of this Agreement.
A party who intends to seek arbitration must first send to the other, by certified mail, a written
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute;
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you
shall not be disclosed to the arbitrator.
A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All
issues are for the arbitrator to decide, including issues relating to the scope and enforceability
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that
you may choose whether the arbitration will be conducted solely on the basis of documents
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted,
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing,
administration, and arbitrator fees for any arbitration initiated in accordance with the notice
requirements above. If, however, the arbitrator finds that either the substance of your claim or
the relief sought in the Demand is frivolous or brought for an improper purpose then the
payment of all such fees will be governed by the AAA Rules. In such case, you agree to
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party
seeking relief and only to the extent necessary to provide relief warranted by that party's
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING.
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more
than one person's claims, and may not otherwise preside over any form of a representative or
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH
makes any future change to this arbitration provision (other than a change to the Notice
Address) you may reject any such change by sending us written notice within 30 days of the
change to the Arbitration Notice Address provided above. By rejecting any future change, you
are agreeing that you will arbitrate any dispute between us in accordance with the language of
this provision.
D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class
action waiver contained in the Legal Terms applicable to my purchase of an NCH product."
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice
must be sent for each product purchased.
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Google Authorization Process on Windows XP
and Vista
Extra steps are required to give Prism authorization to upload to Google Drive and/or YouTube
when running on Windows XP or Windows Vista:
1. Click Authorize... in the Authorization dialog.
2. In the web page that opens, sign in to your Google account, if required.
3. Confirm that you authorize Prism to access the requested features.
4. Copy the Authorization Code provided by Google and paste it in the Authorization
confirm dialog in Prism.
5. Click Ready to confirm that authorization is complete.
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Finalize a Project - Sharing a Video
Sharing a Video
You can share or upload your video to any of the following services:
●
Dropbox
●
Vimeo
●
Flickr
●
Google Drive
●
Microsoft OneDrive
●
Twitter
●
YouTube
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Screen References - Preview Video
The preview dialog has five buttons:
●
Return To Start (Home): Clicking here will return you to the start of the video. It is like an
instant rewind to the start of your video.
●
Step Back (Left): Clicking this button will move you a little bit further back in the video. It is
like hitting "Rewind" on your video player, then pressing "Pause" straight away.
●
Play/Pause (Space): This button is similar to the Play and Pause buttons on your video
player. Clicking Play will start the video playing, then clicking it again will Pause the video.
●
Step Forward (Right): Clicking this button will move you a little bit forwards in the video. It
is like hitting "Fast-Forward" on your video player, then pressing "Pause" straight away.
●
Go To End (End): Clicking here will take you to the end of your video. It is like an instant
fast-forward to the end of your video.
Below the video there is a timeline. You can click any position on the timeline to instantly go to
that time of your video. It is like instantly rewinding or fast-forwarding until you reach that
position in your movie. You can also drag the red cursor line on the timeline to watch as the
video rewinds or fast-forwards if you would like.
There are 3 preview modes available:
●
Fit to window: This mode is the default. The video is resized to fit the preview area. After
selecting this mode and if the window is shorter than the default height, the window height
is increased to the default value. The mode also automatically switches to this once the
window is resized (e.g. by dragging a window edge).
●
Fit to screen : The window is stretched to fill the available area in the screen and the video
is resized to fit the preview area.
●
Actual size: The window is resized such that the preview area matches the actual size of
the video. If the video size is larger than the available area (e.g. 1080p video in a 720p
screen) then the mode is automatically switched to Fit to screen .
Also you can press Alt + Enter to toggle full screen mode.
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Screen References - GIF Encoding Settings
Select the quality of your GIF from the Quality dropdown list. Low output quality will convert
faster. High output quality will take more time to convert.
Select the checkbox for Looping if you want your GIF to repeat itself endlessly.
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Screen References - Custom Resolution
This dialog allows you to set up the resolution for your video during saving. To set a custom
resolution, click the Save button on the toolbar and select the Disc: Make Data Disc,
Computer/Data, Portable Device, Image Sequence, or Stereoscopic 3D options. From the
Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
If Keep aspect ratio checkbox is available, you can check it to retain the same aspect ratio
when changing the width or height.
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Screen References - Custom Resolution
This dialog allows you to set up the resolution for your 360-degree video during saving. To set
a custom resolution, click the Save button on the toolbar and select the 360 Video File option.
From the Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
The width must be exactly double the height for 360-degree videos.
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Screen References - Custom Frame Rate
This dialog allows you to set up the frame rate (number of frames per second) for your video.
To set a custom frame rate, click the Save button on the toolbar and select either of the Disc:
Make Data Disc, Computer/Data, Portable Device, or Stereoscopic 3D options. From the
Frame Rate drop menu, select Custom.
In the Custom Frame Rate dialog that opens, input the frame rate and click OK.
The default frame rate is Variable Frame Rate (VFR) but the dialog allows the user to select C
onstant Frame Rate (CFR) by selecting the Constant frame rate checkbox.
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Screen References - Detected Format
This dialog shows you the detected format of the video sequence during the saving process.
To detect the format of your video, click the Export Video button on the Home tab bar and
select either of the following options: Video File, 3D Video File, Portable Video, Lossless
Video, Blu-ray Movie Disc, Blu-ray Data Disc, DVD Movie Disc, DVD Data Disc, Image
Sequence, YouTube, Flickr, Dropbox, Google Drive, OneDrive, or Vimeo.
Click the Detect button next to the Preset field. Detect will adjust the video output resolution
format based on your monitor screen size.
If you want to use a different format you can select the format from the Preset drop-down list.
Click OK to use the selected format as the output format.
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Screen References - Color Picker Dialog
Color Picker Dialog
The color picker is divided into multiple parts, with several ways available to choose a color:
Visually Adjusting Color
The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a
256 x 256 square and the other that works as a long slider. Which colors are displayed in
these two boxes depends on which radio button is selected (see below), but in all cases the
position of the slider will change the colors available in the square box. Which ever point is
selected in that square box is the selected color.
Adjusting by RGB or HSV
Underneath the square colored box, there is a series of 6 options (1 each for hue,
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be
represented by the visual slider (see above) while the other two values will be the axes of
the square color box. The controls work the same way if one of the RGB radio buttons is
selected. You can also adjust these values with the sliders provided next to the labels, as
well as the up/down controls next to the sliders. Any adjustment of these values will update
the visual controls, and any adjustment of those visual controls will update these values.
Selected Color
The selected color is displayed to the right of the RGB and HSV controls. The box is split
diagonally, with the upper left section labeled New (the color you are creating), and the
bottom right section labeled Current (the color that already exists, and will continue to be
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you
can also enter any valid hex value there to update the selected color). There is an
eyedropper button to the right of the selected color that will allow you to set the selected
color by sampling anywhere on the desktop.
User-defined Color Palette
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button
titled Set to Swatch. These comprise the user-defined color palette, and allow you create
and save (these will persist even when Prism is closed) your own custom colors. To set a
swatch's color, first select that swatch by clicking it. Then choose your desired color, and
finally click the Set to Swatch button. You can then load any of the saved colors by simply
clicking on that swatch.
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Screen References - Select Stream
Select an audio stream Audio Stream:
Select an audio stream from the file
Don't ask me again
Suppress the popup dialog to select audio stream

37

Screen References - Video Effects
The Video Effects dialog allows you to add effects to your video and make simple edits before
converting. Open the Video Effects dialog by clicking the Effects button at the bottom of
Prism's main screen.
●
Select 'Apply to selected file(s)' to apply effects to selected files only.
●
Select 'Apply to all files' to apply effects to all files in the file list.
Color Change
●
Adjust the brightness, contrast, and gamma settings of your video by dragging the
corresponding sliders left or right.
●
Apply color filters to your video by selecting a filter from the drop-down list.
●
Click the 'Reset Defaults' button to reset to the original color settings.
Text Caption
●
Use the alignment buttons to right, center, or left justify your text, or to vertically align it to
the top, center or bottom of the video.
●
Enter text to create a title or caption for your video. Type any combination of %YYYY%,
%MM%, %DD%, %HH%, %MIN% or %SS% to insert current year, month, day, hour,
minute or second. Type %time% or %timenoms% to insert video absolute time.
●
Click the Font button to select a font, font style, size, text effects, color, and to view a
sample of the text.
●
Choose a color for the text and for the background directly behind the text.
●
To display the date and time of the original recording as a text overlay in the converted
video, select the checkbox next to “Display original video timestamp”. The original date and
time will only display if it is included in your file’s metadata. 'Time part of Date-Time is
supported only by MKV/WebM and ASF/WMV formats. For more information on viewing or
editing your metadata, please see the tag editor help page.
●
Click the 'Reset Defaults' button to remove the text and reset to the original settings.
Note: Any text added will appear for the entire duration of the video.
Rotate and Flip
●
Rotate your video by 90, 180, or 270 degrees by clicking the rotate buttons.
●
Check 'Flip horizontally' or/and 'Flip vertically' to apply flipping to your video.
●
Click the 'Reset Defaults' button to turn off the rotation effect.
Watermark
●
Enable - If the Enable checkbox is ticked, all future image conversions will have the
watermark image applied.
●
Browse button and image name - Click the browse button to choose a watermark image.
When a watermark image has been selected, the image file name will appear next to the
Browse button.
●
Size (%) - Slide to adjust the size of the watermark image. The maximum size will not
exceed the converted image's post-conversion width or height.
●
Filter - Select "Sharp square pixels" (best for low resolution images), or "Smooth blurry
pixels" (best for photographs and scanned images).
●
Opacity (%) - Slide to reduce the watermark image opacity to increase the visibility of the
converted video from behind the watermark image.
●
Alignment - Click the 3x3 grid of buttons to align the watermark image to different snapping
points on your converted video.
●
Horizontal offset (%) - Offset inwards from the left or right edge. Only available if the image
is not centered horizontally.
●
Vertical offset (%) - Offset inwards from the top or bottom edge. Only available if the image
is not centered vertically.
38

Click the 'Reset Defaults' button to remove the watermark and reset to the original settings.
Edit Video
On the Edit Video tab are tools to trim, split and crop your video. On the right of the dialog you
will see a video player with a timeline and play control buttons:
●
Play/Pause the video(Shift + Space) button.
●
Step backward (Ctrl + Left) allows you to move videoposition to the previous video frame.
●
Step forward (Ctrl + Right) allows you to move videoposition to the next video frame.
●
Dragging the timeline cursor or clicking on the timeline will change the video position.
Trim. To trim your video drag Start and End markers to the desired output video positions.
The Start marker is red and the End marker is blue. Pressing the OK button will apply the trim
effect and close the dialog. Your output video will contain only the selected video region. The
following buttons are related to the Trim tool:
●
[ Start(Ctrl + ,) sets the start marker to the current video player cursor position. You can
also enter an exact time code in the edit control next to the [ Start button and press Enter
to change the Start marker position.
●
] End(Ctrl + .) sets the end marker to the current video player cursor position. You can also
enter an exact time code in the edit control next to the ] End button and press Enter to
change the End marker position.
Split. To split your video, set the video player cursor position to the desired split position and
press the Split (Ctrl + S) button. Two new files will be added to the Prism Main Dialog and to
your output folder in the same format as the original video. They will be named filename_1,
filename_2, etc. If you want to trim and split your video, you need to select the trim region (set
and End markers before clicking the Split button. The video will always be split into 2, if
you want to split a video into more than 2 sections, you will need to split the video created by
your first split into additional segments.
Crop. Use crop to remove a border from an image clip, black bars from a video or to focus on
a portion of your video. To crop the video, adjut the Left (X1), Top (Y1), Right (X2) or Bottom
(Y2) parameters by moving the sliders to crop pixels from that edge of the clip. Use the
Restraint dropdown if you want to select the aspect ratio of your video and maintain those
proportions while cropping. The dotted border on the preview will display the crop. The crop will
be applied to your converted video. You can also edit the crop on the preview. Hover your
mouse over one of the squares in the border, it will be come a double-sided arrow, then click
and drag to adjust the borders. To move the crop, place the mouse in the middle of the
cropped area and it will become a four-sided arrow, click and drag to move the cropped area.
For additional video editing tools, we recommend that you try VideoPad Video Editor by
clicking on the Edit your video now link. Designed to be intuitive, VideoPad is a fully featured
video editor for creating professional quality videos in minutes. Making movies has never been
easier.
●
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Screen References - JPEG Codec Settings
Select a JPEG encoding quality:
●
Best - 100%. Lossless compression. Compression ratio is very low.
●
High - 85%. High quality. Compression ratio is low.
●
Average - 70%. Average quality. Compression ratio is normal.
●
Low - 50%. Low quality. Compress ratio is high.
●
Poor - 30%. Poor quality. Compression ratio is very high.
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Screen References - Options ~ Overwrite
The Options~Overwrite tab is where you specify what Prism will do when creating a new video
file and it finds the file name already exists.
The options are:
●
Prompt for what to do: Prism will ask if you want to overwrite the existing file or not.
●
Overwrite the file: Prism will overwrite the existing file with the new file.
●
Don't convert the original file: Prism will cancel the conversion of the original file.
●
Abort file conversions: Prism will cancel all subsequent file conversions.
●
Append number to file name: Prism will automatically create a new file name by
appending a number to the original filename. You can use Format field to specify a pattern
for new file names. Use %filename% and %number% macros as a placeholder for the
original filename and the generated number.
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Screen References - Options ~ Conversions
Files and Formats From the Files and Formats section, you can specify what happens if you
tell Prism to convert a file to the same format it is already in (i.e., from avi to avi).
The options are:
●
Convert anyway: Select this option if you are changing codec, resolution, or the bitrate of
a file during conversion.
●
Copy file directly to destination folder: Selecting this option will copy the video to the
output folder without converting.
●
Do not convert: Select this option if you do not want duplicate format conversions to take
place.
Delete Source file after conversion
Tick this checkbox if you would like Prism to remove the source file after successful
conversion.
Delete partially converted temporary files (when canceling conversion)
Tick this checkbox if you would like Prism to delete the temporary output files if the
conversion process is canceled.
Truncate audio track at the end of video so that video/audio have same duration
Ticking this checkbox guarantees converted video/audio track will have same length. If you
want the whole audio track to be processed instead of being truncated to the end of video,
please un-tick it.
Video converted from still image should have a duration of
The number here, in seconds, is the duration that still images will be given when converted
to any video format.
Errors
From the Errors section, specify what to do if an error is detected during the conversion
process.
The options are:
●
Ignore error and continue converting other files: Prism will skip over the error and
continue converting the selected files.
●
Abort file conversions: Prism will discontinue converting after all already started
conversion finish.
Decoder Options
Use FFMPEG decoder
You can set up Prism to use its own built-in codec instead of DirectShow to decode the file.
Sometimes this can help to decode files that can't be properly decoded by DirectShow. If
this option is selected, you will be prompted to download the required codec component
from the NCH website.
DVD preferred language
Select your preferred language for DVD content. Prism will use this setting to pick a
language when converting DVDs. Here are the codes for the most popular languages:
●
EN - English
●
ZH - Chinese
●
ES - Spanish
●
JP - Japanese
●
FR - French
●
DE - German
●
PT - Portuguese
●
AR - Arabic
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●
●

KO - Korean
IT - Italian
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Screen References - Options ~ General
The Options~General tab is where general conversion options for Prism are set.
Conversion Process
●
Run with lower priority - Prism will run at a lower priority. Select this if you wish to continue
using other programs while Prism is converting videos.
●
Number of simultaneous conversions - Set the number of files you want to convert at the
same time
Context Menu
Add Prism to the Windows Explorer right-click menu Selecting this option will add 'Convert with
Prism' to the menu when you right click on a file in Windows Explorer.
Other
●
Duration of the preview (secs): Specify the length of the preview in seconds.
●
Play sound on completion of the conversion process: Select this option if you want a short
sound to be played when the conversion process is finished.
●
Bring Prism window to front when the conversion process finishes: Select this option to
make the Prism window pop up to front when the conversion process is finished.
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Screen References - Options ~ File Properties
The Options~File Properties tab is where you specify default metadata values.
You can also make metadata changes from the Tag Editor. Any changes made in the Tag
Editor supersede the default values in the Options dialog. To open the Tag Editor, use the
shortcut Alt + T or right-click on a file and select Tag Editor from the context menu.
File Properties tab includes the following tags:
●
Comment: contains general comments about the file or the subject of the file.
●
Edited By: contains the name of the person or software package used to create the file.
●
Encoded By: contains the name of the software or library that encoded the content. The
value of this tag can be changed only in the registered version of Prism.
●
Producer: contains the name of the producer of the content.
●
Copyright: contains a copyright message for the content. The text of a copyright message
does not conform to any standard. Individual companies can use whatever format is
appropriate.
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