
NCH Software

Switch Sound File Converter

This user guide has been created for use with

Switch Sound File Converter Version 11.xx

©NCH Software



Technical Support
If you have difficulties using Switch Sound File Converter please read the applicable topic 
before requesting support. If your problem is not covered in this user guide please view the 
up-to-date Switch Sound File Converter Online Technical Support at 

www.nch.com.au/switch/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to Switch Sound File Converter, or suggestions 
for other related software that you might need, please post it on our Suggestions page at 

www.nch.com.au/suggestions/index.html. 
Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/switch/support.html
www.nch.com.au/suggestions/index.html
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Switch Overview
Switch is a program for converting audio files from one format to another. All major audio file 
formats can be loaded and converted, as well as some less well known formats.
Features  
● Loads a variety of different audio file formats including Wave, MP3, Ogg, WMA and 

RealAudio + many others.
● Converts to a variety of output formats including Wave, MP3, AIFF, Vox, Raw, and many 

others.
● Also supports converting to Ogg, AAC, M4A and Flac formats (Plus version only).
● Ability to play tracks prior to conversion.
● Allows drag and drop of both files and folders.
● Perform batch conversions.
● Normalize while converting(evens out the volume level on convertings from different 

sources).
● Simple and intuitive interface.
System Requirements  
● Windows 98/2000/Me/XP/2003/Vista/Win7/Win8/Win10. 
Switch is just one component of the NCH Software Sound suite of audio software for business. 
If you have not done so already, please visit http://www.nch.com.au/software  to download 
many other audio related programs. 
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How to Use Switch
This is an overview of how to use Switch to convert your files from one format to another.
Adding and Removing Files 
To convert your audio files into the desired format, begin by adding files into the file list 
window. Either click the "Add" button, or select File -> Add from the menu. In the browse 
window that opens, you can look for files of types mentioned on this page: 
http://www.nch.com.au/switch/kb/1405.html. 
Once your files have been added, if you wish to remove any of them, select the files and either 
click the "Remove" button, or select File -> Remove from the menu. To select multiple files at 
once, press the Ctrl key and left-click on the files you want to select. To highlight all the files, 
either select File -> Select All from the menu, or press Ctrl + A. 
Playing Files 
To play a file, double click it or left-click on the desired file and either click the "Play" button, or 
select File -> Play from the menu. 
Selecting an Output Folder 
Near the bottom of the main window, there is a field labeled "Save to Folder", where you can 
enter the file directory into which you wish to store the converted files. You can either type in 
the desired folder, or you can click the browse button on the right of the field. Doing so will 
bring up a window where you can browse for the destination directory on your hard drive. The 
last several directories you have chosen in the past are stored in a drop-down list, and can be 
accessed by clicking the arrow on the right side of the text field. 
Selecting an Output Format and Configuring Encoder Options 
The field labeled "Output Format" is where you can select the desired output file format for your 
files. Switch currently supports conversion to the file formats mentioned on this page: 
http://www.nch.com.au/switch/kb/1405.html 
Once you have selected a format to convert to, you can click the "Encoder Options" button to 
configure the settings for the format (see Encoder Options for more information on configuring 
options for any file format). 
Converting Files 
Once you have set the output folder and format, you can then select the files from the list you 
want to convert, and either click the "Convert" button, or select Convert -> Convert Files from 
the menu. If you hit the convert button without any files selected, all files in the list will be 
converted by default. 
View Internal File Information 
For those who are interested in the attributes or internal information of wave and mp3 files, 
Switch now has a feature that lets you access that information. For any wave, mp3 or dct file 
loaded into Switch, right-click on the file and select 'View Internal File Information' from the 
right-click menu.
View Extended Information  
If you attempt to convert a file and something goes wrong with the conversion process, a short 
message will be displayed in the 'Extended Information' column in the Switch main window. 
This message gives a brief summary of the specifics of the problem. If you wish to see a more 
detailed version of that message, right-click the file you attempted to convert and select 'View 
Extended Information'. You will see a pop-up window appearing that contains the more 
detailed message.
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What Formats Does Switch Support?
Please refer to the following link for a list of formats currently supported by Switch:
Click here to find out the formats supported by Switch 
There are a number of file formats that are only supported in the Switch Plus paid software 
version. These formats are also available, however, during the 14-day trial period of Switch 
Plus and during the first 14 days of Switch Free. These formats are as follows:
Convert From:

Audio formats:
● aac
● act/rcd/rec (newer version of format not supported)
● adts
● amr
● aif
● aifc
● aiff
● ape
● asf
● au
● caf
● cda
● dct
● ds2
● dss
● dts
● dvf (not all dvf recorders are supported)
● flac
● gsm/aiff
● it
● m3u
● m4a
● m4b
● m4r (iPhone ring tone)
● mid (General MIDI only)
● mpc
● mpga
● mp1
● mp2
● mp3
● moh
● msv (not all msv recorders are supported)
● pls
● ogg
● opus
● ra
● ram
● raw
● rec
● rcd
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● rm
● rmj
● shn
● spx
● s3m
● voc
● vox
● wav
● wma
● wv
● xm
● 669
Video formats:
● 3gp
● asf
● avi
● flv
● mkv
● mod
● mov
● mp4
● mpeg
● mpg
● vob
● wmv
Convert To:

● aac
● ac3
● adts
● aif
● aifc
● aiff
● amr
● ape
● au
● caf
● cda
● dct
● dts
● flac
● gsm
● m3u
● m4a
● m4b
● m4r
● mov
● mp1
● mp2
● mp3
● mpc

6



● ogg
● opus
● pls
● raw
● rss
● spx
● txt (Speech Recognition)
● vox
● wav
● wma
● wpl
If you have files to convert of the above format types, we strongly encourage you to make 

the most of the trial period to ensure Switch does what you want it to do. Switch does not  have 
extra supported formats that are only accessible after purchasing a license, all supported 
formats are available during the trial. What you see during the trial is exactly what you get after 
a license purchase. 
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Converting Audio Streams or Difficult Files
Switch now makes use of the SoundTap Streaming Audio Recorder as an option for 
converting files which it has problems with. To make use of this feature, select the option 
'Convert Audio Stream' from the 'Convert' menu in Switch, then follow the three-step Wizard to 
convert your audio file. 
● Step 1:  Click the 'Start SoundTap Recorder' button to start SoundTap. If you do not have 

SoundTap installed, it will automatically download and install for you. 
● Step 2:  Choose whether you want to convert an audio stream through your web browser or 

a normal file off your computer's hard drive. If selecting to play a stream, enter the URL or 
web address of the page where you can normally hear the file being played in your web 
browser. If playing a file off your computer, load the file into any player that can play it, such 
as Windows Media Player. You can let the player start playing the file straight away, 
SoundTap will detect it playing and automatically start a new recording as appropriate. 

● Step 3:  Hit the 'Stop Recording Now' button to stop SoundTap recording the file. Next, go 
to the SoundTap main window and click the 'Find and Play' button to access your newly 
created file. Note that SoundTap will record only if there is audio playing, if you started the 
software too early or stopped it too late, then the extra gaps of silence will not be included 
in the recording. 
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Speech Recognition
Switch uses a speech recognition engine to generate a rough approximation of the words 
spoken in an audio file. To use this feature, just set the 'Output Format' to 'txt' and click 
'Convert', this feature is avaliable on windows vista and later version. 
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Editing Audio in WavePad
You may edit the selected file in the conversion list with an audio editor before conversion. To 
do so, click the Edit menu and select Edit Audio in WavePad.  WavePad will open and your 
audio file will be loaded so you can perform basic editing, add sound effects, remove 
background noise, adjust frequencies, and more. Be sure to save any changes if you want the 
edited version to be converted in Switch. 
To learn more about WavePad Audio Editing software, visit www.nch.com.au/wavepad 
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Editing Audio Tags
Switch supports editing tags to files of certain formats (e.g. ID3 tags for MP3 files, LIST INFO 
chunk of WAV files, etc). It also supports preserving tag information when converting to any 
supported formats.
Edit audio tags of a single file 
To open the tag editor, select an audio file, click the Edit menu and select Edit Audio Tags . 
Edit audio tags of multiple files 
To open the tag editor, select two or more audio files, click the Edit menu and select Edit 
Audio Tags.
[Multiple Values] may be displayed if a tag has different values among files. 
Edit audio tags of converted files  
This function edits the tags of the output file. Function is enabled only after a successful 
conversion of a file.
To open the tag editor, select a file from the list, click the Edit menu and select Edit Audio 
Tags of Converted Files. 
Saving to file  
Select the course of action to take when saving tags to files. The options are: 
● Apply changes to converted files only - Tags will be applied to succeeding conversions of 

the source file, but will not be saved to the source file.
● Apply changes to source files and converted files - Tags will be applied to the source file, 

and to succeeding conversions of the source file.
Tags will be applied to audio formats if the following conditions are met: 
● File exists
● File is not Read-only
● File format supports metadata such as .aif, .aiff, .aifc, .flac, .m4a, .m4b, .m4r, .mp1, .mp2, 

.mp3, .ogg, .wav, and .wma.
● File is not part of an archive (Switch can open zip and rar files but only audio files will be 

listed or converted)
Restore Defaults 
Click this button to restore previous settings by the user. Once the user clicks the OK button, 
the default values will be updated according to the latest values. Default values are specific per 
file.
Appearance 
Tags which are not supported by the source file and the destination file format will have their 
values displayed as gray, or disabled for non-text controls (e.g. Artwork, Start/End date). For 
more information about tags, click here. 
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Program Options
Open the Program Options by selecting File -> "Options" from the menu. In the window that 
pops up, you can configure the following options.
File 
This dialog contains all options related to processing files. It is divided into a "Overwrite" 
section and an "Default Metadata" section. 

Overwrite 
Select the course of action to take when the destination file exists while converting files. The 
options are: 
● Prompt for What to Do - always prompts whether you want to overwrite the file or not.
● Overwrite the file - overwrites the specific file being converted.
● Don't Convert the Original File - does not overwrite the specific file being converted
● Abort current and remaining conversions - cancels current file conversion and aborts all 

subsequent conversions as well.
● Append number to filename - appends a number to the filename of the converted file 

using a format that you can select. The format must include the strings "%filename%" 
and "%number%", but they may be in any order you like. You can add extra characters 
into the string and those characters will also appear in the converted file's filename.

Default Metadata  
All converted files will include the default metadata entered in these fields: 
● Comment - Description of the audio file or song.
● Copyright - Copyright information.
● Producer - Producer of the audio file.
● Encoder - Encoder of the audio file.
● Encoded By - Software used for encoding.
For more information about tags, click here. 
If title tag is empty, use file name 
Not all source files have tags, which results in empty title tags after conversion. Check this 
box to use the file name as the title tag.
Conversions  

This dialog contains all options related to converting files. It is divided into a "Formats" section 
and an "Errors" section. 

Formats 
Specify what to do if the file being converted is of the same format as the output format. The 
options are:
● Convert Anyway - converts the file as normal. 

● Check the sub-option if you don't want to recompress a file that has a source with a 
better compression rate

● Copy File Directly to Destination Folder - copies the file to the destination folder in its 
original non-converted form.

● Do Not Convert - do not convert the file at all.
Notes: The options in "Formats" will always be over-ridden by the options specified in the 
"Overwrite" tab. For example, if you specify the "Convert Anyway" option in "Formats", but 
in "Overwrite" you specify "Don't Convert the Original File", then if the file exists the 
conversion will not go ahead. 
Delete source file after conversion - if the conversion of the file was successful, then the 
original file will be deleted. If the conversion failed, the file will NOT be deleted. A successful 
conversion also includes copying of the file to the destination folder, as seen in the above 
option "Copy File Directly to Destination Folder". 
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Remember settings for reading files(only applicable to formats .raw and .vox)- If you are 
converting from .raw/.vox file. You can choose to use default Codec Settings for all other 
files of this type or set codec settings individually. 
Errors 
Specify what to do if there is an error produced with the file being converted. The options 
are:
● Prompt for What to Do - prompts whether you want to continue converting other files or 

abort converting altogether.
● Ignore Error and Continue Converting Other Files - continues converting other files even 

if any particular file produces errors.
● Abort File Conversions - cancels current file conversion and aborts all subsequent 

conversions as well.
Notes: If errors are produced on any file, they will be reported in the "Other Information" 
column for that file in the file list. To view extra information about the error, right click on the 
specific file and select "View Other Extended Information" from the menu (shortcut key 
Ctrl+E). 
Audio Processing 
To 'normalize' is to adjust the volume so that the loudest peak is equal to (or a percentage 
of) the maximum signal that can be used in digital audio. Usually you normalize files to 
100% as the last stage in production to make it the loudest possible without distortion. 
Another reason to normalize is to have multiple tracks sound equally loud, or to have equal 
average loudness.
The 'Peak' normalization method finds the sample of the greatest magnitude within the file. 
Normalization is then done with this value as the peak. With the Normalize Peak Level set 
to 100% (0dB), the whole file will be amplified so that the peak reaches 0dB.
The 'Average Loudness (RMS)' normalization method normalizes according to the file's 
average loudness, or volume. Multiple files normalized to the same peak level using this 
method will have equal average loudness. The 'Normalize Peak Level' for this method 
should be set much lower than for the Peak method, because the average loudness will 
always be lower than the peak sample.
The 'Peak Loudness (RMS)' normalization method attempts to normalize according to how 
loud the loudest part of the file will sound. This is the best method to use to make multiple 
tracks sound equally loud. As with Average Loudness, the 'Normalize Peak Level' for this 
method should be set lower than for the Peak method, because the peak loudness is lower 
than the peak sample. The actual algorithm used takes the RMS of each 50ms window in 
the file, ranks the windows from loudest to quietest, and then takes the 95th percentile of 
these as the 'peak'. Note that no adjustment is made for humans' differing perception of 
different frequencies.
When there are several audio tracks in a video file, select default audio track to work 
with 
Some video files may contain several audio tracks. Check this box to select the default 
audio track to work with. Uncheck to select a audio track manually.
Naming (Switch Plus feature only) 

These options define how you wish to structure the output format of converted files. For .cda 
input files, the option 'Access Internet database to retrieve CD Album Details' will use your 
Internet connection to access the Album and Track name details from the MusicBrainz online 
database.

1. Artist - TrackName.ext 
2. Album - Artist - TrackName.ext 
3. Custom Setup (see below) 
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The Custom Setup is an advanced setting that allows you to decide how the output files will 
be stored on your computer. This involves the writing of a string of characters that denote 
information related to the file. An example of how to write a string is as follows:
[%artist% %album% %genre%]\{%tracknumber% %trackname% %year%} 
This will convert your files to a folder named "Artist - Album - Genre", with filename 
"Tracknumber. Trackname - Year.fileextension".  
All the arguments that can be used to form the custom string are as follows: 
%artist% - the artist name 
%album%  - the album name 
%extratrackinfo%  - extra track information (may not exist in all cases) 
%genre% - the genre of the album (e.g. rock, jazz) 
%tracknumber% - the track number 
%trackname%  - the name of the extracted track 
%year% - the year the album was released 
[] - anything inside these brackets will be treated as a folder 
{} - anything inside these brackets will be treated as a filename 
These details are viewable in Edit Audio Tags functionality (CTRL+T) of Switch.
You can have multiple levels of folders set up, but you are only allowed to have one 
filename specified in the string.
Other 

This dialog contains general options that can't be grouped into a specific category.
Run in Background  - Select the option "Run Switch in Background Mode" if you want 
Switch to convert your files but not slow down the performance of other applications you are 
using. Please note that this option may increase the time it takes for Switch to convert files, 
depending on the number of other applications you have running concurrently. 
Sound Playback  - Here you can select which audio device to use. Useful for computers 
with multiple sound cards installed. 
Context Menu  - Select this option to add a "Convert with Switch" option to the right-click 
File Explorer menu. 
Confirmation  - Select these options to be notified by Switch when you remove files from 
the list, or when your hard drive space drops below the specified amount. 
Duplicate Files  - To prevent slowing of Switch when working with long lists, select this 
option to prevent duplicate files from being added to the list. 
Finishing Notification  - When converting a long list of files, you may find it useful to use 
the finishing notification options to alert you to completion. 
Right Click 
Use this options page to define some customized shortcut commands which you can 
access from your File Explorer right click menu. Check the boxes below to add the shortcut 
to the right click menu. Use the pull down lists to specify which conversion format each 
customized shortcut should use. Each command will be executed using your current 
settings for the conversion format you have selected. For example: let's say you select 
'.wav' as your conversion format. You can now right click on a supported audio file and click 
'Convert to .wav using Switch'. Switch will now automatically convert the selected file using 
your last .wav conversion settings. 
● Right click option 1  Check this box to add customized command number 1 to your File 

Explorer right click menu. 
● Right click option 2  Check this box to add customized command number 2 to your File 

Explorer right click menu. 
● Right click option 3  Check this box to add customized command number 3 to your File 

Explorer right click menu. 
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Using the Switch Command-line Tool
The Switch command-line tool allows you to use Switch to convert files from the Windows 
command line. This can be used to let other software convert files with Switch or to automate 
batch conversion.
The Switch executable is usually located at "C:\Program Files\NCH 
Software\Switch\switch.exe"
Usage:  switch.exe [options] [files to add] 
"Options " is where you can issue a series of commands to Switch. The options are: 
-convert - convert all files loaded into Switch. 
-clear - remove all files loaded into Switch. 
-addfolder [FOLDER_NAME] - add a folder of files into Switch. 
-format [FORMAT_NAME] - specify the output file format for which to convert the loaded files. 
The format names are the file extensions for each format (e.g. .wav, .mp3). 
-outfolder [FOLDER_NAME]  - specify the output folder to store the converted files. Do NOT 
end the folder path with a backslash '\' character. 
-settempfolder [FOLDER_NAME] - specify the temporary folder that Switch will store files in 
when playing or converting files. If the specified folder is not valid then no action will take 
place. 
-overwrite [OVERWRITE_FLAG] - specifies what to do when the converted file already exists. 
The flags are "PROMPT" (Prompt for What to Do), "ALWAYS" (Overwrite the File), "NEVER" 
(Don't Convert the Original File), "CANCEL" (Abort All Conversions), "APPENDNUMBER 
[format]" (Append number to filename - [format] is optional, if blank it will use the format 
already specified in Switch). 
-settings [FORMAT_NAME] [SETTINGS_OPTIONS] - specifies the settings configuration to 
use for the specified format. For more detail on what parameters to use, see further down the 
page. 
-insettings [FORMAT_NAME] [SETTINGS_OPTIONS]  - specifies the settings configuration 
to use for formats requiring decoding prior to conversion (e.g. .vox, .raw) For more detail on 
what parameters to use, see further down the page. 
-hide  - hide the Switch window. 
-show  - show the Switch window. 
-exit - exit Switch. 
"Files to Add" is where you type in the files you want to load into Switch. All typed filenames 
must use the full filepath of the name, and circumfixed with inverted commas. 
Examples:  
switch.exe -format MP3
switch.exe -outfolder "C:\My Music";
switch.exe -hide
switch.exe "C:\My Documents\sound.mp3"
switch.exe -convert "C:\My Music\music.mp3" -format .wav -overwrite ALWAYS
switch.exe -convert "C:\My Music\music.ogg" -format .mp3 -overwrite APPENDNUMBER 
"%filename%-%number%"
Unless you are in the Switch folder you will need to replace "switch.exe" from above with the 
full path "C:\Program Files\NCH Software\Switch\switch.exe" like this:
"C:\Program Files\NCH Software\Switch\switch.exe" -convert "C:\My Music\music.mp3" -format 
WAV
Settings Options: 
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The following details what parameters to enter when using the "-settings" and "-insettings" 
options. Note the order in which the parameters are written is the order in which they must be 
typed. Additionally, all parameters must be entered otherwise the command will not take effect.
WAV [CODEC] [SAMPLE_RATE] [CHANNELS] 
To set WAV default settings, type -settings .wav default 
● CODEC - valid values are: 

● "PCM8" - 8 bit PCM Uncompressed
● "PCM16" - 16 bit PCM Uncompressed
● "PCM24" - 24 bit PCM Uncompressed
● "PCM32" - 32 bit PCM Uncompressed
● "GSM" - GSM 6.10
● "GSMN" - GSM 6.10 Native
● "IMAADPCM" - IMA ADPCM
● "MSADPCM" - Microsoft ADPCM
● "ALAW" - CCITT A-Law
● "ULAW" - CCITT u-Law

● SAMPLE_RATE - entered in Hz (e.g. 8000). To use the same sample rate as input source 
file, use "auto"

● CHANNELS - valid values are: 
● If CODEC is "PCM8" / "PCM16" / "PCM24" / "PCM32", use either of the following: 1 

(Mono), 2 (Stereo), 6 (for 5.1 Channels), 8 (for 7.1 Channels), "auto" (To use the same 
number of channels as input source file)

● If CODEC is "IMAADPCM" / "MSADPCM" / "ALAW" / "ULAW", use either of the 
following: 1 (Mono), 2 (Stereo) 

● If CODEC is "GSM" / "GSMN", you can omit the value because the only option is 1 
(Mono) 

Note the possible combination of values that can be entered depend largely on the codec, so 
you would have to open Switch and determine beforehand what values you can use for the 
codec in question.
Examples: 
● -settings .wav default
● -settings .wav PCM32 48000 auto
● -settings .wav PCM16 auto auto
● -settings .wav GSM 8000
● -settings .wav ALAW 44100 2
MP3 ENCODER_TYPE CBR[BITRATE] [HIGH_QUALITY] VBR[MIN_BITRATE] 
[MAX_BITRATE] [QUALITY] [CHANNEL_MODE] [ERROR_PROTECT] 
ENCODER_TYPE - either "CBR" or "VBR"
CBR OPTIONS: 
● BITRATE - entered in kbps e.g. 128
● HIGH_QUALITY - either "TRUE" or "FALSE"
VBR OPTIONS: 
● MIN_BITRATE - entered in kbps e.g. 128
● MAX_BITRATE - entered in kbps e.g. 192
● QUALITY - a value from 0 to 9
● CHANNEL_MODE - either "STEREO", "JOINT", "FORCE" or "MONO"
● ERROR_PROTECT - either "TRUE" or "FALSE"
Examples: 
● -settings .mp3 CBR 128 TRUE STEREO TRUE
● -settings .mp3 VBR 128 192 4 MONO FALSE
OGG
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 ENCODER_TYPE Quality[QUALITY] VBR[MIN_BITRATE] [MAX_BITRATE] [CHANNELS] 
[STRIP_COMMENTS] 
ENCODER_TYPE - either "Quality" or "VBR"
Quality OPTIONS: 
● QUALITY - a value between 0 and 10
VBR OPTIONS: 
● MIN_BITRATE - entered in kbps e.g. 128
● MAX_BITRATE - entered in kbps e.g. 192
● CHANNELS - either 1 or 2
● STRIP_COMMENTS - either "TRUE" or "FALSE"
Examples: 
● -settings .ogg Quality 5 2 TRUE
● -settings .ogg VBR 96 192 1 FALSE
WMA  [CODEC_INDEX] [SAMPLE_RATE] [BITRATE] [CHANNELS] 
CODEC_INDEX - this value should be an integer of 0 or greater. The maximum value will 
depend on which wma codecs you have installed on your computer. The value you specify 
corresponds directly to the index of the WMA codec pulldown list in the WMA settings dialog. 
For example, if you prefer to use the first value listed in the pulldown list, specify 0 here. If you 
prefer to use the second specify 1.
SAMPLE_RATE - Specify the target sample rate of the conversion in Hz. eg. 44100. 
BITRATE - Specify the target bitrate of the conversion in bps. eg. 128000.
CHANNELS - Specify 1 for Mono or 2 for Stereo.
Examples: 
● -settings .wma 1 44100 192000 2
SPX [MODE] [VALUE] ([AGC] [DENOISE]) 
MODE - Defines what mode of encoding to perform. Must be one of the following values:
● Preset
● CBR (Constant Bitrate defined in bps)
● VBR (Variable Bitrate defined in bps)
● ABR (Average Bitrate defined in bps)
VALUE - This parameter depends on the MODE you specified in the first parameter: 
● Preset - a value between 0 (lowest quality and highest compression) and 10 (highest 

quality and lowest compression).
● CBR - the bitrate at which the audio will be encoded at.
● VBR - the maximum bitrate at which to encode the audio.
● ABR - the average bitrate at which to encode the audio.
AGC - this is an optional parameter which will turn the Speex encoder's Adaptive Gain Control 
on.
Denoise - this is an optional parameter which instructs the Speex encoder to denoise the input 
before encoding.
Examples: 
● -settings .spx Preset 1 Denoise
● -settings .spx VBR 192000 AGC Denoise
● -settings .spx CBR 128000
MPC  [QUALITY_PRESET] 
● QUALITY_PRESET - one of the following: Thumb, Radio, Standard, Extreme, Insane
Example: -settings .mpc Standard 
APE [QUALITY_PRESET] 
● QUALITY_PRESET - one of the following: Fast, Normal, High, Extra High, Insane
Example: -settings .ape Normal 
AIFF  [SAMPLE_RATE] [CHANNELS] 
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● SAMPLE_RATE - one of the following: 6000, 8000, 11025, 16000, 22050, 32000, 44100, 
48000, 64000, 88200, 96000, 196000

● CHANNELS - either 1(Mono) or 2(Stereo)
Example: -settings .aiff 44100 1 
AAC/M4A  ENCODER_TYPE ABR[BITRATE] VBR[QUALITY] [FORCE_MPEG2] [TNS] 
ENCODER_TYPE - either "ABR" or "VBR" 
ABR OPTIONS: 
● BITRATE - entered in kbps e.g. 128
VBR OPTIONS: 
● QUALITY - a value between 0 and 10
● FORCE_MPEG2 - either "TRUE" or "FALSE"
● TNS - either "TRUE" or "FALSE"
Examples: 
● -settings .aac ABR 128 FALSE FALSE
● -settings .m4a VBR 100 TRUE TRUE
FLAC  [COMPRESSION_LEVEL] [SAMPLE_RATE] [CHANNELS] 
● COMPRESSION_LEVEL - a value between 0 and 8
● SAMPLE_RATE - entered in Hz e.g. 8000
● CHANNELS - either 1 or 2
Example: -settings .flac 6 44100 2 
VOX/RAW [CODEC] [SAMPLE_RATE] [CHANNELS] 
(Note: applies to both "-settings" and "-insettings" commands) 
● CODEC - a number between 0 and 8, representing the codec type. The codecs on offer are 

(in order): 
● Dialogic ADPCM
● G.711 uLaw
● G.711 aLaw
● 16 bit PCM (Intel Endian)
● 8 bit unsigned
● 8 bit signed
● 16 bit PCM (Big Endian)
● 32 bit float (Intel Endian)
● 32 bit float (Big Endian)

● SAMPLE_RATE - entered in Hz e.g. 8000
● CHANNELS - either 1 or 2
Examples: 
● -settings .vox 0 44100 2
● -settings .raw 3 32000 1
● -insettings .vox 2 22050 2
● -insettings .raw 4 8000 1
AMR [BITRATE] 
● BITRATE - the bitrate at which you want to encode the AMR file (in kbps). The choices are 

4.75, 5.15, 5.9, 6.7, 7.4, 7.95, 10.2 and 12.2.
Examples: 
● -settings .amr 4.75
● -settings .amr 10.2
DCT [SAMPLE_RATE] [CHANNELS] 
● SAMPLE_RATE - one of the following: 8000, 11025, 16000, 22050
● CHANNELS - one of the following: 0(Same as source channels), 1(Mono), 2(Stereo), 6(5.1 

Channels), 8(7.1 Channels)
Example: -settings .dct 11025 1 

18



M3U/PLS/WPL/RSS[URL] 
● URL - the URL of the site where you will host the playlist file. URLs should start with the 

http:// or ftp:// protocol string as appropriate.
To configure the settings for the generated MP3 file, use the standard MP3 settings syntax to 
configure it (i.e. -settings .mp3 etc. etc.) 
Examples: 
● -settings .rss "http://www.music.com/"
● -settings .m3u "http://livebands.com/rock/"
● -settings .pls "ftp://latinmusic.net/samba/"
Volume and Audio Cleanup: 
The following are used to set the options for amplify, normalize, pop reduction, and noise 
reduction. Note the order in which the parameters are written is the order in which they must 
be typed. All parameters must be entered, otherwise the command will use default values. Any 
value entered out of range will automatically be adjusted to the nearest valid value
-amplify [VALUE] - increase / decrease the loudness or volume (more info). You can disable 
the feature by -amplify off . 
● VALUE - unit is in dB ranging from -40db to 40db.
Examples: 
● -amplify -30
● -amplify off
● -amplify (Note: No amplification will be applied)
● -amplify 0 (Note: 0 means no amplification will be applied)
● -amplify 41 (Note: 41 is out of range. 40 will be used instead)
-normalize [TYPE] [VALUE] - adjust the volume so that the loudest peak is equal to (or a 
percentage of) the maximum signal that can be used in digital audio (more info). You can 
disable the feature by -normalize off. 
● TYPE - Either "PEAK", "RMS", "PEAKRMS", or "PRESET"
● VALUE - 

● If TYPE is either "PEAK", "RMS", or "PEAKRMS", unit is in dB ranging from -40db to 
0db. 

● If TYPE is "PRESET", the value can be either one of the following: 
● 0 - Simple Peak
● 1 - Simple Peak, 3dB Headroom
● 2 - Simple Peak, 6dB Headroom
● 3 - Simple Peak, 9dB Headroom
● 4 - Simple Peak, 12dB Headroom
● 5 - Equal Average Loudness
● 6 - Equal Average Loudness, Extra Headroom
● 7 - Equal Percieved Loudness
● 8 - Equal Percieved Loudness, Extra Headroom

Examples: 
● -normalize PEAK -20
● -normalize PRESET 4
● -normalize off
● -normalize (Note: If no parameters entered, default values will be used: TYPE: PEAK, 

VALUE: 0)
● -normalize RMS (Note: If no VALUE entered, default value of 0 will be used)
● -normalize PRESET 9 (Note: 9 is out of range. 8 will be used instead)
-popreduction [CLICK_SENSITIVITY] [CLICK_LENGTH] - remove click and pop sounds 
from recordings (more info). You can disable the feature by -popreduction off . 
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● CLICK_SENSITIVITY - unit is in % ranging from 1% to 100%.
● CLICK_LENGTH - unit is in milliseconds ranging from 1 to 1000.
Examples: 
● -popreduction 30 420
● -popreduction off
● -popreduction (Note: If no parameters entered, default values will be used: 

CLICK_SENSITIVITY: 50, CLICK_LENGTH: 450)
● -popreduction 30 (Note: If no CLICK_LENGTH entered, 450 will be used)
● -popreduction 101 400 (Note: 101 is out of range for CLICK_SENSITIVITY. 100 will be 

used instead)
● -popreduction 45 0 (Note: 0 is out of range for CLICK_LENGTH. 1 will be used instead)
-noisereduction [THRESHOLD] [NOISE_GATE] - reduce noise in audio (more info). You 
can disable the feature by -noisereduction off. 
● THRESHOLD - unit is in % ranging from 1% to 50%.
● NOISE_GATE - unit is in dB ranging from -40dB to 0dB.
Examples: 
● -noisereduction 30 -10
● -noisereduction off
● -noisereduction (Note: If no parameters entered, default values will be used: THRESHOLD: 

30, NOISE_GATE: -30)
● -noisereduction 20 (Note: If no NOISE_GATE entered, -30 will be used)
● -noisereduction 0 -15 (Note: 0 is out of range for THRESHOLD. 1 will be used instead)
● -noisereduction 20 -41 (Note: -41 is out of range for NOISE_GATE. -40 will be used 

instead)
-compressor [PRESET]  - A dynamic range compressor limits the volume levels of a sound 
recording so that it stays within a certain loudness range. (more info). You can disable the 
feature by -compressor off . 
● PRESET - the value can be either one of the following (See link for description): 

● 0 - Default
● 1 - Fast
● 2 - Smooth
● 3 - Heavy
● 4 - Hard Limit
● 5 - Soft Limit
● 6 - Noise Gate

Examples: 
● -compressor 2
● -compressor off
● -compressor (Note: If no PRESET entered, 0 will be used)
● -compressor 7 (Note: 7 is out of range for PRESET. 6 will be used instead)
-equalizer - An equalizer changes the frequency response of a signal so it has different tonal 
qualities. (more info). This command just turns on / off the equalizer. Use -equalizer off  to 
turn off. Equalizer values needs to be set in the Switch window. 
Examples: 
● -equalizer
● -equalizer off
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Encoder Options
This page provides links to our knowledge base pages for information on the settings available 
for each encoder supplied with Switch.
● aac / m4a / m4r encoder options 
● caf encoder options 
● aiff encoder options 
● au encoder options 
● flac encoder options  
● rss / m3u / pls / wpl encoder options  
● mp3 encoder options 
● ogg encoder options 
● opus encoder options 
● raw / vox encoder options 
● wav encoder options 
● amr encoder options 
● ape encoder options 
● mpc encoder options 
● spx encoder options  
● wma encoder options  
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Same as source
For some formats, this is an encoder option when you want the sample rate and number of 
channel(s) of output file to be the same as input source. Please be careful when using this 
option because the specific sample rate and number of channel(s) on the input may not be 
available for the output format. In this case, the convertion may fail or just use a default valid 
encoding option. 
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Converting M4P files
M4P files are songs purchased via Apple iTunes, and they are protected by Apple's "Fairplay" 
DRM (Digital Rights Management). M4A files may be DRM protected as well and are treated 
the same as M4P files. 
M4P files can only be opened with iTunes on a computer or devices such as iPod, iPhone or 
iPad. The computer or device should be authorised using an iTunes account prior to playing, 
transferring or burning the files. 
Switch cannot play nor convert an M4P file but you can obtain an unprotected (M4A) version of 
the file using iTunes. 
There are two ways to unprotect an M4P file: 
1. Using iTunes Plus 

Please follow the steps in the Apple web page 
● Apple information about iTunes Plus  
2. Burn Audio CD in iTunes and convert the audio CD using Switch 
Please follow the steps below to burn the M4P files to an Audio CD using iTunes. 
● 1. Open iTunes and login using Apple ID and password.
● 2. Make a new Playlist and add MP4 files you wish to convert.
● 3. Insert a blank CD or a virtual CD.(see Note)
● 4. Select the Playlist.
● 5. Select menu File->Burn Playlist to Disk.
● 6. In the Burn Settings dialog select Audio CD and Gap between songs set to None.
● 7. click Burn to start writing to CD and wait until iTunes finishes writing the CD.
● 8. Open Switch.
● 9. Select menu File->Add CD to import the CD into Switch.
● 10. Select desired output format and click Convert. Switch will convert all tracks in the 

CD to the new format.
Note:

It is possible to use a Virtual CD by installing a virtual CD software. In this case no real 
CD is required. In Burn Settings (Step 6) select a virtual CD drive instead of a real CD 
drive. 
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Shortcut Keys Reference
Add Files Alt+A
Add Folder Alt+F
Add CD F4
Add DVD F6
Remove Delete
Remove All Files Alt+E
Remove Unsupported Files Ctrl+U
Show Full Menu Alt
Play/Pause File Space
Close Play Window Esc/Enter
Select All Ctrl+A
Open Application Options Ctrl+O
Open Encoder Options Alt+O
Open Volume Options Ctrl+B
Convert Files F3
Edit Audio Tag Ctrl+T
Convert Audio Stream Ctrl+N
View Internal File Information Ctrl+F
View Extended Information Ctrl+E
Exit Program Alt+F4
Help Documentation F1
Edit file (in WavePad) F8
Go to Start (in Play Window) Home
Go to End (in Play Window) End
Rewind (in Play Window) Arrow Left
Forward (in Play Window) Arrow Right
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Output Options
Sets options used for conversion such as encoder settings, and metadata written to the output 
file.
To set output options, click the Options... button near the selection of Output Format
Encoder Options 
For information about encoder options, go to Encoder Options topic. 
Default Metadata  
All converted files will include the default metadata entered in these fields: 
● Comment - Description of the audio file or song.
● Copyright - Copyright information.
● Producer - Producer of the audio file.
● Encoder - Encoder of the audio file.
● Encoded By - Software used for encoding.
For more information about tags, click here. 
If title tag is empty, use file name 
Not all source files have tags, which results in empty title tags after conversion. Check this box 
to use the file name as the title tag.
Restore Defaults 
Click this button to restore previous settings by the user. Once the user clicks the OK button, 
the default values will be updated according to the latest values
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Cloud Services
Add File from Cloud
Switch allows you to open files from Dropbox, Google Drive, or OneDrive. They are 
cloud-based storage services that let you upload, store, access and share your files from 
anywhere. For Dropbox the first 2 GB, for OneDrive the first 5 GB, and for Google Drive the 
first 15 GB of storage are free, but additional storage packages are available for a monthly fee. 
To set up this option, you need to have an existing Dropbox, Google, or OneDrive account. 
Using 'Add file from Cloud Service...' option under the 'File' menu of Switch or the pull down list 
of 'Add File(s)', you can choose one of the above cloud services. After authenticating with your 
account, you will be able to navigate through the folders to select the desired file and open it in 
Switch. 
To log in with a different user account, please check the "Login as different user" box. 
Upload to Cloud
Switch allows you to upload your audio files to different Cloud services including Google Drive, 
Dropbox, and OneDrive. 
To upload to Cloud, you can do one of the following options: 
● Go to Tools menu, and click "Upload to Cloud..."
● Go to Convert menu, and click "Convert and Upload to Cloud..." - this will let you convert a 

file first, then upload the output file
Before uploading, Switch will prompt you to choose any of the Cloud services and its target 
folder where you can upload the file. 
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Converting audio files from archives
Switch can add audio files directly from archive files for conversion to other formats. 
Valid archive formats are: 
● .zip
● .rar
● .zab
To add audio files from an archive file: 
● Click the Add File(s) button on the toolbar
● Select Archived Files (*.zip,*.rar) from the format box dropdown list located above the 

"Open" and "Cancel" buttons
● Select the desired archive file
● Click "Open". Switch will add the audio files from the selected archive file

27



Send an Audio File
Send an Audio File
Switch allows you to send the file by either email or direct internet connection. You can select 
how to send a file by either of the following:
● Go to Tools menu, and click "Send Files..."
● Go to Convert menu, and click "Convert and Send Files..." - this will let you convert a file 

first, and send the output file

Email
If you select this option, Switch will send the file as an attachment to an email.

Enter the email address of the recipient in the Email Address box.

Email - Settings
By default Switch uses the MAPI system to send email using your existing email software 
(Eudora, Outlook, Lotus Notes etc.). To use this you must have email software installed and 
set as the "default MAPI server". The advantage of this system is that your email software 
manages the email. However, there can be some problems with some email software. If you 
have MAPI problems, try the alternative internal SMTP.

If you select the "Internal Simple SMTP" option, email is sent directly by Switch to your server. 
You must enter the SMTP mail host used by your ISP for sending of mail (call them if you do 
not know it).
If, when using Internal Simple SMTP, it does not work, it might be that your server requires an 
authenticated login (a username and password) to send email. If so, append 
:username:password to the SMTP server (i.e. smtp.yourserver.com:username:password).

Direct Internet Connection
Switch can send files directly to an internet server. This is faster than the email option but 
requires that your recipient have access to a web hosting (FTP) service to store the files.

Select the Direct Internet Connection option and enter the Server, User Name, Password and 
Directory as setup for your FTP server for your recipient.
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Upload to YouTube
Switch allows you to upload audio files to YouTube by converting them to a video file.
● Go to Tools menu, and click "Upload to YouTube"
● Go to Convert menu, and click "Convert and Upload to YouTube" - this will let you convert 

a file first, and upload the output file
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Converting to CDA files
Why CDs are needed to convert .cda (Compact Disk Audio) file?
The .cda files that we see in our Windows explorer are generated by the Windows CD drivers. 
They act as a pointer or shortcut to the CD location of a specific track only and do not contain 
any musical information, or the actual audio file or music.
Thus, if then we attempt to convert a .cda file, it will require the CD that contains the actual 
audio file. If CD is not available during the .cda conversion, you will get an error as it cannot 
find the audio file that it points to.
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.
There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.
Search  
Search our website for products matching any keywords you type. 
See more of our software  
Browse our website for more software. 
Subscribe to our newsletter 
You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 
See the latest discounts for purchase  
See the latest discounts we are offering for purchasing our products. 
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Opus Encoder Options
Encode audio into the Opus format. 
Bitrate  
Target bitrate in kbit/sec (6-256 per channel) In VBR mode this specifies the average rate for a 
large and diverse collection of audio. In CVBR and Hard-CBR mode it specifies the specific 
output bitrate. Default for >=44.1kHz input is 64kbps per mono stream, 96kbps per coupled 
pair. 
Use default bitrate encoding 
In default mode, encoder will choose bitrate automatically. For >=44.1kHz input is 64kbps per 
mono stream, 96kbps per coupled pair. 
Use variable bitrate encoding 
In VBR mode the bitrate may go up and down freely depending on the content to achieve more 
consistent quality. 
Use constrained variable bitrate encoding 
Outputs to a specific bitrate. This mode is analogous to CBR in AAC/MP3 encoders and 
managed mode in vorbis coders. This delivers less consistent quality than VBR mode but 
consistent bitrate. 
Use hard constant bitrate encoding  
With hard-cbr every frame will be exactly the same size, similar to how speech codecs work. 
This delivers lower overall quality but is useful where bitrate changes might leak data in 
encrypted channels or on synchronous transports. 
Down mix (None) 
Don't down mix, keep the channels same as source. 
Downmix to mono  
Force to Downmix to mono. 
Downmix to stereo  
Downmix to stereo if input channels > 2. 
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Google Authorization Process on Windows XP 
and Vista
Extra steps are required to give Switch authorization to upload to Google Drive and/or 
YouTube when running on Windows XP or Windows Vista: 
1. Click Authorize... in the Authorization dialog. 
2. In the web page that opens, sign in to your Google account, if required. 
3. Confirm that you authorize Switch to access the requested features. 
4. Copy the Authorization Code  provided by Google and paste it in the Authorization 

confirm dialog in Switch. 
5. Click Ready to confirm that authorization is complete. 

33



Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.
2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.
3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.
4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.
5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.
6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.
7. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.
9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS 
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.
A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.
A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.
D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.

36



Effects - Amplify
Amplify
To 'amplify' is to increase the loudness or volume of the selected region. To make a part of the 
recording softer or louder, select it and then use the menu Effects -> Amplify. The volume is 
entered in percent (100 being no change, 50 being -6dB softer or 200 being +6dB louder).
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Effects - Normalize
Normalize
To 'normalize' is to adjust the volume so that the loudest peak is equal to (or a percentage of) 
the maximum signal that can be used in digital audio. Usually you normalize files to 100% as 
the last stage in production to make it the loudest possible without distortion. Another reason to 
normalize is to have multiple tracks sound equally loud, or to have equal average loudness.
The 'Peak' normalization method finds the sample of the greatest magnitude within the file. 
Normalization is then done with this value as the peak. With the Normalize Peak Level set to 
100% (0dB), the whole file will be amplified so that the peak reaches 0dB.
The 'Average Loudness (RMS)' normalization method normalizes according to the file's 
average loudness, or volume. Multiple files normalized to the same peak level using this 
method will have equal average loudness. The 'Normalize Peak Level' for this method should 
be set much lower than for the Peak method, because the average loudness will always be 
lower than the peak sample.
The 'Peak Loudness (RMS)' normalization method attempts to normalize according to how 
loud the loudest part of the file will sound. This is the best method to use to make multiple 
tracks sound equally loud. As with Average Loudness, the 'Normalize Peak Level' for this 
method should be set lower than for the Peak method, because the peak loudness is lower 
than the peak sample. The actual algorithm used takes the RMS of each 50ms window in the 
file, ranks the windows from loudest to quietest, and then takes the 95th percentile of these as 
the 'peak'. Note that no adjustment is made for humans' differing perception of different 
frequencies.
The Perceived Loudness (dBA) normalization method uses A-weighted decibels which is an 
expression of the relative loudness of sounds in air as perceived by the human ear. 
Normalization is made because the human ear is less sensitive at low audio frequencies, 
especially below 1000 Hz, than at high audio frequencies.
The Integrated Loudness (EBU) normalization method uses the R-128, an international 
standard for loudness normalisation and maximum level of audio signals. Several platforms 
use this such as Spotify (-14dB), YouTube (-14dB), Apple Music (-16dB), Facebook (-18dB), 
and TV / Radio (-23dB). See EBU R-128 for more details.
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Effects - Compressor
Dynamic Range Compressor
A dynamic range compressor limits the volume levels of a sound recording so that it stays 
within a certain loudness range.
An example of where it is used is in TV broadcasting, where it ensures that the volume levels 
of ads are perceived as being louder than the television program itself (without any change in 
the actual broadcast volume).
It also has a use for recording audio from one medium to another, where the two mediums are 
not capable of handling the same range of volume levels (e.g. A CD can handle a much 
greater range than a cassette tape).
The Dynamic Range Compressor dialog has two tabs: "Simple" and "Graphic". Changing 
settings on the Simple tab will also change the graph on the Graphic tab, but not vice versa as 
the graph allows more control. There is also an "Advanced Compressor Settings" dialog for 
adjusting more advanced features.

The Simple Tab
The "Simple" tab of the Dynamic Range Compressor dialog contains settings called "Limiter", 
"Compressor", and "Noise Gate". While these sound like three different things, they are more 
accurately viewed as three different ways of using the dynamic range compressor.

The "Limiter" defines the maximum decibel level that the sound recording will be allowed to rise 
up to. So if, for example, the Limiter Threshold was set to -2dB, then you would never hear the 
volume level of the recording get louder than -2dB. Any signal over the limiter threshold would 
be clipped, which would probably cause distortion. Note that setting the Limiter Threshold to 
0dB effectively turns the limiter off, because 0dB represents the loudest signal possible in a 
digital recording.
The "Compressor" reduces the volume of any sound which exceeds its "Threshold" setting. 
When a signal exceeds the threshold, the compressor gradually attenuates the sound to bring 
it down below the dB level, and does it in such a way that the listener will not be aware the 
attenuation is occurring. The compressor differs from the limiter in that the compressor does 
allow sounds to go above its threshold (for a short time), whereas the limiter does not.
The "Ratio" setting defines the ratio of the reduction in volume of sounds which exceed the 
compressor threshold. For example, if the ratio is 4:1 and the volume exceeds the threshold by 
4dB, then the volume will be reduced to only exceed the threshold by 1dB. Note that a ratio of 
1:1 means that there will be no change in volume; it effectively turns the compressor off.
The "Noise Gate" works similarly to the Compressor, except that is reduces the volume of 
sound below its Threshold. This can be useful for reducing or removing softer background 
noise from a recording.
You will find that the maximum Compressor Threshold you can set is the same as the current 
Limiter Threshold value. This basically means that, in any situation, the sound will start to 
attenuate at the Compressor Threshold, but will never be heard louder than the Limiter 
Threshold. Similarly, the maximum Noise Gate Threshold you can set is the same as the 
current Compressor Threshold.

The Graphic Tab
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The "Graphic" tab of the Dynamic Range Compressor dialog shows a graph which represents 
the relationship between input and output volumes. The horizontal axis shows input volumes in 
dB from -60dB to 0dB. The vertical axis shows output volumes on the same scale. The graph 
will be changed by changes to settings on the Simple tab, but changes to the graph will not be 
reflected on the Simple tab, because it is possible to represent a wider variety of settings on 
the graph than is possible in the controls on the Simple tab. When the dynamic range 
compressor is applied it will use the settings from the Graphic tab.
To change the graph, click and drag the black vertex markers, or click anywhere else to create 
a new vertex. To remove a vertex, right-click on it.

Advanced Compressor Settings
Clicking on the "Advanced" button in the Dynamic Range Compressor dialog will open the 
Advanced Compressor Settings dialog. In it are controls for the following properties of the 
compressor: 

   -Input Level Sensing - Peak or RMS:
   -This controls how the compressor determines the audio level. "Peak" sensing looks at the 
highest point in the window of audio which it examines. It will almost always give a higher 
reading than "RMS" sensing, which uses an average, or Root Mean Square of the window to 
determine the audio level. RMS sensing more closely corresponds to the audio level which a 
human listener would perceive.
   -Compressor Response:
   -
   -Attack:
   -The time (between 0 and 1000 milliseconds) that it will take to apply the gain adjustment. 
The total gain adjustment required will be gradually introduced over this period.
   -Release:
   -The time (between 0 and 5000 milliseconds) that it will take to remove the gain adjustment 
once gain adjustment is no longer needed. This is the opposite of attack.
   -WindowLength:
   -The length (between 10 and 50 milliseconds) of the window to use when calculating the 
current audio level. A shorter window responds to level changes more rapidly, but anything 
less than 50ms will start to respond inconsistently to bass, since 50ms (20Hz) is the 
wavelength of the lowest human-audible sound.
   -LookAhead:
   -How far ahead (between 0 and 100 milliseconds) to look at the input level when determining 
the output gain adjustment. This can cause the compressor to start responding to a change in 
volume before it happens. If this value is the same as the attack time, then the full gain 
adjustment could be made by the time the louder signal is reached.
   -Side-Chain Equalizer:
   -This determines how strongly the compressor should weight different audio frequencies 
when determining the input level. For example, to compress only when there is a loud bass 
sound, turn the Bass level up and/or reduce the MidRange and High levels.
   -Auto Makeup Gain:
   -When this option is selected compressor automatically makes up the gain lost in the 
compression process. Select this option if you want to amplify the compressor output to the 
original audio level. 

Dynamic Range Compressor Presets
The following presets have been defined for your convenience. A preset will change the 
settings of the dynamic range compressor, after which you can make further adjustments if 
necessary. The presets are:    -Default:
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   -Pressing the "Default" button will cause the compressor to have no effect. It sets the output 
levels to be exactly the same as the input levels, and also resets the advanced settings to their 
defaults.
   -Fast Compressor:
   -This compression preset will cause any spikes over -20dB to be rapidly reduced, but will not 
cause distortion. It uses peak input level sensing and a fast attack, which will reduce the 
volume of transient sounds (such as a snare drum hit), but may also change their characteristic 
sound. Compare this with the Smooth Compressor preset below.
   -Smooth Compressor:
   -This preset reduces the volume more gradually when the signal climbs above -20dB. The 
slow attack time will mean that transients (such as snare drum hits) will not be changed, or if 
they are then they will be uniformly reduced, thus their characteristic sound will not be 
significantly altered.
   -Heavy Compressor:
   -This preset uses a lot of compression whenever the average volume climbs over -30dB, 
resulting in a very uniform dynamic range. This can be useful for making the quieter parts of 
music with a large dynamic range (such as classical music) easier to hear in noisier 
environments, such as in a car or a restaurant.
   -Hard Limit:
   -This preset does not allow any sounds to exceed -12dB. This may cause distortion due to 
clipping in some tracks.
   -Soft Limit:
   -This limit allows short spikes over -6dB, but will prevent longer durations of audio over this 
threshold.
   -Noise Gate:
   -This will remove soft sounds from a track. This can be useful for removing the crackle of a 
record player during silences, or background noises in a dictation.
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Effects - Equalizer
Equalizer
An equalizer changes the frequency response of a signal so it has different tonal qualities. 
After you select Effects menu -> Equalizer you will see a dialog containing three different 
Equalizer representations. Use the tabs at the top to select between the Visual Equalizer, 
Graphic and Parametric Equalizer views.
Visual Equalizer  
Left click on any point to create a new band point. To remove a band point right click on it. To 
assist you with shaping the Equalizer graph in the way you want, there is a preset list that 
displays the most common sorts of filters used in the Equalizer graph. You can choose any 
preset filter from the list and then manipulate the filter to achieve the effect you desire. The list 
of filters to choose from and how you can shape them are explained below. Note that all fields 
where a frequency value is entered can have a maximum value of 20000 (Hertz). 
Graphic Equalizer 
The Graphic Equalizer uses discrete sliders to set the gain or attenuation of a signal at a 
particular frequency. You can select how many sliders you would like to manipulate by entering 
a value between 3 and 20 in the box at the top of the display. When you change the number of 
sliders you would like to utilize, the frequencies are automatically allocated to best span the 
audible frequency range from 20Hz to 20kHz. Selecting presets allows you to easily configure 
common filters such as low pass or high pass. Note that when you change the Graphic 
Equalizer, the Visual and Parametric Equalizer views are not changed, as the changes in the 
three views are not compatible. 
Parametric Equalizer 
The Parametric Equalizer is similar to the Graphic Equalizer, but with more control. Here you 
can adjust the frequency and bandwidth of the individual sliders by left clicking on the 
frequency or Q values below each slider. Frequency must be set between 20Hz and 20,000 
Hz. The Q parameter must be set between 0.05 and 20. A higher Q causes the gain or 
attenuation peak at the frequency to be much sharper, and therefore less likely to impact 
adjacent frequency content, while a lower Q applies the modification more smoothly across the 
frequency spectrum. 
   -Band Pass Filter
   -Keeps only those frequencies in the audio between a certain range.    -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper cutoff points, in Hertz.
   -Amplitude
   -The degree that the frequencies outside the cutoff range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.
   -Band Stop/Cut Filter
   -Keeps all frequencies in the audio except those between a certain range. 
   -Start Frequency
   -The lower stop frequency, in Hertz.
   -End Frequency
   -The upper stop frequency, in Hertz.
   -Slope Length
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   -The width of the slope extending from the lower and upper stop points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the stop range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.
   -High Pass Filter
   -Keeps only those frequencies in the audio above a certain value. 
   -Pass Frequency
   -The point at which all frequencies above are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Low Pass Filter
   -Keeps only those frequencies in the audio below a certain value. 
   -Pass Frequency
   -The point at which all frequencies below are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Notch Filter
   -Attenuates the frequencies in the specified range to very low levels and passes all other 
frequencies unaltered. There is no slope - frequencies are either attenuated or not. 
   -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Boost Filter
   -Either attenuates or boosts frequencies in the specified range and passes all others 
unaltered. 
   -Start Frequency
   -The lower boost/cut frequency value, in Hertz.
   -End Frequency
   -The upper boost/cut frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper boost/cut points, in Hertz.
   -Amplitude
   -The degree that the frequencies inside the boost/cut range are either boosted or cut. 6dB 
means the volume is boosted to twice the original amount, and 12dB means the volume is is 
boosted to four times the original amount. 20dB.
   -High Pass Shelf Filter
   -Attenuates signals of frequencies below the cut frequency and passes all others unaltered. 
   -Start Frequency
   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.
   -Low Pass Shelf Filter
   -Attenuates signals of frequencies above the cut frequency and passes all others unaltered. 
   -Start Frequency
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   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.
If you are using the equalizer simply to drop lower frequencies, you should always try the High 
Pass filter first (Effects menu -> High Pass Filter), because it is better and faster for very low 
frequencies.
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Effects - Envelope
Envelope
The 'envelope' is the change in volume of the selected region over time. This can be used to 
make fine adjustments to the volume over time or even more crude changes like fade in or 
fade out.
Select the region you want to change the volume over and use the Levels tab -> Envelope or 
Menu -> Effects -> Envelope. Click and drag on any point to adjust its volume (right click 
removes the point). Click the Set Flat button to reset the volume and remove extra volume 
points.
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Effects - Stereo Pan
Stereo Pan
The stereo pan effect allows you to change how loud the sound is that comes out the left or 
right speaker. For example if you had a stereo recording with all the sound coming out of only 
one speaker, you could use the pan effect to "center" the sound yourself. You can also make a 
centered sound change move one from speaker to the other as the sound file plays.
Select the region you want to change the pan for and choose Effects -> Stereo Pan. Click on a 
point and move it upwards for an increase in volume on the left speaker, or move it downwards 
for an increase in volume on the right speaker.
Please note the stereo pan effect only works on stereo files. If your file is not stereo you must 
first convert it to stereo by choosing Edit -> Convert Channels -> Stereo.
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Effects - Echo
Echo
An echo is a repeat of the sound after a short time (usually 400 - 1000ms). It sounds a bit like 
the person is in a large stadium or is shouting between two mountains.
To add echo select the region and use the menu Effects -> Echo then specify the duration and 
amplitude of the echo. The duration is the length of time after which the sound repeats - 
usually this is between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being a 
very loud echo).
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Effects - Pitch Shifter
Pitch Shifter
Pitch Shifter is a sound effect that raises or lowers the pitch of audio signals. You can adjust 
pitch shifter speed by dragging the slider in the settings.
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Effects - Reverb
Reverb
Reverb is many small reflections of the sound that come after a set time. It usually occurs 
when someone is speaking in a room, hall, etc. More reverb is called wet, no reverb is called 
dry. When you select the reverb effect, you will see a dialog with two tabs.

Simple 
The first tab of the reverb effect allows you to adjust the reverb level and time. The reverb 
level is the amplitude - 99 is very wet, 0 is dry. The time can be between 100 and 800ms - 
200ms sounds like a small room or 800ms a large hall. If you add too much reverb it can 
sound like the person is in a pipe or in the bathroom.
The Simple tab also includes preset options to choose from, depending on how large the 
space being simulated is. Click the play button at the bottom of the tab to preview the reverb 
effect on your audio.
Room Design 
The second tab of the reverb effect allows you to specify the dimensions of a room, the 
position of the source and listener, and the room absorption with preset options for the 
materials that make up the walls, floor and ceiling of the room. Click the play button at the 
bottom of the tab to preview the reverb settings on your audio.
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Effects - Phaser
Phaser
The phaser sound effect is created by mixing a slightly delayed signal with the original. You 
can set the delay in ms (default 5ms) and the wet dry gain in percent. 100% is wet. 0% is 
off/dry.

50



Effects - Flanger
Flanger
A Flanger sound effect is similar to the phaser except that the delay is slowly modulated over 
time. You specify the starting delay time (default 5ms), the frequency of modulation in times 
per second (default 0.5Hz which is 2 seconds) the depth of modulation (default 70%) and the 
wet dry gain (100% for wet, 0% for dry, default 60%).
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Effects - Vibrato
Vibrato
The vibrato sound effect is a pulsating of the pitch at a depth and frequency specified by the 
user. The higher the Frequency (Hz) set, the more often the pulses will be heard, and the 
higher the Depth (semitones), the wider the fluctuation in pitch will be.

52



Effects - Tremolo
Tremolo
The tremolo sound effect is similar to the vibrato effect, except that the amplitude pulsates 
rather than the pitch. The higher the Frequency (Hz) set, the more often the pulsation will be 
heard, and the higher the Depth (%), the deeper the fluctuation in volume.
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Effects - Doppler
Doppler
The doppler effect simulates the sound of a passing vehicle, which has a high pitch while 
approaching, shifting to a low pitch when traveling away from the listener. Specify the Velocity 
(in km/h) of the passing source; a higher velocity will result in a higher starting pitch and lower 
ending pitch. Adjust the Listener Horizontal and Vertical Positions to indicate the listener's 
horizontal and/or vertical position to the passing source; play around with the values to achieve 
different combinations of pitch.
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Effects - Wah-Wah
Wah-Wah
As the name suggests, the effect modulates a specified frequency band within the sample, 
which results in the characteristic "Wah wah" sound. The effect is a bandpass filter with its 
center frequency (not to be confused with the center frequency parameter, below) alternating 
between a min frequency and max frequency (specified by the center frequency and depth 
parameters) and from max frequency to min frequency. The frequency of alternating direction 
is represented as a triangular wave with a frequency specified by the wah frequency parameter.

Resonance: also known as Q or emphasis, this parameter controls the resonant peak of the 
bandpass filter. This value determines the sharpness of the wah-wah effect. Higher values 
produce more resonant/peaky tones.
Depth: this parameter determines the frequency range swept by the bandpass filter. Its range 
is specified as a percentage of the range (0 to center frequency). If the value of the percentage 
of the range (0, center frequency) is specified as X, the min and max frequencies are (center 
frequency - X) and (center frequency + X).
Center Frequency: This parameter is the center frequency of the bandpass filter sweep, and is 
used to determine the min and max frequencies as mentioned above.
Wah Frequency: This is the frequency of alternating the direction of the sweep, or the 
frequency of the wah-wah sound. It is the frequency of the triangular wave described above.
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Effects - Chorus
Chorus
The chorus sound effect is used to make one voice or one instrument sound like 3 voices or 
instruments by playing the original with variably delayed and slightly pitch changed copies of 
the original.
Note: Chorus is a very useful way to make a mono source sound more stereo. You should 
convert your file to stereo first before using Chorus.
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Effects - Distortion
Distortion
While normally we do everything to reduce distortion, sometimes you want to add it. It is 
popular for use with guitars. The distortion is measured between 0.0 (off) and 1.0 (clipping). 
You also specify the level where it kicks in in dB.
For a more consistent sound, you should apply Dynamic Range Compression first before you 
add distortion.
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Effects - AM Radio Effect
AM Radio
This simulates an AM Radio. We have made it accurately simulate a 'good' AM radio. To make 
it worse, apply the effect twice. For a really bad sound, paste mix some soft white noise (use 
the Tone Generator tool) to simulate bad reception.
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Effects - Telephone Effect
Telephone
This simulates the audio down a telephone line. It simulates a 'good' telephone line. To make it 
worse apply the effect twice and paste mix soft white noise.
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Effects - Reverse
Reverse
This effect reverses the selection in the same way playing a record or tape backwards would.
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Effects - Fading
Fade In
To fade in use the menu Effects -> Fade In.

Fade Out
To fade out use the menu Effects -> Fade Out.

Fade Out and Trim
The fade out and trim option is a combined function which fades out over the selection then 
marks the end of the selection as the end of the file. This is frequently used at the end of music 
tracks.

CrossFade
The CrossFade tool allows you to mix together voice and music in a variety of different ways. 
You can, for example:
● Fade out a music track while fading in another track,
● fade out a music track and cue in a voice track at full volume (or vice versa), or
● overlay the end of one voice track with the start of another track.
To use the tool, first select the region of audio you want to perform the crossfade on. If you 
want to crossfade between two files, you must combine the two files together first into one file. 
Next, go to Effects menu -> CrossFade. A window will appear, showing a graph and a number 
of data fields.
The graph is divided into two sections, the top section shows the fading in part of the audio, the 
bottom shows the fading out. The area that the crossfade is to be performed on is highlighted 
in blue, and surrounded by markers showing the start and end of the crossfade region. There 
is a one second portion of the waveform on either side of the highlighted section, which is there 
to provide a better view of the crossfade.
If you hover your mouse over any part of the graph, you can see what parts of the graph 
correspond to what time in the audio waveform.
The data fields work as follows:
   -Start and End Selected Positions
   -Tells you the start and end times of the audio you selected in the waveform. Note: These 
times do NOT correspond to the start and end times you see in the graph window! Read on! 
   -Gap Time
   -This says how long the crossfade region will be, in milliseconds. This time may be be 
modified when the crossfade is performed, if the fade in and fade out times are larger than this 
value. Note: If this time is shorter than the audio you selected then the middle of the selected 
audio will be lost as a result of the crossfade. 
   -Fade In Time
   -The length of time to fade in the end of the selected audio. For example, if you select 
5000ms of audio and a Fade In Time of 1000ms, then the last 1000ms of your selection will 
fade in over the last 1000ms of the crossfade.
   -Fade Out Time
   -The length of time to fade out the beginning of the selected audio.
   -Fade Type
   -The shape of the transition over time of the fade in or out. You can select from Linear, 
Logarithmic, Expoential or Sinusoidal fade types. 
● Linear - Volume change will occur evenly over time.
● Exponential - Volume change will start slowly to begin with and then rapidly become faster 

towards the end.
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● Sinusoidal - Volume change will start slowly, then increase rapidly, then slow down again 
towards the end.

● Logarithmic - Volume change will start rapidly and slow down towards the end.
So with the above information in mind, the crossfade will work as follows:
1. A Fade-Out buffer will be created with a length of the Gap Time. At the start of the buffer 

will be the start of your audio selection, fading out over the Fade Out Time.
2. A Fade-In buffer will be created with a length of the Gap Time. At the end of the buffer will 

be the end of your audio selection, fading in over the Fade In Time.
3. The Fade-In and Fade-Out buffers will be mixed together, and replace your audio selection.
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Effects - Speed and Pitch Changing
Simple Speed and Pitch Change
This plays the recording faster or slower which in turn increases or decreases the pitch too. 
This function is useful to correct slow or fast tapes.

Speed Change
Normal speed changes (i.e. "Simple Speed and Pitch Change" above) changes the pitch in 
proportion to the speed. If you want to change the speed but keep the pitch the same use this 
function. Speed can change the duration of the audio. The time duration (in seconds) can also 
be adjusted using this effect. 

Pitch Change
This changes the pitch of the recording without changing the speed (i.e. the converse of the 
above). Change of semitones can also be adjusted using this effect

Pitch Speed Profile
This allows you to specify how much to change pitch, speed, or pitch and speed at any point in 
the file, using a graph.
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Effects - Reduce Vocals
Reduce Vocals
If you want to reduce the vocals from a music track you can use this effect. You can select one 
of the three methods for reducing vocals.
1. Use WavePad AI / Machine Learning to Remove Vocals (recommended-slow) This 

method utilises a machine learning model to automatically estimate vocals in a given audio. 
This method doesn't require the audio to be stereo. Use vocal reduction level according to 
your needs. Light will produce less artifacts but less vocal reduction, while aggressive will 
reduce vocals more but produce more artifacts and noise.

2. Use WavePad Parametric Vocal Reduction to Remove Vocals 
This method will attempt to identify the voice in the left-to-right spectrum of a stereo 
recording and remove it. The recording must be stereo (from an original stereo source like 
a CD - simply converting a file to stereo will not work). It will also remove any instruments 
near the voice in the stereo spectrum.

3. Use Simple Channel Subtraction to Remove Center Audio (fast)  
This option works best if the vocals are recorded in the center of the stereo recording with 
instruments spatially separated. If the stereo is simply a mono copied to the left and right 
channels, the lack of spatial separation will result in silence rather than a relative reduction 
in vocals.

Note: it is impossible to remove the vocals perfectly without the original mix track. You will 
notice some instruments might be removed too and some vocal remain. The effect will also not 
work on some files which have previously encoded in a highly compressed form like mp3 
(because this remove some stereo depth).
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Effects - Isolate Vocals
Isolate Vocals
If you want to isolate the vocals from a music track you can use this effect. You can select one 
of the three levels according to your needs. Light will produce less background music 
reduction, while aggressive will reduce more.
Note: It is impossible to isolate vocals perfectly without the original mix track. You will notice 
some music remains. The effect will also not work on some files which have previously 
encoded in a highly compressed form like mp3 (because this remove some stereo depth).
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Effects - Voice Change
Voice Change
The Voice Changer allows vocal distortion by changing pitch, semitones, cents, and timbre, by 
modulating tone, and adding whisper/noise to the voice.
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Audio Cleanup - Noise Reduction
There are two ways of reducing noise. The slow but accurate "Spectral Subtraction" method - 
usually used where noise is really a problem - and the fast "Multiband Noise Gates" method - 
usually just automatically on batch voice recording jobs.
Sometimes using both (spectral always must be first) then multiband gates works very well.
   -Spectral Subtraction
   -   -Automatic Method
   -This approach will automatically estimate what is noise and what is not. It usually works well 
on voice and is nice and easy to use; just select the region and apply the effect.
   -Manual Method
   -To use this you must: 
1. Select a short part of 'noise only'. Usually this is from a gap in the audio.
2. Select Effects -> CleanUp -> Noise Reduction -> "Grab noise sample from selected area 

for spectral subtraction".
3. Select the entire file.
4. Select Effects -> CleanUp -> Noise Reduction -> "Spectral subtraction based on noise 

sample".
   -Multi-Band Noise Gate
   -Multi-Band Noise Gate removes all the audio data below a given threshold in the audio file. 
A good noise threshold for most audio files is usually between -30dB and -20dB.
Noise Gate
A noise gate is a filter which controls the volume of an audio signal. Any part of your audio 
which is below the Threshold will be attenuated by the amount you specify.
   -Threshold
   -Audio falling below this threshold will be attenuated.
   -Hold
   -The period of time (in milliseconds) to wait before applying the attenuation.
   -Release
   -The period of time (in milliseconds) taken to fully apply the attenuation.
   -Attack
   -The period of time (in milliseconds) taken to fully remove the attenuation.
   -Attenuation
   -The amount to attenuate the audio signal when it falls below the threshold.
Noise Removal Wizard
An easy-to-use noise removal wizard can be found on the Tools tab. The wizard guides you 
through choosing the best parameters based on noise type description, then applies the noise 
reduction. To use the wizard, click the Noise Removal button on the Tools tab.
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Audio Cleanup - Click/Pop Removal
Auto Click/Pop Removal
This tool allows you to apply a repair of a single click/pop artifact. To use it properly, you must 
zoom right in to the artifact and select a small region around it. Then select Tools menu -> Auto 
Click/Pop Removal. The repair will be performed straight away.

Parametric Click/Pop Removal
This tool is designed to remove click and pop sounds from recordings. It is ideal for those who 
have recorded music onto their computer from LP records and want to repair any defects 
caused by dust and scratches on the vinyl.
To use the tool, click Tools menu -> Parametric Click/Pop Removal. In the window that 
appears, you can configure settings for the following fields:
   -Click Sensitivity
   -This is the degree of aggressiveness (as a percentage) that will be applied by the tool when 
searching for click and pop artifacts. If you don't know what to enter, you can start by leaving it 
at 50%. The more a piece of audio is damaged, the higher you may have to set it. Moderately 
damaged audio can require settings of 60% - 80%. Be careful though - if you set it too high, the 
tool will start thinking parts of the audio are actually clicks/pops. If you set it too low of course, 
the tool will think some clicks/pops are part of the audio. Try experimenting to find the right 
value, and note that the level you apply to one file may be different to the level you apply in 
another file.
   -Maximum Click Length
   -This is the maximum length that a click lasts in your audio, in milliseconds. As a general 
guide, use 450ms if you don't know what to enter. 350ms is appropriate for audio with only 
small amounts of defects, whereas 550ms or 650ms is appropriate for audio with lots of 
defects.
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Audio Cleanup - High-Pass Filter
High-Pass Filter
A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a 
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. 
It is very usual to use a high-pass filter of about 250Hz on all voice recordings to improve 
intelligibility.

69



Audio Cleanup - Low-Pass Filter
Low-Pass Filter
A low-pass filter removes all high frequencies above a specified Hz. This is useful if you want 
to make your recording sound 'clearer'. It is very usual to use a low-pass filter of about 1600Hz 
on all voice recordings to improve intelligibility.
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Audio Cleanup - Automatic Gain Control
Automatic Gain Control
Automatically adjusts the amplitude to compensate for variations at the input, in order maintain 
an suitable amplitude at the output. Changes the level of the file up and down over periods of 
time (time frame: 5 seconds)
De-esser is applied to avoid the AGC increasing "S" sounds and making them too loud (default 
for voice: 2200Hz).
High-Pass filter is applied to avoid low frequency bass making the AGC reduce volume (default 
for voice 450Hz).
Other features which can be used with AGC:
● Normalization – changes the level of the whole file equally (time frame: whole file duration)
● Dynamic Range Compressor – instantaneous regulation of volume so softer sounds are 

increased and louder sounds are decreased (time frame: 100ms)
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Audio Cleanup - DC Offset Correction
DC Offset Correction
Often when you record audio using bad electronics the recording has a constant 'DC' level 
throughout the file. Because the ear cannot hear this you will not notice it until you attempt to 
edit in other audio when you can hear horrible clicks. If you think this is the problem you can 
run DC Offset Correction over the entire recording before you begin to edit. Another (and 
possibly better) way to deal with this problem is to run a high pass filter (say at 50Hz) over the 
recording.
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General - Find and Play Recordings
Find and Play Recordings
Open the Find and Play Recordings dialog box from the Find & Play menu item, or pressing 
the Find & Play Toolbar button. 
All recordings in the specified recording folder will be listed.
Playing a Recording
To play a recording select it and press F9. When the Play Control Box opens you can move 
back and forward within the recording using the left and right arrow keys. To pause playback 
press the spacebar. To stop and go to the beginning press Esc. To move to the beginning 
press Home. To move to the end press End. To go back to the list of recordings press Enter. 

Edit Audio
This will open the selected recording in WavePad: A full featured professional sound editor for 
Windows. When editing audio files you can cut, copy and paste parts of recordings and, if 
required, add effects like echo, amplification and noise reduction. WavePad works as a wav 
editor or mp3 editor but it also supports a number of other file formats including vox, gsm, real 
audio, au, aif, flac, ogg and more. 

WavePad is designed to be a very easy and intuitive to use for audio editing. Within minutes 
you will be able to open or record a file and edit it. But if you take time to explore the other 
features you will find many powerful tools for editing audio designed with the professional 
sound engineer in mind. WavePad comes in two versions a free basic version and a masters 
edition, both with a full-featured trial period. 

Save As
This will save the selected recording to a different position in a local or networked folder.
To save the recorded file on your hard drive, select the recording and click the "Save" button. 
Enter the file name and click OK. 
Send to Email Now
The selected file will be attached to a default email and sent to the address you specify.

Burn to CD-ROM
The selected files will be imported into Express Burn. Express Burn is also the fastest CD/DVD 
writing program in the world using proprietary optimizing systems. It will also create an index 
file which it will begin burning immediately to a data CD. 

Compress and Backup
Are your file sizes getting too large, or do you wish to ensure you have a backup of your 
audio? Compress and Backup will provide you the choice of burning straight to a CD after 
compression or to a Backup Folder. It can compress in 3 different formats. The choice of 
compression depends on the particular audio settings that determined the quality of the sound 
file that was recorded. Please test that the compression type is sufficient in size and quality of 
audio for a sample file. Compressing and backing up does not effect your original audio 
recording. 

Convert Sound File
Converts the audio file(s) to a different format using Switch. Switch audio file converter is very 
easy to use. With the selected files added into Switch, select the format you want to use, and 
then click the convert button. Switch supports converting to wav (PCM, ADPCM+, aLaw+, 
uLaw+, and others), mp3, au, aif/aiff, gsm, vox, raw, ogg, flac, .rss, .amr+ and more. 

Transcribe
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Allow simple and easy dictation of files using Express Scribe. This computer transcriber 
application features variable speed wave playback, foot pedal operation, file management and 
more. 
Deleting a Recording
To delete recordings, select them and click on the Delete button. You can select more than 
one recording by holding down the Shift key while selecting. 

Folder Tab
By default, Find and Play lists only recordings in the local record folder.
You can change the default folder for holding your audio files or you can change the alternative 
folder to suit your needs. 
If you want to play files over your local area network, install this program on the other computer 
and point it to the folder that the Find and Play Window is referencing. 
View Filter Tab
The View Filter Tab allows searching and filtering on what is displayed in the list view.
You can search or filter what is shown by the text in each column, by the duration of the audio 
or by the date of the recording. 
Speech Search Tab
On the 'Speech Search' tab you can choose to search for keywords in the recordings. You 
must select an installed Speech Recognition engine (eg. Dragon Naturally Speaking, IBM Via 
Voice). Microsoft supplies a free 'Speech Command and Control' engine (filename actcnc.exe) 
and this can be located using an internet search engine. Please note any speech engine used 
must support Context Free Grammars. You can also optionally select a trained speaker for the 
engine. 

If multiple times are found on your speech search clicking on the file will provide a list of the 
"key found at" times. Speech searching places a bookmark to hold the place in the audio when 
multiple times are found so you can jump to the keyword. 
Play Options Tab
Set the sound device you use to play your audio file, also set 'Variable Speed Slow' and 
'Variable Speed Fast' to vary the speed of playback. 
Clicking 'Update Now (Rescan for new recordings)' will add or remove any recordings 
that have been made or deleted since the last update. 
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Screen References - Select Stream
Select an audio stream Audio Stream: 
Select an audio stream from the file
Don't ask me again 
Suppress the popup dialog to select audio stream
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Screen References - Custom Resolution
This dialog allows you to set up the resolution for your video during saving. To set a custom 
resolution, click the Save button on the toolbar and select the Disc: Make Data Disc, 
Computer/Data, Portable Device, Image Sequence, or Stereoscopic 3D options. From the 
Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
If Keep aspect ratio checkbox is available, you can check it to retain the same aspect ratio 
when changing the width or height. 
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Screen References - Custom Resolution 
(360-Degree Video)
This dialog allows you to set up the resolution for your 360-degree video during saving. To set 
a custom resolution, click the Save button on the toolbar and select the 360 Video File option. 
From the Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
The width must be exactly double the height for 360-degree videos.
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Screen References - Custom Frame Rate
This dialog allows you to set up the frame rate (number of frames per second) for your video. 
To set a custom frame rate, click the Save button on the toolbar and select either of the Disc: 
Make Data Disc, Computer/Data, Portable Device, or Stereoscopic 3D options. From the 
Frame Rate drop menu, select Custom.
In the Custom Frame Rate dialog that opens, input the frame rate and click OK.
The default frame rate is Variable Frame Rate (VFR)  but the dialog allows the user to select C
onstant Frame Rate (CFR)  by selecting the Constant frame rate checkbox.
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Screen References - Detected Format
This dialog shows you the detected format of the video sequence during the saving process. 
To detect the format of your video, click the Export Video button on the Home tab bar and 
select either of the following options: Video File, 3D Video File, Portable Video, Lossless 
Video, DVD Movie Disc, DVD Data Disc, Image Sequence, YouTube, Flickr, Dropbox, Google 
Drive, OneDrive, or Vimeo.
Click the Detect button next to the Preset field. Detect will adjust the video output resolution 
format based on your monitor screen size.
If you want to use a different format you can select the format from the Preset drop-down list.
Click OK to use the selected format as the output format.
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Screen References - Choose Base Folder to Mirror
This feature allows you to copy the folder structure (folders and their subfolders) of your "base" 
folder into another location. This is ideal for if you want to convert your entire music library, 
including it's folder structure, to a new location. 
Choose base folder to mirror 
Click this checkbox if you want the folders that contain the files you have added to Switch to be 
copied with the newly converted files.
When you hit the convert button a window will open asking you to choose your base folder to 
copy. This folder needs to contain (at some point) all the files you have added to switch for 
conversion. For example, if you have added all the files in "C:\MyMusic\artists\albums" your 
choices for base folder would be "MyMusic", "Artists" and "Albums." 
The new base folder and all its subfolders will be copied to the output location you have 
specified in the output field in Switch. So if your output folder has been set to 
"C:\Documents\Converted Music" and you specify your base folder as "C:\MyMusic" the 
converted files will be copied to "C:\Documents\Converted Music\MyMusic.." with the folders 
that contain your music being recreated there. 
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Screen References - Speech Recognition Settings
Switch uses a speech recognition engine to generate a rough approximation of the words 
spoken in an audio file. Choose a engine and profile from the list. 
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