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Technical Support
If you have difficulties using VideoPad Video Editor please read the applicable topic before
requesting support. If your problem is not covered in this user guide please view the up-to-date
VideoPad Video Editor Online Technical Support at
www.nchsoftware.com/videopad/support.html.
If that does not solve your problem, you can contact us using the technical support contacts
listed on that page.

Software Suggestions
If you have any suggestions for improvements to VideoPad Video Editor, or suggestions for
other related software that you might need, please post it on our Suggestions page at
www.nch.com.au/suggestions/index.html.
Many of our software projects have been undertaken after suggestions from users like you.
You get a free upgrade if we follow your suggestion.
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About VideoPad
VideoPad is a fully featured video editing program for creating professional looking videos in
minutes.
Features
●
Capture video from a digital video camera, video capture device, or webcam.
●
Load a wide variety of video file formats, including AVI, MOV, MP4, and WMV.
●
Edit clips using multiple video and audio tracks.
●
Select from over 70 video effects and transitions.
●
Save the resulting movie to a file, upload it to YouTube, or burn it to DVD.
System Requirements
Operating system
macOS 10.9 or later
CPU
Intel
RAM
2 GB
Optional
Digital video camera
Video capture device
Web-cam
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Getting Started
The goal of this guide is to create a sequence which can be saved as a video.
The NCH Software website also has some video tutorials.
1. Add Clips
See Loading or Creating Clips for how to load video files as video clips. (Or follow the
instructions for loading or creating any of the other clip types.) Clips will appear in the
clip bins . (The Main Window Reference shows where the important controls are.)
2. Preview Clips
Select a clip in a bin to display it in the clip preview. Use the clip playback controls to verify
that this is a clip you want to use in the sequence.
3. Trim Clips
If you only want to use a portion of a video clip, unwanted frames can be trimmed from the
start or end.
4. Add and Arrange Clips on the Sequence
Clips from the clip bins should now be added to the sequence. The simplest way to do this
is to drag a clip from a bin onto the sequence. Once on a sequence, you can continue to
move clips to change when they appear, or on which track.
5. Apply Effects and Transitions
Apply video effects or audio effects to modify the way clips look or sound. Apply a
transition, such as a fade or wipe, to animate between clips on a video track.
6. Preview the Sequence
Use the sequence preview playback controls to preview the sequence with all clips,
effects, transitions, etc.
7. Create a Video from the Sequence
The finished sequence can now be saved as a video file, burnt to a video DVD, or
uploaded to the internet. See: Saving, Sharing, or Burning a Video
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How To...
●
●
●
●
●
●
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Remove a Section from Sequence
Save a Single Frame
Watermark Image or Picture-in-Picture Video
Blue or Green Screen Chroma Keying
Remove Advertisements
Create Scrolling Credits or News Ticker

Dropbox
Dropbox
You can open the Dropbox export dialog via one of the following methods:
●
From the Home Toolbar. Click the Export Video drop down button. Select the Dropbox...
option.
●
From the Export Toolbar. Select the Dropbox button.
●
From the Export tab on the Main Menu. Select the Dropbox... option.
Once reaching the Dropbox export dialog, you can choose assorted settings that will be
applied to the exported project. After making your selections click on Link to Dropbox..., this
will open the Dropbox Authorization dialog.
Once the Authorization dialog appears, login to your Dropbox Account, and follow the prompts
to allow the application to access your online profile.
After authorization is complete, you can click the Create button to commence the export and
upload process.
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Flickr
Flickr
You can open the Flickr export dialog via one of the following methods:
●
From the Home Toolbar. Click the Export Video drop down button. Select the Flickr...
option.
●
From the Export Toolbar. Select the Flickr button.
●
From the Export tab on the Main Menu. Select the Flickr... option.
Once reaching the Flickr export dialog, you can choose assorted settings that will be applied to
the exported project.
After making your selections click on Create, to being the export and upload process.
If required, the Flickr Authorization dialog will appear and your web browser will open,
allowing you to log in to the service.
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Google Drive
Google Drive
You can open the Google Drive export dialog via one of the following methods:
●
From the Home Toolbar. Click the Export Video drop down button. Select the Google
Drive... option.
●
From the Export Toolbar. Select the Google Drive button.
●
From the Export tab on the Main Menu. Select the Google Drive... option.
Once reaching the Google Drive export dialog, you can choose assorted settings that will be
applied to the exported project. After making your selections click on Link to Google Drive... ,
this will open the Google Drive Authentication dialog.
Once the Authentication dialog appears, login to your Google Account if required, and follow
the prompts to allow the application to access your online profile.
After authentication is complete, you can click the Create button to commence the export and
upload process.
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YouTube
YouTube
You can open the YouTube export dialog via one of the following methods:
●
From the Home Toolbar. Click the Export Video drop down button. Select the YouTube...
From the Export Toolbar. Select the YouTube button.
From the Export tab on the Main Menu. Select the YouTube... option.
Once reaching the YouTube export dialog, you can choose assorted settings that will be
applied to the exported project.
After making your selections click on Create, to being the export and upload process.
If required the YouTube Authorization dialog will appear. Login to your YouTube Account,
and follow the prompts to allow the application to access your online profile.
●
●
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Vimeo
Vimeo
You can open the Vimeo export dialog via one of the following methods:
●
From the Home Toolbar. Click the Export Video drop down button. Select the Vimeo...
option.
●
From the Export Toolbar. Select the Vimeo button.
●
From the Export tab on the Main Menu. Select the Vimeo... option.
Once reaching the Vimeo export dialog, you can choose assorted settings that will be applied
to the exported project.
After making your selections click on Create to begin the export and upload process.
If required, the Vimeo Authorization dialog will appear and your web browser will open,
allowing you to log in to the service.
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From
there you can try out the product and it will download and install it for you to trial. If you already
have the product installed then you can click "Run It Now" and the program will be launched for
you.
There is also a list of features for products in the category. Click on a feature, such as "Edit a
Video File", to install a product with that ability.
Search
Search our website for products matching any keywords you type.
See more of our software
Browse our website for more software.
Subscribe to our newsletter
You can subscribe to our newsletter for announcements of new releases and discounts. You
can unsubscribe at any time.
See the latest discounts for purchase
See the latest discounts we are offering for purchasing our products.
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software
belong to NCH Software and others listed in the about box. All rights are reserved. Installation
of this software and any software bundled with or installed-on-demand from this software,
including shortcuts and start menu folders, is licensed only in accordance with these terms.
These copyrights do not apply to any creative work made by you, the user.
2. By installing, using or distributing the software you, on your own behalf and on behalf of your
employer or principal, agree to these terms. If you do not agree to any of these terms, you may
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase
within 14 days to receive a full refund.
3. This software, and all accompanying files, data and materials, are distributed "as is" and with
no warranties of any kind, whether express or implied except as required by law. If you intend
to rely on this software for critical purposes you must test it fully prior to using it, install
redundant systems and assume any risk.
4. We will not be liable for any loss arising out of the use of this software including, but not
limited to, any special, incidental or consequential loss. Your entire remedy against us for all
claims is limited to receiving a full refund for the amount you paid for the software.
5. You may not use this software in any circumstances where there is any risk that failure of
this software might result in a physical injury or loss of life. You may not use this software if you
do not regularly backup your computer, or do not have antivirus and firewall software installed
on the computer, or keep sensitive data unencrypted on your computer. You agree to
indemnify us from any claims relating to such use.
6. You may copy or distribute the installation file of this software in its complete unaltered form
but you may not, under any circumstances, distribute any software registration code for any of
our programs without written permission. In the event that you do distribute a software
registration code, you will be liable to pay the full purchase price for each location where the
unauthorized use occurs.
7. Use of data collected by the software is subject to the NCH Software Privacy Statement
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software,
Inc, a United States company, and this agreement is governed by the laws and courts of
Colorado. If you reside anywhere in the world outside of the United States, your relationship is
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.
9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and
claims between us. This agreement to arbitrate is intended to be broadly interpreted.
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents,
employees, predecessors in interest, successors, and assigns. This arbitration agreement
does not preclude you from bringing issues to the attention of U.S. federal, state, or local
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration
Act governs the interpretation and enforcement of this provision. This arbitration provision shall
survive termination of this Agreement.
A party who intends to seek arbitration must first send to the other, by certified mail, a written
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute;
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you
shall not be disclosed to the arbitrator.
A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All
issues are for the arbitrator to decide, including issues relating to the scope and enforceability
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that
you may choose whether the arbitration will be conducted solely on the basis of documents
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted,
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing,
administration, and arbitrator fees for any arbitration initiated in accordance with the notice
requirements above. If, however, the arbitrator finds that either the substance of your claim or
the relief sought in the Demand is frivolous or brought for an improper purpose then the
payment of all such fees will be governed by the AAA Rules. In such case, you agree to
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party
seeking relief and only to the extent necessary to provide relief warranted by that party's
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING.
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more
than one person's claims, and may not otherwise preside over any form of a representative or
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH
makes any future change to this arbitration provision (other than a change to the Notice
Address) you may reject any such change by sending us written notice within 30 days of the
change to the Arbitration Notice Address provided above. By rejecting any future change, you
are agreeing that you will arbitrate any dispute between us in accordance with the language of
this provision.
D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class
action waiver contained in the Legal Terms applicable to my purchase of an NCH product."
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice
must be sent for each product purchased.
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Concepts - Projects
A VideoPad project file has a .vpj extension. It stores the state of all the contents of a project,
including bins and folders, clips, and sequences .
Important: A project file only stores the paths of media files (including video, audio, and image
files), not the entire file contents. Please follow the instructions in
Backing Up or Moving a Project to Another Computer if you want to keep the clip files together
with the project.
The project file is only needed by the person editing the video. To share the finished video with
other people, see Saving, Sharing, or Burning a Video.
An empty project is created when VideoPad starts. Only one project can be open at a time.

18

Concepts - Bins and Folders
Bins hold all the clips used in a project, and may be organized into folders.

A set of default bins exist in every project. These bins cannot be renamed, deleted, or created
manually.
When a clip is loaded or created, it is automatically added to one of the default bins. Default
bins will not hold clips other than the types specified. e.g., An audio clip cannot be moved into
the Video Files bin.
Default Bin
Clips
Sequences
Sequences
Video Files
Loaded video files (2D and 3D)
Audio Files
Loaded audio files
Ripped CD audio tracks
Images
Loaded image files (2D and 3D)
Text clips
Blank clips
Sequence snapshots
Video Recordings *
Captured video
Audio Recordings *
Recorded audio
Recorded narrations
* The Video Recordings, and Audio Recordings bins are custom bins (see below), that will
be automatically added if you perform a related action. eg Capturing Video .
Custom Bins
Custom bins can have any name and can hold any type of clip. There are no custom bins in a
new project but any number of them can be created. They can be used to organize clips. For
example, by scene or location.
Folders
Folders can be created in bins, to further organize clips. Folders cannot contain other folders.
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Moving Clips

Drag and drop can be used to move clips between bins, by dropping them on to a bin tab,
providing the bin is able to hold clips of that type. (See above.) Drag and drop can also be
used to move clips into or out of a folder.
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Concepts - Clips
Clip Types
Video
Video clips can be loaded from a variety of file formats, or captured in VideoPad. 2D and
3D video are both handled. By default, a video with audio will show as one clip in the clip
bin, however the audio may be unlinked to use video and audio as separate clips.
Audio
Audio clips can be loaded from a variety of file formats, or narrated or recorded in
VideoPad.
Title
Title clips are programmed animations that can be used as titles. Title clips are created from
one of the templates and can be edited in clip preview.
Text
Text clips can be used for titles and credits. Text Tools like font, size, color, border color,
alignment, etc. are all configurable. Text can be static, or scrolled using a motion effect.
Image
Image clips can be loaded from a variety of file formats, or created from snapshot of a
sequence in the project. 2D and 3D images are both handled.
Blank
Blank clips can be used of video tracks between clips (e.g., for use in cuts or transitions),
behind other clips (to change the background color), or above other clips (to obscure
something). The color of a blank clip is configurable.
Sequence
A sequence is an arrangement of clips, however a sequence can also be placed on another
sequence, by treating it as another type of clip.
Video or Audio Placeholder
Placeholder clips can be replaced by dragging and dropping the clip on the placeholder clip
in the sequence or by selecting a clip in the bin and right-click on the placeholder and select
the option "Replace with selected bin clip ".
Adding Animation from Express Animate
Animation from Express Animate can be added in your project as a new composition or
existing composition, by selecting Home -> Add objects -> Add Animation from Express
Animate.
Bin Clips and Track Clips
When first loaded or created, a clip will be placed in a clip bin. For a clip to appear in the
final video, it must be added to a sequence.
Finding Clips
Once added to the project, you can locate clips by selecting Edit -> Find Clip...
Each time you press the Find Next button on the resulting dialog, the next clip in your
project which matches all of the search criteria you have entered into the available fields will
be selected.
You can leave fields blank if you do not wish to search for that condition.
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Concepts - Sequences
A sequence is an arrangement of clips on audio and video tracks. Each project can have
multiple sequences.
Sequences can be viewed in either Timeline or Storyboard mode.
A sequence can be used as a clip inside another sequence. For example, each scene could be
edited in its own sequence, then all the sequence clips could be ordered in another sequence
to assemble the final video. Note that subtitles added to a sequence will not show when that
sequence is used as a clip in another sequence.
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Concepts - Tracks
Each sequence has one or more video tracks, and one or more audio tracks. Note that not all
tracks will be visible when editing in storyboard mode.
Video Tracks

When multiple video tracks are used, clips on higher tracks are rendered on top of clips on
lower tracks. e.g., A title text clip on video track 2 would appear on top of a video clip on
video track 1.
Show / Hide
In timeline mode, uncheck Track -> Show Track on Output, or click the eye icon on the
left end of the track, to temporarily stop any clips on the track from being rendered in the
sequence. This affects both the sequence preview and any saved video, including when the
current sequence is used as a clip inside another sequence.
Enable / Disable Solo
In timeline mode, check Track -> Solo Track , or click the person icon on the left end of the
track, to temporarily allow only the clips on the track from being rendered in the sequence.
This affects both the sequence preview and any saved video, including when the current
sequence is used as a clip inside another sequence.
Lock / Unlock
In timeline mode, select Track -> Lock Track, or click the lock icon, to prevent accidental
changes to any clips on the track.
Collapse / Expand
In timeline mode, check Track -> Collapse Track, or click the thin bar icon on the left end
of the track, to use less space for the track on the sequence. Thumbnails are only shown on
track clips when the track is expanded, otherwise the clip name is shown instead.
Audio Tracks

All audio tracks are mixed together when the sequence is played or saved as a video. e.g.,
A narration audio clip on audio track 2 can be heard at the same time as the sound track of
a video on audio track 1.
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Mute
In timeline mode, select Track -> Mute Track, or click the speaker icon on the left end of
the track, to temporarily stop any clips on the track from being heard in the sequence. This
affects both the sequence preview and any saved video, including when the current
sequence is used as a clip inside another sequence.
Enable / Disable Solo
In timeline mode, check Track -> Solo Track , or click the person icon on the left end of the
track, to temporarily allow only the clips on the track from being heard in the sequence. This
affects both the sequence preview and any saved video, including when the current
sequence is used as a clip inside another sequence.
Lock / Unlock
As for video tracks.
Collapse / Expand
As for video tracks, except audio clips will show a waveform instead of thumbnails when
expanded.
Volume & Pan
In timeline mode, each track has a volume slider and a stereo pan slider. This volume and
pan is applied to all audio clips on the track.
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User Interface - Main Window
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1. Tool Bar The Home, Clips, Sequence, and Audio tabs change the layout of the main
window and the buttons on the tool bar to highlight the features that are important during
the different stages of creating of a video.
Home Tab
A good tab to use when starting any project, or if you only intend to do basic editing tasks.
The buttons and layout provide access to a wide variety of features.
Clips Tab
Useful when the project contains a large number of clips and / or you need to spend a lot of
time finding, sorting, previewing, or trimming clips. The sequence preview is hidden to
make room for larger Clip Bins and a larger Clip Preview.
Sequence Tab
Similar to the Home tab, but when the sequence is in Timeline mode, emphasis is placed
on video tracks, which allows you to fine-tune effects and transitions.
Effects Tab
Use this tab to add commonly used effects and transitions to currently selected clips within
your project.
Audio Tab
Similar to the Home tab, but when the sequence is in Timeline mode, emphasis is placed
on audio tracks, which allows you to fine-tune placement and audio effects.
Export Tab
Use this tab to export your project to a playable video file, 3D video file, DVD, and more.
Upload your exported video to YouTube, Twitter, Vimeo, Flickr, Dropbox, or Google Drive.
Suite Tab
Selecting this tab will display related programs in the toolbar, and switch the main view to
the same that is shown on the Home tab. Clicking one of the related program buttons will
download, install, and run the program.
Custom Tab
You can choose buttons from the other tabs to show on this tab, in any order you like.
2. Clip Bins
See: Clip Bins Reference
3. Clip and Sequence Previews
See: Clip / Sequence Preview Reference
4. Sequences and Tracks
For sequences, see: Concepts: Sequences For tracks, see: Concepts: Tracks
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User Interface - Clip Bins
Each tab here is a bin, for holding clips and/or folders. Bins can be viewed in thumbnail or list
view by clicking the view toggle on the right side of the bin tabs toolbar.
Thumbnail View
Each clip or folder is represented by a large image. Double-click on a folder to show the
clips it contains. The name of the current folder will be shown under the bin tabs. Click the R
eturn to parent bin button to exit a folder. To change the image shown for a clip, select
the clip, move the playback position in the Clip Preview to the desired frame, then
Control-click on the preview and select Use This Frame for Thumb Frame.

List
View
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Columns are shown with extra information about each clip, including clip duration, file path,
etc. Clips in folders are shown indented under their parent folder. Double click a folder to
collapse it and hide the clips it contains. Double click again to expand it.

Concepts: Bins and Folders
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User Interface - Clip / Sequence Preview
This reference guide is for both the Clip Preview pane and the Sequence Preview Pane. Note
that there are differences between each pane's appearance and functionality. The Clip Preview
pane is pictured below.
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1. Title Bar Shows the name of the selected clip / sequence. Clips can be renamed in the
clip bins only, either from the Control-click menu or from the Clip menu.
2. Preview
Shows the frame of the clip/sequence at the current playback position. Note that previews
use a resolution which may be lower quality than the final video. Please
save the sequence as a video to see the final quality.
Clip Preview resolution
For the Clip Preview, the selected clip will be displayed at its original aspect ratio and at
a limited resolution. If you want better quality/resolution you should switch to Full Screen
preview by using the Maximize button.
Sequence Preview resolution
The Sequence Preview's aspect ratio can be manually selected and the clips on the
sequence will be letterboxed or pillarboxed to meet that aspect ratio. However, you will
likely want to keep it on the default setting, Match Content which will smartly detect the
aspect ratios of the clips on the sequence and change the sequence preview size to
match. If, for example, there are 4:3 clips and 16:9 clips on the sequence, the Match
Content algorithm will pick the ratio that has a greater combined length on the
sequence.
The Match Monitor option will match sequence preview display aspect ratio with the
aspect ratio of your monitor.
If the preview is played in a region that has not been cached yet, and frames cannot be
rendered in real time, a message may be shown here in place of the preview.
Control-click on the preview for a context menu:
Show Previous and Next Frames
When checked, the previous, current, and next frames are shown side by side. Click on
the previous or next frame to seek to that frame.
Use This Frame for Thumb Frame
If the selected clip is in a clip bin, this changes the frame shown in the clip bin in
thumbnail view. If the selected clip is on a sequence, this changes the thumb frame
shown when the sequence is in Storyboard mode.
Widescreen Aspect Ratio Fit
This changes the aspect ratio output of the clip.
Take Snapshot of Clip
Saves the frame from the current preview position to an image file, and adds it to the
Images clip bin. When you click the dropdown menu, a prompt will appear asking you
for the resolution at which to capture the snapshot. More information about the available
resolution options can be found at http://www.nch.com.au/kb/10231.html .
Flip
Flip the video frame horizontally, vertically or both.
Note: This control is only available if the selected clip is in a clip bin.
Rotate
Rotates the video frame in 3D around the center in 90, 180 and 270 degrees
Note: This control is only available if the selected clip is in a clip bin.
Edit Video/Audio Effects...
Each video, audio, image, text, or blank clip can have one or more video effects applied
to it. This item helps you to edit the effects applied to the clip.
3. View Region
When the timeline (see below) is zoomed in, the light gray area of the view region
represents the region of the clip / sequence which is visible in the timeline.
Click in the view region to seek to that position in the clip or sequence. Dragging the
current position will scroll the view region.
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4. Thumbnails
A thumbnail shows a frame relative to its location in the clip / sequence.
5. Timeline
The vertical red line shows the current position in the clip / sequence. Left click in the
timeline will seek to that position and also shows the menu included the following options:
●
Split Clip - Split a clip at the current position.
●
Set End - Set end time to current timeline position.
●
Set Start - Set start time to current timeline position.
Click the Zoom In / Out buttons (below) to change how much of the clip/sequence is visible
on the timeline.
The Start and End Time of the clip / sequence are shown with red and blue triangles
respectively.
See also: Trimming and Splitting Clips
As the preview cache is created, the timeline will fill blue to show progress.
6. Controls
Playback Controls
Play, pause, seek to the previous or next frame, or go the start or end of the clip /
sequence. Loop: allow to play in a repeat mode without stopping. Playback Speed
Change: change video/audio playback speed.
Title Editing (Title clip preview only)
Click on the Edit button to show title clip settings popup window. Click outside the
popup window to dismiss the Edit window.
Text Content (Text clip preview only)
The text that is rendered to the frame when this clip is visible.
Note: Text clips on a sequence will use the same text as the corresponding clip in the
bins.
Blank Clip Color (Blank clip preview only)
Click to select the blank clip's fill color.
Note: Blank clips on a sequence will use the same color as the corresponding clip in the
bins.
Current Position
Displays the current position of the cursor. Click to seek to a specified position.
Start / End time (Video and audio clip preview only)
Used to trim clips / sequences. Click to set a new Start or End time.
See: Trimming and Splitting Clips
Duration (Title, image, text, and blank clip preview only)
Click to change the duration of the clip.
Animation Duration (Title clip preview only)
Click to change the animation duration of the clip.
View (Video Track clips in Clip Preview only)
Select the dropdown to switch what is displayed for track clips, or click the button to
cycle through the options.
●
Clip Only - Display just the track clip.
●
Clip + Background - Display the track clip and all clips below it in the sequence.
●
Sequence - Display all tracks, even if they cover the selected track.
Place on Sequence (Clip preview only)
Adds a clip from a clip bin to the current sequence through the following options:
●
Add on Sequence at Start
●
Add on Sequence at Cursor
●
Add on Sequence at End
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Overlay on Sequence at Cursor
Note: This control is only available if the selected clip is in a clip bin.
3D Options
When you click the dropdown menu, you will be presented with several stereoscopic
layouts that images and video are commonly arranged by to preserve left and right eye
information. Selecting one of these options will reload the clip preview to show one
frame (left or right) from the source that you are trying to preview, allowing it to be
viewed correctly.
360
Toggling this button On and Off, Enables and Disables the view's 360 degree preview
mode.
While this mode is enabled, click and drag the mouse cursor wihin the preview window
to change the view's rotation angle.
Split Clip(s) (All clips, Clip preview and Sequence preview)
Split a clip at the current position on the current sequence into multiple clips. Can
operate on selected clip(s), all video clips, all audio clips, all tracks or specific
audio/video track.
See: Trimming and Splitting Clips
Unlink / Relink (Sound and Video clips that were originally linked, Clip preview)
Unlinks or Re-links a pair of Audio and Video clips.
See: Linked and Grouped Clips
Aspect Ratio (Sequence previews only)
When you click the dropdown menu, you will be able to change ascpect ratio of all
tracks.
Zoom In / Out
Changes how much of the clip/sequence is visible on the timeline. Zoom in for more
accuracy when seeking, placing start / end time, etc. Zoom out to see more of the clip /
sequence in the timeline.
Maximize
This button allows you to launch a full screen preview of the clip or sequence preview
windows.
●
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User Interface - Effects Window
Apply and edit effects for the current selected clip in the Effects window. The clip and applied
effects will be shown in the Clip Preview .
Showing Effects Window
The Effects window will open when adding or editing effects. See Video Effects or
Audio Effects for getting started adding or editing effects.
Add Effects, Custom Effect Chains or Plugins
Press
button to open the effect list. You can select an effect or custom effect chain to add
to the current clip.
A custom effect chain is a saved template which contains multiple effects. The order of
the effects and the parameter values are also saved in the custom effect chain.
You can also select Load Plugin to load a plugin from a file.
Select Current Effect
Click an effect's title bar to select an effect. The effect's title bar will become blue to
indicates it has been selected.
Clip Preview will show the effect widget and allow you to edit the current selected
effect.
Remove Effects
Click x on the right side of the title bar to remove the effect.
Show/Hide Effect Details
Click - at the left side of the title bar to minimize the effect details.
Click + at the left side of the title bar to maximize the effect details.
Effect Preset
Some effects have defined preset options. A preset can be chosen from the Select
Preset drop-down menu beneath the title bar.
Effect Parameter Menu
Some effect parameters have options which can be selected from the Effect Parameter
Menu. The Effect Parameter Menu can be opened by clicking the
button.
You can reset, copy and paste the animation curve by using the Effect Parameter Menu.
You can also change the curve by selecting from predefined curves.
Animate Effects
Some effect parameters can be animated using the Effect Animation Editor. The editor
can be shown by pressing the
button.
For more details on animating effects, please see Animating Video Effects .
Effect Masking
An effect mask defines a specific region to apply effects. Without a mask, effects are
applied to the entire frame. With a mask, effects are only applied to the specified region.
An effect mask can be added by clicking the
button.
For more details on using the effect mask, please see Effect Masking.
Save Custom Effect Chain
Click the
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button to save the current effect chain as a custom effect chain.
Saved effect chains can be found in the effect list in the Custom Effect Chains section.
Edit Custom Effect Chain
Click the
button to open the custom effect chain list where you can rename or delete custom
effect chains.
Change Effect Order
Click
or
buttons to move a selected effect up or down in the effect list.
Alternatively, you can also use mouse drag and drop to rearrange the order.
Apply Effects To Multiple Clips
Click
to Replace the effects for all selected clips in the timeline.
Click
to Append effects to the end of the effect chain for all selected clips in the timeline.
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User Interface - Dockable Windows
Some windows can be undocked from the main window. They can also be docked (moved
back) to the main window after being undocked. Dockable windows are useful when you need
more space for sequence editing or for multiple monitors.
To undock a window from the main window, click on the Undock button in the top-right corner
of the window.

To
re-dock the window back into main window, simply close it.
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Dockable Windows

1.
2.
3.
4.
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Clip Preview
Sequence Preview
Clip Bins
Timeline and Storyboard

User Interface - Keyboard Shortcuts
Keyboard shortcuts available in the main window
VideoPad
Command+,
Command+H
Command+Option+H
Command+Q

Preferences
Hide VideoPad
Hide Others
Quit VideoPad

File
Command+N
Command+O
Command+S
Command+Shift+S
Command+Shift+X
Command+B
Command+L
Command+E
Command+R
Command+Shift+R

New Project
Open Project
Save Project File
Save Project File As
Export All Sequences
Export Video
Email Video
Add File(s)
Capture Video
Record Audio

Edit
Command+Z
Command+Shift+Z
Command+X
Command+C
Command+V
Command+Option+Delete
Command+Delete
Command+A
Command+F

Undo
Redo
Cut Clip(s)
Copy Clip(s)
Paste Clip(s)
Delete Clip(s) [Track clips only]
Ripple Delete Clip(s)
Select All
Find Clip

Clip
Command+E
Command+T
Command+K
Command+Shift+P
Command+Shift+A
Command+Shift+C
Command+Shift+E
Command+Shift+O
Command+R
Command+Shift+R
Command+I
F2
Alt+E

Add File(s)
Add Text Clip
Add Blank Clip
Place Clip on Sequence
Place On Sequence at Start
Place On Sequence at Cursor
Place On Sequence at End
Overlay On Sequence at Cursor
Capture Video
Record Audio
Properties
Rename
Apply Last Used Effect

Clip Player
Shift+Space
Command+]

Play / Pause Clip
Next Frame in Clip
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Command+[
Command+Option+[
Command+Option+]
Command+Shift+F5
Command++ (plus key)
Command+ Command+0 (zero key)
Command+<
Command+>

Previous Frame in Clip
Go to Start of Clip
Go to End of Clip
Take Clip Preview Snapshot
Zoom Clip In
Zoom Clip Out
Show Entire Clip
Set start time to current timeline position
Set end time to current timeline position

Note: Shortcuts for setting Start and End Time are only relevant for clip types with Start and
End Time.
(eg Video, Audio, Sequence.)
Track
Command+PageUp
Move Track Up
Command+PageDown
Move Track Down
Sequence
Option+H
Option+L
Option+J
Option+K

Split Selected Clip(s)
Split All Tracks
Split All Video Tracks
Split All Audio Tracks

Sequence Player
Space
Right
Left
Shift+Left
Shift+Right
Command+Option+Left
Command+Option+Right
Command+Shift+F6
Command+G
+
0
Command+Shift+B
Command+Shift+Left
Command+Shift+Right

Play / Pause Sequence
Next Frame
Previous Frame
Go to previous clip edge
Go to next clip edge
Go to Start
Go to End
Take Sequence Preview Snapshot
Go to Timeline Position
Zoom Timeline In
Zoom Timeline Out
Show Entire Region
Set Bookmark at Cursor
Go to Previous Bookmark
Go to Next Bookmark

Effects
Option+V
Option+A

Current Video Effect Properties
Current Audio Effect Properties

Tools
Command+Shift+L
Command+Tab
Command+Shift+Tab
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Subtitles
Select next bin(Sequences, Video Files, Audio
Files, Images, etc.)
Select previous bin(Sequences, Video Files,
Audio Files, Images, etc.)

Window
Command+M
Command+Option+M

Minimize
Minimize All

Help
Command+?

Help Contents

Keyboard shortcuts available in the effects window
Keyframe Editor
Command+A
Select All Keyframes
Escape
Clear Selection
Delete
Delete Selected Keyframe
Option++ (plus key)
Zoom Timeline In
Option+- (minus key)
Zoom Timeline Out
Option+0 (zero key)
Show Entire Timeline
Hold Command
Restrict key movement to just one axis
Alt+E
Apply Last Used Effect
Keyboard shortcuts available in the narration window
Timeline
Home
Go to Start
End
Go to End
Command+Left
Step Backwards
Command+Right
Step Forwards
Shift+=
Zoom Timeline In
Zoom Timeline Out
Keyboard shortcuts available in the subtitles window
Subtitles
Space
Play / Pause
Delete
Delete selected Subtitles
Esc
Close window
Command+A
Select All Subtitles
Keyboard shortcuts available in the NCH Sound Library
Preview Sound
Space
Play
Keyboard shortcuts available in the Home Tab
Home
Command+N
Command+S
Command+M
Command+K
Delete
Command+Shift+L
Alt+V
Alt+A

Open
Save Project
Add files
Add Blank
Delete
Subtitles
Video/Image Effects
Audio Effects

Add Objects
Command+T

Add Simple Text
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Command+K

Add Blank Clip

Record
Command+I
Command+Shift+I

Record Video
Record Audio

Trim
Command+Shift+,
Command+Shift+.

Set Clip In Position(Trim Start)
Set Clip Out Position(Trim End)

Keyboard shortcuts available in the Clips Tab
Clips
Command+M
Command+T
Command+K
Command+Shift+,
Command+Shift+.
Delete
Command+F
Alt+V
Alt+A
Command+Shift+.

Add File(s)
Add Text
Add Blank
Trim Start
Trim End
Delete
Find
Video/Image Effects
Audio Effects
Split

Keyboard shortcuts available in the Sequence Tab
Sequence
Command+L
Split All Tracks
Delete
Delete
Command+Shift+L
Subtitles
Alt+V
Video/Image Effects
Alt+A
Audio Effects
Keyboard shortcuts available in the Effects Tab
Effects
Command+Shift+L
Alt+V
Alt+A

Subtitles
Video/Image Effects
Audio Effects

Keyboard shortcuts available in the Audio Tab
Audio
Command+M
Alt+A
Delete

Add File(s)
Audio Effects
Delete

Record
Command+Shift+I

Record Audio

Keyboard shortcuts available for Effects and Transitions
Video Effects
Command+0
Zoom
Command+1
Crop
Command+2
Rotate
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Command+3
Command+4
Command+5

Color adjustments
Pan and Zoom
Green Screen

Transition
Command+6
Command+7

Fade
Cross Fade

Audio Effects
Command+8
Command+9

Amplify
Normalize
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User Interface - Video Tutorials
VideoPad Tutorials Link: http://www.nchsoftware.com/videopad/tutorial.html
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Media Files and Other Content - Loading or
Creating Clips
Video , Audio, or Image Files
Load video files (.avi, .mov, etc.), audio files (.aac, .mp3, etc.), or image files (.jpg, .png,
etc.) one of the following ways:
●
Drag and drop one or more files from Finder or the desktop into the clip bin.
●
Select "File" -> "Add File(s)".
●
Click the "Add File" tool bar button.
●
Control-click in a clip bin and select "Add File(s)".
By default, image clips will have the duration specified in Preferences: Media .
See also: About 3D / Stereoscopic Media
Capturing Video
Capture video from a digital video camera, video capture device, or webcam using one of
the following ways:
●
Select "Clip" -> "Record" -> "Capture Video".
●
Click the "Record" tool bar button.
See: Media Files and Other Content: Capturing Video
Title Clips
Click the "Add Title" tool bar button and select one of the title templates to create a title clip.
Alternatively, click the "Add Objects" tool bar button, and select one of the title templates
from the "Add Animated Title" menu.
The attributes of the title (font, size, color, etc.) can then be modified in the clip preview.
Text Clips
Create a text clip one of the following ways:
●
Select "Clip" -> "Add Text".
●
Alternatively, click the "Add Objects" tool bar button, and select "Add Simple Text".
●
Control-click in a clip bin and select "Add Text".
Type in the clip name and the contents of the text then click "Add". The attributes of the
text (font, size, color, etc.) can then be modified in the clip preview.
Blank Clips
Create a blank clip one of the following ways:
●
Select "Clip" -> "Add Blank Background Clip".
●
Alternatively, click the "Add Objects" tool bar button, and select "Add Blank
Background Clip".
●
Control-click in a clip bin and select "Add Blank Clip".
Follow these steps to add a blank clip:
1. Click on the duration and stretch the clip to the desired duration.
2. Choose either the "Color" or "Gradient" radio button to select the fill style.
3. Click the appropriate color picker and choose a color or a set of colors and a direction
for the gradient.
4. Click "Add Blank" button to add the clip to a bin.
The clip duration and color can be modified later in the clip preview.
Placeholder Clips
An audio or video placeholder clip can be created via the "Add Objects" tool bar button.
Placeholder clips are intended for use in template projects. See the section on Wizard for
further details.
Image Overlays
Add Image overlays in the following ways:
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Drag and Drop a clip from the "Clip Bin" onto the desired "Video Track" within your
"Sequence".
●
Alternatively, click the "Add Objects" tool bar button, and select "Add Overlay Image".
See the entry on Video Tracks for more information.
Text Overlay
Add Text overlays in the following ways:
●
Drag and Drop a desired "Text Clip" from the "Clip Bin" onto the desired track within
your video Sequence.
●
Alternatively, select a clip within the "Sequence" that you would like to apply an
animated overlay to. Click the "Text Effects" tool bar button, and select the desired
option.
Ripping CD Audio
Rip tracks from an audio CD using one of the following ways:
●
Select "Clip" -> "Add Audio From CD".
●
Click the "Add CD Track" tool bar button.
●
Control-click in a clip bin and select "Add Audio From CD".
See: How to load an audio CD.
Recording Narration
To record narration, there must already be at least one clips (of any type) on the sequence.
Then do one of the following:
●
Select "Clip" -> "Record" -> "Narrate".
●
Click the arrow next to the "Record" button the tool bar and select "Narrate".
See: Screen References: Narration
Recording Other Audio
Audio can be recorded from other sources (e.g., from an analog cassette recorder) one of
the following ways:
●
Select "Clip" -> "Record" -> "Record Audio".
●
Click the arrow next to the "Record" button the tool bar and select "Record Audio".
See: Screen References: Record Audio
NCH Sound Effect Library
Select one of the thousands of royalty-free sound effects to add to your project using one of
the following ways:
●
Select "Clip" -> "Add Audio From NCH Sound Effect Library".
●
Click the "Add Stock Sound" tool bar button.
●
Control-click in a clip bin and select "Add Audio From NCH Sound Effect Library".
See: Media Files and Other Content: NCH Sound Effects Library
NCH Clipart Library
Select one of the hundreds of royalty-free images to add to your project using one of the
following ways:
●
Control-click in a clip bin and select "Add Images From NCH Clipart Library".
●
Select "Clip" -> "Add Images From NCH Clipart Library".
See: Media Files and Other Content: NCH Clipart Library
Image Sequences
Follow these steps to import a sequence of images:
1. Select "File" -> "Add Images as Video...".
2. Click "Add Files" or "Add Folder" and browse to the image files you wish to add. All of
the images that you select must have the same resolution.
3. Choose a frame rate or frame duration to be used when creating the video file by using
the input controls at the top of the dialog. The output video file with have a constant
frame rate.
●
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4. Click the "Import" button at the bottom of the dialog.
There is a preview window and playback controls on the left side of the dialog that you can
use to see roughly what the output video file will look like.
You can change the video encoder settings by clicking on the "Encoder Settings" button.

45

Media Files and Other Content - Capturing
Screenshots
You can capture a screenshot of one or all of your connected monitors. Select File -> Record
-> Capture Screenshot , or click the Record dropdown button on the tool bar, to capture a
screenshot of the specified monitor.

A
dialog will appear. After clicking the Start Timer button on the dialog, there will be a
five-second delay before your screenshot is taken and automatically imported into the current
project.
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Media Files and Other Content - Capturing Video
You can capture video directly from your camcorder to VideoPad, ready to edit. Select File ->
-> Capture Video..., or click the Record button on the tool bar, to open the Capture
Video dialog.

Capturing from Camcorder

You can capture video directly from your DV camcorder easily. If you have a hard-disc based
camcorder, or have recorded to a memory card, see loading video files instead.
To prepare to capture video from a camcorder, make sure the device is connected to your
computer and turned on. Select the camcorder from the Capture From pull-down menu. You
then need to give the video you are about to capture a logical name, to make locating the file
later easier. Finally, select the location on your computer where you would like to store the
captured video. You are now ready to capture.
To capture video from a camcorder, first make sure the camcorder is in Play mode and not Re
cord
mode. See your camcorder's manual for more information.
You can then click the Record button underneath the source preview. When you are ready to
stop capturing, click the Stop button. The file will then be automatically added to your
VideoPad project. You can click Record and Stop as many times as you like to capture many
different clips from the one source. You can use the Fast Forward or Rewind controls on the
camera if you need to navigate to a particular spot on the DV tape.
Capturing From Another Device

47

VideoPad lets you capture video from a webcam, TV capture card, or other devices connected
to your computer.

Capture Video dialog select the device you want to
capture from the pull-down menu. Make sure you also have the correct audio source
connected. You then need to give the video you are about to capture a logical name, to make
locating the file later easier. Finally, select the location on your computer where you would like
to store the captured video. You are now ready to capture.
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To capture video, click the Record button underneath the source preview. When you are
ready to stop capturing, click the Stop button. The file will then be automatically added to your
VideoPad project. You can click Record and Stop as many times as you like to capture many
different clips from the one source.
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Media Files and Other Content - Screen Recording
VideoPad can launch Debut Video Capture Software, which can be used for screen
recording.
To launch Debut in screen recording mode, select File -> Record -> Record Screen..., or
click the Record button's dropdown button on the tool bar, and select Record Screen... . It
will be downloaded and installed if it's not yet present in your computer. In Debut, you can do
full or partial screen recording. Just use the selection tool to define the area of the screen to be
recorded. When you have finished recording, the video will automatically be imported into
VideoPad.
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Media Files and Other Content - About 3D /
Stereoscopic Media
A "stereoscopic" image or video presents a different image to each eye, giving a 3D effect.
Loading 3D Media
3D image clips and / or 3D video clips can be added to any project, using the instructions in
Loading or Creating Clips .
When loading a 3D image or video file, you will be asked to select its stereoscopic format.
Check the Use this format for all 3D files I load check-box to set this as the default. The
default format can be changed later in Preferences: Export .
To change the stereoscopic format of a clip after it has been loaded, use the clip properties
dialog.
Saving 3D Videos
Follow the instructions in Saving, Sharing, or Burning a Video. Select the Stereoscopic 3D
output format, as shown in Output Video to Stereoscopic 3D.
Stereoscopic Formats
Side by Side, or Over / Under
Information for the left and right eyes are stored in separate parts of each frame. If the
frame width or height is set to half, then it means that the output will be shown stretched as
if the input 3D file were squashed to half width or height.
Anaglyph
Information for the left and right eyes is stored together, by shifting colors. Glasses with
different colored lenses are required to view the 3D effect.
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Media Files and Other Content - NCH Sound
Effect Library
The NCH Sound Effect Library is a collection of thousands of royalty-free sound effects that
can be added to your project.
Open the library using one of the following ways:
●
Select Clip -> Add Audio From NCH Sound Effect Library .
●
Control-click in a clip bin and select Add Audio From NCH Sound Effect Library .
Once you have opened the library, you'll see the following controls:
1. Folder Tree
On the left hand side, each folder represents a category of sounds. Expand a folder to see
its sub-folders, or the list of sounds it contains.
2. Sound List
On the right hand side, all the sounds in the currently selected category are listed. This will
be empty until a category is selected.
3. Preview Sound
Select a sound in the list then click the Play button (or press Space key) to hear it. When
you have finished, click Stop .
4. Download
Select a sound in the list then click the Download button to download the sound (if it hasn't
already been downloaded) and add it to the clip bin of the open project.
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Media Files and Other Content - NCH Clipart
Library
The NCH Clipart Library is a collection of hundreds of royalty-free images that can be added
to your project.
Open the library using one of the following ways:
●
Control-click in a clip bin and select Add Images From NCH Clipart Library.
●
Select Clip -> Add Images From NCH Clipart Library
Use the panel on the left to select a clipart category. When a category is selected, a list of
clipart images will be displayed in the center of the dialog. Click on any image in the list to see
a preview on the right side of the dialog.
When you find a clipart image you like, click the Download button. Once the image has
finished loading, the clipart image will be added to your project.
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Media Files and Other Content - Subtitles
Subtitles Dialog
The subtitles dialog allows you to import, export, create, and edit subtitles for the current
sequence. To add subtitles to a sequence, first ensure that the sequence has one or more
clips added, then select Tools -> Subtitles, or click the Subtitles button on the Sequence
tab's tool bar.
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Importing and Exporting
You can import a subtitles file by clicking the Load button at the top of the subtitles dialog.
Note that some text effects, such as Karaoke, will not load correctly in VideoPad due to
differences between subtitle formats, but the subtitle text will still be displayed.
You can export a subtitles file by clicking the Save button at the top of the subtitles dialog.
VideoPad supports the loading and saving of three subtitle file formats:
●
SSA (SubStation Alpha)
●
SRT (SubRip)
●
VTT (WebVTT)
If you are saving to SSA, you will be presented with a dialog asking you to provide Title and
information. These can be left as their default values as they do not affect the subtitle
output.
Fixing Imported Subtitles Display Problems
If the text is too big or small, select it in the main subtitle list by clicking on it, then adjust the
size using the Size control, found in the Format tab.
If the text is a good size but some of it is cut off or overlapping, try editing the subtitle by
clicking the subtitle in the list and adding some line breaks (by pressing Enter on your
keyboard) to the text in the subtitle entry box at the bottom left of the dialog.
Auto Generate Subtitles
To generate subtitles automatically using the voice recognition, click Auto Generate button in
the toolbar. The subtitles will be generated with corresponding timestamps and added to the
subtitles list.
Adding Your Own Subtitles
To create a subtitle, first click the Add Subtitle button in the toolbar, then type some text into
the subtitle entry box at the bottom left of the dialog. You can adjust the Show and Hide times
by clicking on the times below the preview, or by dragging the red and blue brackets on the
timeline.
To edit a subtitle's text, first select it in the list, then change the text in the subtitle entry box at
the bottom left of the dialog. You can also adjust styles such as bold, italic, underline, color,
outline color, background color and size by using the controls in the Format tab. Show and
hide times can also be adjusted for existing subtitles.
Delete subtitles by selecting one or more subtitles in the list, then clicking the Delete button in
the toolbar.
To swap a subtitle's text, first select it in the list. Then to swap the selected subtitle with the one
above it, use the Move up button and for swapping the subtitle with the one below it use the M
ove down button.
If you wish to redo or undo your actions, just click on Redo or Undo buttons.
Hiding Subtitles
You can hide all the subtitles from a sequence by deselecting the Show Subtitles button in
the toolbar. Note that any videos you export while this box is checked will not have the subtitles
visible.
Set subtitle default duration
You can set default duration when adding a subtitle, by click Options button
Add/Remove a subtitle channel
To add a subtitle channel, first click the Add... button in the toolbar, then type in the new
channel name and click OK.
You can remove the added channel by selecting in the Channel pull-down list then press Remo
ve
.
Please take note that MKV is the recommended export format for multiple subtitle channels.
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Media Files and Other Content - Speech To Text
Speech To Text Dialog
The speech to text dialog allows you to generate the text from a sound file.
To use the feature, click the Speech To Text button on the Audio tab's tool bar or open the
dialog from the Options -> Speech to Text and click on the Configure Settings of
Generated Text Clips... button.
You can also adjust styles such as bold, italic, underline, color, outline color, background color
and size by using the controls in this dialog and see the result in the preview window.
Generating text from speech is supported from macOS Catalina. Siri also needs to be enabled
in System Preferences. Please note that this feature uses Apple's speech recognizer service
over the Internet. For best results please use video or audio files with narration or audible
human voice. Shorter clips will also give better results and minimize errors.
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Media Files and Other Content - Sync Audio
Sync Audio
The Sync Audio is used to align multiple video clips with the same soundtrack on the timeline
by matching the audio. This feature is commonly used for Multicam editing.
To use this feature, you need to place the video clips on different tracks. Select one of the clips
and click Sync Audio from the Audio tab. The unselected clips will be aligned to the selected
clip.
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Editing - Batch Video Editing
The Batch Video Editor can be used to apply a set of transforms, effects, and format
conversions to many clips at once.
To open the Batch Video Editor, select the Batch Video Editor... item from the Tools menu.
There are six steps to complete a batch conversion job:
1. File Selection. Select the files you want to use in the batch edit process.
2. Batch File Load. Load a pre-existing batch file. This is optional, see step 5.
3. Add Transforms. Change file properties like flipping, rotation, cropping and aspect ratio
changes.
4. Add Video Effects. Add video effects like Black & White, Rotation, Sepia and more.
5. Output Settings. Choose the desired output settings. The output file format may be
changed or kept the same. You can also optionally save the batch settings to a file for later
use in step 2.
6. Output Process. This is where you wait for the batch process to finish.
7. Completion. After the batch process completes, you can choose to import the edited files
into your VideoPad project or browse to the output folder location.
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Editing - Editing in an External Editor
To edit an image or audio file you have added to VideoPad in an external editor:
1. Control-click on the clip in a bin and select Open File With from the context menu.
2. If you have specified an external editor in the Editing tab of the options dialog, then the
editor you have chosen will open. Otherwise, the default editor will open (WavePad for
audio files, PhotoPad for image files).
3. Make any desired changes in the external editor, locate and click Save in your external
editor.
4. Close the external editor when it has completed saving your changes.
5. Change application focus back to VideoPad.
There should be a message saying:
"File: [FilePath]
Editing in an external editor...
Press OK when done."
Click the OK button.
6. VideoPad will reload the file so that your changes are visible.
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Editing - Timeline and Storyboard Modes
The sequence view in the lower half of the main window can be viewed in either timeline or
storyboard mode.
To change between the two modes, select View -> Sequence -> Timeline Mode or Storyboa
rd Mode
, or click the Timeline or Storyboard button underneath the sequence tabs.
Timeline Mode

linked or grouped
clips will move too.

For a list of the controls available on each track, see: Concepts: Tracks
Storyboard Mode

61

The width of each clip is the same, regardless of its duration. Space between clips is shown as
a fixed gap, the same width as a clip, regardless of the duration of the space. Clips can be
rearranged by dragging them before or after other clips or gaps.
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Editing - Adding Clips to a Sequence
To add one or more clips to the current sequence, do one of the following:
●
Select clip(s) in a bin and select one of Clip -> Place on Sequence at Start, Place on
Sequence at Cursor, Place at Cursor on New Track, or Place on Sequence at end.
●
Select clip(s) in a bin and click the Place clip on sequence button (green down arrow
icon), under the clip preview. Select the placement method (see below) from the Place
Clip on Sequence dialog.
●
Control-click on clip(s) in a bin and select Place on Sequence. Select the placement
method (see below) from the Place Clip on Sequence dialog.
●
Drag clip(s) from a bin and drop it / them on the sequence on the desired track and
position.
If multiple clips are placed on a sequence at the same time, the first clip will be placed at the
selected position, and subsequent clips will be placed to its right.
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Place on Sequence at Start
Clip(s) are placed on video or audio track 1, at position 0:00:00.0. Any clips already on
those tracks are moved to the right by the duration of the clips being added.
Place on Sequence at Cursor
Clip(s) are placed on video or audio track 1, at the position of the playback cursor (the
vertical red line). Any clips already on those tracks are moved to the right by the duration of
the clips being added.
Place at Cursor on New Track
Clip(s) are placed at the position of the playback cursor (the vertical red line), on the first
track that has no clips at that point.
Place on Sequence at End
Clip(s) are placed on video or audio track 1, after all other clips on those tracks. The
sequence duration becomes longer.
If the Place Clip on Sequence dialog's Always perform selected action. Do not ask me
again. check-box is checked, the same method will be used when adding subsequent clips.
This can be changed later using Preferences -> Media -> Add new clip to the following
position.
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Editing - Moving Clips
Once a clip is on a sequence, it can be moved around by dragging it. The behavior changes
depending on whether the sequence view is in Timeline or Storyboard mode.
Timeline Mode
In Timeline mode, clips can be dragged left and right and move them earlier or later in the
timeline, or up and down to move them to different tracks.
When either end of the clip being dragged is near either end of another clip, or the start or end
of the sequence, it will "snap" to that position. Hold down the Shift key while dragging to
temporarily disable this behavior.
When moving a clip so that its left edge is inside of another clip, that other clip will be split and
the clip will be inserted at that point. Hold down the Alt key when dropping the clips to
temporarily disable this behavior.
Storyboard Mode
In Storyboard mode, clips can only be dragged left and right, to move them before or after
other clips. Clips on the same track will be automatically moved to make space for the clip(s)
being dragged, meaning they won't be truncated or deleted. However, clips on other video or
audio tracks, which aren't visible in Storyboard mode, may be affected.
In both Timeline and Storyboard modes, linked or grouped clips will move together.
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Editing - Trimming and Splitting Clips
Trimming Video and Audio Clips
Every video or audio clip, either in a bin or on a sequence, has an Start Time and an End
Time. When a clip is placed on a sequence, only frames or samples from the region between
the Start and End Time are used. Frames or samples before the Start Time and after the End
Time are trimmed.
By default, a clip's Start Time is at the start of the clip, and the End Time is at the end. i.e.,
Nothing is trimmed.
In the Clip Preview
Select a video or audio clip in a bin or on a sequence to show it in the clip preview. On the clip
preview's timeline, the Start Time shows as a red triangle, and the End Time shows as a blue
triangle. Drag either triangle to move the In or End Time. Alternatively, move the clip preview's
current playback position and select Clip -> Player -> Set Clip Start Time or Set Clip End
Time, or click the red or blue flag icon button. If the clip you are changing is on the sequence
and the new In or End Time you have chosen will conflict with another clip on the sequence,
then the clips are moved to the right so that no clips will overlap. Hold Alt while changing the In
or End Time to temporarily disable this behavior.

66

Trimming Clips in Sequence and Sequence Preview
On a Sequence
Click on the timeline to a position where a selected clip is. Control-click on a selected clip
and click Split Selected Clip(s)
On a Sequence (Timeline Mode only)
Hover the mouse cursor over the left edge of a clip and the cursor will change to resizing
cursor. Click and drag to move the left edge of the clip and change the clip's Start Time.
Likewise, dragging the right edge of a clip changes its End Time. Note that the Start Time
cannot be dragged earlier than the beginning of the clip, and the End Time cannot be
dragged later than the end of the clip. If you resize a clip so that it overlaps with another clip
then some clips will be moved to the right on the sequence to compensate so that no clips
will overlap. Hold Alt while resizing to temporarily disable this behavior.

The Start Time of a clip can't be modified here, however changing the duration (by clicking
on the duration at the bottom of the clip) will move the End Time.
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Any type of clip on a sequence can be cut in two by splitting it. Splitting can be used to remove
part of a clip from a sequence (e.g., removing advertisements ), to move part of a clip (e.g., to
make space for a cut-away shot), to allow a transition to be used, or many other reasons.
To split one or more clips, move the current playback position on the sequence or sequence
preview to the split position and do one of the following:
●
Click on the Split Tracks button at the top menu under the Sequence tab.
●
Click on the Split button (scissors icon) under the sequence preview to split all tracks.
●
Click on the small triangle next to the Split button (scissors icon) under the sequence
preview and select one of the split methods.
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The methods of
splitting are:
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Split Selected Clips
All selected clips, including any linked or grouped clips, on any video or audio track, will be
split.
Split All Tracks
All clips, selected or not, on any video or audio track, will be split.
Split All Video Tracks
All clips, selected or not, on any video track, will be split.
Split All Audio Tracks
All clips, selected or not, on any audio track, will be split.
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Editing - Linked and Grouped Clips
Linked Clips
When a file with both video and audio is added to a project, it is shown as a single video clip in
the bin. By default, the audio is linked with the video clip. When the video clip is placed on a
sequence, the linked audio is also placed on the sequence, and the two clips remain linked.
If two clips on a sequence are linked together, moving one clip will cause the other clip to move
as well. This way, the video and audio will stay synchronized.
To unlink the audio from a video clip in a bin, click on the video clip and select Clip -> Unlink
Audio and Video from the menu, or Control-click on the clip and select Unlink Audio and
Video. A new audio clip will appear in the Audio Files bin.
To unlink clips on a sequence, select the video clip then select Clip -> Unlink Audio and
Video from the menu, or Control-click on either clip and select Unlink from Audio or Unlink
from Video.
You can also unlink or relink any (originally linked) clip by selecting it then clicking the Unlink
or Relink button in the Clip Preview .
Grouped Clips
While linking is used to connect a video clip with its original audio, grouping can be used to
connect two or more clips of any type. Grouping only works on clips on a sequence. Examples
of uses for grouping include:
●
Keep sound effects or music synchronized with video clips.
●
Keep the timing of a text clip, such as a title or caption, relative to a video clip.
●
Keep multiple shots of a scene together.
●
etc.
To group clips, select multiple clips in a sequence and select Sequence -> Group
Selected Clips from the menu, or Control-click on one of the selected clips and select Group
Selected Clips. Select Ungroup Selected Clip(s) instead to ungroup clips.
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Editing - Bookmarks
You can add bookmarks to your timeline to separate the timeline into sections. These
bookmarks can later be used as DVD chapters .
Adding a Bookmark
To add a bookmark either:
●
Select Sequence -> Player -> Set Bookmark at Cursor...
The new bookmark will be appear at the cursor position on the timeline.
●
Control-click the timeline at the point you wish to add a bookmark and select Set
Bookmark.
The Edit Bookmark dialog will open. Enter the bookmark's name and choose the color you
would like your bookmark to be by clicking the color sample, then click OK.
To check the name of a bookmark, move your mouse over it and wait until the tooltip
appears.

Editing Bookmarks

To change the name or color of a bookmark, Control-click it and select Edit Bookmark... Th
e
Edit Bookmark dialog will open.
Removing Bookmarks
To remove a bookmark, Control-click it and select Remove Bookmark.
Navigating Bookmarks
You can move the timeline position to match any created bookmark on a sequence by
selecting the bookmark from Sequence -> Player -> Goto Bookmark... -> Bookmark-Na
me
Bookmarks in this list will be ordered sequentially as they appear in the sequence.
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Editing - Volume Levels
There are many methods to change the volume of specific items or groups of items within
VideoPad.
Changing the volume of individual clips
Clip Volume Dialog
The clip volume dialog can be opened by pressing the Volume button located in the
bottom left corner of all audio track clips located within any sequence . You can also
Control-click on the audio clip and select Adjust clip volume... from the context menu.
Use the volume control slider to increase or decrease the volume. Check the Mute clip
checkbox if you don’t want to hear the audio for this clip. Click the OK button to save any
volume adjustments to the clip.

Fade Points
Fade points can be used to apply a smooth increase or decrease to a clip's volume
applied across a desired duration.
Audio Effects
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Audio effects such as Amplify and Compressor can be used to increase, decrease,
and limit the volume of clips in assorted ways.
Changing the volume of whole tracks
In timeline mode, each track has a volume slider and a stereo pan slider. This volume and
pan is applied to all audio clips on the track.
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Finalize a Project - Previewing a Project
You can watch a full screen preview of what's on your sequence, including effects and
transitions, by clicking the "Maximize" or "Full Screen " button on the controls.

75

Finalize a Project - Saving a Video
Once you have finished editing your project, you can save or upload a video to share it with
others.
Select Export Wizard from the Export Video button on the Home Tab . The Export Wizard
will guide you through the video export process.
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Multiple export tasks can be queued up to finish in the background. This allows another project
to be edited while one or more other projects are already exporting.

Press the Cancel link to
cancel a task that is processing or pending processing. Press the Remove link to remove a
task that has completed or failed. The Export Queue dialog may safely be closed while
exporting is in progress. The export tasks will continue in the background and you can track
their progress by looking in the status bar of the main window.
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The Export Queue dialog can be re-opened by clicking the arrow button in the status bar or by
selecting the View -> Show Export Queue menu item.
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Finalize a Project - Sharing a Video
Sharing a Video
You can share or upload your project to any of the following services:
●
Dropbox
●
Vimeo
●
Flickr
●
Google Drive
●
YouTube
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Finalize a Project - Burning a Video
Burning a Video
The kinds of media to which you can Burn your project are DVDs.
You are also able to burn your project to this media in two different ways.
●
Video Discs
The project is exported in the format by which consumer devices will be able to play your
video.
That is, as a normal DVD.
●
Data Discs
The project will be exported as a file. Which will appear on the DVD you are burning it to.
Unlike a normal video disc, some consumer devices may not be able to play your video, or
you may need to navigate device specific menus to find, and play them.
This is similar to inserting a USB device into your media player, if it supports that feature.
You can begin the Burning process by selecting a DVD options from one of the following
locations:
●
From the Home Toolbar. Click the Export Video drop down button.
●
From the Export tab on the Toolbar.
●
From the Export tab on the Main Menu.
After making your selections on the Choose Disc Settings dialog, click Create, and follow
any onscreen prompts.
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Finalize a Project - Lossless Export
Lossless export provides the highest quality video. It does this by re-encoding your video file
only when required. Some editing functions require your video to be re-encoded on export.
These include adding transitions, adding effects or exporting to a different file type than the
original file.
You can use this feature from File->Export Lossless Video. Check Lossless Export Settings for
more information.
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Finalize a Project - Export All Sequences
If you have multiple sequences in your project, you can export them all consecutively by using
the Export All Sequences feature.
You can also export the selected region of the sequence by selecting the Export Selected
Region button
in the popup menu which will appear after making your selection.
You will be presented with a series of Export Video wizards, allowing you to set different
export settings for each sequence. See Saving, Sharing, or Burning a Video for more info on
the export wizard.
You can use this feature from File->Export All Sequences.
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Finalize a Project - Adding DVD Chapters
If a sequence is going to be burnt as a video DVD, chapters can be added to the DVD by
setting bookmarks.
1. First, add bookmarks to your timeline:
●
Control-click the timeline at the position where you would like the chapter separator to
be and select Set Bookmark.
●
Change the name and color of the bookmark if you like (this will not affect your DVD
chapters), then click OK.
●
Repeat the above steps for every position you want to start a new chapter. Each
bookmark will be used as a chapter separator.
2. Second, choose to export your movie to DVD:
●
Follow the instructions in Saving, Sharing, or Burning a Video to burn a DVD.
●
A dialog will appear, asking if you would like to export your bookmarks as DVD
Chapters. Select Use bookmarks as chapters.
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Finalize a Project - Backing Up or Moving a
Project to Another Computer
A project file only stores the paths of media files (including video, audio, and image files), not
the entire file contents. When a project file is loaded, it attempts to find and load the media files
using those file paths. If a media file has been moved or deleted, or the project file alone has
been copied or moved to another computer, VideoPad will not be able to find the original
media files.
To back up a project and all its media files, or to move a project and all its media files to
another computer, select File -> Back Up Project Files to Folder, or Save Portable Project
As. This will save a new copy of the project (.vpj) file in the selected folder, and all media files
used in the project will also be copied into the same folder. This entire folder can then be
saved to backup media, or copied or moved to another computer.
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How To - Remove a Section from Sequence
In Timeline mode, Click and Drag on empty space to select a section of the sequence.
Remove the selected area from the sequence by doing one of the following:
●
Press the Delete key
●
From the Home toolbar, click the Delete button
●

After making your selection, a popup menu will appear then click the Delete button
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How To - Save a Single Frame
You can save a single frame from the current preview by first moving the current preview
position until the desired frame is visible in the preview, then doing one of the following:
●
Select Sequence -> Player -> Snapshot from the menu and select a resolution to take
a snapshot of the sequence preview at that resolution.
●
Select Clip -> Player -> Snapshot from the menu and select a resolution to take a
snapshot of the clip preview at that resolution.
●
Press F11. This will take a snapshot of the sequence preview.
●
Right click on the preview itself and choose Take Snapshot of Sequence. If you right
clicked the clip preview, it will say Take Snapshot of Clip.

Preferences -> Disk -> Save snapshots to .
It will also be added as an image clip to the current project.
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Alternatively, to save all frames of a sequence as a series of images, see Image Sequence in
Saving, Sharing, or Burning a Video.
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How To - Watermark Image or Picture-in-Picture
Video
Watermark Image
A watermark image is a small, often partially transparent, image overlayed on one corner of a
video. For example, to show a company logo on a corporate video. This effect can be achieved
using the following steps:
1. Load an image file to create a new image clip.
2. Overlay the image clip on the sequence by adding it to a video track above the background
clip(s).
3. Edit the video effects applied to the image clip.
4. Add or select the Motion effect. Reduce the Scale value to make the image smaller. Adjust
the Position X and Y values to move the image near one corner.
5. Add or select the Opacity effect. Reduce the Opacity value to make the image partially
transparent.
Picture-in-Picture
Picture-in-picture is similar to a watermark, but overlays a small video instead of a small image.
For example, to show a close-up of someone giving a commentary of what is happening in the
main video. This effect can be achieved using the following steps:
1. Load a video file to create a new video clip.
2. Overlay the video clip on the sequence by adding it to a video track above the background
clip(s).
3. Edit the video effects applied to the video clip.
4. Add or select the Motion effect. Reduce the Scale value to make the video smaller. Adjust
the Position X and Y values to move the video.
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How To - Blue or Green Screen Chroma Keying
Also known as "blue screen" or "chroma keying", green screen is the process of removing a
selected color from an image. For example, to show an actor standing in front of a computer
generated background, the footage of the actor can be shot against a green screen. The
background can then be removed with the green screen video effect to reveal another clip
underneath which will provide the new background.
Follow the instructions in Video Effects to add a Green Screen video effect. To configure the
effect, with the Video Effects dialog open, click on the clip preview to choose the color to
remove. You can do this when the cursor hovering over it changes to an eyedropper icon.
Alternatively, you can use the color picker control on the left side of the dialog to choose a
color more precisely. Change the Threshold and Fading values to adjust how similar a color
has to be to the selected color for it to be removed. Selecting Color in the Based on:
dropdown will remove color in the video based on how closely it matches the chosen color.
Selecting Color + Brightness in the Based on: dropdown will remove color in the video
based on how closely it matches the color and brightness of the chosen color. Selecting Auto
in the Based on: dropdown will attempt to automatically switch between Color and Color +
Brightness based on the chosen color. However, for best results it may be necessary to
manually choose one of the other options. This is useful when you need to apply a green
screen effect to a video with a bright white or dark black background. As the Threshold value
increases, the Fading slider will have less and less of an effect (i.e. when the Threshold
slider is full, the Fading Slider will have No effect).
The Feathering parameter is used to apply a "soft edge" or alpha channel blur to the
foreground image. This is useful if you have some leftover green pixels on the keyed image, if
you soften the edges then these pixels will not be as noticeable when you substitute in a new
background. Note that this option can be relatively slow if you choose a large Feathering value.
For best results, the background to be removed must be a very consistent color (e.g., without
highlights or shadows), and the background color must not appear on actors or objects which
you don't want to remove.
To assist in fine-tuning the key, the Show Alpha Mask option is provided. When enabled, the
"alpha" channel or transparency layer of the previewed clip is displayed in black-and-white.
This lets you see precisely which regions are being keyed out (black) and which are left
untouched (white). If Fading or Feathering is applied you may see semi-transparent regions on
the resulting frame, which will display as a greyish color. Seeing the keyed and unkeyed
regions in black-and-white is handy for spotting minor keying errors that may not be so obvious
otherwise.
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How To - Remove Advertisements
To remove advertisements or unwanted scenes from a video clip:
●
Place the video clip on a sequence and make sure it is selected.
●
Move the current sequence playback position to the beginning of the unwanted scene.
●
Select Sequence -> Split Tracks -> Split Selected Clip(s), or click the right hand side
of the Split button (scissors icon) under the sequence preview and select Split
Selected Clip(s).
●
Move the current sequence playback position to the end of the unwanted scene.
●
Select Split Selected Clip(s) again.
●
Select the unwanted scene and select Sequence -> Cut , or Control-click on it and
select Delete Selected Clip(s).
●
Move the remaining clip to fill the gap.

90

How To - Create Scrolling Credits or News Ticker
Scrolling Credits
Scrolling credits can be added to a sequence using a text clip with a scrolling direction applied.
1. Add a text clip to the project. Type in all the credits as the text clip's text contents.
2. From the text clip's clip preview . On the Text Tools window, set the Scrolling attribute to
to scroll the credits up from the bottom of the screen. Adjust the other
attributes (font, size, color, etc.) as required.
3. All the credits will be shown in the duration of the text clip. The default duration of a text clip
is short, meaning the credits will scroll very quickly. Make the duration of the text clip longer
to scroll the credits slower.
4. Add the clip to a sequence. Remember that other clips can be placed on video tracks
above or below the credits text clip. e.g., Place a blank clip, image clip, or even a video clip
on a lower video track to change what's seen behind the credits.
News Ticker
To create horizontally scrolling text, like a news or stock ticker, follow the above instructions
with these small differences:
●
Make sure all the text clip's text is on a single line (i.e., no new-line characters).
●
Use the Right-Left scrolling type.

91

Tools - Surround Sound Editor
Surround Sound Editor
The Surround Sound Editor allows you to mix multiple sound tracks to produce surround sound
audio. The Surround Sound Editor supports standard speaker layouts for 5.1 or 7.1 audio. It
can also be configured to support any 2-D speaker layout.
The following are the main elements of the Surround Sound Editor:
-Radar Display:
-Speakers and sound tracks can be positioned graphically with the help of the Radar Display.
Speakers and sound tracks can be added or deleted.
-File list:
-All currently opened audio files are listed in the File List. This allows selecting/deselecting of
sound tracks to include in the Radar Display.
-Sound Tracks:
-All sound tracks are mono. All multichannel sound tracks are separated into multiple mono
sound tracks and added to the File List. A track number is displayed along with a track icon.
-Speakers:
-A speaker represents a channel in the surround audio mix, which will be usually played back
through a single speaker. A channel number is displayed along with a speaker icon.
-LFE Speaker:
-An LFE speaker is a special type of speaker. It usually carries a Low Frequency Effects
(LFE) sound track. Any sound track assigned to an LFE Speaker is played back exclusively
through that speaker (channel).
-Volume Indicator:
-The length of a blue line extending from the speaker icon towards the center of the Radar
Display indicates the relative volume of a speaker. When a sound track is selected, the length
of the line indicates the percentage of the total volume of the selected track played back
through the speaker.
-Pan Envelopes:
-Pan the envelope of a sound track between multiple speakers. This can be used to create a
moving sound effect. The Pan Envelopes graphical display consists of two sets of points. The
points on the yellow line control the horizontal movement and the points on the green line
control the vertical movement.
-Spatial Blur:
-Spatial Blur is a parameter which controls the volume distribution of a sound track between
multiple speakers. Its main use is to blur the localization of a track. Lower values mean higher
localization.
-Speaker Weight:
-By default all speakers carry equal weight in surround panning. This can be controlled by
assigning a weight to each speaker. Low weight means low contribution in panning (Note: LFE
speaker does not carry a weight). Setting the lowest weight results in the total exclusion of a
speaker from panning.
The following are the options available in the surround sound editor dialog:
-Add a speaker:
-Click on the Add button.
-Add an LFE speaker:
-Click on the Add LFE button.
-Delete a speaker:
-Select the speaker using the mouse and click on the Delete button.
92

-Select a preset speaker configuration:
-Select a speaker configuration available in the speaker configuration preset combobox.
-Add/Remove a track:
-Select/deselect a track on the File list.
-Change the position a speaker/track:
-Left click and drag the speaker/track icon using the mouse.
-Assigning a sound track to an LFE speaker:
-Drag and position a track on top of an LFE speaker. The color of the speaker icon will
change to blue on assignment.
-Change speaker weight:
-Select a speaker and change the Speaker Weight slider.
-Change the spatial blur:
-Select the desired spatial blur using Spatial Blur slider.
-Enable/Disable Pan Envelope (Moving sound effect):
-Select a track and click on Pan Envelopes check box.
-Control moving sound effect:
-Select a track and adjust the points on the yellow and green lines to control position and
timing. The yellow line controls the horizontal movement and the green line controls the vertical
movement. Left click and drag creates the new points and right click deletes a point. Click on
the red cursor and drag to preview the sound movement graphically.
-Saving output:
-Once you have positioned your sources, the Apply button will create a new wave window
with as many channels as the speakers that you chose. This can then be saved in a file format
which supports surround sound, such as WAV.
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Effects and Transitions - Video Effects
Each video, image, text, or blank clip can have one or more video effects applied to it.
Edit Effects
To edit the video effects applied to a clip, open the Video Effects dialog by selecting the clip
and doing one of the following:
●
Select Video Effects -> Current Effect Properties from the main menu.
●
Click the Video Effects button in the tool bar.
If the clip is in a bin, you can also Control-click on the clip and select Video Effects . If the
clip is on a sequence, click the button with the 'FX' icon on the bottom left of the clip.
Add New Effect
To add a new effect to a clip, do one of the following:
●
Select the clip and select one of the effects in the Video Effects menu.
●
Select the clip and click the right side of the Video Effects button in the tool bar and
select one of the effects.
●
Open Effects window using one of the methods above, click the Add Effect button in
the toolbar of the Effects window and select the desired effect.
Effect Masking
Effect masks are used to apply one or more effects only to a specific region of a clip. As with
most effects, a mask can be animated over time to change its shape and size. Specific
examples of what effect masks are useful for:
●
Blurring out faces (using the Blur effect)
●
Pixelating car license plates (using the Pixelate effect)
●
Highlighting a face or other feature (using the Color adjustments effect)
See: Effect Masking
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Effects and Transitions - Effect Masking
Effect Masking
The effect mask feature allows one or more effects to be applied only to a specific region of a
clip. Masks can be animated over time, for example, to follow a moving object in a video.
Masks are made up of three or more points, each of which can be animated separately.
Adding, changing and animating effect masking is done in the Effects Window . For information
on opening the Effects Window , see Video Effects.
Adding a mask
1. Click the
button on the toolbar
2. The mask's shape can be seen in the Clip Preview
Changing a mask's shape
1. Select the mask by clicking on its title bar in the effect window
2. To move an existing point, click and drag it on the Clip Preview
3. To add a new point, click on the line between two points
4. To delete a point, right-click on it
Clearing a mask
1. Click the
button on the toolbar
2. The mask is now cleared and all further effects added to the effect chain will apply to the
whole clip
Animating a mask
1. Select the mask by clicking on its title bar in the effect window
2. Ensure that the animation editor is shown
3. Click the
button to show the animation line on the animation editor
4. Move the red timeline cursor to where a particular mask shape is required
5. Click the
button to add a new keyframe if one doesn't already exist at that point
6. Change the shape of the mask
7. Repeat steps 4-6 until all keyframes are set
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Effects and Transitions - Auto Levels
Auto Levels
Dynamically adjusts the levels of each image to give good brightness and contrast.
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Effects and Transitions - Balloons
Balloons
The balloon effect overlays a video clip with animated balloons. Balloons (per sec): This
slider controls the spawn rate of the balloons. Higher values would spawn more balloons per
second.
Lifetime (ms): This slider sets the amount of time that a balloon appears on the screen, in
milliseconds.
Size: This slider controls the size of the balloons. Lower values give smaller balloons.
Opacity: This slider controls the opacity of the balloons. At minimum opacity, balloons are
completely transparent and can't be seen at all. At maximum opacity, they are completely
visible.
Direction: The default direction is bottom to top, but the Top to Bottom checkbox will change
the direction.
Wobble sliders: The strength or the frequency of the wobble can be chosen and animated
over time.
Color: Click the color picker to use a specific color for all balloons or choose from a range of
predefined color palettes via the drop down.
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Effects and Transitions - Snow
Snow
The snow effect overlays a video clip with animated snow. Snow (per sec): This slider
controls the amount of snow that appears per second. Higher values would have more snow
per second.
Screen time (ms): This slider sets the amount of time that a snow particle appears on the
screen in milliseconds. A higher value would make the snow appear to fall slower.
Size: This slider controls the size of the snow. Lower values make smaller snow.
Size Variance: This slider is used to randomly fluctuate the size of the snow within a range to
add depth to the snow.
Opacity: This slider controls the opacity of the snow. At minimum opacity, the snow is
completely transparent and can't be seen at all. At maximum opacity, the snow is completely
opaque.
Fuzziness This slider fades the snow edges into the background.
●

indicates that the parameter can be animated over time.
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Effects and Transitions - SnowFlakes
Snowflakes
The snowflakes effect overlays a video clip with animated snowflakes. Snow (per sec): This
slider controls the amount of snow that appears per second. Higher values would have more
snow per second.
Screen time (ms): This slider sets the amount of time that a snow particle appears on the
screen in milliseconds. A higher value would make the snow appear to fall slower.
Size: This slider controls the size of the snow. Lower values make smaller snow.
Size Variance: This slider is used to randomly fluctuate the size of the snow within a range to
add depth to the snow.
Opacity: This slider controls the opacity of the snow. At minimum opacity, the snow is
completely transparent and can't be seen at all. At maximum opacity, the snow is completely
opaque.
Sway sliders: The amplitude and frequency of the sway can be set by these sliders.
Spin speed: This slider controls the snow rotation rate.
Spin Speed Variance: This slider is used to randomly fluctuate the snow rotation rate to add a
more natural appearance.
●

indicates that the parameter can be animated over time.
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Effects and Transitions - Black and White
Black and White
When enabled, the image will appear black and white. Also known as gray-scale. For partially
desaturating colors, use the Saturation effect instead.
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Effects and Transitions - Shake
Shake
Shakes the clip as though being filmed with an unsteady camera.
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Effects and Transitions - Split Screen
Split Screen
Allows you to crop the clip to take up a predefined portion of the image. To achieve a
splitscreen effect, overlay two clips and assign each to different halves.
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Effects and Transitions - Border
Border
Applies a solid color border to the clip. The width and color of the border's frame can be
chosen and animated over time.
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Effects and Transitions - Color Adjustments
Color Adjustments
For Brightness: Negative values give a darker image. Positive values give a brighter image.
For Contrast: Negative values give lower contrast, causing dark areas to appear brighter and
bright areas to appear darker. Positive values give higher contrast, causing dark areas to
appear darker and bright areas to appear brighter.
For Gamma: The value specifies non-linear gamma correction. Values less than 1 give a
darker image. Values greater than 1 give a brighter image.
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Effects and Transitions - Green Screen
Green Screen
See: Blue or Green Screen Chroma Keying.
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Effects and Transitions - Transparency
Transparency
Makes the clip look see-through. Can be used for fading in, fading out, or just overlaying on top
of another clip.
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Effects and Transitions - Diffuse
Diffuse
Swaps pixels with random other pixels within a certain radius. Can be used to achieve a
frosted glass effect.

107

Effects and Transitions - Dots
Dots
Draws a grid of circles or squares over the top of the image.
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Effects and Transitions - Dream
Dream
Gives the image or video a dream-like quality, desaturating it and adding a bloom-style effect.
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Effects and Transitions - Cartoon
Cartoon
Makes a photo or video look like it's a cartoon.
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Effects and Transitions - Wrap
Wrap
Similar to the Position effect, except the video wraps around if it moves off frame.
Has the option to mirror (flip horizontally / vertically) when wrapping.
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Effects and Transitions - Censor
Censor
Censors an area of the video by either blurring it, or covering it with black.
Can be in the shape of either an oval or a rectangle.
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Effects and Transitions - Color Curves
Color Curves
Remaps each color in the image or video from the original color to one defined by the color
curve.
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Effects and Transitions - Crop
Crop
Can be used for removing a border from an image clip, or black bars from a video saved in an
incorrect aspect ratio. Adjust the Left, Top, Right, or Bottom parameters to crop pixels from that
edge of the clip. The cropped parts of the clip will be left blank. To change the scale of a clip,
apply the Motion effect and adjust the Scale parameter.
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Effects and Transitions - Edge Detection
Edge Detection
Finds and highlights the edges of objects in the frame.
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Effects and Transitions - Fisheye
Fisheye
Allows you to simulate a fisheye camera lense or to remove a fisheye effect from a video.
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Effects and Transitions - Fisheye Removal
Fisheye Removal
Allows you to remove a simulated fisheye effect from a video.
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Effects and Transitions - Glow
Glow
Makes the brighter parts of the video even brighter and appear to glow, while leaving dark
areas the same.
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Effects and Transitions - Interlace
Interlace
Interlaces the video, so that every other scanline is from the next frame of the video.
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Effects and Transitions - Exposure
Exposure
Simulates camera under / over exposure.
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Effects and Transitions - Hue
Hue
Shifts the hue of every color in the frame by the specified percentage, giving unnatural colors.
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Effects and Transitions - Hue Cycle
Hue Cycle
Same as the Hue effect, but automatically animates the shifting of the hue through the duration
of the clip.
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Effects and Transitions - Mirror
Mirror
Mirrors one half of the frame on to the other half of the frame.
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Effects and Transitions - Motion
Motion
Changes the position (translation), rotation, and scale of a clip. Useful for positioning a clips as
an overlay on top of another. When animated, can be used for panning and zooming clips,
such as for custom transitions.
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Effects and Transitions - Motion Blur
Motion Blur
Simulates the motion blur effect caused by a long video camera exposure time.
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Effects and Transitions - Negative
Negative
Every color is replaced with its negative color, like a film negative.
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Effects and Transitions - Night Vision
Night Vision
When enabled, makes clips look like you are looking through night-vision goggles.
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Effects and Transitions - Noise
Noise
Random pixels are drawn on top of the clip. The higher the intensity, the more noise is added,
and the less of the original clip is visible.
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Effects and Transitions - X-ray
X-ray
When enabled, makes clips look like an X-ray.
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Effects and Transitions - Noise Reduction
Noise Reduction
The Noise Reduction effect reduces the noise present in the videos that have been recorded in
low-light environments. Usage
Strength: This slider controls the amount of noise to remove from the video. Higher values will
be more aggressive at removing the noise from the video, though finer details could be lost.
Smoothing: This slider controls how much detail to preserve in the video. Higher values will
remove more detail and help remove more noise. Lower values will preserve more detail, but
will also leave more noise in the video.
Note: Noise reduction is a time consuming process, and this effect can take a long time to
complete. High resolution and long videos and old computers will make the process take even
longer. Also, moving the Strength slider to higher values will increase the amount of time
needed to finish the noise reduction.
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Effects and Transitions - Oil Painting
Oil Painting
The clip is rendered as if it had been painted with a brush of the given size.
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Effects and Transitions - Old Film
Old Film
An animated effect which simulates the imperfections of an old film by tinting it, adding jitter,
fluctuating the brightness, etc.
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Effects and Transitions - Opacity
Opacity
Also known as transparency. At minimum opacity, the clip is completely transparent and can't
be seen at all. At maximum opacity, the clip is completely visible.
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Effects and Transitions - Pixelate
Pixelate
The higher the coarseness value, the larger the size of the blocks used to render the clip, and
the lower the resolution appears.
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Effects and Transitions - Position
Position
Changes the position of the video frame.
See also: The Wrap effect.
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Effects and Transitions - Posterize
Posterize
Reduces the apparent number of colors in a clip, changing gradients into flat areas of color.
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Effects and Transitions - Raindrops
Raindrops
Makes it look like raindrops are falling onto the clip.
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Effects and Transitions - Ripple
Ripple
The clip ripples, as if viewed through moving water.
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Effects and Transitions - Rotate
Rotate
Rotates the video frame in 3D around the center. To get the usual 2D rotation, rotate about the
Z axis.
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Effects and Transitions - Flip
Flip
Flip the video frame horizontally, vertically or both.
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Effects and Transitions - Rotate and Flip
Rotate and Flip
Rotates the video frame in 3D around the center in 90, 180 and 270 degrees and Flip it
horizontally, vertically or both.
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Effects and Transitions - Saturation
Saturation
Negative values cause the colors to be desaturated, where the minimum value gives a black
and white image. Positive values cause the colors to be over saturated.
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Effects and Transitions - Scale
Scale
Scales (stretches or squashes) the video frame horizontally, vertically or both.
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Effects and Transitions - Sepia
Sepia
Tints the clip with a sepia color.
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Effects and Transitions - Shadow
Shadow
Adds a dropshadow below the image or video, with customizable parameters like color, angle
and distance.
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Effects and Transitions - Sharpen
Sharpen
Sharpens edges in the image
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Effects and Transitions - Spotlight
Spotlight
Fills most of the frame with a color of your selection (usually black). And the adds a moveable
'spotlight' which you can use to show what is underneath.
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Effects and Transitions - Place in 360
Place in 360
Applies an inverted distortion to an image or video, that mimics the curvature of a plane within
a spherical environment.
This effect can be used to correct the distortion created by applying 'flat' text, images, etc to
360 degree footage. So that when being viewed, their straight lines appear more straight.
The effect can also be used to position media around the image such that they can be viewed
above, below, and at any angle around the forward viewing angle of the 360 media.
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Effects and Transitions - Blur
Blur
It causes the image to be blurred. Also known as "softening".
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Effects and Transitions - Circular Blur
Circular Blur
Makes clips blur like they are being spun from a pivot at the centre. You could combine this
with the Shake effect or Rotation effect to get some cool results.
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Effects and Transitions - Directional Blur
Directional Blur
Makes clips blur like they are moving in a certain direction.
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Effects and Transitions - Radial Blur
Radial Blur
Makes clips blur in a 'zooming' motion, like there is some forward velocity applied to the clip.
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Effects and Transitions - Temperature
Temperature
Used to correct colors in video or images taken with incorrect white balance. Negative values
make the image cooler. Positive values make the image warmer.
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Effects and Transitions - Tiles
Tiles
Makes the clip look like it is made of tiles. The shape of the tiles can be either hexagon or
rectangle. The number of tiles and the spacing between tiles can also be changed and
animated over time.
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Effects and Transitions - Two-Tone
Two-Tone
The brightest half of the pixels are converted to one color while all the rest are converted to
another color. The two colors can be animated over time.
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Effects and Transitions - Tint
Tint
Tints the clip with an RGBA (red / green / blue / alpha) color value. The Intensity slider
changes the alpha.
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Effects and Transitions - View in 360
View in 360
Maps a clip into a spherical 3D space, making the viewer feel like they are sitting in the middle
of it.
The viewing direction can be adjusted, allowing the viewer to 'look' around in this 3D space.
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Effects and Transitions - Vignette
Vignette
Shades the edges of a clip with an alpha-blended color while leaving a circle in the middle of
the clip untouched. The color, hardness and size of the shade can be changed.
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Effects and Transitions - Waves
Waves
The clip bends and waves from side to side.
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Effects and Transitions - Zoom
Zoom
Zooms in on a portion of an image or video. This effect can be used to achieve the Ken Burns
effect.
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Effects and Transitions - Pan & Zoom
Pan & Zoom
This effect can be used to achieve the Ken Burns effect. A simpler animated Zoom effect.
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Effects and Transitions - Crop to Aspect Ratio
Crop to Aspect Ratio
Crops the clip to a given aspect ratio.
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Effects and Transitions - Letterbox to Aspect Ratio
Letterbox to Aspect Ratio
Letterboxes or pillarboxes the clip to a given aspect ratio.
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Effects and Transitions - Stretch to Aspect Ratio
Stretch to Aspect Ratio
Stretches the clip to a given aspect ratio.
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Effects and Transitions - Animating Video Effects
Many video effects have parameters that can be animated. For example, the horizontal
position parameter of the Motion effect can be animated to pan across a clip. Each animatable
parameter is represented by a graph, where the X axis is time, and the Y axis is the value of
the parameter.
To animate effect parameters:
●
Follow the instructions for opening the Video Effects dialog.
●
Click the

●

●

●

button in the toolbar to show the animation keyframe editor.
If the effect you want to animate is collapsed, click on the + button on the effect title to
expand it.
Click the
button next to the parameter you want to animate to show the animation line in the
keyframe editor.
Alternatively, you can choose a pre-defined animation curve from the parameter menu.
To open the parameter menu, click on the

button next to the parameter.
Modify the animation curve by adding and changing the keyframes. (See below.)
About Animation Curve
An animation curve represents how the effect parameter value (Y axis) changes in time (X
axis).
The curve can be controlled by keyframes. A keyframe restricts the parameter to a specified
value at the time position. You can choose either linear or a bezier curve to interpolate the
value between two keyframes.
If a parameter has no keyframes then it is not animated. Its graph will be a flat, horizontal
line for the duration of the clip.
Add Keyframes
To add a keyframe, do one of the following:
●
Left click on the graph line in a place where there are no existing keyframes.
●
Right click on the graph line in a place where there are no existing keyframes.
Choose Add curve keyframe or Add linear keyframe .
●
Move the current timeline position and click the
●

button.
Select Keyframes
To select a single keyframe, click on it.
To select multiple keyframes, do one of the following:
●
Click on empty space and drag a rectangle. Keyframes inside the rectangle will be
selected when you release the mouse button.
●
Hold Control key, click on the keyframes one by one to select them.
Moving Keyframes
To move a keyframe, do one of the following:
●
Click on a keyframe and drag it. If multiple keyframes are selected, they will move
together.
●
Move the current timeline position over the keyframe and adjust the value of the
parameter using its check-box, slider, or numerical input control.
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Deleting Keyframes
To delete keyframe(s), do one of the following:
●
Press the Delete key or click the
button to delete selected keyframes.
To delete a single keyframe, Control-click on it and select Delete Keyframe .
●
To delete all keyframes for a parameter, select the Reset from the parameter menu.
About Curve Handles
Curve handles are tangents of the curve and effect how the curve looks between
keyframes.
If there is not a curve handle on both sides of a segment, the segment will be a straight line.
Curve handles are attached to keyframes. A keyframe can have left, right or both curve
handles attached. Curve handles are added when you add a curved keyframe.
Add/Remove Curve Handles
There are four button on the tool bar for adding or removing curve handles on keyframes.
While keyframe(s) are selected:
●
Click on the
●

●

●

●

button to remove curve handles on both sides.
Click on the
button to add a curve handle only on the right.
Click on the
button to add a curve handle only on the left.
Click on the

button to add curve handles on both sides.
Alternatively, you can use right click context menus to add or remove curve handles:
●
Right click on the curve handle and select Delete curve handle.
●
Right click on the keyframe and select from add or remove curve handle commands.
●
Right click on the line segment to select from Make line or Make curve. These
commands will effect curve handles on both side of the segment.
Move Curve Handle
Curve handles can be move by dragging them.
While smooth toggle button
is on, the curve handle on the other side of the keyframe will mirror the moving handle.
Mirror Curve Handles
When a curve handle is a mirror of the handle on the other side of the keyframe, the curve
will pass through the keyframe smoothly (no sharp angles).
To make mirrored curve handles, do one of the following:
●
Turn Force smooth change on keyframe on to automatically mirror the other curve
handle while dragging it.
●
Select the keyframe(s). From the mirror options drop down button on the toolbar,
choose one of the mirror curve handle options:
●
Mirror from right curve handle
●
Mirror from left curve handle
●
Average curve handles
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Effects and Transitions - Custom Effect Chains
Saving Custom Effect Chains
To save a group of effects as a custom effect chain to later apply to other clips:
●
Open the effects window by selecting a clip and going to "Video Effects" -> "Current
Effect Properties...".
●
Once this is done, you can apply or edit the effects you wish to save as a custom effect
chain, then hit the "Save as custom effect chain" button.
●
Enter a descriptive name to use for your custom effect chain (e.g. "Shrink to Corner")
and hit "Save".
Congratulations! You can now apply that exact effect to any other clip by selecting the "Add
effect/effect chain" button and scrolling to find your custom effect chain.
Editing Custom Effect Chains
To rename a previously created custom effect chain:
●
Follow the first step from the "Saving Custom Effect Chains" section above to open the
effect window.
●
Now click the "Edit custom effect chain" button, select the custom effect chain you want
to rename, and hit "Rename".
To edit the effects in a custom effect chain:
●
Follow the steps to create a custom effect chain from the "Saving Custom Effect
Chains" section. (You can apply an effect chain you wish to edit to help get started).
●
Then, when you hit "Save as custom effect chain", enter the same name as the custom
effect chain you want to edit. When you are prompted to overwrite, select "Yes".
Deleting Custom Effect Chains
To delete a custom effect chain:
●
follow the first step from the "Saving Custom Effect Chains" section above to open the
effect window.
●
Now click the "Edit custom effect chain" button, select the custom effect chain you want
to delete, and hit "Delete".
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Effects and Transitions - Auto Ducking
Auto Ducking: Use this feature to apply an auto duck effect to selected clip.
VideoPad detects the volume of the control track clip and applies volume reduction to duck
track. It is helpful if you want to lower the music background when a vocal is the main focus
and then raise the music background when the vocal is silent.
How to Use
Require at least 2 audio tracks on the sequence to apply the auto ducking effect.
To apply audio auto ducking effect to an audio clip on the sequence, right-click on it and
select Background Sound .
The applied audio clip will be ducked base on the volume detected in the other audio
track(s).
Auto Ducking Settings
To configure the Auto Ducking settings, go to Home->Options->Audio tab.
Ducking Attenuation: The amount of attenuation applied when ducking
Ducking fade in length: The length of time over which the ducking is activated
Ducking fade out length: The length of time over which the ducking is released
Ducking Threshold: Ducking is activated when the volume of main sound hits this level
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Effects and Transitions - Audio Fade Points
In addition to being able to change the volume levels of a whole track or a whole clip, it is also
possible to vary the volume of a clip through its duration, by adding fade points.
To start editing fade points, select an audio clip, either from a bin or on a sequence, to show its
waveform image in the clip preview. Overlayed on the image is a blue line showing how much
gain will be applied at each point in time. Negative gain, when the blue line is below the center,
will make the audio quieter. Positive gain, when the blue line is above the center, will make the
audio louder.
Hover the mouse cursor over a fade point to show its position and gain value.
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Control-click on the audio clip preview, or on an audio clip within a track, and select one of the
following fade effect options to automatically add fade points.
Fade In
Produce a transition from silence to the start of the sound in an input duration.
●
At the current position: start fade in from current position in an input duration.
●
At the beginning of the audio clip: start fade in from the beginning of the clip in an input
duration.
●
Between the beginning and the current position: start fade in from the beginning of the
clip to current position.
●
To current from the beginning: start fade in to current position in an input duration.
Fade Out
Produce a transition from the start of the sound to silence in an input duration.
●
At the current position: start fade out to current position in an input duration.
●
At the end of the audio clip: start fade out to the end of the clip in an input duration.
●
Between the current position and the end: start fade out from current position to the end.
●
To the end from current: start fade out from current position in an input duration.
Cross Fade
Fade out and fade in the two *bottom most* tracks in the sequence at the current position.
This effect requires at least two audio tracks on the sequence at the current position.
Fade Entire Clip
An alias for the Amplify audio effect. Refer to Amplify audio effect.
Adding Fade Points
Click on the blue line, away from any existing fade points, to add another fade point.
Moving Fade Points
Click on any existing fade point and drag it to move it.
Deleting Fade Points
To delete a single fade point, Control-click on it and select Remove this Fade Point. To
delete all fade points, Control-click anywhere in the audio clip preview and select Remove All
Fade Points .
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Effects and Transitions - Audio Effects
Each audio clip can have one or more audio effects applied to it.
To edit the effects applied to an audio clip, open the Audio Effects dialog by selecting the
audio clip and doing one of the following:
●
Select Effects -> Audio Effects -> Current Effect Properties .
●
Click the right side of the Audio Effects button in the tool bar or select Audio Effects
-> Current Effect Properties.
If the audio clip is in a bin, you can also Control-click on the clip and select Edit Effects . If
the audio clip is on a sequence, click the button with the star icon on the bottom left of the clip.

To add a new effect to
an audio clip, do one of the following:
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Select the clip and select one of the effects in the Audio Effects menu.
Select the clip and click the right side of the Audio Effects button in the toolbar and
select one of the effects.
●
Open the Audio Effects dialog using one of the methods above, click the Add Effect
button in the toolbar of the Audio Effects dialog and select the desired effect.
Effect Preview Mixing
When editing effects for a track clip, you can choose to have the preview player mix with other
clips as it would sound on the sequence. To enable or disable this mixing mode, click the Mix
button on the toolbar.
Types of Audio Effects
Amplify
To 'amplify' is to increase the loudness or volume levels of the selected region. To make a
part of the recording softer or louder, select it and then use the menu Effects -> Amplify.
The volume is entered in percent (100 being no change, 50 being -6dB softer or 200 being
+6dB louder).
Chorus
The chorus sound effect is used to make one voice or one instrument sound like 3 voices or
instruments by playing the original with variably delayed and slightly pitch changed copies
of the original.
Note: Chorus is a very useful way to make a mono source sound more stereo. You should
convert your file to stereo within an audio editing application first before using Chorus.
Compressor
The Compressor reduces the volume of any sound which exceeds its "Threshold" setting.
When a signal exceeds the threshold, the compressor gradually attenuates the sound to
bring it down below the dB level, and does it in such a way that the listener will not be aware
the attenuation is occurring.
The "Ratio" setting defines the ratio of the reduction in volume of sounds which exceed the
compressor threshold. For example, if the ratio is 4:1 and the volume exceeds the threshold
by 4dB, then the volume will be reduced to only exceed the threshold by 1dB. Note that a
ratio of 1:1 means that there will be no change in volume; it effectively turns the compressor
off.
Distortion
While normally we do everything to reduce distortion, sometimes you want to add it. It is
popular for use with guitars. The distortion is measured between 0.0 (off and 1.0 clipping).
You also specify the level where it kicks-in in dB.
For a more consistent sound, you should apply Dynamic Range Compression first before
you add distortion.
Echo
An echo is a repeat of the sound after a short time (usually 400 - 1000ms). It sounds a bit
like the person is in a large stadium or is shouting between two mountains.
To add echo select the region and use the menu Effects -> Echo then specify the duration
and amplitude of the echo. The duration is the length of time after which the sound repeats usually this is between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being
a very loud echo).
Flanger
A Flanger sound effect is similar to the phaser except that the delay is slowly modulated
over time. You specify the starting delay time, the frequency of modulation, the depth of
modulation and the wet dry gain (100% for wet, 0% for dry).
High-Pass Filter
●
●
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A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a
specified Hz. This is useful if you want to make your recording sound 'clearer' or less
'muddy'. It is very usual to use a high-pass filter of about 300Hz on all voice recordings to
improve intelligibility.
Pan
To pan audio in a stereo configuration is to fade the audio between the left and right
channels.
Reverb
Reverb is many small reflections of the sound that come after a set time. It usually occurs
when someone is speaking in a room, hall etc. More reverb is called wet, no reverb is called
dry.
Use the menu Effects -> Reverb and enter the reverb level and time. The reverb level is the
amplitude - 99 is very wet, 0 is dry. The time can be between 100 and 800ms - 200ms
sounds like a small room or 800ms a large hall.
If you add too much reverb it can sound like the person is in a pipe or in the bathroom.
Equalizer
See Equalizer
Normalize
To 'normalize' is to adjust the volume so that the loudest peak is equal to (or a percentage
of) the maximum signal that can be used in digital audio. Usually you normalize files to
100% as the last stage in production to make it the loudest possible without distortion.
Another reason to normalize is to have multiple tracks sound equally loud, or to have equal
average loudness.
The 'Peak' normalization method finds the sample of the greatest magnitude within the file.
Normalization is then done with this value as the peak. With the Normalize Peak Level set
to 100% (0dB), the whole file will be amplified so that the peak reaches 0dB.
Noise Removal
To use this all you need to do is enter the level below which you expect noise. Usually this
is between -30dB and -20dB. If not enough noise is reduced increase the value. If too much
is reduced decrease it.
Surround Sound
See Surround Sound
Presets
Some audio effects have a list of presets. Select a preset to quickly set all the parameters of
an effect to some commonly used values.
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Effects and Transitions - Transitions
Video Transitions
A transition gradually hides a video track clip as it reaches its end ("transition out"), and
optionally gradually shows the clip that immediately follows ("transition in"). This change can be
done using fading, wiping, or a number of other effects.
A transition can only be applied to a clip on a sequence, and only on a video track (meaning
transitions can only be used on video, image, text, or blank clips).
Applying a Transition
Transitions can be applied in one of two ways:
●
Transition out from clip A to nothing. (If no clip immediately follows the selected clip on
the same track.)
●
Transition out from clip A and in to clip B. (If a clip does immediately follow the selected
clip on the same track.)
To apply a transition, do one of the following:
●
Select the clip to transition out and select the type of transition to apply from the Transiti
ons
menu.
●
Click on the Transition button on the top right corner of the clip to transition out and
select the type of transition to apply.

Transition Properties
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dialog will appear. For most transition types, you will only need to input the duration of the
transition. The Zoom transition will also prompt for the start and end position. The Slide
transition will prompt for the start and end positions and an ease in / out value.
Adjusting Duration or Other Properties
After a transition has been added, do one of the following to modify the duration and / or other
properties:
●
Select the transitioning out clip and select Transitions -> Current Transition
Properties .
●
Click on the Transition button on the top right corner of the transitioning out clip and
select Current Transition Properties .
Removing a Transition
After a transition has been added, do one of the following to remove it:
●
Select the transitioning out clip and select Transitions -> No Transition .
●
Click on the Transition button on the top right corner of the transitioning out clip and
select No Transition .
Starting a Sequence with a Fade In
A transition is applied to the end of a clip. To fade in at the start of a sequence, this can be
worked around by placing a blank clip immediately before the first clip of the sequence and
applying the Fade transition to it.
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Effects and Transitions - Speed Change
Use Speed Change to play a clip faster or slower than normal.
e.g., 50% is half normal speed, 100% is normal speed, 200% is twice normal speed, etc.
Usage
Changes to clip playback speed as a percentage can be applied as follows:
1. Control-click on a clip in a bin and select Change Clip Speed... (See note about
sequences below.)
2. Select Effects -> Change Clip Speed...
3. Control-click on a clip within a sequence and select Change Clip Speed...

Alternatively, click on the duration and stretch the clip to the desired duration.
Check the Keep audio pitch unchanged check-box to keep the audio pitch the same when
speeding up or slowing down. If this is unchecked, slowing down audio will reduce the pitch
and speeding it up will increase the pitch.
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The clip speed settings of a clip can be changed at any time.
Speed change will modify the way other effects work. e.g., Using speed change to play a clip in
reverse when the clip has an animated Motion video effect applied will cause the motion to
play in reverse. This is true regardless of whether the other effect was added before or after
the speed change was made.
Sequences can only have changes applied to their speed by adding them to another
sequence, selecting the sequence on the track, and using methods 2 or 3 above.
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Effects and Transitions - Reverse
Check the Play clip in reverse check-box in order to play the clip backwards starting from the
end of the clip. These changes can also be applied by right-clicking on the actual clip.

178

Effects and Transitions - Amber
Amber
Maps shadows colors to purple, midtones to orange, and highlights to yellow.
Usage
Use the Brightness: slider to control the brightness of the image or video.
Darkening the image or video will increase the amount of purple.
Brightening the image or video will increase the amount of yellow.
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Aqua
Aqua
Makes darker colors blue and lighter colors beige.
Usage
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Color Boost
Color Boost
Increases the contrast and saturation of your image or video.
Usage
Use the Brightness: slider to adjust the brightness of the effect.
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Electric
Electric
Increases the saturation of your image or video and adds extra blue to darker colors.
Usage
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Nocturnal
Nocturnal
Desaturates your photos and adds a touch of blue and teal.
Usage
Use the Brightness: slider to control the brightness of the image or video.
Darkening the image or video will increase the amount of purple.
Brightening the image or video will increase the amount of yellow.
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Orchid Light
Orchid Light
Lightens the center of your image or video with a soft orange color and adds a purple vignette
around the exterior.
Usage
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Sunglow
Sunglow
Makes shadows red, highlights yellow, and adds a vignette.
Usage
Use the Strength: slider to adjust the strength of the effect.
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Effects and Transitions - Vintage
Vintage
Mimics the look of a photo or video taken with an older camera.
Usage
Bleach
This setting simulates a bleach bypass. This washes out lighter colors and gives the
image or vidoe more contrast.
Click the Bleach checkbox to enable or disable this aspect of the effect. Use the Amount
slider to adjust the strength of the bleach effect.
Vignette
This adds a vignette to the image or video (similar to the vignette effect). Click the
Vignette checkbox to enable or disable this aspect of the effect. Use the Size slider to
adjust the size of the vignette. Use the Strength slider to adjust the visibility of the
vignette.
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Effects and Transitions - Equalizer
Equalizer
An equalizer changes the frequency response of a signal so it has different tonal qualities.
After you select Effects menu -> Equalizer you will see a dialog containing three different
Equalizer representations. Use the tabs at the top to select between the Visual Equalizer,
Graphic and Parametric Equalizer views.
Visual Equalizer
Left click on any point to create a new band point. To remove a band point right click on it. To
assist you with shaping the Equalizer graph in the way you want, there is a preset list that
displays the most common sorts of filters used in the Equalizer graph. You can choose any
preset filter from the list and then manipulate the filter to achieve the effect you desire. The list
of filters to choose from and how you can shape them are explained below. Note that all fields
where a frequency value is entered can have a maximum value of 20000 (Hertz).
Graphic Equalizer
The Graphic Equalizer uses discrete sliders to set the gain or attenuation of a signal at a
particular frequency. You can select how many sliders you would like to manipulate by entering
a value between 3 and 20 in the box at the top of the display. When you change the number of
sliders you would like to utilize, the frequencies are automatically allocated to best span the
audible frequency range from 20Hz to 20kHz. Selecting presets allows you to easily configure
common filters such as low pass or high pass. Note that when you change the Graphic
Equalizer, the Visual and Parametric Equalizer views are not changed, as the changes in the
three views are not compatible.
Parametric Equalizer
The Parametric Equalizer is similar to the Graphic Equalizer, but with more control. Here you
can adjust the frequency and bandwidth of the individual sliders by left clicking on the
frequency or Q values below each slider. Frequency must be set between 20Hz and 20,000
Hz. The Q parameter must be set between 0.05 and 20. A higher Q causes the gain or
attenuation peak at the frequency to be much sharper, and therefore less likely to impact
adjacent frequency content, while a lower Q applies the modification more smoothly across the
frequency spectrum.
-Band Pass Filter
-Keeps only those frequencies in the audio between a certain range. -Start Frequency
-The lower cutoff frequency value, in Hertz.
-End Frequency
-The upper cutoff frequency value, in Hertz.
-Slope Length
-The width of the slope extending from the lower and upper cutoff points, in Hertz.
-Amplitude
-The degree that the frequencies outside the cutoff range are suppressed. 6dB means the
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum
value is 60dB.
-Band Stop/Cut Filter
-Keeps all frequencies in the audio except those between a certain range.
-Start Frequency
-The lower stop frequency, in Hertz.
-End Frequency
-The upper stop frequency, in Hertz.
-Slope Length
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-The width of the slope extending from the lower and upper stop points, in Hertz.
-Rejection
-The degree that the frequencies inside the stop range are suppressed. 6dB means the
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum
value is 60dB.
-High Pass Filter
-Keeps only those frequencies in the audio above a certain value.
-Pass Frequency
-The point at which all frequencies above are to be kept, in Hertz.
-Slope Length
-The width of the slope extending from the pass frequency, in Hertz.
-Low Pass Filter
-Keeps only those frequencies in the audio below a certain value.
-Pass Frequency
-The point at which all frequencies below are to be kept, in Hertz.
-Slope Length
-The width of the slope extending from the pass frequency, in Hertz.
-Notch Filter
-Attenuates the frequencies in the specified range to very low levels and passes all other
frequencies unaltered. There is no slope - frequencies are either attenuated or not.
-Start Frequency
-The lower cutoff frequency value, in Hertz.
-End Frequency
-The upper cutoff frequency value, in Hertz.
-Boost Filter
-Either attenuates or boosts frequencies in the specified range and passes all others
unaltered.
-Start Frequency
-The lower boost/cut frequency value, in Hertz.
-End Frequency
-The upper boost/cut frequency value, in Hertz.
-Slope Length
-The width of the slope extending from the lower and upper boost/cut points, in Hertz.
-Amplitude
-The degree that the frequencies inside the boost/cut range are either boosted or cut. 6dB
means the volume is boosted to twice the original amount, and 12dB means the volume is is
boosted to four times the original amount. 20dB.
-High Pass Shelf Filter
-Attenuates signals of frequencies below the cut frequency and passes all others unaltered.
-Start Frequency
-The lower cut frequency value, in Hertz.
-Slope
-The width of the slope extending from the lower and upper cut points, in Hertz.
-Rejection
-The degree that the frequencies inside the cut range are cut. 6dB means the volume is
attenuated to about half the original level, and 12dB means the volume is attenuated to about a
quarter of the original level.
-Low Pass Shelf Filter
-Attenuates signals of frequencies above the cut frequency and passes all others unaltered.
-Start Frequency
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-The lower cut frequency value, in Hertz.
-Slope
-The width of the slope extending from the lower and upper cut points, in Hertz.
-Rejection
-The degree that the frequencies inside the cut range are cut. 6dB means the volume is
attenuated to about half the original level, and 12dB means the volume is attenuated to about a
quarter of the original level.
If you are using the equalizer simply to drop lower frequencies, you should always try the High
Pass filter first (Effects menu -> High Pass Filter), because it is better and faster for very low
frequencies.
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NCH Sound Library - NCH Sound Library
The NCH Sound Library is a collection of thousands of royalty-free sound effects that can be
added to your project.
Once you have opened the library, you'll see the following:
Folder Tree
On the left hand side, each folder represents a category of sounds. Expand a folder to
either see its subfolders or a list of sounds it contains.
Sound List
On the right hand side, all the sounds in the currently selected category are listed. This will
be empty until a category is selected.
Preview Sound
Select a sound in the list then click the Play button to hear it. When you have finished, click
.
Download
Select a sound in the list then click the Download button to download the sound (if it hasn't
already been downloaded).
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Screen References - Add / Rename
Many objects including clips, sequences, tracks, bins, and folders, can be named to better
categorize and organize your project.
A dialog will present itself when a bin or folder is added, or when adding an object to a bin or
folder, where a new name for the object can be entered.

Rename...,
or select Clip -> Rename... with the item selected in the project window.
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Screen References - Welcome Dialog
The Welcome dialog shows when VideoPad starts and has options for creating a new project,
opening an existing project, viewing the VideoPad tutorials, or reading the Getting Started
guide.

Uncheck the Show
this dialog when VideoPad starts check-box to prevent this dialog from showing again. To
re-enable this option later, check Preferences -> Display -> Show the welcome dialog
when VideoPad starts check-box.
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Screen References - Resolve Missing Files Dialog
The Resolve Missing Files dialog shows when you have attempted to load a project file and
some of the files were missing.

Resolve.
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If you choose the Resolve option then you will be prompted to browse to and choose a new
file for that clip. Note that the new file must be of the same type as the original missing file.
Once you have resolved missing files, click Finish to continue loading the project. Files will be
removed from the project if not resolved.
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Screen References - Error Loading Clip File(s)

project
cannot be loaded correctly.

There can be several reason for a file failing to load.
The specified media files can no longer be found.
A removable or network drive may no longer be available, or the project file may have been
saved on another computer.
If you wish to move projects between several computers, you will need to
backup your project.
If any media cannot be found by the project, you will need to locate the media on your
computer, and either add the media back into the project or restore the media to the
directory that the project expects it to be found.
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The media files may not be valid.
Images or video you are trying to load may either be corrupted, or in a format that VideoPad
does not yet recognize.
If there is an unrecognized image or video format that you use regularly. Please consider
using Help -> Send Improvement Suggestion or Feedback to help us expand
VideoPad's functionality and make it even more useful for you.
There may not be enough memory available to load the desired media
Some images or video may not be able to load if the dimensions of the media are extremely
large.
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Screen References - Clip Properties
Show properties of a clip, either in a bin or on a track, by doing one of the following:
●
Select the clip then select Clip -> Properties.
●
Control-click on the clip then select Properties.
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Screen References - Record Audio
Use Record Audio to record audio clips of any length, or when the audio does not (yet) need
to be synchronized to video. To record a narration that is synchronized to an existing
sequence, use Record Narration instead.
To begin, select File -> Record -> Record Audio, or click the arrow next to the Record
button on the tool bar and select Record Audio.

The Record Audio dialog will appear.
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Click the Record button to start recording. The duration of the recording and the current audio
level are shown. To Pause the recording, click the Pause button. You can then resume
recording by clicking the Record button again. Click the Stop button to stop recording and
add the recorded file to the current project. To record additional clips, click Record again.
When you are finished recording audio clips, click Close to close the dialog.
Record Streaming Audio
This feature will allow you to record streaming audio such as internet radio, webcasts and
VOIP conversations conducted with softphones such as Zoom or Skype.
To record audio being played in your PC's default sound player, on the Record Audio dialog,
select Record Streaming Audio on the Capture from list. This feature is highly
recommendable when you want to record Zoom or Skype meetings.
NCH recommends ASIO or Windows Core Audio for both playback and recording. ASIO and
Windows Core Audio will provide the best performance and the lowest possible latency and
offer the greatest accuracy when synchronizing recordings. ASIO will also allow you to play
and record from multiple channels of the same device. If you don't have an ASIO capable
sound card, then you should choose Windows Core Audio as your playback and recording
option.
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Screen References - Record Narration
Use Record Narration when the selected sequence already has one or more clips placed on it
and you want to record sound synchronized to this sequence. To record audio of arbitrary
length, which doesn't need to be synchronized to an existing sequence, use Record Audio
instead.
To open the Record Narration dialog, select File -> Record -> Record Narration, or click
the arrow next to the Record button on the tool bar and select Record Narration.

The Record Narration dialog will appear.
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The Record Narration dialog includes a preview and timeline of the sequence. To prepare to
record sound, first select the Sound In source. Give your sound recording a name and select
the location on your computer where you would like to save your recording. You are now ready
to begin recording.
Recording options
There are three options to select when you want to stop the recording:
●
At the end of video: The recording will stop when you reach the end of the sequence.
●
After duration: You can set the duration of the recording and it will automatically stop
after the entered duration.
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Manually: It continues the recording until you click the Stop button.
Recording Sound
To begin to record sound, first navigate using the preview timeline to the place where you
would like to begin recording. Once you are happy with the location, click the Record button
and begin recording your audio. To Pause the recording, click the Pause button. You can then
resume recording by clicking the Record button again. Once you have finished recording, click
the Stop button. Your recorded audio will be automatically added to your sequence in the
exact location that you chose to begin recording. If you would like to record sound in various
different places in your project, you can repeat the process, or Record and Stop as many
times as you like.
Re-recording Sound
If you wish to redo the sound recording, just close the Record Narration dialog and delete the
previous recording from the sequence. Then follow the instructions above to re-open the Recor
d Narration
dialog and start recording again.
●
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Screen References - Text Tools
Text Tools
While editing text, a text tools window will appear and allow you to change character attributes
like font, style, color and size for selected text. You can also choose text alignment, outline,
background, image, and scrolling animation from the text tools window.

Font
This pull-down menu contains a list of fonts installed on your computer.
Style
Clicking any combination of these buttons will change the style of your text to be Bold ,
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Italicor Underlined .
Color
The Text Color, Outline Color and Background Color controls, when clicked, will
display a dialog where you can select the colors of your text. Note: Un-checking the Sho
w outline
check box will hide the text outline.
Size
This control adjusts the height of your text as a percentage of the frame height, from 1%
to 100%.
Alignment
Selecting one of the alignment buttons will adjust the alignment of your text within the
frame.
Scrolling (Text clips only)
This pull-down menu will list several scrolling methods that can be applied to your text.
Selecting either Top To Bottom or Bottom To Top will cause your text to scroll
vertically, similar to a credits reel.
Selecting either Left To Right or Right To Left will cause your text to scroll in a
horizontal marquee. When using a scrolling method, your text will begin off-screen and
will scroll in the selected direction until all entered text leaves the frame on the opposite
side. The speed at which your text will scroll will depend on the duration of your text clip.
To make your text scroll slower, extend the clip duration.
Insert Image
This allows you to add an image to your text.
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Screen References - Burn Settings
The following settings can be altered to affect the burning process. The ones noted as default
are initially selected. All settings are remembered so you do not need to change them between
uses of VideoPad.
Write Speed
Choose the write speed you desire. Only valid speeds for the drive and media will be
displayed. Generally select [MAX] to write as fast a possible.
Copies
This is the number of copies of the disc to burn (defaults to 1).
Use Overburning
If this is selected, VideoPad will attempt to write all the files you have specified even if this is
longer than the rated size of the media. If the burn fails then you should write fewer files.
Please note this mostly fails for DVD media.
Erase Rewritables
If you are burning to a rewritable disc (CD-RW, DVD-RW, DVD+RW, BE-RE) the disc will be
automatically erased if you check this option. If you do not check this option and the disc is not
blank then you will be prompted and the burn will be canceled. You may erase a disc using the
Burner menu option and the selection Erase Rewritable disc.
Verify burned contents is correct after burning
Your content will be verified after VideoPad finishes burning process.
Make a DVD label with Disketch Label Maker
While waiting for the burning process to complete, use Disketch Disc Label Software to create
a DVD label or cover.
Use bookmarks as chapters
Use bookmarks on your timeline to export as chapters in your movie. To add a bookmark, right
click the timeline then choose "Set bookmark" from the context menu.
Add Menu
Press this button to open disc menu creator dialog and create a menu for your disc.
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Screen References - Flickr Authorization
You must complete Flickr authorization before any videos can be uploaded to your Flickr
account.
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●
●
●
●
●

Click Authorize....
In the web page that opens, sign in to Flickr.
Confirm that you allow VideoPad to upload videos to your Flickr account.
Close the web page and return to VideoPad.
Click Ready to confirm that authorization is complete.
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Screen References - Wizard
Videopad - Wizard
VideoPad allows you to create intros, outros and full video movies for your videos. Select the
template that you wish to use. This is relatively easy to use thanks to the step-by-step wizard
to help create your desired project.
●
Intro templates - This will allow you to create intro titles for your videos.
●
Outro templates - This will allow you to create outro titles for your videos.
●
Full templates - This will allow you to create full video templates. Some of the full video
templates have an intro or outro.
Once you create your intro, outro and full video, it can be exported as a file on your
computer, DVD or uploaded directly to Youtube, Flickr, Google Drive, Dropbox, Vimeo and
Microsoft OneDrive.
You can also create it directly to your project. With the intro automatically being placed at the
beginning of the Timeline, and the outro automatically placed at the end of the Timeline.

Video Maker Wizard...

209

210

Screen References - Add Images as Video
The Add Images as Video dialog can be used to convert a sequence of image files into a
video file.
Follow these steps to import a sequence of images:
1. Click Browse and browse to the image files you wish to add. All of the images that you
select must have the same resolution.
2. Set a frame rate to be used when creating the video file by using the input controls at the
top of the dialog. The output video file will have a constant frame rate.
3. Click the Import button at the bottom of the dialog.
There is a preview window and playback controls on the left side of the dialog that you can use
to see roughly what the output video file will look like.
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Screen References - Select Stream
Select an audio stream Audio Stream:
Select an audio stream from the file
Don't ask me again
Suppress the popup dialog to select audio stream
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Screen References - Burn Audio CD
The following settings can be altered to affect the burning process. The ones noted as default
are initially selected. All settings are remembered so you do not need to change them between
uses of Express Burn
Burn Using Internal Support (default)/Burn using Windows Media Player
In all cases we would recommend using the internal support (the default) and only use
Windows Media Player if you experience problems Windows Media Player can be used to burn
the CD/DVD for users of Windows XP only.
Burner Drive
Choose the drive you wish to burn to.
For Data CD/DVDs you can also select 'Image File'. This allows you to create and ISO file (eg
image.ISO) on your harddrive. This can be later burned using the Advanced option Write ISO
image. This feature is only available in Express Burn Plus.
Write Speed
Choose the write speed you desire. Only valid speeds for the drive and media will be displayed.
Copies
This is the number of copies of the CD/DVD to burn (defaults to 1).
Use Overburning
If this is selected Express Burn will attempt to write all the files you have specified even if this is
longer than the rated size of the CD media. If the burn fails then you should write fewer files.
Erase Rewritables
If you are burning to a rewritable disc (CD-RW, DVD-RW, DVD+RW, BD-RE) the disc will be
automatically erased if you check this option. You may erase a disc using the Burner menu
option and the selection Erase Rewritable Disc.
Use default track pause
Burn Session At Once to customize pause
Track Pause
By default an audio CD has a pause of 2 seconds between tracks. Select 'Use default track
pause' to use this default pause. If you wish another time, even a value of zero for no pause
then select 'Burn Session At Once to customize pause'. Here you should also change the value
in 'Track Pause' to the desired amount.
Please note some older drivers do not support customizing the pause and you must use 'Use
default track pause'. The burn will fail in this case with an error about setting the write
parameters.
If you customize the time Express Burn will perform Session At Once burning and it will decode
the audio before burning. This will create a large temporary file on you PC of up to 700Mb.
Please be aware of this is you choose to use this option.
Finalize
For audio discs written Track At Once (ie without customizing the track pause) you can choose
to not finalize a disc. You can then add additional tracks at a later time. When you have
finished then select the finalize option. Please note some stand-alone players cannot play
discs that have not been finalized.
Make Disc Bootable (Data Discs only)
This will create a bootable disc, but you must provide an image of the boot sectors as
copywrite prevents us supplying them. This need to be an image of up to 16 sectors from the
start of a bootable disc. The file should be an ISO image of 16 2048 byte sectors.

213

Screen References - Please Select the Drive to Use
On this page you select the burner you wish to use. This is normally optional as Express Burn
will detect when you insert a disc in a drive and automatically select that drive for burning.
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Screen References - Color Picker Dialog
Color Picker Dialog
The color picker is divided into multiple parts, with several ways available to choose a color:
Visually Adjusting Color
The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a
256 x 256 square and the other that works as a long slider. Which colors are displayed in
these two boxes depends on which radio button is selected (see below), but in all cases the
position of the slider will change the colors available in the square box. Which ever point is
selected in that square box is the selected color.
Adjusting by RGB or HSV
Underneath the square colored box, there is a series of 6 options (1 each for hue,
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be
represented by the visual slider (see above) while the other two values will be the axes of
the square color box. The controls work the same way if one of the RGB radio buttons is
selected. You can also adjust these values with the sliders provided next to the labels, as
well as the up/down controls next to the sliders. Any adjustment of these values will update
the visual controls, and any adjustment of those visual controls will update these values.
Selected Color
The selected color is displayed to the right of the RGB and HSV controls. The box is split
diagonally, with the upper left section labeled New (the color you are creating), and the
bottom right section labeled Current (the color that already exists, and will continue to be
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you
can also enter any valid hex value there to update the selected color). There is an
eyedropper button to the right of the selected color that will allow you to set the selected
color by sampling anywhere on the desktop.
User-defined Color Palette
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button
titled Set to Swatch. These comprise the user-defined color palette, and allow you create
and save (these will persist even when VideoPad is closed) your own custom colors. To set
a swatch's color, first select that swatch by clicking it. Then choose your desired color, and
finally click the Set to Swatch button. You can then load any of the saved colors by simply
clicking on that swatch.
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Screen References - Custom Resolution
This dialog allows you to set up the resolution for your video during saving. To set a custom
resolution, click the Save button on the toolbar and select the Disc: Make Data Disc,
Computer/Data, Portable Device, Image Sequence, or Stereoscopic 3D options. From the
Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
If Keep aspect ratio checkbox is available, you can check it to retain the same aspect ratio
when changing the width or height.
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Screen References - Custom Resolution
(360-Degree Video)
This dialog allows you to set up the resolution for your 360-degree video during saving. To set
a custom resolution, click the Save button on the toolbar and select the 360 Video File option.
From the Resolution drop menu, select Custom.
In the Custom Resolution dialog that opens, input the width and height in pixels and click OK.
The width must be exactly double the height for 360-degree videos.
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Screen References - Custom Frame Rate
This dialog allows you to set up the frame rate (number of frames per second) for your video.
To set a custom frame rate, click the Save button on the toolbar and select either of the Disc:
Make Data Disc, Computer/Data, Portable Device, or Stereoscopic 3D options. From the
Frame Rate drop menu, select Custom.
In the Custom Frame Rate dialog that opens, input the frame rate and click OK.
The default frame rate is Variable Frame Rate (VFR) but the dialog allows the user to select C
onstant Frame Rate (CFR) by selecting the Constant frame rate checkbox.
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Screen References - Detected Format
This dialog shows you the detected format of the video sequence during the saving process.
To detect the format of your video, click the Export Video button on the Home tab bar and
select either of the following options: Video File, 3D Video File, Portable Video, Lossless
Video, DVD Movie Disc, DVD Data Disc, Image Sequence, YouTube, Flickr, Dropbox, Google
Drive, OneDrive, or Vimeo.
Click the Detect button next to the Preset field. Detect will adjust the video output resolution
format based on your monitor screen size.
If you want to use a different format you can select the format from the Preset drop-down list.
Click OK to use the selected format as the output format.
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Screen References - DVD Bitrate Settings
This dialog allows you to specify bitrate for your DVD video. To open this dialog, click the Save
icon in the toolbar and select the Disc save option and click the Make DVD Movie option. Click
the Advanced button to open the DVD Bitrate Settings dialog.
The default option is to calculate the bitrate automatically. To set the bitrate manually, select
the manual option and adjust the video and audio bitrates.
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Screen References - Disc Menu Creator
This tab allows you to select the template you wish to use for your menus. The template is
previewed in the large area to the right, with some descriptive text below.
Until you click 'Save Menu' no actual changes will take place for the movies menu.
Check for New Templates
Check if any new templates are available for use in creating a menu. This will require an
internet connection to do an online check.
Title:
This is the caption that will appear at the top of the menu.
Subtitle:
This is a second caption that appears at the top of the menu.
Text Alignment:
There are 3 horizontal alignment options for the title and the subtitle: left, center and right.
Menu Preview:
The Prev/Next buttons allow you to select between the possible menus when a 'List' type of
template exceeds one page
Background Image Widescreen Fit
Select the aspect ratio mode for the menu’s background image.
●
None: The background image will maintain its current aspect ratio regardless of the
video output.
●
Crop: The background image will be cropped to match the aspect ratio of the video
output. Parts of your background image may be cut off if the aspect ratio does not
match.
●
Letterbox: A black background will display behind the image to create the correct aspect
ratio to match the video output.
●
Stretch: The background image will be stretched horizontally or vertically to match the
aspect ratio of the video output.
Select custom image for this template...
This button allows you the change the background image that appears on the menu.
Supported image formats are jpg/jpeg/jpe, png, gif.
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Screen References - Select Templates
This window allows you to select templates that can be downloaded and installed. Checkmark
the templates to be installed and click the Download button when finished. The 'Select All'
button will select/un-select all templates.
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Screen References - GIF Encoding Settings
Looping
Select this to get your GIF repeat itself endlessly.
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Screen References - Video Stabilizer Settings
The video stabilizer can be used to reduce unwanted shaking in a clip. The resulting output
has the four edges trimmed due to the processing of motion. There is an option to scale the
output up to the original size, giving it a zoomed-in effect.
Frame Count for Motion Smoothing:
Average number of frames to use when smoothing motion. Higher value provides smoother
video, but may result in unwanted artifacts and longer processing time.
Key Points Count:
Number of points in the video to track during motion estimation. Higher value gives more
accurate estimation, but may require longer processing times.
Disable Trim Percentage Calculation
Check this to disable the automatic calculation of the trim percentage. Advantage of disabling it
is that the stabilization process will be just a single pass (if Wobble Reduction is disabled),
resulting in shorter processsing time. Disadvantage is that stabilization may not be optimum.
Manual Trim Percentage (needs to be even):
Manual trim percentage used if automatic calculation is disabled. Example: Using 10% for a
1920x1080 clip will provide a 1728x972 video.
Maintain Original Size (resize output to original size)
Check this to resize the stabilized video to the original size. The output video will then have a
zoomed-in effect compared to the original.
Reduce Wobble
Check this to reduce wobble artifacts (e.g. rolling shutter effect). Requires a second pass.
Wobble Reduction Key Points Count:
Number of points in the video to track during wobble reduction. Higher value gives more
accurate results, but may require longer processing times.
Sharpen Video (Deblurring)
Check this to sharpen blurry motion in the video.
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Screen References - Video Quality Setup
When importing video files into the Media List, it is sometimes necessary to convert video files
to allow nonlinear editing. The Video Quality Setup dialog allows you to change settings for
converted files. These settings are also used when saving a video after stabilization.
●
Quality: Set the quality for converted files. Premium quality is not recommended for long
videos because the converted file will consume large amounts of hard drive space.
●
Save converted files to: Specify the output folder for converted files.
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Screen References - Speed Change
Keep audio pitch unchanged
If this checkbox is checked then the audio output (if any) will not have its pitch changed. This is
useful when you want to speed up or slow down voice but still be able to understand it.
Insert transition frames when speed is reduced
If this checkbox is checked, blended frames are added to help with the transition between
frames when the speed is reduced.
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Screen References - Reverse
Play clip in reverse
If this checkbox is checked then the clip will play in reverse.

227

Screen References - Enter Position
While editing the duration of a clip in the Selected Clip Preview area, clicking the In point field
will open the Enter New In Point dialog, and clicking the Out point field will open the Enter New
Out Point dialog. Once either of these dialogs is open, type a new in or out point into the field
and click OK to save the change.
On the Subtitles dialog, the items above referring to 'In' and 'Out' point fields, will appear as,
and edit, the 'Show' and 'Hide' point properties of the current subtitle.
In Storyboard mode, when entering a gap duration, each gap can be a maximum of 5 hours
in length.
Note that most users will never need to create or modify gaps longer than a few seconds
each.
This method of editing clip lengths is best when precise lengths have been predetermined.
If you prefer to line your in and out points up to visual cues on the clip, use the clip navigation
buttons in the Selected Clip Preview area to cue up the precise moment of the in or out point,
then use the red and blue flags to mark the in or out point.
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Screen References - VST Plugins
VST Plugins This feature allows you to use Virtual Studio Technology (VST) DLL plugins to
apply effects to the audio you are working with in VideoPad. To use this feature, select Audio
Effects menu -> VST Plugins, and in the window that appears, you can browse for the directory
on your computer that contains VST plugins - note that the plugins must be DLL files! Once
you have specified a directory name, you should see a list of VST plugin names appear in a list
in the window. Press the "Refresh" button, if you don't see your desired plugin in the list, but it
is in the selected folder. Next, click the "OK" button to see the selected VST plugin effect
window.
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Screen References - Preferences ~ Display
Here you can adjust settings related to how VideoPad starts up, and how clip times are
displayed.
Clip Previews
Show dual previews - Check to show the clip and sequence previews separately.
360 Preview FOV
Change the Field of View used in Clip and Sequence Previews with 360 preview mode
enabled.
Startup
Show the welcome dialog when VideoPad starts - Uncheck to disable the welcome dialog.
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Screen References - Preferences ~ Audio
Playback Device
Select the default audio playback device from the pull-down list. If a sound device was
installed or plugged in after the options dialog was opened, you will need to re-open the
dialog to refresh the list of devices.
Audio Ducking Settings
To activate the audio ducking for a sound clip in the sequence, right-click on the waveform
and check on "Background Sound" otpion.
Ducking Attenuation: The amount of attenuation applied when ducking
Ducking fade in length: The length of time over which the ducking is activated
Ducking fade out length: The length of time over which the ducking is released
Ducking Threshold: Ducking is activated when the volume of main sound hits this level
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Screen References - Preferences ~ Editing
Default transition duration Specify the default duration of transitions applied to clips on the
Sequence.
Note: Any changes to transitions options will not be applied to clips already on the sequence.
Default subtitle duration Specify the default duration when adding a subtitle.
External Editors
Select external applications you want to use to edit different types of files.
Leave any field blank in you want to use the default editor.
For more information on how to use external editors, see Editing in an External Editor
Effect Options Automatically add transparent clips as overlay track
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Screen References - Preferences ~ Media
Here you can select the way VideoPad works with media files.
Add new clip to the following position
Select a way you want to use to add new video clips to the sequence:
●
Place on Sequence at Start
●
Place on Sequence at Cursor
●
Place on Sequence at End
●
Place on Sequence on New Track
Default still image duration
Specify the default duration of a still image when added to the Sequence. Note: Will not
apply to images already added to the media list.
Stereo (3D) input format
If you will be importing Stereo (3D) Video, you can choose the stereo format that will be
used:
●
Ask me
●
Side by Side, Left Image First
●
Side by Side, Right Image First
●
Over / Under, Left Image Top
●
Over / Under, Right Image Top
●
Anaglyph Image, Red-Cyan
●
Anaglyph Image, Cyan-Red
Automatically normalize audio volume of external audio / video files
Check the 'Automatically normalize audio volume' box if you want to adjust audio volume to
an optimal level automatically. This applies to external audio / video files.
Automatically normalize audio volume of audio recordings made
Check the 'Automatically normalize audio volume' box if you want to adjust audio volume to
an optimal level automatically. This applies to audio recordings made by videopad.
Show video quality and stabilization settings dialog when converting and stabilizinng
video files
Choose if you want to show the video quality settings dialog when converting and stabilizing
video files.
Removable Media
You can select the way to handle removable media (e.g. flash drive or CD) by adjusting
settings in "Removable media" group.
Ask to add files to the project when removable media is connected to PC
Media files are automatically detected by videopad from a connected removable
media.
When media file is located on removeable media:
●
Ask me
●
Copy to the folder below
●
Open file directly (not recommended)
Copy files to: (path selected from browse)
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Screen References - Preferences ~ Export
Here you can adjust settings related to the exporting of sequences.
Export File
You can select a folder in which to export videos, disc images and folders with image
sequences by default.
Burning
To make changes to disc burning process you can adjust the settings by selecting one of
the following options below.
●
When the selected disc already has data, erase and replace it with my video
●
Verify data after burning
●
Eject disc when burning finished
Other
The option below is used at the end of your sequences and will give your audio a fade out
instead of an abrupt ending.
●
Fade out audio for 500ms at the end of sequences
VideoPad also supports Lossless Export which allows a sequence to be exported with
minimal re-encoding of the original video files. This maintains the highest possible quality in
your exported video. For this feature to work, the input/output video needs to meet the
following criteria.
●
We currently support H.264 and MPEG4 encoder video sources.
●
The output format must match the input format. Supported formats are .avi, .mkv, .mov,
.mp4
●
The output and input must have the same dimensions, encoder profile, levels and
extradata.
●
Visual effects are not supported. Any segments of your video that include visual effects
will be re-encoded.
●
At least 10% of your sequence must meet the criteria for lossless editing. If less than
10% of the sequence meets the criteria, the entire sequence will be re-encoded during
export.
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Screen References - Preferences ~ Disk
Here you can select the way VideoPad works with media files and setup cache parameters.
Save New Media to Folder You can select a folder in which to save videos, captured audio,
narrations, ripped audio tracks, converted files and snapshots created by VideoPad.
Cache
●
Cache folder - Specify a folder where you want to store cached data.
●
Clear Unused Cache Files - Press this button to delete all cache files which are currently
not in use.
Warn me when free disk space goes below (MB) When the specified free space limit is
reached, you will be warned about it.
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Screen References - Preferences ~ Speech to Text
Select a language and region which VideoPad will use to automatically generate subtitles for
your video or audio. The default is 'English (United States)'.
Please grant VideoPad access to macOS speech recognition when prompted or by enabling it
in macOS System Preferences Privacy settings. Please also ensure that Siri is enabled in
System Preferences and that there is Internet connection while generating subtitles.
Speech recognition is supported starting from macOS 10.15 Catalina.
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