ここでは、PhotoStageを使ったスライドショー・ムービーの作成方法をご説明いたします。

写真や動画などのメディアファイルを挿入

プロジェクトの作成はメディア一覧にファイルを挿入することから始めます。PhotoStageは各画像ファイルや動画ファイルをスライドとして扱います。PhotoStageにファイルを挿入するには、ツールバーのファイルボタンのドロップダウンメニューからコンピュータからメディアを挿入またはカメラ/携帯からメディアを挿入を選択するか、メディア一覧の横にある写真を挿入動画を挿入音声を挿入ボタンをクリックします。「ファイルをプロジェクトに挿入」ダイアログが開くので挿入するファイルを選択し開くボタンをクリックします。

挿入済みのファイルを削除する場合は、削除するファイルを一覧で右クリックしファイルを削除をメニューから選択します。

メディアファイルをスライドショーに挿入

必要なメディアを全てメディア一覧に挿入したら、次にメディアをスライドショーに追加します。以下のいずれかの方法で作業を行うことができます:

  1. メディア一覧から挿入する:メディア一覧からメディアファイルを選択し、スライドショーにドラッグします。または、メディア一覧でメディアファイルを右クリックしスライドショーにアイテムを追加するを選択します。スライドがプロジェクトの一部としてスライドショーに挿入されます(メディア一覧に追加しただけではスライドショー作品には使われません)。
  2. スライドショーに挿入ボタンをクリックする:移動するファイルをクリックしてハイライトした後、スライドショーに挿入ボタン(メディア一覧の右横)をクリックします。

挿入済みのファイルを削除する場合は、削除するスライドを一覧で右クリックし選択したスライドを削除を選択して特定のスライドを削除するか、全てのスライドを削除を選択して全てのスライドを削除します。また、プレビュー画面の下にある削除ボタン(赤いバツ印のボタン)を使って、現在プレビュー画面に表示されているスライドを削除することもできます。

スライドの再生時間を調整

スライドが表示される秒数を変更する場合は、スライドショー内のスライドのすぐ下にある秒数またはスライド自体をダブルクリックします。現在使われている秒数がボックス内に表示されているダイアログが開きます。秒数を希望の数値に変更し、適用するボタンをクリックすると新しい秒数が適用されます。

スライドショー内のスライドを編集する

エフェクトをスライドショーに挿入するには、まずエフェクトを挿入するスライドを選択し、メディアタブの右横にあるいずれかのタブを開きます。タブには以下のような種類があります:編集エフェクト動きおよび文字。各タブへのアクセスは動画メニューからも行うことができます。複数のスライドに一度に同じエフェクトを適用するには、適用する一連のスライド中まず最初のスライドを選択し、次にShiftキーを押しながら最後のスライドをクリックします。必要なスライドの選択が完了したら「動画メニュー」から「エフェクトの挿入」を選択します。各エフェクトに関する詳細はエフェクトのページをご覧ください。

切替効果を スライド間に挿入するには、スライドショー内のスライドとスライドの間にあるアイコンをクリックし、希望の切替効果の選択と、切り替えにかける秒数を指定した後適用するをクリックします。また、スライドを選択した後「動画メニュー」から「切替効果…」を選択することでも適用することができます。同じ切り替え効果を一度に複数のスライドに適用することも可能です。各切替効果に関する詳細は切替効果のページをご覧ください。

スライドショー内のスライドを並べ替える

スライドショー内の各スライドを並べ替えるには、スライドショー内の任意の場所を右クリックして全てのスライド/選択したスライドを並べ替えを右クリックメニューから選択し、サブメニューから希望の並べ替え方法を選択します。複数のスライドを選択した状態で並べ替えを行うと、選択したスライドのみが並べ替えられます。

複数のスライドを選択する

複数のスライドは以下の3つの方法で選択することができます:

  1. 最初のスライドを選択後 Shift キーを押しながらキーボードの左/右矢印ボタンを押す。
  2. 最初のスライドを選択後 Shift キーを押しながら最後のスライドをクリックする。Shiftキーの代りにCtrlキーを使うと連続していない複数のスライドを選択できます。
  3. 最初のスライドをダブルクリックし、最後のクリップまでマウスカーソルをドラッグする。

音声およびナレーションの挿入

スライドショーにBGMを追加するには、音声ファイルをシーケンスの音声クリップをここにドラッグと書かれている領域にドラッグします。スライドショーの再生時間よりも音声ファイルの時間が短い場合、他の音声ファイルを追加することもできます。

また、NCH音声ライブラリから音声を追加することもできます。ライブラリから追加を行う場合はシーケンス上の音声ファイル挿入領域を右クリックしNCH音声ライブラリから音声を挿入をメニューから選択します。同様に、クリップアートもNCHクリップアート集から追加することができます。クリップアートをライブラリから追加するには、スライドショー内の空きスペース(写真や動画が入っていない部分)を右クリックしNCHクリップアート集から画像を追加…をメニューから選択します。クリップアートは右クリックした場所に追加されます。

スライドショーにはまた、ボイス録音を挿入することもできます。ボイス録音を挿入するスライドを選択し、ボイス録音ボタンをクリックします。必要に応じてボイス録音に関するオプションの設定を行い、録音・録画ボタンをクリックして録音を開始します。ボイス録音が終了後は、停止ボタンをクリックします。スライドショー内で選択した位置にボイス録音が自動的に挿入されます。

複数の音声が同時に存在する場合、1つの音声のみがメインの音声として再生され、他の音声は自動的にフェードアウトします。例えば動画ファイルと同時にBGMやナレーションが再生される場合、BGMやナレーションの音量が下がり、動画ファイルの音声がメインの音声として再生されます。ナレーションとBGMが同時に再生される場合は、BGMの音量が下がりナレーションがメインの音声として再生されます。

スライドショー・ムービーの保存と読み込み

プロジェクトの保存はファイルメニューからプロジェクトに名前を付けて保存を選択し、保存先を指定して行います。この方法で保存したプロジェクトは、後から再度編集を行うことができます。

保存したプロジェクトを再度読み込むにはファイルメニューからプロジェクトを開くを選択し、読み込みを行う保存済みプロジェクトを選択します。

警告:保存したプロジェクトにはプロジェクトに実際に使われているメディアファイルは含まれておらず、ファイル名のみが保存されています。プロジェクトに使われている各スライドやナレーション、BGM用音声などのファイルのファイル名を変更したり、ファイル自体を削除または保存場所を変更したりすると、プロジェクトが正しくファイルを再生できませんのでご注意ください。プロジェクト内の各ファイルをプロジェクトと一緒に別の場所へ移動する場合は「ファイル」メニューから「プロジェクトファイルをフォルダにバックアップ」を選択します。

スライドショー・ムービーの作成

画像や動画、音声、ナレーション、各種エフェクトや切替えなどを全て挿入し終わったら、スライドショーを完成させます。スライドショー出力設定画面を開くには、保存ボタンをクリックします。出力先となるデバイスとフォーマットを選択します。出力する動画ファイルの名前は保存先の欄で変更することができます。出力先に応じた詳細はF1キーをクリックすると表示されます。

出力フォーマットと保存オプションの選択が終了後、作成ボタン(画面下部)をクリックすると作品が完成します。プロジェクトの保存が済んでいない場合は、作品の完成前に保存を行うかどうかを確認するダイアログが表示されます。