プロジェクトの編集が終了後は、プロジェクトの保存または、動画のアップロードを行います。

ファイル -> 動画をエクスポートを選択するか、または動画をエクスポートボタンをツールバーでクリックします。 動画をエクスポートウィザードが表示され、動画のエクスポートをお手伝いします。


実行待ちエクスポート一覧

複数のエクスポート処理を行う場合はバックグラウンドで順番待ちが行われます。 こうすることでプロジェクトのエクスポートが行われている間に他のプロジェクトの編集を行うことができます。

処理中のタスクや待機中の処理をキャンセルする場合はキャンセルリンクをクリックします。 完了したタスクや失敗したタスクを削除する場合は削除リンクをクリックします。 実行待ちエクスポート一覧は、エクスポートの処理中は閉じてしまって構いません。エクスポート作業自体はその後もバックグラウンドで行われ、メイン画面のステータスバーに進捗状況が表示されます。

実行待ちエクスポート一覧を再度開くには、ステータスバー内の矢印ボタンをクリックするか画面表示 -> 実行待ちエクスポート一覧を表示メニューを選択します。