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Technical Support
If you have difficulties using MixPad Multitrack Music Mixer please read the applicable topic 
before requesting support. If your problem is not covered in this user guide please view the 
up-to-date MixPad Multitrack Music Mixer Online Technical Support at 

www.nch.com.au/mixpad/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to MixPad Multitrack Music Mixer, or 
suggestions for other related software that you might need, please post it on our Suggestions 
page at www.nch.com.au/suggestions/index.html. 

Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/mixpad/support.html
www.nch.com.au/suggestions/index.html


MixPad Multitrack Music Mixer

Contents
Related Software............................................................................................................................ 4
Opus Encoder Options................................................................................................................... 7
Google Authorization Process on Windows XP and Vista.............................................................. 8
Software License Terms................................................................................................................. 9

Basics
Overview......................................................................................................................................... 12

Getting Started with MixPad........................................................................................................... 13
Choosing Your Audio Settings ....................................................................................................... 14
Loading an Audio Clip into the MixPad Work Area......................................................................... 16
Recording a Clip............................................................................................................................. 17
Metronome and Pre-roll .................................................................................................................. 18
Positioning, Selecting, Copying and Linking Clips ......................................................................... 19
Using the Navigator........................................................................................................................ 21
Working with Tracks....................................................................................................................... 22
Working with Your Project.............................................................................................................. 24
Exporting......................................................................................................................................... 26
Cloud Support................................................................................................................................. 27
VSTs............................................................................................................................................... 28
Shortcut Keys Reference................................................................................................................ 29

Editing
Editing Clips.................................................................................................................................... 31

Trimming or Expanding Clips......................................................................................................... 33
Envelope Fade Points (Automation)............................................................................................... 34
Timeline Edit ................................................................................................................................... 35
Beat/Tempo Analysis...................................................................................................................... 36
Working with Video......................................................................................................................... 37
Clip Manager.................................................................................................................................. 38
History Manager............................................................................................................................. 39
Bookmarks...................................................................................................................................... 40
Comping Tool ................................................................................................................................. 41
FFT Window................................................................................................................................... 42
Surround Sound.............................................................................................................................. 43

Create Beats
Beat Maker ..................................................................................................................................... 45

MIDI
MIDI Playback................................................................................................................................. 48

MIDI Recording............................................................................................................................... 49
MIDI Editing.................................................................................................................................... 50

1



Effects
Effects............................................................................................................................................ 52
Separate Drums.............................................................................................................................. 55
Isolate Drums.................................................................................................................................. 56
Reduce Drums................................................................................................................................ 57
Amplify............................................................................................................................................ 58
Normalize........................................................................................................................................ 59
Compressor.................................................................................................................................... 60
Equalizer......................................................................................................................................... 61
Envelope......................................................................................................................................... 64
Stereo Pan...................................................................................................................................... 65
Echo............................................................................................................................................... 66
Pitch Shifter .................................................................................................................................... 67
Reverb............................................................................................................................................ 68
Phaser ............................................................................................................................................ 69
Flanger........................................................................................................................................... 70
Vibrato ............................................................................................................................................ 71
Tremolo.......................................................................................................................................... 72
Doppler........................................................................................................................................... 73
Wah-Wah........................................................................................................................................ 74
Chorus............................................................................................................................................ 75
Distortion......................................................................................................................................... 76
AM Radio Effect.............................................................................................................................. 77
Telephone Effect............................................................................................................................. 78
Reverse .......................................................................................................................................... 79
Fading............................................................................................................................................ 80
Speed and Pitch Changing............................................................................................................. 82
Reduce Vocals................................................................................................................................ 83
Isolate Vocals................................................................................................................................. 84
Amplify Vocals................................................................................................................................ 85
Anonymous Effect .......................................................................................................................... 86
Voice Change................................................................................................................................. 87

Media Files and Other Content
Transcript Editor............................................................................................................................. 88

Effects
Group Effects Window.................................................................................................................... 89

Master Effects Window................................................................................................................... 90
Pitch Correction Window................................................................................................................ 91

Audio Cleanup
Noise Reduction............................................................................................................................. 92

Click/Pop Removal......................................................................................................................... 93
High-Pass Filter.............................................................................................................................. 94
Low-Pass Filter ............................................................................................................................... 95
Band-Pass Filter............................................................................................................................. 96
Automatic Gain Control .................................................................................................................. 97
DC Offset Correction...................................................................................................................... 98
De-esser......................................................................................................................................... 99

2



NCH Sound Library
NCH Sound Library ........................................................................................................................ 100

Options
General........................................................................................................................................... 101

Messages....................................................................................................................................... 102
Metronome...................................................................................................................................... 103
Mouse............................................................................................................................................. 104
Clips ............................................................................................................................................... 105
VSTs............................................................................................................................................... 106
MIDI Controller................................................................................................................................ 107

Screen References
Fade Point Editor ............................................................................................................................ 108

Application Search.......................................................................................................................... 109
Stretch or Shrink Clips.................................................................................................................... 110
Advanced Recording Options......................................................................................................... 111
Color Picker Dialog......................................................................................................................... 112
Detecting MIDI Event...................................................................................................................... 113
Jog Wheel Setup............................................................................................................................ 114
Rename Clip ................................................................................................................................... 115
Project Settings............................................................................................................................... 116
Select Speed.................................................................................................................................. 117
Customize Tool Tab ....................................................................................................................... 118
Apply Auto Duck............................................................................................................................. 119
Choose a Clip................................................................................................................................. 120
Tempo Editor.................................................................................................................................. 121
Mix Tape Creator ............................................................................................................................ 122
Paste Options................................................................................................................................. 123
Auto Duck Settings......................................................................................................................... 124

Other Links
Recommended HardwareSoftware Support

3

http://www.altoedge.com/usbaudio/midi-devices.html
http://www.nch.com.au/support/index.html


Related Software
MixPad is just one of many great audio software products from NCH Software. You may find 
the following list of related audio software useful.
● Wavepad Audio Editor. A sophisticated and full featured program for editing audio 

recordings. Features... 
● Supports a number of file formats including wav (multiple codecs), mp3, vox, gsm, real 

audio, au, aif, flac, ogg and many more.
● Sound editing functions including cut, copy, paste, delete, insert, silence, auto-trim and 

more.
● Audio effects including amplify, normalize, equalizer, envelope, reverb, echo, reverse, 

sample rate conversion and more.
● Tools including spectral analysis (FFT), tone generation and speech synthesis.
● Audio restoration features including noise reduction and click pop removal.
● Supports sample rates from 6000 to 96000Hz, stereo or mono, 8, 16, 24 or 32 bits.
● Ability to work with multiple files at the same time in separate screens.
● Includes a CD ripper to load audio directly and quickly from CD.
● CD burner function allows you to burn your sound files to CD.
● Recorder supports auto-trim and voice activated recording.
● Easy to use interface will get you started running.

● Express Burn CD/DVD/Blu-Ray Writer. Burn your data to CD, DVD or Blu-ray with this easy 
to use program. Features... 
● Writes data CDs (for files), audio CDs (to be played in CD Players) data DVDs and data 

Blu-Ray discs (Plus Version Only).
● Records CD Recordable (CDR) and CD Re-recordable (CDRW) discs.
● Can seamlessly burn audio CDs with no pause between tracks.
● Express Burn Plus can burn ISO compliant data DVDs (DVD-R, DVD-RW, DVD+R, 

DVD+RW).
● Support Joliet and CDA formats.
● Data CDs support multilevel folders and long file names.
● Audio CDs are recorded with direct digital recording (so perfect audio quality is 

maintained).
● For Audio CDs it supports wav, mp3, wma, au, aiff, ra, ogg, flac, aac and a number of 

other audio file formats.
● Data CDs are fully ISO compliant with Joliet extension.
● Includes command line operation for automation and integration with other programs.
● Simple, easy to use interface for day-to-day operation.

● Express Talk VOIP Softphone. Conduct Voice over IP (VoIP) conversations with Express 
Talk. Features... 
● Lets you make internet phone calls free direct PC to PC, or PC to phone via a VoIP SIP 

gateway provider. More information on VoIP.
● Supports up to 6 lines on the one phone with the ability to put calls on hold.
● Works with a headset or in speakerphone mode with just a standard microphone and 

set of speakers.
● Includes data compression (GSM, uLaw, ALaw, PCM and G726), echo cancellation, 

noise reduction, comfort noise and more.
● Uses the standard SIP protocol so it can link to a broad range of telephone gateways, 

SIP systems or other internet phone software. See our list of 
recommended VoIP (SIP) service providers.
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● Can be configured to work behind NATs and Firewalls.
● Supports caller ID display and logging.
● Includes a phone book with quick dial.
● Supports call transfer (Business Edition).
● Lets you record phone calls to wav (Business Edition).
● Allows up to 6 people to join one call using the Call conferencing feature (Business 

Edition).
● Allows for quicker and easier communication using the Push to talk intercom (Business 

Edition).
● Includes Do not disturb button (Business Edition).
● Also features more advanced line configuration options in the Express Talk Business 

Edition.
● Works with our VoIP Virtual PBx to create a LAN based PBx for offices or call centers.
● Used in conjunction with the VRS Call Recording Software, can record and save phone 

calls to MP3, wav and more.
● Plays on-hold music to callers on hold. Can also link to the IMS On-Hold Messages 

Player Software to create professional mixes of music and messages on the fly.
● Twelve Keys Music Transcription Software . Learn to play and transcribe your audio 

recordings using this music transcriber. Features... 
● Analyzes and graphs monotone and polyphonic audio recordings
● Play your recording and watch the notes go past in real time
● Rip files from CDs
● Configurable settings to get the clearest graphs possible
● Support for foot pedals to allow hands free operation
● Slow down or speed up recordings without changing the pitch
● Tone-enabled piano keyboard to assist in identifying notes
● Stereo channel separation
● Ability to loop a section of the recording
● Quick and easy operation

● Express Rip CD Ripper . Rip files from music CDs to audio files like wav or mp3. Features... 
● Converts audio CD tracks to wav or mp3 files. 
● Quality CD digital audio extraction (ripping).
● Fastest CD Ripper available. 
● Complete control over mp3 encoding including constant and variable modes at 

selectable bitrates.
● Automatically links to the CDDB database to obtain track name information. 
● Simple, easy to use interface.

● SoundTap Streaming Audio Recorder. Record internet audio streams in perfect digital 
quality. Features... 
● Pure digital recording. No analogue conversion like other internet radio recorders.
● Records any sound you can play on your PC.
● Lets you listen as you record (optional).
● Records Voice Over IP conversations.
● Saves files in wav or mp3 format with a wide range of selected codec and compression 

options.
● Recordings can be searched easily by date, time, duration or format.
● Directly links to the WavePad Sound Editor Software so you can edit the files you have 

recorded.
● Directly links to the Switch Mp3 File Converter Software so you can convert the files 

from mp3 to over 20 other file formats if you need it in another format.
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● Directly links to the Express Burn CD Burner Software to record to CD.
● Very easy to install and use.

● Switch Audio Converter. Convert your audio recordings to different audio formats using this 
fast and easy conversion tool. Features... 
● Converts a variety of different audio file formats including wav, mp3, ogg, flac, aac, 

wma, au, aiff, ogg, msv, dvf, vox, atrac, gsm, dss and other formats into mp3 or wav, 
plus more formats supported. 

● MPEG Layer-3 encoder supports constant or variable bit rates from 8 to 320kbps with 
optional error correction and stereo modes. 

● WAV encoder support sample rates between 6000 and 196000Hz in PCM or a number 
of other codecs. 

● Up to 32000 files can be converted in one batch. 
● Optimized CPU usage and efficient code for fastest conversion times. 
● Switch Sound File Converter integrates directly with other sound software programs 

including Express Burn for CD Recording, Express Rip for Direct CD Ripping, 
WavePad for Sound File Editing, RecordPad for Professional Sound Recording and 
Express Scribe for Typing Voice Recordings.

● Can be run from the command line for automation and other programming applications. 
● Switch audio file converter is intuitive and easy to use interface.

● Click here to view a full list of other great software products available from NCH Software. 
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Opus Encoder Options
Encode audio into the Opus format. 
Bitrate  
Target bitrate in kbit/sec (6-256 per channel) In VBR mode this specifies the average rate for a 
large and diverse collection of audio. In CVBR and Hard-CBR mode it specifies the specific 
output bitrate. Default for >=44.1kHz input is 64kbps per mono stream, 96kbps per coupled 
pair. 

Use default bitrate encoding 
In default mode, encoder will choose bitrate automatically. For >=44.1kHz input is 64kbps per 
mono stream, 96kbps per coupled pair. 
Use variable bitrate encoding 
In VBR mode the bitrate may go up and down freely depending on the content to achieve more 
consistent quality. 
Use constrained variable bitrate encoding 
Outputs to a specific bitrate. This mode is analogous to CBR in AAC/MP3 encoders and 
managed mode in vorbis coders. This delivers less consistent quality than VBR mode but 
consistent bitrate. 

Use hard constant bitrate encoding  
With hard-cbr every frame will be exactly the same size, similar to how speech codecs work. 
This delivers lower overall quality but is useful where bitrate changes might leak data in 
encrypted channels or on synchronous transports. 

Down mix (None) 
Don't down mix, keep the channels same as source. 
Downmix to mono  
Force to Downmix to mono. 
Downmix to stereo  
Downmix to stereo if input channels > 2. 
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Google Authorization Process on Windows XP 
and Vista
Extra steps are required to give MixPad authorization to upload to Google Drive and/or 
YouTube when running on Windows XP or Windows Vista: 
1. Click Authorize... in the Authorization dialog. 
2. In the web page that opens, sign in to your Google account, if required. 
3. Confirm that you authorize MixPad to access the requested features. 
4. Copy the Authorization Code  provided by Google and paste it in the Authorization 

confirm dialog in MixPad. 
5. Click Ready to confirm that authorization is complete. 
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.

2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.

3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.

4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.

5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.

6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.

7. If you use any YouTube upload feature of this software you are agreeing to the YouTube 
Terms of Service (https://www.youtube.com/t/terms).
8. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
9. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.

10. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ 
THIS CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.

A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.

A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.

B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.

D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.
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Basics - Overview
MixPad is a multi-track mixing software package designed for professional audio production. 
Simply load existing audio files, or record new files into MixPad, adjust the volumes, pans, 
fades, add effects and mix your audio clips down to create a single high-quality audio file. It is 
the digital equivalent of using a multi-track recorder and mixing desk. 

Features: 
● Driver support for ASIO, DirectSound, MME.
● Unlimited tracks.
● Support for MIDI playback.
● Pan and volume envelope automation.
● Intuitive, simple graphical interface.
● Independent volume, pan and effects for each track.
● Independent audio input and output routing for each track.
● Supports a large number of file formats including wav (multiple codecs), mp3, ogg, flac, 

vox, gsm and many more.
● High accuracy for precise mixing.
● Drag and drop existing files straight into the work area.
● Includes a CD ripper to load audio directly from an audio CD.
● Includes a high quality sound recorder which supports autotrim and voice activated 

recording.
● Integrated with Wavepad sound editor so you can conduct advanced editing on your files 

without having to save your files in between. 
● Solo and mute feature on each track.
● Add multiple chained effects to each track.
System Requirements
● Windows 2000/XP/2003/2008/Vista/7/8/10/11
MixPad is just one component of the NCH Software suite of audio software. If you have not 
done so already, why not visit www.nch.com.au to download and trial our other professional 
audio software packages. 
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Basics - Getting Started with MixPad
A MixPad project consists of one or more tracks. Each track has its own set of controls on the 
left side of the screen for controlling the overall volume, pan and other playback features of the 
track.

Each track can contain an unlimited number of audio clips. Audio clips are the pieces of audio 
that you wish to mix together into one file. Whenever you add an mp3 file, import from a CD, or 
make your own recording, an audio clip will be added to the currently selected track.

When you have adjusted all the volumes and fades exactly how you want them, you can output 
your project to a .wav, .mp3, .gsm or one of many other formats by simply selecting Export 
Project as Audio File from the File menu and then choosing the format you wish to save in. 
Alternatively, if you are not finished mixing and want to come back to it later, you can save your 
project to be reopened for later.
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Basics - Choosing Your Audio Settings
Supported Devices
MixPad currently features support for playback to ASIO, DirectSound, Windows Core Audio 
and MME devices and recording from ASIO, Windows Core Audio and MME devices.

NCH recommends ASIO or Windows Core Audio for both playback and recording. ASIO and 
Windows Core Audio will provide the best performance and the lowest possible latency and 
offer the greatest accuracy when synchronizing recordings. ASIO will also allow you to play 
and record from multiple channels of the same device. If you don't have an ASIO capable 
sound card then you should choose Windows Core Audio as your playback and recording 
option.

Another option is to install the driver from ASIO4ALL which provides a layer over the regular 
soundcard, allowing it to be used as an ASIO device by software such as MixPad. You can 
download it for free from http://www.asio4all.com/.
Setting up the Project Audio Options
Open the Options dialog (File --> Options...) and click on the General tab. Here you are able to 
set the playback device you would like MixPad to use. If you select an ASIO device then you 
will also be able to select which channel to allocate as your primary left and right outputs. This 
option is not available for DirectSound or MME drivers.

Setting up the Track Audio Options
To set audio options that are specific to an individual track, select the track and click either the 
'Audio Options' button under the 'Recording' tab or click the 'wrench icon' button to the right in 
the track's control panel.

Track 
The Select track's settings displays the track you are editing by it's Track Index number. You 
can switch to any other of the tracks listed from the drop down list. If you make a change to the 
any of the options below, choose Apply Settings by clicking Apply  or click OK to apply those 
settings to the track. If you make a change then click Apply , Choose Apply Settings to all 
tracks it will apply the change to all tracks.
Recording options  
Here, you will be able to set the recording device you wish to use for this track. If you choose 
an ASIO device you will also be able to select which channels to use for multichannel devices.
To set up recording using an audio device, select the Record using an audio device  option 
and select the device you want to record. You can specify whether to record as mono or stereo 
and if the device can record multi-channel you can specify which two channels will be recorded.

To set up recording using a MIDI device, select the Record using a MIDI device option and 
select the device you want to record. For more information about MIDI recording, see the 
MIDI Recording topic in this manual.
Record Streaming Audio  
This feature will allow you to record streaming audio such as internet radio, webcasts and 
VOIP conversations conducted with softphones such as Zoom or Skype. 
To record audio being played in your PC's default sound player, select the Record using an 
audio device  option and select Record Streaming Audio . This feature is highly 
recommendable when you want to record Zoom or Skype meetings. 
Audio Playback Device 
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Here you are able to select the output channel for this particular track. Please note, this is only 
available if you have selected an ASIO device as your main playback device (see Setting up 
the Project Audio Options, above). If you want to use the default project left and right channels, 
you can set these options to Main Output (Left) and Main Output (Right). If you wish to use 
different outputs from the default project settings, you can change them here and override the 
project settings.

MIDI Playback options  
This section allows you to choose between a MIDI device or a Virtual Instrument for playback.
Monitoring Options  
If you are using ASIO hardware then you can check the Enable monitoring for ASIO devices

If you are recording from a MIDI device (such as a MIDI piano keyboard) then you can monitor 
your recording using a VST instrument to synthesize the MIDI into sounds. To do this check 
the Enable MIDI monitoring via VST instrument for ASIO devices  box and select from the 
drop down list which instrument you would like to use.
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Basics - Loading an Audio Clip into the MixPad 
Work Area
Use one of the following methods to load a clip into a track. Note that MixPad may relocate the 
clip to the next track if the clip being loaded will overlap other clips.

Record a track using MixPad
For details on recording a track in MixPad see the Recording a Clip topic in this manual.

Load an existing clip from a location on your hard drive
To open an existing audio file and add it as a MixPad clip, click the Load Clip  button in the 
toolbar. Browse to the location of the audio file and click Open. Alternatively, you can just drag 
and drop the file into the MixPad work area.

Load a clip from a CD
You can load an audio track from a CD by selecting the menu option Clip-->Load Clip From 
CD. Alternatively, you can click the drop down of toolbar icon Load Clip and select Rip Clip. 
MixPad will first attempt to look up the track information for your CD online and then display a 
list of available CD tracks for you to choose from. Select one or more track(s) that you wish to 
load and then click the Load button.

Load a clip from the Stock Library
MixPad comes with a free sound effect library, which includes royalty free sound effects and 
music files. During the free trial period, users will be allowed to download three clips from the 
library for free, and will gain unlimited access upon purchase of MixPad.

To access the stock library, click the Clip menu item and select Load clip from Stock Library.

Load a clip from a video file
MixPad can extract the audio from a video file for use in your mixes. Simply load an existing 
video file into MixPad as a clip, as described in the section "Load an existing clip from a 
location on your hard drive" above. A bookmark is also created that marks the end of the 
exported audio.

16

recclip.html


Basics - Recording a Clip
The first step to recording a clip is to select your audio input options. Click the Audio Options  
icon on the track control panel, which will open the audio options for that track. Select the 
device and channels you wish to use. If you have an ASIO capable device, selecting it as the 
Device will give you the best possible performance with MixPad. If you have an ASIO capable 
sound card with multiple inputs, you can record several different sources into different tracks at 
the same time. Simply choose which input you would like to use for each track from the audio 
settings dialog. 

In the same recording options window, you can also choose which Sample Rate you would like 
to use for recording, and whether you would like to record in stereo or mono. Click OK to save 
the audio settings.

Now click the Record  button on the track's control panel to place the track into record-standby 
mode - MixPad will not start recording yet. Check that the audio level meter, located at the 
bottom of the track control panel, is registering an input. If there is no meter reading here, your 
audio input devices have not been set up properly.

Finally, press the main record button (found at the bottom with the other project control 
buttons), and MixPad will start recording.
You can easily record to multiple tracks by putting more than one track into record-standby 
mode. When you press the main record button, any track in record-standby mode will 
commence recording.

If in the recording process you are not satisfied with what has been recorded and want to 
restart, simply click Rerecord, MixPad will discard everything recorded and restart recording 
from beginning.
Punch and Roll 
Select a region then choose Punch and Roll to record exactly on the selected region.
To start punch and roll recording, select a region and click the Record  button from the 
Recording Tab and select Punch and Roll. You can also click the arrow next to the Record 
button and select Punch and Roll.
There are different record modes in the Punch and Roll recording. You can access this by 
going to the MixPad Options -> Generals tab then click the Punch and Roll Settings… button
● The Auto mode chooses between "Fixed" and "Flexible" smartly based on the type of audio 

we are recording over.
● The Fixed mode automatically stops based on the duration of the selected region. This 

mode is recommended for music audio types.
● The Flexible mode continues recording from the selected region and stops until the user 

decides to. This mode is recommended for voice audio types like podcasts, etc.
Repeat Record (Multiple Take Feature) 
Multiple take is an advanced feature which allows you to record the same segment several 
times. After recording, you will have a multiple-take clip, which is one clip that contains multiple 
takes. You can choose the best one and delete all other takes.

To use this feature, select a region on the timeline and enable loop mode, set one or more 
track(s) to record mode using sound recorder, then start recording before the region. You will 
notice that your recording will loop from the region start to the region end. Each loop will create 
a take. When finished, you can use the popup menu to choose the take you want, or you can 
press Ctrl + Shift + P (Previous), Ctrl + Shift + N (Next) to choose the previous or next take in 
the multiple-take clip.

Currently this feature does not support MIDI recording.
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Basics - Metronome and Pre-roll
Metronome
MixPad has a built in metronome which will tick along at the tempo and time signature 
specified in the project Tempo field in the mini-toolbar at the top of the project window. You 
can quickly switch the metronome on/off by clicking the metronome button in the same toolbar.

Pre-roll
Pre-roll is a feature which allows you to start playback or recording from a position a set 
amount earlier than your current cursor position. This is most useful when you are recording 
and you want to hear the few bars before the position of your recording.

You can set a separate amount of pre-roll for both playback and recording in the Options  
dialog.
You can quickly enable/disable the pre-roll function by clicking on the button in the mini-toolbar 
at the top of the project window.
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Basics - Positioning, Selecting, Copying and 
Linking Clips 
When you need to select only one clip, just click on the title of the clip you want to select. If you 
want to select multiple clips, push the left mouse button down and drag a selection box around 
the clips you want to select.

The easiest way to change the position of a clip is by simply clicking on the caption of the clip 
window and dragging it to a new location. You can drag a clip to a new location within its 
current track or to a new track altogether. If the clip is very small then you may find it useful to 
zoom in closer. This will give you a larger caption bar to work with.

If you need to move a clip by very small amounts, you can zoom in very close so you can see 
the precise start point of your clip. Or you can use Shift + LEFT/RIGHT  key to nudge selected 
clips to left or right. The size of the nudge can be configured in the Options dialog's Project 
tab.
For accurate and consistent positioning of clips, you may find it useful to use the grid lines. 
When the grid lines are turned on, clips will snap to the nearest grid line as you drag them. To 
override snapping, simply hold down the Shift key as you drag the clip. Alternatively, you can 
turn the grid lines off altogether by clicking the toggle button in the tool panel on the bottom left 
of the MixPad screen. You can also toggle the grid lines by pressing Ctrl+G.

You can copy and paste clips to different positions and tracks. Simply select the clip you wish 
to copy, press Ctrl+C, select the new location of the clip and press Ctrl+V to paste it. 
Alternatively, you can use the copy and paste commands from the Clip menu, or from the right 
click menu.

Another way to copy a clip is to hold down the Ctrl key and drag a clip. This will produce a copy 
of the clip and allow you to drag it to the new location.
You can also copy and paste multiple clips simultaneously. Select multiple clips by holding 
down the Shift key as you select each clip. If you make a copy at this point, all clips will be 
copied.

You can lock clips to prevent accidental re-positioning of clips while you are editing. Once 
locked, a clip can not be moved until you unlock it. To lock the selected clip, click the Lock/Unl
ock Clip  icon on the Clip tab toolbar. Click this button again to unlock the selected 
locked clip. When a clip is locked, the padlock icon in the right side of the clip's title bar will 
appear locked. If the clip is very small, you may not be able to see the lock icon unless you 
zoom in.

To delete a clip from the work area, just click on the "X" icon at the top right corner of the clip 
window. You can also select the clip and press Ctrl+Delete. Deleting a clip does not delete the 
underlying audio file so you will be able to reload the clip if you change your mind. As with the 
lock icon, the close icon may not be visible if your clip is very small.

Copy to System / Paste from system
This feature can let you share audio data between different applications. You can copy one clip 
or part of one clip to system's clipboard, and then other applications, Wavepad for instance, 
can paste that clip or part of that clip from the system clipboard. Vice versa, if you use 
Wavepad to copy some audio to the system clipboard, and then in MixPad , you can use paste 
from system to get that audio from the system clipboard.

Linking Clips
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The relative time position of the clips becomes linked. If you drag a clip 10ms forward, all clips 
that are linked to that will also move 10ms forward. To link clips, select at least two clips, then 
click on "Link Clips" button located in "Clip" tab. To unlink clips, select the clips to be unlinked 
and click on "Unlink Clips" button. You can also right-click on any of the selected clips to link 
and unlink clips.
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Basics - Using the Navigator
If you are working on a large or complex project, you may find using the navigation control 
(bottom left of your project window) helpful for moving around your project. This small control 
shows an overview map of your entire project. You can click and drag on the control to quickly 
locate the area of your project to which you would like to move without needing to change 
zoom settings or scroll around looking for it.

Clips are represented by small rectangles and the boundaries of the currently viewable area (ie 
what you can see on your main window) is represented by the outlined lighter colored area.
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Basics - Working with Tracks
MixPad allows you to work on an unlimited number of tracks. By default, there are five tracks in 
the project window, but you can add or delete as many tracks as you need.

Adding and removing tracks
To add a new track, press Ctrl+T. Alternatively you can use the "Add track" icon on the Track 
tab, or use Track --> Add Track from the menu.

To insert a new track, press Ctrl+Insert. Alternatively you can use the "Insert track" icon on the 
Track tab.
To delete a track, select it and then press Ctrl+Shift+Delete. Alternatively you can use the 
"Delete track" icon on the right hand side of the project window, or use Track --> Delete Track 
from the menu.

Select and move tracks
You can use Up and Down to select a track or use mouse to click the track you want to select. 
Page Up/Page Down can be used to the select first or last track. Ctrl+Up/Down will move the 
current selected track up or down.

Recording on multiple tracks
To record to many tracks at the same time, click the Rec button in the control panel of the 
tracks you want to record to. Clicking the Rec button puts that track into record standby mode. 
To begin recording all tracks in record mode, click the main record button in the controls at the 
bottom of the project window.

Setting Audio Options
Each track in MixPad has its own audio options, covering both input and output devices and 
channels. You can set these options by clicking the Audio Options  icon in the track window or 
you can click the track and select "Audio Options" from the Track menu. Any clips recorded on 
this track will then use those settings.

To quickly view the audio options for any track, hover your mouse over the Audio Options icon 
in the track window to make the settings appear.

Muting and soloing tracks
When you are listening to a MixPad project you may wish to only listen to a few tracks at any 
one time. For instance, you may wish to listen to a quiet piano piece without hearing a loud 
drum track. The mute button M,  which is found in the track control panel, allows you to silence 
a track. Any track on mute will not play when you play the project. Conversely you can set a 
track to solo by clicking the S button, also found in the track control panel. When one or more 
tracks are set to solo, only tracks set to solo will be played.

Collapsing
If you have a complicated mix, you may end up with too many tracks. To avoid unnecessary 
amounts of scrolling you have the option to collapse the tracks you are not currently editing. To 
collapse a track, click the small "-" button next to the track title field in the track control panel.

Pan
You can use the pan slider, located in each track control panel, to pan the audio of a track so 
that it comes out the left channel only, the right channel only, or anywhere in between. The 
effect of the pan slider on the track will combine with any pan specific fade points you have 
added to individual clips.

Adding an effect chain
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MixPad allows you to build a live effect chain on each track. A live effect chain means that any 
effect you apply will be applied during playback, which eliminates the need to wait for your 
audio to render with the effect. To create or edit an effect, simply click the Fx button in the track 
control panel. MixPad will present you with a window showing the list of effects currently 
applied to the selected track. Click Add to add a new effect, or select an existing effect and 
click Edit to edit its properties. Select an effect and click Remove to remove the effect from the 
chain.

Track Colors
You can assign a color to each track, which may help in visually differentiating tracks from 
each other. To assign a color, right click on a track and select Track Color from the menu that 
appears. A color dialog will appear; click a color to select it and click OK to apply it to the track. 
Note that darker shades have a better contrast against the track background, increasing 
waveform visibility.

DB Display
DB display is the colorful meter show the DB level when you playing or recording clips. Every 
track has a DB display, and you can notice there is a peak red line on db display when you 
playing or recording. This helps you to know the exact db level, and you can clear the peak db 
red line just simple click on db display. 

Mixer Window
The mixer window is a floating window that contains all the track controls in vertical style. It has 
the same functions as the track controls in the main window but provides easy access to all 
track controls. Click the Mixer button on the Home tab to open. Here, you can control the 
master volume as well as each track's volume, and you can also set up every track, including 
pan, color, mute, solo, etc.

Explorer Bar
The Explorer Bar contains links to the most-used features in MixPad. You can minimize 
sections you don't use often by clicking the heading. To control the Explorer Bar's appearance, 
click the View menu and then Explorer Bar.
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Basics - Working with Your Project
A MixPad project is your entire mix. It is all your tracks and all your clips.
Playing
To play a MixPad project move the play cursor to the position you would like to start from and 
click the Play  button at the bottom left side of the screen. Alternatively, you can press the 
space bar as a quick way of toggling between play and stop. Click the Fast-forward and Rewin
d  buttons to search through your audio, or click the Go to Start  or Go to End buttons to 
quickly jump to the start or end of the selected track.

Playing the mix using the Scrub tool can be useful for locating specific sections while working 
on your mix. To playback your mix in scrub mode, click the Scrub button located in the controls 
at the bottom of the project window. You can also press 'F6'  to toggle scrub on or off. Once 
playback is in scrub mode, use the Left and Right arrows to navigate through the mix. 
Playback with scrub begins slow and increases in speed as you hold the arrow buttons down.

Stopping and Pausing
In MixPad, if you click the Stop button, playback will stop and the cursor will return to the 
position it was before you started playing. This is so you can easily test that your cursor in the 
correct location without losing the position of your cursor each time you play.

You can also pause playback by hitting the Pause button or pressing the 'P'  key. In this 
scenario, playback will stop, but instead of the cursor returning to its original location, it will 
stop exactly where it was when you pressed pause. You can then resume playback by 
pressing pause again or the play button.

If you hit the Play  button while playback is already in motion, playback will restart at the 
position the cursor was at when playback was first started.

Selecting a Project Region
You can select a specific region of your project if you want to focus your work on that area. 
Drag the mouse in the MixPad timeline area and this will create a highlighted region. Now 
when you click play, MixPad will start playing from the cursor position, and if currently, the 
project is in loop mode, MixPad will loop playing the highlighted area once it reaches the end of 
region. If you start playing after the region end, then MixPad will just play to the end of project 
instead of looping. To deselect the selection on the timeline, either click the Clear button on the 
timeline, or press Ctrl+

D.

Saving and Loading
You can save your project as a .mpdp file with a data folder(same name as project file with a 
.ProjectData postfix) and then load it for use again later. When you save a MixPad project, all 
audio files are saved into the project's data folder. This means that if you want to move your 
project to a different computer or location, the things you need to save are the project file and 
associated data folder.

Timeline Modes
The timeline can be viewed in either minutes and seconds or in bars and beats. To toggle 
between the two, click the timeline mode button located above the play controls and just right 
of the loop button.

Loop Play Mode
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To loop a section of your MixPad project over and over, turn loop play mode on by clicking the 
loop mode button, located on the Recording tab toolbar (also found just above the Play button 
in the lower left corner of the MixPad window). Next, select the portion of your project you want 
to loop by clicking and dragging in the timeline area beneath the tracks. When you click play 
and the cursor position is before the end of region, MixPad will play from current cursor 
position and once reaches the end of selected region, the selected region will loop as long as 
the loop play mode button is activated.

Adjusting BPM and Time Signature
In the same area as the timeline mode button (under the tracks), you can assign a new beats 
per minute (BPM) to the project and change the time signature. If the timeline mode is set to 
bars/beats, adjusting the BPM or time signature will update the markings on the project 
timeline.

View Grid Lines
Using grid lines will help line up loops and pieces across several tracks. To turn on grid lines, 
click the grid lines button to the right of the timeline mode button, just above the play controls. 
You can also toggle the grid lines by pressing Ctrl+G. Note that if you change the BPM, you 
will have to reset the grid lines by turning them off and back on again.

Metronome
Playing a metronome during playback will help you align tracks with the master tempo of the 
mix. To toggle the metronome on and off click the metronome button, located below the tracks 
in the lower left corner of the project window. Note that you may need to enable the 
metronome in the Options dialog on the Metronome tab before the metronome is available for 
use from the project window. See the Options - Metronome section of this manual for more 
information on metronome options.
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Basics - Exporting
When you are happy with your mix, you will probably want to export it to an audio file, such as 
.wav or .mp3, so that it can be played by normal players or burnt to a CD. To do this in MixPad 
go to File --> Export project as Audio file. You will see a dialog box called Export Options. 
Here, you can use the Browse button to select where, and in which format, you would like your 
mixed project to be saved. Once you have selected the location and file type, you can click the 
Settings button which will allow you to define the settings MixPad will use when exporting.

There are several options available when exporting:
Output Sample Rate 
Select the sample rate you would like to use as a default value when exporting. Some formats 
may have their own settings and can override default sample rate if set. 
Output Channels 
Select the channels you would like to use as a default value when exporting. Some formats 
may have their own settings and can override default channels if set. Use Surround Sound 
button to configure surround sound settings. 

Audio Tag 
Click this button if you would like MixPad to add meta-data tags to your exported file so that 
music libraries can display information about your track such as Artist and Album. You can 
edit the project meta-data from Menu->File->Project Options.. or Menu->Edit-> Edit Audio 
Tags... 

Export selected work region only  
Selecting this option will only export the region of your project inside the working region you 
have selected. To select a working region you can set the start and end points of the region in 
the main project timeline. You will only see this option if there is a selection in the project 
timeline. 
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Basics - Cloud Support
Dropbox MixPad allows you to directly upload and download your project from your Dropbox 
account. To upload your project select File->Cloud Upload/Download->Save Project to 
Dropbox. This will save all files necessary for your MixPad project to be opened on another 
computer.

Google Drive  
MixPad allows you to directly upload and download your project from your Google Drive 
account. To upload your project select File->Cloud Upload/Download->Save Project to Google 
Drive. This will save all files necessary for your MixPad project to be opened on another 
computer.

YouTube  
You can upload your final mix directly to your YouTube Channel by selecting File->Cloud 
Upload/Download->Upload Mix to YouTube.
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Basics - VSTs
VST and VSTi Plugin Support 
MixPad supports Virtual Studio Technology (VST) plugins. You can use these plugins to 
enhance MixPad's capabilities. You can use effect plugins to add an effect to one of your 
tracks, or you can use instrument plugins to synthesize playback of MIDI files. Other plugins 
may provide some type of visual feedback of the audio signal.

VST plugins are available from a wide variety of sources - some are free, while others require 
licences. A good place to start your search is here: http://www.kvraudio.com
To add a VST effect to one of your tracks, click the Fx button in the track control panel on the 
left of the track. In the left hand panel of the dialog that opens you should see a sub-heading V
ST Effects . Any valid VST plugins you have installed will be listed underneath this 
sub-heading. If there are no items listed here, it means that you either do not have any VST 
plugins installed, or you have not configured your VST plugin path. You must tell MixPad 
where to look for your VST plugins. You can do this by going to the VSTs  tab of MixPad's Opti
ons  dialog.
Playback and Monitoring of MIDI with VST Instruments 
A VST instrument (VSTi) is a special type of plugin which takes MIDI as its input and outputs 
audio. You can use VSTis to playback your MIDI clips and you can also use them to monitor 
any recordings you make using MIDI hardware. To add MIDI playback or monitoring to a track, 
open the track options dialog by clicking on the small spanner icon on the track controls. In the 
dialog that opens you should see a MIDI Playback Options option group. Select the radio 
button which says "Play MIDI using VST instrument" and then select which instrument you 
would like to use.

You can do the same for monitoring MIDI recordings in the Monitoring Options  option group. 
Select the radio button which says "Enable MIDI monitoring via VSTi for ASIO devices" and 
select the instrument you would like to use from the associated pull down list.

Once you have selected a VSTi, you should be able to open your chosen plugins' GUIs via the 
two small keyboard icons on the control panel of each track. The button on the left opens the 
VSTi currently assigned for playback and the button on the right opens the GUI of the VSTi 
assigned to monitoring recordings.
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Basics - Shortcut Keys Reference
Help 
● MixPad Help [F1]
Closing 
● Quit MixPad [Alt+F4]
Project Operations  
● New Project [Ctrl+N]
● Open Project [Ctrl+O]
● Close Project [Ctrl+F4]
● Save Project[Ctrl+S]
● Save Project As... [Ctrl+Shift+S]
● Export Project as Audio File (mp3,wav,etc)... [Ctrl+Shift+E]
● Undo [Ctrl+Z]
● Redo [Ctrl+Y]
● Toggle Grid Lines [Ctrl+G]
● Add Bookmark [Ctrl+SHIFT+B]
● View Bookmark List [Ctrl+SHIFT+M]
● View Clip Manager [Ctrl+SHIFT+C]
● Open Beat Maker [Ctrl+B]
● Show Full Menu [Alt]
Track Operations 
● Add Track [Ctrl+T]
● Insert Track [Ctrl+Insert]
● Delete Track [Ctrl+Shift+Delete]
● Mute Track [Ctrl+M]
● Solo Track [Ctrl+L]
● Move Track Up [Ctrl+Up Arrow]
● Move Track Down [Ctrl+Down Arrow]
● Expand Selected Track [Alt+Down Arrow]
● Collapse Selected Track [Alt+Up Arrow]
Clip Operations  
● Select All Clips [Ctrl+A]
● Select All Clips of Current Track [Ctrl+Shift+A]
● Load an Audio File from Disk [Ctrl+Shift+O]
● Edit clip with WavePad [Ctrl+E]
● Split clip [Ctrl+Shift+T]
● Auto Beat Detection [Ctrl+Shift+D]
● Copy clip(s) [Ctrl+C]
● Copy Selected Region [Ctrl+C]
● Cut Selected Region [Ctrl+X]
● Paste clip(s) [Ctrl+V]
● Delete clip or selected region [Delete or Ctrl+Delete]
● Rename clip [F2]
● Lock/Unlock clip [Ctrl+K]
● Delete fadepoint [Right Click]
● Choose previous take [Ctrl+Shift+P]
● Choose next take [Ctrl+Shift+N]
● Nudge clips left [Shift+Left]
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● Nudge clips right [Shift+Right]
● Move clip to track above [Ctrl+Shift+Up]
● Move clip to track below [Ctrl+Shift+Down]
● Move clip to next left snap point (cursor and bookmarks) [Ctrl+Shift+Left]
● Move clip to next right snap point (cursor and bookmarks) [Ctrl+Shift+Right]
● Move clip fade point up [Arrow Key Up]
● Move clip fade point down [Arrow Key Down]
● Move clip fade point left [Arrow Key Left]
● Move clip fade point right [Arrow Key Right]
● Select the next clip fade point [Tab]
● Select the previous clip fade point [Shift-Tab]
● Delete selected clip fade point [Select a fade point + Delete]
Play Operations  
● Record [F5]
● Re-record [Ctrl+F5]
● Play [Space]
● Stop [Space]
● Pause/Resume [P]
● Scrub [F6]
● Loop mode [Ctrl+Shift+L]
● Go to Start [Home]
● Rewind [Left Arrow]
● Fast Forward [Right Arrow]
● Go to End [End]
● Toggle Metronome [K]
Zoom Operations  
● Zoom In Horizontally [Ctrl+Plus]
● Zoom Out Horizontally [Ctrl+Minus]
● Zoom In Vertically [Ctrl+Shift+Plus]
● Zoom Out Vertically [Ctrl+Shift+Minus]
● Zoom To Full Vertically [Ctrl+Shift+V]
● Zoom Out Full Both Axes [Ctrl+Shift+F]
Scroll Operations 
● Scroll Horizontally [Shift+Mouse Wheel]
● Scroll Vertically [Ctrl+Mouse Wheel]
MIDI Editor  
● Show note properties [Ctrl+P]
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Editing - Editing Clips
Basic Editing in MixPad
MixPad comes with basic editing tools for arranging your projects. The included editing 
functions are listed below. For more advanced editing tools, use the integrated WavePad audio 
editor, described at the bottom of this help topic.

Selected Region
Many of the edit functions below apply to a selected region. To select only one clip, just click 
on the title of the clip you want to select. If you want to select multiple clips, hold CTRL and 
click left mouse button down the clips you want to select. To select a region, hold the left 
mouse button and drag a selection box around the region.

Select All (Ctrl+A).
To select all clips on all tracks, press Ctrl+A.
Scrub (F6)
A useful tool for locating specific sections while editing is the Scrub tool. To playback your mix 
in scrub mode, click the Scrub button located in the controls at the bottom of the project 
window. You can also press F6 to toggle scrub on or off. Once playback is in scrub mode, use 
the left and right arrows to navigate through the mix. Playback with scrub begins slow and 
increases in speed as you hold the arrow buttons down.

Undo (Ctrl+Z)
To Undo is to restore the file to its state before the previous edit function. This is useful if you 
want to try an edit or just make a mistake. To undo your last action press Ctrl+Z.
Cut (Ctrl+X)
To 'cut' is to delete the selected region but to keep a copy on the clipboard so it can be 'pasted' 
somewhere else. This is useful when moving parts of the audio around in the file.
To cut, select a region and then press Ctrl+X.
Copy (Ctrl+C)
To 'copy' is to make a copy of a selected region to the clipboard so you can paste it in another 
location. This is useful if you want to duplicate a part of the audio and insert (or mix it) in 
another file.

Select the region and then press Ctrl+R. To copy the entire file press Ctrl+C.
Paste (Ctrl+V)
Paste can only be used after you have used the Cut or Copy functions (above) to take a 
selected region to the clipboard.
The paste function replaces the currently selected region (or inserts at the cursor on the 
selected track if there is no selection). To replace a selection press Ctrl+V. To insert click on 
the position within a track and press Ctrl+V.
Delete (Ctrl+Delete)
To delete the clip or selected region press the button 'Delete' on Editing Tab toolbar. This is 
similar to the cut function but a copy is not taken to the clipboard.
Trim 
To 'trim' is to cut off the beginning or the end of the file. This is useful when you have just 
recorded a file but there is silence or noise before the start or after the end.
To trim using MixPad, simply move your mouse cursor over the beginning or ending edge of a 
clip. You will see the cursor change from a normal pointer to a double ended arrow. Click and 
drag to resize the clip to the length you want.

Another way to trim is to drag on the clip(s) to select a region which you want to keep, and then 
click Trim Region, it will trim all the other parts of selected clips and keep the selected region 
part.

Silence Region
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Silence Region can make the selected region silent. Drag on the clip(s) to select a region. 
Then click the Silence Region button to make the selected region part of clips silence.
Split Clip
Use this option if you want to quickly split the current clip into two small clips. To do this, click 
on the position where you want to split the clip and click the Split Clip button in the Editing tab 
toolbar.

Join
Use the Join feature to combine two clips you have just split. After using the Split function 
described above, click the Join button in the Editing tab toolbar to combine the clips into one.
Merge
Use the Merge feature to mix and combine clips you have selected. Select clips you want to 
merge then click Merge button in the Editing tab toolbar to merge the clips. Merged clips will be 
mixed and positioned based on their position in the timeline. All selected clips will be removed 
and will be replaced by the merged clip. You can also use this meature to merge MIDI clips

Stretch/Shrink
Use the Stretch/Shrink feature to modify the length a clip. Select a clip and click Stretch/Shrink 
in the Editing tab toolbar to start this process. You may stretch/shrink the clip by providing its 
new length or its new end time. Select the 'Keep Pitch Constant' to maintain the pitch while 
being stretched/shrunk.

Mix Clips
Use Mix Clips feature to mix clips in a track. Select a track and click Edit then Mix Clips to mix 
all audio clips in a track. All clips in the track will be deleted and replaced with the mixed clip.
Editing integration with WavePad Audio Editor
The most powerful way to use this feature is to install WavePad Audio Editor , a free version of 
which is available from our website at www.nch.com.au/wavepad. To Edit a clip, right click the 
clip and select Edit Clip from the context menu. The clip will open in WavePad for you to edit. 
Once you finish editing the clip, click on the Save button in WavePad and the clips will be 
refreshed in MixPad automatically

ID Tag
Use the ID Tag feature to edit the meta-data which will be used to tag your exported audio 
files. Click ID Tag in the Editing tab toolbar and enter meta-data details such as Title, Artist, 
Album, etc.

Lock/Unlock
Clips can be locked to prevent them from accidentally being moved, edited, or deleted. 
"Lock/Unlock Clip" can be found in the Clip toolbar tab and will lock or unlock the selected clips.
Waveform View
Clips' waveforms can be viewed in two channels by a right click on the clip, selecting 
"Waveform View", and selecting "Separated Channels". "Combined Channels" is another 
option from "Waveform View" that shows both channels of clips on a single waveform. 
Selecting "Make Current Choice Default" from "Waveform View" makes whatever the current 
selection to be default for new clips being created.
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Editing - Trimming or Expanding Clips
Trimming or expanding clips is an amazing feature in MixPad. You can trim and expand a clip 
from either its beginning or end.

Trimming and expanding
When trimming or expanding the clip, put your mouse to the beginning or end of a clip and the 
mouse will change to a double-arrow resize cursor, then as you push down the left mouse 
button and drag, the clip will expand or be trimmed accordingly.

Vertical dotted lines in the clip indicate the start point and end point of the original clip, if the 
clip has been expanded beyond its original length. As a clip is expanded beyond its original 
length, the clip contents will be looped.

Set as Trim/Expand base
You may trim or expand a clip many times, but if you want to expand or trim the clip based on 
the current clip, not the original one from file, you can use the context menu "Set as 
Trim/Expand base", then the current clip will be treated as base for the later trimming and 
expanding.

After Set as Trim/Expand base  has been selected, any vertical dotted lines in the clip will 
disappear for that clip, meaning the visible portion of the clip is now the base for later trimming 
or expanding.
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Editing - Envelope Fade Points (Automation)
Working with fade points 
Automation allows you to vary the volume and pan of each clip or track over time. By default, 
MixPad displays the automation for the volume of a clip. You can swap between Pan, Volume 
and No automation by using the drop down menu on each track's control panel (left of the 
track). You can add fade points to this envelope by using the left click mouse button.

To edit a fade point click on the point you wish to edit and drag it to a new location. As you 
drag the item you should see a bubble tip providing precise information about the new position 
of the fade point.

To remove a fade point, move your mouse cursor on the fadepoint and it will be selected 
automatically, right click and the fade point will be deleted.
Cross fading 
A common usage of fade points is to crossfade two audio tracks to create a smoother 
transition between them. MixPad features a short cut option for doing this. Just select the two 
clips you wish to cross fade and select Clip --> Cross Fade Selected Clips from the menu. The 
clips need to overlap in order for this to work, either on separate tracks or the same track. At 
this point you can then edit the fade points as described above to fine tune the fade.

Overlapping the clips can automatically add the crossfade. To disable this, go to Options -> 
Clips and uncheck the Automatically apply a crossfade to overlapping clips. To remove 
all the overlapping fade points, right click on the clip and select Clear Clip Fade Points .
Track Automation 
Another usage of fade points is to set up an automation track based on volume, pan and VST 
plugins. Suppose you want to vary one parameter of a vst plugin over time. Click the Add 
Automation command from the Track tab and choose VST Plugin from the drop menu, 
choose a vst plugin file(*.dll), tick parameters from the plugin, and when you are done a new 
automation track(s) will be added to that track. Now you can click the line to add and edit the 
fade points, which will apply the parameters of the vst at the levels you specify while playing. 
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Editing - Timeline Edit
Tempo Changes
MixPad supports adding tempo changes to the timeline. Tempo changes will affect the 
metronome and any MIDI files in your project. Audio files will not be changed. If you want your 
audio files to also adjust to the new tempo, you will need to adjust them separately. By default 
the tempo is 120 beats per minute, and you can change the tempo to any value between 30 
and 280 at a beat position. 

For example, if you want to change the tempo to 240 beats per minute at the beginning of bar 
12, switch the timeline mode to Beats and measures either from the lower Loop & Grid tab or 
by right-clicking the timeline and selecting Time Display Modes -> Beats and Measures. Next, 
right-click the timeline, choose Insert Tempo Change,  then from the Edit Tempo dialog 
change the tempo value to 240 and change the Bar value to 12 and Beat to 1. 
Now when you turn on the metronome and load clips to play, you will hear that the metronome 
will change speed at the places you specified. 
To edit or remove a tempo change, just right-click on the tempo change mark on the timeline 
and choose Edit Tempo Change  or Remove Tempo Change. 
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Editing - Beat/Tempo Analysis
Overview  MixPad can scan music files added to your project and automatically determine the 
precise tempo and location of the beats.
Tempo Detection 
You can configure how the automatic beat analysis is performed by going to the 'Clips' tab of 
the options dialog and selecting one of the options. By default, MixPad will scan any clips you 
add to your project in the background and then update the beat information on the clip when 
the scan is complete. You can also choose to scan the clip before loading or only scan on 
demand. Full details on these options can be found here. 
Analysis will only be successful on source files with a predictable tempo. If MixPad is unable to 
determine the tempo reliably then it will not show any beat information. However, you can 
always add the tempo manually using the tempo editor. 

If you load a single clip into MixPad, and you have selected the background analysis option, 
then MixPad will also change the project tempo to match the tempo of the loaded clip. 
Tempo Editing 
If MixPad is unable to determine the tempo of a clip, or it makes an error, you can manually 
adjust the tempo using the Tempo Editor. To access the editor, right click on a clip and select 
'Edit Tempo and Beat Grid' from the menu. 
Details on how to use the Tempo Editor can be found here. 
Beat Matching 
You can modify a clip so that its tempo matches that of another clip or the project tempo. To do 
this, right click on a clip and click the 'Beat Match' sub menu and then select either 'Beat Match 
To Project' or 'Beat Match Another Clip'. Beat matching to the project will modify your clip so 
that it matches the current tempo you have set for the project. This value can be found and 
edited in the small toolpanel at the top of the project window. If you select to beat match to 
another clip, then you MixPad will ask you to select which clip you want to use as a target for 
beat matching from a drop down list. 

Note: Beat matching will generally work well for music with a reasonably obvious beat and it 
will work for songs with a fixed tempo or a variable tempo. 
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Editing - Working with Video
Video Exporting Support 
This feature allows you to replace the sound of a video file with your own project. After 
preparing the whole project, if you want to replace one video file's sound with your own project, 
click the 'Export to Video' button on the 'Mixing' Tab, then the video window will pop-up. 
Choose the video file you want to use and choose the export file you want MixPad to create. 
Then click 'Export', MixPad will create a new video file which contains the original video file's 
video frames and your project's sound. A bookmark is also created that marks the end of the 
exported audio. 
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Editing - Clip Manager
The Clip Manager is a floating window that shows all clips inside your project. You can open 
the Clip Manager by clicking on Clip Manager in the Tools tab. Sometimes clips are very 
short and not easy to select, you can open the Clip Manager and select Short Clips. Also you 
can right click on Clip Manager and choose the commands from the context menu.
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Editing - History Manager
Each time you complete an action with MixPad, MixPad stores that action in a history list. To 
revert back to the previous state prior to your last action, you can simply undo the last action 
by pressing Ctrl+Z on your keyboard or by clicking the Undo button on the Editing tab. To 
manage several steps back, you may want to use the History Manager, found by clicking the Hi
story Manager  item in the Edit menu. The History Manager displays a list of all your actions 
in the project during the current session. Select an action to preview your project with the 
corresponding action, and close the window with an action selected to revert your project back 
to that action. 
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Editing - Bookmarks
Bookmarks
Bookmarks are locations within your project that you might frequently want to return to. For 
example, you can use bookmarks to denote different parts of a song you are creating eg. intro, 
verse, chorus etc. You can also use bookmarks to create working regions.

The easiest way to use bookmarks in MixPad is via the Bookmark Manager dialog. You can 
access this dialog by clicking the Bookmarks button on the Tools tab. You can also interact 
with bookmarks by right clicking on the project timeline. Only the most common bookmark 
features are available from this point. 

Click the Add  button in the Bookmark Manager dialog to create a new bookmark at the current 
cursor location in your project. You can also fine tune the location of the bookmark by changing 
the parameters in the dialog box. You can specify the location of the bookmark by entering the 
time in hours/minutes/seconds or using musical timing notation in the form of bars and beats. 
You can also specify a color for the bookmark.

To edit a bookmark simply highlight the bookmark and click the Edit button in the Bookmark 
Manager dialog. Alternatively you can drag the bookmark on the project timeline to a new 
location.

When you want to return to a bookmark you have created, click the Bookmarks button on the 
 tab, and a list of bookmarks will be shown. Click the bookmark you want to return to.

To navigate between the bookmarks you select the bookmark you want to return to in the 
Bookmark Manager dialog.
If you have more than one bookmark in your project you can quickly select the area between 
the two bookmarks as a region. Creating a region in this way will allow you to create a section 
for looping playback and looping recording. Looping recording is a feature which allows you to 
record multiple takes without having to first stop and restart the recording. To select a region 
highlight the bookmark which will be the start of the region and click the Select Work Region  
button in the Bookmark Manager dialog. Remove the work region by clicking the Clear Work 
Region button.
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Editing - Comping Tool
Use the Comping Tool to assemble the best parts of a multitake clip. Open Comping Tool by 
selecting your multitake clip and clicking Comping Tool on the Tools tab. Alternatively, you 
can open the Comping Tool through the multitake menu on your clip. 
Add separators by clicking Add Separator  on your Comping Tool tab bar. Separators are 
added on the cursor's location. Move the cursor by dragging the cursor inside the Comping 
Tool or repositioning it on the main MixPad window. Note that if cursor is not in the Comping 
Tool, left click moves the cursor inside the Comping region. You can also drag separators to 
reposition them. Right click on a separator deletes it. Select the desired part via left click on its 
region. 
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Editing - FFT Window
Use FFT window to view frequency analysis through Fast Fourier Transform from the cursor's 
position in the project. Choose the Hanning or Hamming window for your FFT analysis through 
the pull down list on the bottom. Also choose the input source either the selected track or the 
entire project to analyze. Please note that FFT Window includes the track effects and 
automation in its analysis. 
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Editing - Surround Sound
Surround Sound  The surround sound feature lets you to create a surround sound project. It is 
better to use DirectSound Player with a device(headphones, etc) that supports surround sound 
to achieve the best effect. To use the surround sound feature, set up the "Project Channels" to 
5.1 or 7.1 surround in the Project tab of the Options dialog. Then open the Surround Sound 
dialog by clicking the Surround Sound  button on the Mixing  tab. 
The following are the main elements of the Surround Sound Editor: 
Surround Type:  
● Static means the position of the sound source is fixed in 2D space
● Dynamic means the sound source position can change while playing
In MixPad, static surround is used for tracks, and you can configure the position of each track. 
Dynamic is used for clips and clip positions can change along with the progress of playing in 
percentage. 

Choose Dynamic surround sound and use the envelope pan to adjust the position of clip 
source. The envelope pan provides two point lines which allow you to control the up/down and 
left/right position of clip source. The red line on the envelope pan indicates the time position 
(percentage) of the source. You can drag the red cursor and you will notice the source will 
move around on the radar display. Note that in dynamic surround sound mode, dragging the 
source on the radar display does not alter its settings. 

Radar Display: 
The speakers and tracks are positioned graphically with the help of the Radar Display. 
Sources list: 
All the available tracks in the Sources List. This allows selecting/deselecting of tracks to 
include in the Radar Display. 
Speakers: 
A speaker represents a channel in the surround audio mix, which will be usually played back 
through a single speaker. A text is displayed along with a speaker icon. 
LFE Speaker: 
An LFE speaker is a special type of speaker. It usually carries a Low Frequency Effects (LFE) 
sound track. Any track assigned to an LFE Speaker is played back exclusively through that 
speaker (channel). 

Volume Indicator: 
The length of a blue line extending from the speaker icon towards the center of the Radar 
Display indicates the relative volume of a speaker. When a track is selected, the length of the 
line indicates the percentage of the total volume of the selected track played back through the 
speaker. 

Spatial Blur: 
Spatial Blur is a parameter which controls the volume distribution of a track between multiple 
speakers. Its main use is to blur the localization of a track. Lower values mean higher 
localization. 

Speaker Weight: 
By default all speakers carry equal weight in surround panning. This can be controlled by 
assigning a weight to each speaker. Low weight means low contribution in panning (Note: LFE 
speaker does not carry a weight). Setting the lowest weight results in the total exclusion of a 
speaker from panning. 

Once satisfied with the project, you can export the project to a "multi-channel" surround sound 
in .wav file format. Just click the "Export Mix" in the Home tab and choose “Surround” on the 
popup dialog. Then MixPad will export the surround project to a single multi-channel wav file. 

ASIO Channel Mapping 
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If your playback device is ASIO compatible, you can assign channels to your ASIO outputs. 
Click on Configure ASIO Channels on the Project tab of the Options dialog. 
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Create Beats - Beat Maker
Overview  The Beat Maker is a utility which you can use to create beat tracks for your project. 
It comes with a range of sample drum kits and drum patterns to help get you started.
Getting Started 
To get started you will need to download or create a kit. If you do not have any kits installed 
then MixPad will ask if you want to download a pack. If this is your first time using the Beat 
Maker then this is highly recommended.

Creating a Pattern 
All Beat Maker compositions are built from patterns you add to the project area (the 
composer). To add a new empty pattern simply double click on an empty bar in the composer.
Adding a Beat to a Pattern 
You can then add beats to the pattern by clicking on one of the bar division lines in the pattern. 
You can delete the beat by right clicking. Press play to hear the results of your first pattern. If 
you want to add beats quickly then you can hold down the shift key and drag it across the 
pattern. The higher a beat is placed in the pattern the louder it will be. 

Resizing a Pattern  
You can resize a pattern by dragging the small handle on the top right hand corner of the 
pattern.
Changing a Pattern's Divisions 
You can set how many divisions per bar a pattern has by clicking on the up and down arrows 
at the upper left corner of the pattern.
Joining Patterns 
Patterns which are on the same track can be joined by clicking the Join button in the toolbar.
Splitting Patterns  
Patterns can be split relative to the cursor by clicking the Split button in the toolbar.
Grouping Patterns 
Patterns can be grouped and ungrouped using the Group and Ungroup buttons in the toolbar. 
When patterns are grouped, then clicking on one pattern will also select any other patterns 
which it has been grouped with.

Linked Patterns 
When you copy and paste a pattern, then those patterns become linked. If you add a beat to 
one of the patterns then a beat will be added to the other pattern too. This is useful for when 
you have a repeating theme and you want to make an adjustment that should be replicated 
throughout the entire composition. You can unlink patterns so that they can be individually 
edited by clicking the Unlink button in the toolbar.

Locked Patterns 
You can lock and unlock patterns by clicking on the padlock icon in the top left hand corner of 
the pattern. When a pattern is locked, you can't add, edit or delete beats from the pattern. You 
can however, delete or move the pattern. This helps with preventing accidental changes to 
patterns you are already happy with.

Using the Pattern Library 
MixPad has a pattern from which you can take frequently used patterns and add them to your 
composition. To do so, double click an item in the pattern library and it will be added to your 
composition. You can add a new pattern to the pattern library by selecting one or more 
patterns from your composition and then clicking the Add to Library button on the toolbar. 
MixPad will ask you to give your pattern a name and a category.

Composition Properties 
In the top right hand panel, you can adjust the properties of the composition you are working 
on.
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Looping Region
The green bar above the timeline shows the looping region of the composition. You can 
change this by moving the small handles on either end of the bar or by editing the numbers in 
the composition properites panel. Looping can be activated and deactivated by clicking the 
loop button in the playback controls at the bottom of the window.

Changing a Track Sound 
Each track is assigned a sound from the active kit. You can change which sound is assigned to 
the track using the pulldown menu in the track control panel at the left of the track.
Mute and Solo 
Tracks can be muted by clicking the M button and soloed by clicking the S button in the track 
control panel.
Track Volume 
You can adjust the track volume by using the slider in the track control panel. This volume will 
affect the patterns in the corresponding track.
Editing and Creating Kits 
MixPad comes with some sample drum kits, but you are able to create your own kits from 
scratch. To get started click on the Edit Kits button in the toolbar.
Creating a New Kit  
To start a new kit click on the New Kit button in the Kit Editor window. Then you will need to 
assign sounds to the kit. Each row of the table represents one component of the kit. Using the 
pulldown list on the left, select the type of component you are adding to the kit. Then select the 
file path to the audio file which contains the sound. In the 3rd column you can enter a display 
name for the component.

Saving and Loading Compositions 
Once you are happy with your composition you should save it so that you can easily come 
back and make any changes at a later stage.
Exporting Your Composition 
When you are finished composing your beat track then you can click the Export button in the 
toolbar and MixPad will render your composition and insert it into your project where you will be 
able to use it like any other clip you import into MixPad.

Shortcut Keys Reference 
● Open Beat Maker [Ctrl+B]
● Play Composition [Space]
● Stop Playback [Space]
● Go to Start of Composition [Home]
● Go to End of Composition [End]
● Toggle Loop [L]
● Save Composition [Ctrl+S]
● Load Composition [Ctrl+O]
● Export composition to Main Project [Ctrl+E]
● Add new pattern [Ctrl+N]
● Delete currently selected pattern [Delete]
● Copy currently selected pattern [Ctrl+C]
● Paste pattern currently copied to clipboard [Ctrl+V]
● Select all patterns in composition [Ctrl+A]
● Undo last action [Ctrl+Z]
● Redo last undone action [Ctrl+Y]
● Zoom in [Num +]
● Zoom out [Num -]
● Add currently selected pattern to pattern library [Ctrl+B]
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● Group selected patterns [Ctrl+G]
● Ungroup selected patterns [Ctrl+U]
● Break Link in Patterns [Ctrl+L]
● Join Patterns [Ctrl+J]
● Repeat selected Patterns [Ctrl+R]
● Close [Esc]
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MIDI - MIDI Playback
MixPad supports the playback of MIDI files. Unlike most digital audio workstations, MixPad 
allows you to add a MIDI clip to any track - it does not distinguish between a MIDI track and an 
audio track. This allows you greater flexibility in your mixes.

You add a MIDI clip to your project the same way you add a normal audio clip - either by 
dragging and dropping or from one of the Load options under the 'Clip' menu.
It is important to note that a MIDI clip is not an audio file. It is just a sequence of instructions 
which can be sent to a synthesizer which can then convert the instructions into audible notes. 
As such, if you wish to playback your MIDI clips you will need to select an output device to play 
back to. If you have an external MIDI synthesizer then this will be your best option because the 
latency is likely to be very low and you will keep good synchronization between your MIDI clips 
and audio clips. If you do not have an external MIDI device then you can use the built in 
Microsoft synthesizer. Please note that the built in synthesizer has a significant lag which can 
make synchronization difficult.

MIDI files can contain more than one MIDI track. If you load a track into MixPad that contains 
multiple tracks, MixPad will give you the option to merge all the tracks into one clip, or separate 
them out in individual clips.

MIDI volume control is a little bit different from audio. Currently, if you want to control one MIDI 
clip volume, you have to use VST Instrument. Or you can use the master volume control on the 
right bottom of MixPad , which controls all the MIDI device volume and audio volume. You can't 
adjust one single MIDI clip volume directly while playing through MIDI device.

48



MIDI - MIDI Recording
MixPad supports live recording of MIDI input from MIDI capable devices and your computer 
keyboard (please see key mapping on the image below). You can record a MIDI clip into any of 
your tracks - even tracks that already contain audio files.

1. Click the Audio Options  icon on the track you would like to record into. You should see 
the Audio Options dialog for that track appear.

2. Under Recording Options, select the 'Record using a MIDI device' option.
3. Select Computer Keyboard or the MIDI device you wish to use for recording from the 

pulldown list.
The rest of the recording process is basically the same as it is for recording audio.
1. Put the track into record-standby mode by clicking the Rec button.
2. Start recording by clicking the MixPad record button at the bottom of the screen.
3. Start playing your MIDI device. You should see the MIDI in light, located in the track control 

panel, illuminate every time MixPad receives a MIDI event.
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MIDI - MIDI Editing
MixPad allows you to edit MIDI files using a special MIDI editor window. To edit a MIDI clip, 
simply select that clip and press 'CTRL+E' or right click on the clip and select 'Edit Clip' from 
popup menu. This will open the clip in the MIDI editor.
From this editor you can do the following:
● Move MIDI notes around - grab the note with the mouse and drag.
● Resize the length of MIDI notes - place the mouse cursor over the edge of the MIDI note 

until you see the double-arrow resizing cursor.
● Delete notes - simply select a note by clicking on it and press Delete.
● Property Panel - This contains the 'Notes' and 'Channels' tab. You can show or hide the 

'Property Panel' by clicking the 'Property Panel' on the View Tab.
● Add new notes - Click and drag the mouse in the editor where you would like the new note 

created. The new note's velocity and channel is determined by the settings in the Context 
Panel's 'Create Notes'.

● Change the properties of notes - simply select the note you would like to change, or select 
the note and press Ctrl+P. You will see the context panel where you can change the 
selected notes' property.

● Filter -- you can show/hide notes by channels. If you do not want to see all note on channel 
0, then just untick check box of channel 0.

● Copy & Paste -- After selecting a note by clicking on it, press Copy to save the selection to 
the clipboard. By pressing and holding the Ctrl  key as you click, you can select multiple 
notes at ones. Then click on Paste to add those copied notes on to the rollout. They will be 
added where the cursor on the timeline is located.

● Quantize and Humanize -- Quantize can let you align notes' start, length etc to divisions. 
And Humanize is the reverse of Quantize which introduces random errors for notes' start 
position, length etc.

● VSTi -- Apply an effect to the MIDI by using Virtual Studio Technology DLL plugins you 
have downloaded. For more info please refer to topic "VSTs".

● Events List -- Events list window lists all events including program change, controller 
change events etc.

● Play MIDI notes in loop - turn on loop mode and drag the timeline to select the region you 
want to loop in.

You can leave the MIDI editor window open while you work on your MixPad project. Changes 
you make to the MIDI clip are immediately reflected in the main MixPad window.
Shortcuts for MIDI Editing 
● Play/Stop [Space]
● Go to Start [Home]
● Add note [Left Click + Drag OR Double Left Click]
● Duplicate note/s [Ctrl + Drag selected note/s]
● Resize note [Left Click on the note edge + Drag]
● No snap to the grid [Hold Shift, while performing other actions]
● Select notes [Right Click + Drag]
● Zoom [Mouse Wheel]
● Scroll vertically [Alt + Mouse Wheel]
● Scroll horizontally [Middle Click + Drag]
● Lengthen/Shorten Selected Note One Division [+/-]
● Move Keyboard Cursor One Beat Left/Right [Ctrl + Shift + Left/Right Arrow Key]
● Move Keyboard Cursor [Arrow Keys]
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● Move Keyboard Cursor One Octave Up/Down [X/Z]
● Move Keyboard Cursor One Bar Left/Right [Ctrl + Left/Right Arrow Key]
● Move Keyboard Cursor One Beat Left/Right [Ctrl + Shift + Left/Right Arrow Key]
● Add Note In Keyboard Cursor Position [Enter]
● Close [Esc]
Enter Notes Using Keyboard 
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Effects - Effects
MixPad allows you to build a live effect chain on each track. A live effect chain means that any 
effect you apply will be applied during playback, which eliminates the need to wait for your 
audio to render with the effect. To create or edit an effect, simply click the Fx button in the track 
control panel. MixPad will present you with a window showing the list of effects currently 
applied to the selected track. Click Add Effect to add a new effect, the new added effect will be 
highlighted which means it is selected and the checkbox before the effect indicates that it is 
enabled. If you select an existing effect, you can see and edit all the effect’s properties. Select 
an effect and click Remove Effect to remove the effect from the chain. If you untick the 
checkbox next to an effect you can disable the effect but still keep it in your chain. 

Once you setup the effect chain, you can save that effect chain to a file by clicking on Save 
Effect Chain. You can also load effect chains into a track by clicking Load Effect Chain.

Effects
AM Radio 
This effect emulates the sound produced by AM Radio. There are no editable parameter for 
this effect.
Amplify 
To 'amplify' is to increase the loudness or volume. The volume is entered as a percentage: 100 
being no change, 50 being -6dB softer or 200 being +6dB louder.
Chorus 
The chorus sound effect is used to make one voice or instrument sound like 3 voices or 
instruments by playing the original with variably-delayed and slightly pitch-changed copies of 
the original.

Note: Chorus is a very useful way to make a mono source sound stereo. You should convert 
your file to stereo before applying the chorus effect.
Compressor 
The compressor sound effect limits the volume levels of a sound recording so that it stays 
within a certain loudness range. An example of where it is used is in TV broadcasting, where it 
ensures that the volume levels of ads are perceived as being louder than the television 
program itself, without any change in the actual broadcast volume.

It also has a use for recording audio from one medium to another, where the two mediums are 
not capable of handling the same range of volume levels (e.g., A CD can handle a much 
greater range than a cassette tape).

The "Threshold" setting works by detecting when the sound recording volume exceeds a 
defined decibel level. It then gradually attenuates the sound to bring it down below the dB 
level, and does it in such a way that the listener will not be aware the attenuation is occurring.

The "Ratio" setting limits the amount the volume level of the recording increases at any one 
time. If, for example, you wanted the volume levels of a recording to only increase by at most 
1/4 of the amount they would normally increase, then this would correspond to a Ratio of 4:1. 
So if the recording volume level increased by 8dB, then you would only hear a 2dB volume 
increase.

The "Limit" setting defines at what maximum decibel level the sound recording will be allowed 
to rise up to. So if, for example, the Limit was set to 0dB, then you will never hear the volume 
level of the recording get louder than 0dB. The Limit setting has similarities to the Threshold 
setting, but the main difference is that the Threshold does allow sounds to go above the 
defined decibel level (for a short time), whereas the Limit does not.

You will find that the minimum Limit volume you can set is the same as the maximum 
Threshold value. This basically means that, in any situation, the sound will start to attenuate at 
the threshold level, but will never be heard louder than the limit.
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Distortion
While normally we do everything to reduce distortion, sometimes you want to add it. It is 
popular for use with guitars. The distortion is measured between 0.0 (off) and 1.0 (clipping). 
The level where it kicks in can also be specified in dB. For a more consistent sound, you 
should apply Dynamic Range Compression first before you add distortion.

Echo 
An echo is a repeat of the sound after a short time. It can sound like the person or instrument 
is in a large stadium or is shouting between two mountains. Specify the duration and amplitude 
of the echo. The duration is the length of time after which the sound repeats - usually this is 
between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being a very loud echo).

Phaser  
A phaser is a sweeping effect achieved by filtering the signal creating a series of peaks and 
troughs in the frequency spectrum. Specify the delay and gain using the editable parameters 
which has a minimum and maximum value of 0 ms to 10 ms and 0% to 100% respectively.

Flanger  
A Flanger sound effect is created by mixing a slightly delayed signal that is slowly modulated 
over time with the original. You specify the starting delay time (default 5ms), the frequency of 
modulation in times per second (default 0.5Hz which is 2 seconds) the depth of modulation 
(default 70%) and the wet dry gain (100% for wet, 0% for dry).

Telephone  
This effect emulates the sound produced by a telephone. There are no editable parameter for 
this effect.
Tremolo 
The tremolo sound effect is similar to the vibrato effect, except that the amplitude pulsates 
rather than the pitch. The higher the Frequency (Hz) set, the more often the pulsation will be 
heard, and the higher the Depth (%), the deeper the fluctuation in volume.

Wah-Wah  
As the name suggests, the effect modulates a specified frequency band within the sample, 
which results in the characteristic "Wah wah" sound. The effect is a bandpass filter with its 
center frequency (not to be confused with the center frequency parameter, below) alternating 
between a min frequency and max frequency (specified by the center frequency and depth 
parameters) and from max frequency to min frequency. The frequency of alternating direction 
is represented as a triangular wave with a frequency specified by the wah frequency parameter.

Resonance: also known as Q or emphasis, this parameter controls the resonant peak of the 
bandpass filter. This value determines the sharpness of the wah-wah effect. Higher values 
produce more resonant/peaky tones.

Depth: this parameter determines the frequency range swept by the bandpass filter. Its range 
is specified as a percentage of the range (0 to center frequency). If the value of the percentage 
of the range (0, center frequency) is specified as X, the min and max frequencies are (center 
frequency - X) and (center frequency + X).

Center Frequency: This parameter is the center frequency of the bandpass filter sweep, and is 
used to determine the min and max frequencies as mentioned above.
Wah Frequency: This is the frequency of alternating the direction of the sweep, or the 
frequency of the wah-wah sound. It is the frequency of the triangular wave described above.
High-Pass Filter  
A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a 
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. 
It is very usual to use a high-pass filter of about 300Hz on all voice recordings to improve 
intelligibility.

Low-Pass Filter 
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A low-pass filter (sometimes called a high cut filter) removes all high frequencies above a 
specified Hz.
Reverb 
Reverb is many small randomized reflections of a sound that come after a set time. It is most 
noticeable in when someone is speaking in a room, hall, etc. When you record in a studio, 
there is usually very little reverb which can make the recording sound flat. Adding reverb to 
your tracks can help to make the recording feel more 'live.' The reverb level is the amplitude - 
99 is very wet, 0 is dry. The time can be between 100 and 800ms - 200ms sounds like a small 
room or 800ms sound like a large hall.

Equalizer(Visual, Graphic, Parametric) 
Please refer to topic "Equalizer".  
Pitch Correction 
Pitch correction is a powerful tool that can be used to make minor adjustments to a voice's 
pitch. Load a voice clip, select the part of the clip that needs to be adjusted, click the Pitch 
Correction button on the toolbar to open the pitch correction window.
In the Pitch Correction window, you can see the voice in notes. If needed, add some node 
points to the pitch line by clicking it, and drag the points to increase or decrease the pitch at the 
desired places. Remove a node point by right-clicking it. Changes will be applied before 
playback or when the dialog is being closed. 

Please refer to topic "Pitch Correction Window". 
Surround Sound  
Please refer to topic "Surround Sound". 
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Effects - Separate Drums
Separate Drums
This effect will separate a selection into two clips: one containing the drums and percussion, 
and another containing the non-drums. The original selection is preserved. This works best 
with audio where the drums and percussion are acoustically distinct from other instruments. 

Note: it is impossible to separate the drums perfectly without the original mix track. You may 
notice some non-drum elements moved into the drum clip. This effect may also work better if 
the selection has already had any vocals reduced. 
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Effects - Isolate Drums
Isolate Drums
This effect will isolate drums and percussion within a selection, removing non-drum audio. This 
works best with audio where the drums and percussion are acoustically distinct from other 
instruments.

Note: it is impossible to isolate the drums perfectly without the original mix track. You may 
notice some other instruments remain in the drums. This effect may also work better if the 
selection has already had any vocals reduced. 
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Effects - Reduce Drums
Reduce Drums
This effect will reduce drums and percussion within a selection, leaving behind non-drum 
audio. This works best with audio where the drums and percussion are acoustically distinct 
from other instruments.

Note: it is impossible to remove the drums perfectly without the original mix track. You may 
notice some percussion remaining. This effect may also work better if the selection has already 
had any vocals reduced. 
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Effects - Amplify
Amplify
To 'amplify' is to increase the loudness or volume of the selected region. To make a part of the 
recording softer or louder, select it and then use the menu Effects -> Amplify. The volume is 
entered in percent (100 being no change, 50 being -6dB softer or 200 being +6dB louder).
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Effects - Normalize
Normalize
To 'normalize' is to adjust the volume so that the loudest peak is equal to (or a percentage of) 
the maximum signal that can be used in digital audio. Usually you normalize files to 100% as 
the last stage in production to make it the loudest possible without distortion. Another reason to 
normalize is to have multiple tracks sound equally loud, or to have equal average loudness.

The 'Peak' normalization method finds the sample of the greatest magnitude within the file. 
Normalization is then done with this value as the peak. With the Normalize Peak Level set to 
100% (0dB), the whole file will be amplified so that the peak reaches 0dB.

The 'Average Loudness (RMS)' normalization method normalizes according to the file's 
average loudness, or volume. Multiple files normalized to the same peak level using this 
method will have equal average loudness. The 'Normalize Peak Level' for this method should 
be set much lower than for the Peak method, because the average loudness will always be 
lower than the peak sample.

The 'Peak Loudness (RMS)' normalization method attempts to normalize according to how 
loud the loudest part of the file will sound. This is the best method to use to make multiple 
tracks sound equally loud. As with Average Loudness, the 'Normalize Peak Level' for this 
method should be set lower than for the Peak method, because the peak loudness is lower 
than the peak sample. The actual algorithm used takes the RMS of each 50ms window in the 
file, ranks the windows from loudest to quietest, and then takes the 95th percentile of these as 
the 'peak'. Note that no adjustment is made for humans' differing perception of different 
frequencies.

The Perceived Loudness (dBA) normalization method uses A-weighted decibels which is an 
expression of the relative loudness of sounds in air as perceived by the human ear. 
Normalization is made because the human ear is less sensitive at low audio frequencies, 
especially below 1000 Hz, than at high audio frequencies.

The Integrated Loudness (EBU) normalization method uses the R-128, an international 
standard for loudness normalisation and maximum level of audio signals. Several platforms 
use this such as Spotify (-14dB), YouTube (-14dB), Apple Music (-16dB), Facebook (-18dB), 
and TV / Radio (-23dB). See EBU R-128 for more details.
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Effects - Compressor
Compressor
The compressor sound effect limits the volume levels of a sound recording so that it stays 
within a certain loudness range. An example of where it is used is in TV broadcasting, where it 
ensures that the volume levels of ads are perceived as being louder than the television 
program itself, without any change in the actual broadcast volume.

It also has a use for recording audio from one medium to another, where the two mediums are 
not capable of handling the same range of volume levels (e.g., A CD can handle a much 
greater range than a cassette tape).

The "Threshold" setting works by detecting when the sound recording volume exceeds a 
defined decibel level. It then gradually attenuates the sound to bring it down below the dB 
level, and does it in such a way that the listener will not be aware the attenuation is occurring.

The "Ratio" setting limits the amount the volume level of the recording increases at any one 
time. If, for example, you wanted the volume levels of a recording to only increase by at most 
1/4 of the amount they would normally increase, then this would correspond to a Ratio of 4:1. 
So if the recording volume level increased by 8dB, then you would only hear a 2dB volume 
increase.

The "Limit" setting defines at what maximum decibel level the sound recording will be allowed 
to rise up to. So if, for example, the Limit was set to 0dB, then you will never hear the volume 
level of the recording get louder than 0dB. The Limit setting has similarities to the Threshold 
setting, but the main difference is that the Threshold does allow sounds to go above the 
defined decibel level (for a short time), whereas the Limit does not.

You will find that the minimum Limit volume you can set is the same as the maximum 
Threshold value. This basically means that, in any situation, the sound will start to attenuate at 
the threshold level, but will never be heard louder than the limit.
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Effects - Equalizer
Equalizer
An equalizer changes the frequency response of a signal so it has different tonal qualities. 
After you select Effects menu -> Equalizer you will see a dialog containing three different 
Equalizer representations. Use the tabs at the top to select between the Visual Equalizer, 
Graphic and Parametric Equalizer views.

Visual Equalizer  
Left click on any point to create a new band point. To remove a band point right click on it. To 
assist you with shaping the Equalizer graph in the way you want, there is a preset list that 
displays the most common sorts of filters used in the Equalizer graph. You can choose any 
preset filter from the list and then manipulate the filter to achieve the effect you desire. The list 
of filters to choose from and how you can shape them are explained below. Note that all fields 
where a frequency value is entered can have a maximum value of 20000 (Hertz). 

Graphic Equalizer 
The Graphic Equalizer uses discrete sliders to set the gain or attenuation of a signal at a 
particular frequency. You can select how many sliders you would like to manipulate by entering 
a value between 3 and 20 in the box at the top of the display. When you change the number of 
sliders you would like to utilize, the frequencies are automatically allocated to best span the 
audible frequency range from 20Hz to 20kHz. Selecting presets allows you to easily configure 
common filters such as low pass or high pass. Note that when you change the Graphic 
Equalizer, the Visual and Parametric Equalizer views are not changed, as the changes in the 
three views are not compatible. 

Parametric Equalizer 
The Parametric Equalizer is similar to the Graphic Equalizer, but with more control. Here you 
can adjust the frequency and bandwidth of the individual sliders by left clicking on the 
frequency or Q values below each slider. Frequency must be set between 20Hz and 20,000 
Hz. The Q parameter must be set between 0.05 and 20. A higher Q causes the gain or 
attenuation peak at the frequency to be much sharper, and therefore less likely to impact 
adjacent frequency content, while a lower Q applies the modification more smoothly across the 
frequency spectrum. 

   -Band Pass Filter
   -Keeps only those frequencies in the audio between a certain range.    -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper cutoff points, in Hertz.
   -Amplitude
   -The degree that the frequencies outside the cutoff range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.

   -Band Stop/Cut Filter
   -Keeps all frequencies in the audio except those between a certain range. 
   -Start Frequency
   -The lower stop frequency, in Hertz.
   -End Frequency
   -The upper stop frequency, in Hertz.
   -Slope Length
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   -The width of the slope extending from the lower and upper stop points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the stop range are suppressed. 6dB means the 
volume is reduced to one-half, 12dB means the volume is reduced to one-quarter. Maximum 
value is 60dB.

   -High Pass Filter
   -Keeps only those frequencies in the audio above a certain value. 
   -Pass Frequency
   -The point at which all frequencies above are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Low Pass Filter
   -Keeps only those frequencies in the audio below a certain value. 
   -Pass Frequency
   -The point at which all frequencies below are to be kept, in Hertz.
   -Slope Length
   -The width of the slope extending from the pass frequency, in Hertz.
   -Notch Filter
   -Attenuates the frequencies in the specified range to very low levels and passes all other 
frequencies unaltered. There is no slope - frequencies are either attenuated or not. 
   -Start Frequency
   -The lower cutoff frequency value, in Hertz.
   -End Frequency
   -The upper cutoff frequency value, in Hertz.
   -Boost Filter
   -Either attenuates or boosts frequencies in the specified range and passes all others 
unaltered. 
   -Start Frequency
   -The lower boost/cut frequency value, in Hertz.
   -End Frequency
   -The upper boost/cut frequency value, in Hertz.
   -Slope Length
   -The width of the slope extending from the lower and upper boost/cut points, in Hertz.
   -Amplitude
   -The degree that the frequencies inside the boost/cut range are either boosted or cut. 6dB 
means the volume is boosted to twice the original amount, and 12dB means the volume is is 
boosted to four times the original amount. 20dB.

   -High Pass Shelf Filter
   -Attenuates signals of frequencies below the cut frequency and passes all others unaltered. 
   -Start Frequency
   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.

   -Low Pass Shelf Filter
   -Attenuates signals of frequencies above the cut frequency and passes all others unaltered. 
   -Start Frequency
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   -The lower cut frequency value, in Hertz.
   -Slope
   -The width of the slope extending from the lower and upper cut points, in Hertz.
   -Rejection
   -The degree that the frequencies inside the cut range are cut. 6dB means the volume is 
attenuated to about half the original level, and 12dB means the volume is attenuated to about a 
quarter of the original level.

If you are using the equalizer simply to drop lower frequencies, you should always try the High 
Pass filter first (Effects menu -> High Pass Filter), because it is better and faster for very low 
frequencies.
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Effects - Envelope
Envelope
The 'envelope' is the change in volume of the selected region over time. This can be used to 
make fine adjustments to the volume over time or even more crude changes like fade in or 
fade out.

Select the region you want to change the volume over and use the Levels tab -> Envelope or 
Menu -> Effects -> Envelope. Click and drag on any point to adjust its volume (right click 
removes the point). Click the Set Flat button to reset the volume and remove extra volume 
points.
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Effects - Stereo Pan
Stereo Pan
The stereo pan effect allows you to change how loud the sound is that comes out the left or 
right speaker. For example if you had a stereo recording with all the sound coming out of only 
one speaker, you could use the pan effect to "center" the sound yourself. You can also make a 
centered sound change move one from speaker to the other as the sound file plays.

Select the region you want to change the pan for and choose Effects -> Stereo Pan. Click on a 
point and move it upwards for an increase in volume on the left speaker, or move it downwards 
for an increase in volume on the right speaker.

Please note the stereo pan effect only works on stereo files. If your file is not stereo you must 
first convert it to stereo by choosing Edit -> Convert Channels -> Stereo.
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Effects - Echo
Echo
An echo is a repeat of the sound after a short time (usually 400 - 1000ms). It sounds a bit like 
the person is in a large stadium or is shouting between two mountains.

To add echo select the region and use the menu Effects -> Echo then specify the duration and 
amplitude of the echo. The duration is the length of time after which the sound repeats - 
usually this is between 400 and 1000ms. The amplitude can be between 1 - 99% (99 being a 
very loud echo).
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Effects - Pitch Shifter
Pitch Shifter
Pitch Shifter is a sound effect that raises or lowers the pitch of audio signals. You can adjust 
pitch shifter speed by dragging the slider in the settings.
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Effects - Reverb
Reverb
Reverb is many small reflections of the sound that come after a set time. It usually occurs 
when someone is speaking in a room, hall, etc. More reverb is called wet, no reverb is called 
dry. When you select the reverb effect, you will see a dialog with two tabs.

Simple 
The first tab of the reverb effect allows you to adjust the reverb level and time. The reverb 
level is the amplitude - 99 is very wet, 0 is dry. The time can be between 100 and 800ms - 
200ms sounds like a small room or 800ms a large hall. If you add too much reverb it can 
sound like the person is in a pipe or in the bathroom.

The Simple tab also includes preset options to choose from, depending on how large the 
space being simulated is. Click the play button at the bottom of the tab to preview the reverb 
effect on your audio.

Room Design 
The second tab of the reverb effect allows you to specify the dimensions of a room, the 
position of the source and listener, and the room absorption with preset options for the 
materials that make up the walls, floor and ceiling of the room. Click the play button at the 
bottom of the tab to preview the reverb settings on your audio.
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Effects - Phaser
Phaser
The phaser sound effect is created by mixing a slightly delayed signal with the original. You 
can set the delay in ms (default 5ms) and the wet dry gain in percent. 100% is wet. 0% is 
off/dry.

69



Effects - Flanger
Flanger
A Flanger sound effect is similar to the phaser except that the delay is slowly modulated over 
time. You specify the starting delay time (default 5ms), the frequency of modulation in times 
per second (default 0.5Hz which is 2 seconds) the depth of modulation (default 70%) and the 
wet dry gain (100% for wet, 0% for dry, default 60%).
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Effects - Vibrato
Vibrato
The vibrato sound effect is a pulsating of the pitch at a depth and frequency specified by the 
user. The higher the Frequency (Hz) set, the more often the pulses will be heard, and the 
higher the Depth (semitones), the wider the fluctuation in pitch will be.
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Effects - Tremolo
Tremolo
The tremolo sound effect is similar to the vibrato effect, except that the amplitude pulsates 
rather than the pitch. The higher the Frequency (Hz) set, the more often the pulsation will be 
heard, and the higher the Depth (%), the deeper the fluctuation in volume.
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Effects - Doppler
Doppler
The doppler effect simulates the sound of a passing vehicle, which has a high pitch while 
approaching, shifting to a low pitch when traveling away from the listener. Specify the Velocity 
(in km/h) of the passing source; a higher velocity will result in a higher starting pitch and lower 
ending pitch. Adjust the Listener Horizontal and Vertical Positions to indicate the listener's 
horizontal and/or vertical position to the passing source; play around with the values to achieve 
different combinations of pitch.
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Effects - Wah-Wah
Wah-Wah
As the name suggests, the effect modulates a specified frequency band within the sample, 
which results in the characteristic "Wah wah" sound. The effect is a bandpass filter with its 
center frequency (not to be confused with the center frequency parameter, below) alternating 
between a min frequency and max frequency (specified by the center frequency and depth 
parameters) and from max frequency to min frequency. The frequency of alternating direction 
is represented as a triangular wave with a frequency specified by the wah frequency parameter.

Resonance: also known as Q or emphasis, this parameter controls the resonant peak of the 
bandpass filter. This value determines the sharpness of the wah-wah effect. Higher values 
produce more resonant/peaky tones.

Depth: this parameter determines the frequency range swept by the bandpass filter. Its range 
is specified as a percentage of the range (0 to center frequency). If the value of the percentage 
of the range (0, center frequency) is specified as X, the min and max frequencies are (center 
frequency - X) and (center frequency + X).

Center Frequency: This parameter is the center frequency of the bandpass filter sweep, and is 
used to determine the min and max frequencies as mentioned above.
Wah Frequency: This is the frequency of alternating the direction of the sweep, or the 
frequency of the wah-wah sound. It is the frequency of the triangular wave described above.
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Effects - Chorus
Chorus
The chorus sound effect is used to make one voice or one instrument sound like 3 voices or 
instruments by playing the original with variably delayed and slightly pitch changed copies of 
the original.

Note: Chorus is a very useful way to make a mono source sound more stereo. You should 
convert your file to stereo first before using Chorus.
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Effects - Distortion
Distortion
While normally we do everything to reduce distortion, sometimes you want to add it. It is 
popular for use with guitars. The distortion is measured between 0.0 (off) and 1.0 (clipping). 
You also specify the level where it kicks in in dB.

For a more consistent sound, you should apply Dynamic Range Compression first before you 
add distortion.
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Effects - AM Radio Effect
AM Radio
This simulates an AM Radio. We have made it accurately simulate a 'good' AM radio. To make 
it worse, apply the effect twice. For a really bad sound, paste mix some soft white noise (use 
the Tone Generator tool) to simulate bad reception.
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Effects - Telephone Effect
Telephone
This simulates the audio down a telephone line. It simulates a 'good' telephone line. To make it 
worse apply the effect twice and paste mix soft white noise.
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Effects - Reverse
Reverse
This effect reverses the selection in the same way playing a record or tape backwards would.
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Effects - Fading
Fade In
To fade in use the menu Effects -> Fade In.

Fade Out
To fade out use the menu Effects -> Fade Out.

Fade Out and Trim
The fade out and trim option is a combined function which fades out over the selection then 
marks the end of the selection as the end of the file. This is frequently used at the end of music 
tracks.

CrossFade
The CrossFade tool allows you to mix together voice and music in a variety of different ways. 
You can, for example:
● Fade out a music track while fading in another track,
● fade out a music track and cue in a voice track at full volume (or vice versa), or
● overlay the end of one voice track with the start of another track.
To use the tool, first select the region of audio you want to perform the crossfade on. If you 
want to crossfade between two files, you must combine the two files together first into one file. 
Next, go to Effects menu -> CrossFade. A window will appear, showing a graph and a number 
of data fields.

The graph is divided into two sections, the top section shows the fading in part of the audio, the 
bottom shows the fading out. The area that the crossfade is to be performed on is highlighted 
in blue, and surrounded by markers showing the start and end of the crossfade region. There 
is a one second portion of the waveform on either side of the highlighted section, which is there 
to provide a better view of the crossfade.

If you hover your mouse over any part of the graph, you can see what parts of the graph 
correspond to what time in the audio waveform.
The data fields work as follows:
   -Start and End Selected Positions
   -Tells you the start and end times of the audio you selected in the waveform. Note: These 
times do NOT correspond to the start and end times you see in the graph window! Read on! 
   -Gap Time
   -This says how long the crossfade region will be, in milliseconds. This time may be be 
modified when the crossfade is performed, if the fade in and fade out times are larger than this 
value. Note: If this time is shorter than the audio you selected then the middle of the selected 
audio will be lost as a result of the crossfade. 
   -Fade In Time
   -The length of time to fade in the end of the selected audio. For example, if you select 
5000ms of audio and a Fade In Time of 1000ms, then the last 1000ms of your selection will 
fade in over the last 1000ms of the crossfade.

   -Fade Out Time
   -The length of time to fade out the beginning of the selected audio.
   -Fade Type
   -The shape of the transition over time of the fade in or out. You can select from Linear, 
Logarithmic, Expoential or Sinusoidal fade types. 
● Linear - Volume change will occur evenly over time.
● Exponential - Volume change will start slowly to begin with and then rapidly become faster 

towards the end.
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● Sinusoidal - Volume change will start slowly, then increase rapidly, then slow down again 
towards the end.

● Logarithmic - Volume change will start rapidly and slow down towards the end.
So with the above information in mind, the crossfade will work as follows:
1. A Fade-Out buffer will be created with a length of the Gap Time. At the start of the buffer 

will be the start of your audio selection, fading out over the Fade Out Time.
2. A Fade-In buffer will be created with a length of the Gap Time. At the end of the buffer will 

be the end of your audio selection, fading in over the Fade In Time.
3. The Fade-In and Fade-Out buffers will be mixed together, and replace your audio selection.
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Effects - Speed and Pitch Changing
Simple Speed and Pitch Change
This plays the recording faster or slower which in turn increases or decreases the pitch too. 
This function is useful to correct slow or fast tapes.

Speed Change
Normal speed changes (i.e. "Simple Speed and Pitch Change" above) changes the pitch in 
proportion to the speed. If you want to change the speed but keep the pitch the same use this 
function. Speed can change the duration of the audio. The time duration (in seconds) can also 
be adjusted using this effect. 

Pitch Change
This changes the pitch of the recording without changing the speed (i.e. the converse of the 
above). Change of semitones can also be adjusted using this effect

Pitch Speed Profile
This allows you to specify how much to change pitch, speed, or pitch and speed at any point in 
the file, using a graph.
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Effects - Reduce Vocals
Reduce Vocals
If you want to reduce the vocals from a music track you can use this effect. You can select one 
of the three methods for reducing vocals.

1. Use WavePad AI / Machine Learning to Remove Vocals (recommended-slow) This 
method utilises a machine learning model to automatically estimate vocals in a given audio. 
This method doesn't require the audio to be stereo. Use vocal reduction level according to 
your needs. Light will produce less artifacts but less vocal reduction, while aggressive will 
reduce vocals more but produce more artifacts and noise.

2. Use WavePad Parametric Vocal Reduction to Remove Vocals 
This method will attempt to identify the voice in the left-to-right spectrum of a stereo 
recording and remove it. The recording must be stereo (from an original stereo source like 
a CD - simply converting a file to stereo will not work). It will also remove any instruments 
near the voice in the stereo spectrum.

3. Use Simple Channel Subtraction to Remove Center Audio (fast)  
This option works best if the vocals are recorded in the center of the stereo recording with 
instruments spatially separated. If the stereo is simply a mono copied to the left and right 
channels, the lack of spatial separation will result in silence rather than a relative reduction 
in vocals.

Note: it is impossible to remove the vocals perfectly without the original mix track. You will 
notice some instruments might be removed too and some vocal remain. The effect will also not 
work on some files which have previously encoded in a highly compressed form like mp3 
(because this remove some stereo depth).
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Effects - Isolate Vocals
Isolate Vocals
If you want to isolate the vocals from a music track you can use this effect. You can select one 
of the three levels according to your needs. Light will produce less background music 
reduction, while aggressive will reduce more.

Note: It is impossible to isolate vocals perfectly without the original mix track. You will notice 
some music remains. The effect will also not work on some files which have previously 
encoded in a highly compressed form like mp3 (because this remove some stereo depth).
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Effects - Amplify Vocals
Amplify Vocals
If you want to amplify the vocals from a music track you can use this effect. You can select one 
of the three levels according to your needs. Light will produce less background music 
reduction, while aggressive will reduce more.

Note: It is impossible to isolate and amplify vocals perfectly without the original mix track. You 
will notice some music remains. The effect will also not work on some files which have 
previously encoded in a highly compressed form like mp3 (because this remove some stereo 
depth).
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Effects - Anonymous Effect
Anonymous Effect
Use this effect to make a voice recording sound anonymous or unrecognizable. Use one of the 
default presets of the effect or adjust the Pitch, Speed and Distortion amounts to create your 
own Anonymous voice effect. Use the Pitch Change to make the sound rough or sharp. Use 
the Speed Change to make the recording faster or slower. Add distortion to increase the white 
noise in the voice and neutralize background sounds.

Press the Play button to listen to the recording with the effects applied as you make 
adjustments. Press the Bypass button to listen to the original file without the effect. When you 
are satisfied with the result, press the Apply button to add the effect to your audio file.

Use the Save Preset… button to create your own Preset based on your preferred settings. 
Delete a Preset by selecting it in the list, then clicking the Delete Preset button.
Note: This effect can only make the voice unrecognizable to the human ear. It is possible that 
digitally, the voice file could be returned to its original sound. For a more secure method, use 
Navigate Speech on the tools tab to convert the recording to text. Then use the Text to Speech 
tool to have the text recorded to a voice file by your speech engine.
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Effects - Voice Change
Voice Change
The Voice Changer allows vocal distortion by changing pitch, semitones, cents, and timbre, by 
modulating tone, and adding whisper/noise to the voice.
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Media Files and Other Content - Transcript Editor
Transcript Editor 
The transcript editor tool recognises the speech within a clip, and generates a transcript from 
this information. It then allows you to modify the clip by modifying the transcript. To use this 
feature, choose any audio clip or video clip that has audio. Then, go to the Voice tab and click 
the Transcript Editor button. A transcript of the clip will be generated. The transcript will be 
divided into phrases. You can see each phrase by hovering over the transcript with your 
mouse. The phrase that your mouse is over will be highlighted. 

Moving a phrase in a transcript 
To move a phrase in a transcript, simply click and drag it to your desired location. 
Splitting a transcript 
To split between phrases in a transcript, hover your mouse over the space between the 
phrases. A bar line will appear to indicate where the split will occur. Click with your mouse to 
make the split. 
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Effects - Group Effects Window
MixPad's Group Effects Window can have multiple tracks routed through it. This is useful for 
applying the same effects to a group of connected tracks e.g. several layered guitar parts 
without having to individually open each of those tracks and edit their effect stages separately. 
It has the side benefit of being less resource-intensive as well because you don't have to run 
as many plugin instances. 

Add Group Effect  
To add a Group Effect, simply click the Menu -> View -> Group Effect then click Add Group. 
MixPad allows you to build chains of live effects on each track. For more information, please 
refer to the topic: Effects. 
Rename Group Effect  
To rename a Group Effect, simply click the Menu -> View -> Group Effect then click Rename 
Group. The Rename Group Effects dialog box will appear, and then select the group you want 
to rename. 

Delete Group Effect 
To delete a Group Effect, simply click the Menu -> View -> Group Effect then click Delete 
Group. The Delete Group Effects dialog box will appear, and then select the group you want to 
delete. 
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Effects - Master Effects Window
Master Effects Window manages the effect chain applied to the over-all mix of the project. 
Access this feature by clicking Menu, select View and click on Master Effects Window. 
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Effects - Pitch Correction Window
Pitch correction is a powerful tool that can be used to make minor adjustments to a voice's 
pitch. Load a voice clip, select the part of the clip that needs to be adjusted, click the Pitch 
Correction button on the toolbar to open the pitch correction window. 
In the Pitch Correction window, you can see the voice in notes. If needed, add some node 
points to the pitch line by clicking it, and drag the points to increase or decrease the pitch at the 
desired places. Remove a node point by right-clicking it. Changes will be applied before 
playback or when the dialog is being closed. 

Use Automatic Correction  in the toolbar to add fade points at both ends of all detected notes 
and move the notes to the nearest pitch. Manual Correction will also place fade points on 
both ends of detected notes but it will ask you to provide the key from which the notes will be 
snapped to. 

91



Audio Cleanup - Noise Reduction
There are two ways of reducing noise. The slow but accurate "Spectral Subtraction" method - 
usually used where noise is really a problem - and the fast "Multiband Noise Gates" method - 
usually just automatically on batch voice recording jobs.

Sometimes using both (spectral always must be first) then multiband gates works very well.
   -Spectral Subtraction
   -   -Automatic Method
   -This approach will automatically estimate what is noise and what is not. It usually works well 
on voice and is nice and easy to use; just select the region and apply the effect.
   -Manual Method
   -To use this you must: 
1. Select a short part of 'noise only'. Usually this is from a gap in the audio.
2. Select Effects -> CleanUp -> Noise Reduction -> "Grab noise sample from selected area 

for spectral subtraction".
3. Select the entire file.
4. Select Effects -> CleanUp -> Noise Reduction -> "Spectral subtraction based on noise 

sample".
   -Multi-Band Noise Gate
   -Multi-Band Noise Gate removes all the audio data below a given threshold in the audio file. 
A good noise threshold for most audio files is usually between -30dB and -20dB.

Noise Gate
A noise gate is a filter which controls the volume of an audio signal. Any part of your audio 
which is below the Threshold will be attenuated by the amount you specify.

   -Threshold
   -Audio falling below this threshold will be attenuated.
   -Hold
   -The period of time (in milliseconds) to wait before applying the attenuation.
   -Release
   -The period of time (in milliseconds) taken to fully apply the attenuation.
   -Attack
   -The period of time (in milliseconds) taken to fully remove the attenuation.
   -Attenuation
   -The amount to attenuate the audio signal when it falls below the threshold.
Noise Removal Wizard
An easy-to-use noise removal wizard can be found on the Tools tab. The wizard guides you 
through choosing the best parameters based on noise type description, then applies the noise 
reduction. To use the wizard, click the Noise Removal button on the Tools tab.

92



Audio Cleanup - Click/Pop Removal
Auto Click/Pop Removal
This tool allows you to apply a repair of a single click/pop artifact. To use it properly, you must 
zoom right in to the artifact and select a small region around it. Then select Tools menu -> Auto 
Click/Pop Removal. The repair will be performed straight away.

Parametric Click/Pop Removal
This tool is designed to remove click and pop sounds from recordings. It is ideal for those who 
have recorded music onto their computer from LP records and want to repair any defects 
caused by dust and scratches on the vinyl.

To use the tool, click Tools menu -> Parametric Click/Pop Removal. In the window that 
appears, you can configure settings for the following fields:
   -Click Sensitivity
   -This is the degree of aggressiveness (as a percentage) that will be applied by the tool when 
searching for click and pop artifacts. If you don't know what to enter, you can start by leaving it 
at 50%. The more a piece of audio is damaged, the higher you may have to set it. Moderately 
damaged audio can require settings of 60% - 80%. Be careful though - if you set it too high, the 
tool will start thinking parts of the audio are actually clicks/pops. If you set it too low of course, 
the tool will think some clicks/pops are part of the audio. Try experimenting to find the right 
value, and note that the level you apply to one file may be different to the level you apply in 
another file.

   -Maximum Click Length
   -This is the maximum length that a click lasts in your audio, in milliseconds. As a general 
guide, use 450ms if you don't know what to enter. 350ms is appropriate for audio with only 
small amounts of defects, whereas 550ms or 650ms is appropriate for audio with lots of 
defects.

93



Audio Cleanup - High-Pass Filter
High-Pass Filter
A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a 
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. 
It is very usual to use a high-pass filter of about 250Hz on all voice recordings to improve 
intelligibility.
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Audio Cleanup - Low-Pass Filter
Low-Pass Filter
A low-pass filter removes all high frequencies above a specified Hz. This is useful if you want 
to make your recording sound 'clearer'. It is very usual to use a low-pass filter of about 1600Hz 
on all voice recordings to improve intelligibility.
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Audio Cleanup - Band-Pass Filter
Band-Pass Filter
A band-pass filter removes both low and high frequencies below and above a specified Hz 
respectively. This is useful if you want to highlight a specifc range of frequency to make vocals 
or instruments more prominent.
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Audio Cleanup - Automatic Gain Control
Automatic Gain Control
Automatically adjusts the amplitude to compensate for variations at the input, in order maintain 
an suitable amplitude at the output. Changes the level of the file up and down over periods of 
time (time frame: 5 seconds)

De-esser is applied to avoid the AGC increasing "S" sounds and making them too loud (default 
for voice: 2200Hz).
High-Pass filter is applied to avoid low frequency bass making the AGC reduce volume (default 
for voice 450Hz).
Other features which can be used with AGC:
● Normalization – changes the level of the whole file equally (time frame: whole file duration)
● Dynamic Range Compressor – instantaneous regulation of volume so softer sounds are 

increased and louder sounds are decreased (time frame: 100ms)
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Audio Cleanup - DC Offset Correction
DC Offset Correction
Often when you record audio using bad electronics the recording has a constant 'DC' level 
throughout the file. Because the ear cannot hear this you will not notice it until you attempt to 
edit in other audio when you can hear horrible clicks. If you think this is the problem you can 
run DC Offset Correction over the entire recording before you begin to edit. Another (and 
possibly better) way to deal with this problem is to run a high pass filter (say at 50Hz) over the 
recording.
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Audio Cleanup - De-esser
De-esser
Reduce the excessive prominence of sibilant consonants, such as the sounds normally 
represented in English by "s", "z", "ch", "j" and "sh".

To use the tool, click Tools menu -> De-esser.
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NCH Sound Library - NCH Sound Library
The NCH Sound Library  is a collection of thousands of royalty-free sound effects that can be 
added to your project. 
Once you have opened the library, you'll see the following:

Folder Tree 
On the left hand side, each folder represents a category of sounds. Expand a folder to 
either see its subfolders or a list of sounds it contains. 
Sound List 
On the right hand side, all the sounds in the currently selected category are listed. This will 
be empty until a category is selected. 
Preview Sound  
Select a sound in the list then click the Play button to hear it. When you have finished, click 

. 
Download 
Select a sound in the list then click the Download button to download the sound (if it hasn't 
already been downloaded). 
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Options - General
Audio Playback  
If you have more than one sound card installed select the sound card that you want MixPad to 
use using the Sound Play Device pull down list. If you select an ASIO device you can also 
choose which output channels to use. 

We suggest to use CoreAudio, DirectSound or ASIO device(s) as your playback device, 
because they have much better performance and quality than MME. If you choose MME 
device and try to start playing again while MixPad is playing, the delay and interruption is 
obvious. 

Default Playback Sample Rate 
Select the sample rate you would like to use as the default for any new project while playing 
back using MixPad. If you are aiming for CD quality then choose 44100Hz. Use "Auto" to let 
Mixpad choose the best sample for you. To change the options for your current project, please 
use "Menu->File->Project Options...".

Default Playback Channels 
Select the channels would like to use as the default for any new project while playing back 
using MixPad. If you want to create a surround sound project, please set up the channels as 
5.1 or 7.1 surround.

Default Recording Sample Rate  
Select the sample rate you would like to use as the default for any new project while recording 
a sound clip.
Match content sample rate 
If this feature is active and content is added that has a higher sample rate than the selected 
recording sample rate, the recording sample rate will be adjusted to the highest of any content 
(to a minimum of 44100 Hz).

Offset recordings for latency 
If the recordings you are making with MixPad are not perfectly synchronized with each other, 
then you may have hardware latency issues. You can specify an offset in milliseconds here 
which will automatically adjust your recordings. This option is only available if you are using an 
MME recorder. The issue of latency should not affect you if you are using an ASIO capable 
sound device and selecting the ASIO drivers for both playback and recording. 

Replace underlay clip(s) when recording with new clip  
If you are recording over an underlay clip, the default setting is to replace that clip. To change 
this, go to MixPad Options->General Audio Recording.
Replace underlay clip(s) - The new recording will replace the underlay clip(s).
Note: If this option is unchecked, will keep the underlay clip(s). The new recording will be 
placed on top of the underlay clip(s).
Punch and Roll Settings 
This button will open a window, where you can set how the Punch and Roll recording mode 
behaves inside a selected recording region. For more details on the Punch and Roll recording 
mode, see the Recording a Clip topic in this manual. 
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Options - Messages
Warn when deleting a clip  
Check this box if you would like to be warned whenever you try to delete a clip from the project 
window.
Warn when deleting a track  
Check this box if you would like to be warned whenever you try to delete a track from the 
project window.
Ask to render MIDI files when panning 
Check this box if you would like to be prompted to render your MIDI clips when you change the 
pan on a track which contains MIDI clips.
Warn when moving locked clips  
Check this box if you would like to be warned whenever you try to move locked clips.
Warn when using MME devices 
Check this box if you would like to be warned whenever you try to use MME device.
Warn about ASIO latency problems 
Check this box if you would like to be warned when MixPad is experiencing latency issues with 
ASIO hardware.
Tell me when creating a beat clip was successful 
Check this box if you would like to be notified when you successfully create a beat clip using 
the beat maker.
Tell me when one or more Beat Maker tracks have no sound assigned 
Check this box if you would like to be notified when one or more Beat Maker tracks have no 
sound assigned.
Offer to load files in 'mix-tape' formation  
Check this box if you want to be offered the option of loading files end to end with a crossfade 
between them.
When project export is finished  
Choose the action you want to happen after successfully exporting a project.
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Options - Metronome
Choose a custom metronome sound  
Check this box if you would like to choose your own metronome sound. Otherwise, MixPad will 
use the default metronome sound.
Remove silence from custom sound 
Check this box if you want MixPad to automatically trim silence found at the beginning of your 
custom beat sound.
Use the metronome volume slider to control how loud the metronome sound is played when it 
is enabled.
Pre-roll settings  
Only play metronome during record pre-roll 
Select this box to have the metronome only make a sound while it is in the pre-roll phase. This 
can help if you want to be counted into a recording but then would prefer time based on other 
already recorded tracks. 

Enable pre-roll 
Check this box to have the current pre-roll settings apply to your project
Playing pre-roll (beats):  
Configure this value from 0 to 280 to decide how many beats before playback. 0 means start 
playback immediately.
Recording pre-roll (beats):  
Configure this value between 0 and 280 to decide how many beats to wait before recording. 0 
means start recording immediately.
Subdivisions: 
Configure how many subdivisions are between beats. At the end of each subdivision, sub-beat 
sound will be heard.
Beats Per Bar:  
Configure the beats per bar of the project by selecting one entry from this pull down list.
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Options - Mouse
Zoom options  
Zoom to mouse location  
Choose this option if you would like zoom actions (such as scrolling the mouse wheel) to 
center on the current location of the mouse pointer.
Zoom to project cursor 
Choose this option if you would like zoom actions (such as scrolling the mouse wheel) to 
center on the current location of the project cursor.
Mouse Zoom Options  
You can choose how you would like MixPad's zoom to work. There are two options. You can 
have the zoom center on the current location of the mouse in which case you should hover 
your mouse over the spot you would like to zoom on. Or you can choose to zoom to current 
project cursor location in which case you should click on the area of interest before zooming. 
This only works for zooming using the mouse scroll wheel - using the zoom slider and 
keyboard shortcuts will zoom to the current project cursor. 
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Options - Clips
Beat Analysis 
MixPad can analyze clips that you load for beat information. Beats are indicated on the clip 
waveform by a vertical line. There are several options available to you for how this analysis is 
performed: 

1. Automatically (high priority). This option will perform a complete beat analysis before the 
clip is loaded and displayed on the project window.

2. Automatically (low priority). This option will load the clip immediately without beat 
information and then perform the beat analysis as a background task. Once the task is 
complete, the beat information will be added to the clip display.

3. Manually. This option allows you to choose to analyze beat information only when you 
need it. You can do this by right clicking on a clip and selecting "Automatic beat analysis".

Automatic beat analysis  
Automatically analyze beats (background) 
Choose this option if you would like all clips loaded to your project to be analyzed for beat 
information. This analysis will occur in the background and beat information will be displayed 
once the process is complete. 

Manual beat analysis (via the right click menu) 
Choose this option if you want to choose when your clips analyzed. You can do this via the 
right click menu of the clip.
Nudge Settings  
Set up the nudge offset and use SHIFT + LEFT/RIGHT key to nudge selected clips to left or 
right. This gives you finer control over movement when trying to adjust clip positions. 
Automatically apply a crossfade to overlapping clips 
Choose this option if you would like MixPad to automatically put cross fade on intersecting 
clips as you move them.
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Options - VSTs
VST  
VSTs are plugin components (usually in the form of *.dll files) which are used to apply effects 
or visualisations to your audio. You can read about them in detail here. 
On this tab you must select the directory where your VSTs are stored so MixPad will know 
where to search.
Please note that VST plugins will be displayed in their original language.
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Options - MIDI Controller
Enable MIDI Hardware Control  
Check this item to enable control of Mixpad through external MIDI hardware.
MIDI Device 
Select a MIDI device to be used as MIDI controller.
Jog Wheel Setup 
Setup your jog wheels MIDI events and speed. Jog wheel's speed values will be used to 
determine the rotating direction and rotating speed.
Add Command 
Add a command needing to be controlled by MIDI hardware. You can only add commands that 
relate to the current track.
Delete Command 
Remove a command that won't be controlled by MIDI hardware. You can only remove 
commands that relate to the current track.
Set MIDI 
Click this button to set a MIDI event for the selected command in the list.
Clear All MIDI 
Click this button to clear the associated MIDI events for all commands.
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Screen References - Fade Point Editor
The Fade Point Editor is a floating window that shows all fade points in your project. You can 
open the Fade Point Editor by clicking on Fade Point Editor  in the Tools tab. Inside the editor 
you will find two types of fade points, Clip Fade Points and Automation Track Fade points, 
which is separated by a tab. You can add, edit and delete fade points inside the editor

You can add a fade point by clicking on Add  in the Editing tab, or pressing Ctrl - N. You can 
also press right click and select Add Fade Point . When adding a fade point, a window will 
show entries to fillout for the position, value, group where it belongs, and the type of the new 
fade point. Only one fade point can be added on this action.

You can edit a fade point by selecting an entry on the list and click on Edit in the Editing tab, 
or press Ctrl - E. You can also press right click on an entry and select Edit Fade Point. When 
Editing a fade point, a window will show entries to get the new position and value of the edited 
fade point. Only one fade point can be edited on this action.

You can delete fade point(s) by selecting an entry or entries on the list and click on Delete in 
the Editing tab, or press Delete. You can also press right click on an entry or entries and 
select Delete Fade Point . Multiple fade points can be deleted on this action. Deleting fade 
points on the beginning and end of a clip or automation track is not allowed.
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Screen References - Application Search
The Application Search lets you search for various effects, tools and menu options in MixPad. 
You can open the Application Search dialog (if available) by pressing Ctrl + Shift +Q, or by 
clicking the searchbar in the upper right, typing a few letters of what you're searching for, and 
clicking "See more results..." 

Find Effect or Tool  
Type a keyword or a few letters of what you are searching for.
Search Button 
Click the button to start searching.
Search Results 
All related items to the search keyword will be displayed here. Sort the columns by clicking on 
the column headers. Click an item to automatically use it and know where to access it.
Feature - Name of effect, tool or menu option.
Location - Feature's location within MixPad. 
● Tools and effects have locations which look like "Toolbar - [tab]".

Switch to the indicated tab at the top of the screen to find the tool or effect. Clicking the 
item will switch to its tab and its description will be displayed in a bubble tip. 

● Menu items have locations which look like "Menu - [submenu] - [submenu]".
Click the menu button in the top left and follow the listed submenus to find the menu item. 

Search More on Help Pages 
Clicking the link will redirect to browser and allow online searching on help pages.
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Screen References - Stretch or Shrink Clips
Use this feature to alter the duration of the selected clip without trimming any audio. MixPad 
will stretch or compress the clip to meet the specified duration. You can also use the Keep 
Pitch Constant  option to avoid changing the pitch of the audio. 

110



Screen References - Advanced Recording Options
Automatic Recording
The recording can be automatically started when either the Record Control dialog is opened or 
when the audio to be recorded reaches the threshold level. Additionally any quiet periods at 
the start and the end of the recording that is below the threshold level can be trimmed.

Auto Start Recording
The recording will automatically start when the Record Control dialog is opened, you will not 
need to select the record button.
Auto Trim Recording
Trim the recording to remove any quiet periods from the start and ending of the recording. Use 
the threshold slider to specify the cutoff level.Voice Activated Recording
Automatically start the recording when the audio level reaches the threshold.
Threshold:
Use the slider to set the threshold level for the recording. Used for both the auto trim and the 
voice activated start.
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Screen References - Color Picker Dialog
Color Picker Dialog  
The color picker is divided into multiple parts, with several ways available to choose a color: 
Visually Adjusting Color  

The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a 
256 x 256 square and the other that works as a long slider. Which colors are displayed in 
these two boxes depends on which radio button is selected (see below), but in all cases the 
position of the slider will change the colors available in the square box. Which ever point is 
selected in that square box is the selected color. 

Adjusting by RGB or HSV 
Underneath the square colored box, there is a series of 6 options (1 each for hue, 
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an 
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be 
represented by the visual slider (see above) while the other two values will be the axes of 
the square color box. The controls work the same way if one of the RGB radio buttons is 
selected. You can also adjust these values with the sliders provided next to the labels, as 
well as the up/down controls next to the sliders. Any adjustment of these values will update 
the visual controls, and any adjustment of those visual controls will update these values. 

Selected Color 
The selected color is displayed to the right of the RGB and HSV controls. The box is split 
diagonally, with the upper left section labeled New (the color you are creating), and the 
bottom right section labeled Current (the color that already exists, and will continue to be 
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you 
can also enter any valid hex value there to update the selected color). There is an 
eyedropper button to the right of the selected color that will allow you to set the selected 
color by sampling anywhere on the desktop. 

User-defined Color Palette  
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button 
titled Set to Swatch. These comprise the user-defined color palette, and allow you create 
and save (these will persist even when MixPad is closed) your own custom colors. To set a 
swatch's color, first select that swatch by clicking it. Then choose your desired color, and 
finally click the Set to Swatch button. You can then load any of the saved colors by simply 
clicking on that swatch. 
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Screen References - Detecting MIDI Event
Detecting MIDI events 
Press buttons, push sliders or adjust knobs on your hardware, you will see the MIDI events 
generated by your hardware. That MIDI event will be associated with a command and the 
command will be executed whenever that MIDI event happens. 
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Screen References - Jog Wheel Setup
Jog Wheel Setup 
FastForward(Rotate clockwise) all your jog wheels one by one and Mixpad will detect the jog 
wheel events and its speed. Jog wheels will be used to control FastForward and Rewind in 
Mixpad. If you accidently touch other Controllers(sliders or keys) on your hardware, you can 
use Clear All to clear all events and rotate all your jog wheels again. 
When you rotate the jog wheel, your hardware will generate a MIDI event which contains the 
rotating speed. Generally, the speed is between 65 to 127 if you rotate clockwise and 0 to 63 if 
counter-clockwise. For example, 65 means rotating clockwise at the lowest speed and 0 
means rotating counter-clockwise at the highest speed. Inside the Jog Wheel  group the Start 
input means the lowest speed value and End input means the highest speed value. Please 
refer to your hardware manual for those values. 
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Screen References - Rename Clip
Enter a new name for the selected clip in the text field. This will only change the name of the 
file within MixPad; it will not change the file name from the location you loaded the file from.
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Screen References - Project Settings
Project Playback Sample Rate 
Select the sample rate you would like to use for the current project while playing back using 
MixPad. At the project level, this will override the Mixpad options. 
Project Playback Channels 
Select the channels would like to use for the current project while playing back using MixPad. If 
you want to create a surround sound project, please set up the channels as 5.1 or 7.1 
surround. At the project level, this will override the Mixpad options. 

Project Recording Sample Rate  
Select the sample rate you would like to use for the current project while recording a sound 
clip. At the project level, this will override the Mixpad options. 
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Screen References - Select Speed
You can control the speed the audio plays back at. Normal speed is at 100%, half speed is 
50%, and double speed is 200%.
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Screen References - Customize Tool Tab
Custom Tab  Select Custom Tab to display a custom tool tab before the Suite tab. You can 
add and remove your preferred commands to this custom tab by clicking on the Customize 
command. You can use this custom tab for commands which you use most frequently. 
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Screen References - Apply Auto Duck
Use this feature to apply an auto duck effect to some tracks. MixPad detects the volume of 
control track and applies volume reduction to other tracks. It is helpful if you want to lower the 
music background track when a vocal track is the main focus and then raise the music 
background when the vocal track is silent. 

Suppose Track 1 is selected as a control track and the auto duck effect is applied to Track 2, 
Mixpad will detect the volume level of Track 1 and once that volume crosses over the threshold 
configured a dB reduction, a Fade-In and Fade-out will be applied to Track 2 automatically. 
When Track 1‘s volume is lower than the threshold, Track 2 will return to its original volume 
level. 

● Threshold (dB)  is the level of the control track at which reduction will be applied on the 
track being ducked.

● Reduction (dB) is the amount of reduction when ducking is fully applied to the track being 
ducked.

● Fade in length (ms) is the length in ms over which the ducking is applied or its fade-in time.
● Fade out length (ms)  is the length in ms over which the ducking is released or its fade-out 

time.
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Screen References - Choose a Clip
Choose a Clip 
Select a clip from the clip pull down list. Click OK to choose selection. Otherwise, click Cancel 
to abort process. 
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Screen References - Tempo Editor
Tempo Editing 
If MixPad can't determine the tempo of a clip, or makes an error and gives the wrong tempo, 
then you can use this dialog to adjust the result. Any changes you make to the tempo of a clip 
will be immediately visible on the clip in the main project window. This can help with correctly 
adjusting the tempo and the offset. 

If you know the correct tempo then you can directly enter it into the tempo field. Alternatively, 
you can use the 'Tap' button which will allow you to tap along to the track while it plays (i.e. 
Press the Tap button each time you hear a beat). MixPad will base the new tempo on the 
frequency and time distance between each press of the Tap button.

The 'Grid Offset' field refers to the location of the first beat in the clip. You can adjust this offset 
so that the grid correctly aligns with the beats in your clip. The +1/2 and +1/4 buttons will move 
the grid forward by exactly one half beat or one quarter beat based on the current tempo of the 
clip. Grid misalignment by 1/2 or 1/4 of a beat is the most common type of error when using 
automatic beat analysis, and this feature lets you fix it quickly.
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Screen References - Mix Tape Creator
Mix Tape  
Creating a 'mix tape' in MixPad means arranging a series of clips end to end with a small 
cross-faded overlap between each clip. MixPad can do this for you automatically using this 
dialog. There are two main ways to create a MixTape. 

1. Click the 'Load' button in the main window and select all the audio files you want to have in 
your mix tape. MixPad will then ask you if you want to load them in the mix tape format. If 
you agree, then MixPad will show this dialog which allows you several options for how you 
would like the mix tape to be created. Note that MixPad will only offer the mix tape dialog if 
the option is turned on in the MixPad options.

2. The second way of creating a mix tape is to select a number of clips which have already 
been loaded to the project window. Select all the clips you want to include and then click 
'Clip->Create Mix Tape' and follow the same instructions as above.

Using the Mix Tape Creator Dialog 
There are two main methods for creating a mix tape in the Mix Tape Creator. 
● The first way is to use the Smart MixTape  option. If you select this option then MixPad will 

automatically analyze the structure of your selected songs and arrange them in the best 
way it can trying to maximise the compatibility between each song to make each transition 
as seamless as possible. 

● If you want more control over how the clips are arranged and mixed then you will need to 
choose the Custom MixTape option. 

Custom MixTape  
1. Drag and drop the songs in the list into the order you would like them to appear in the 

project
2. Select Align Crossfades on Beats if you would like MixPad to analyze your songs for beats 

and mix them so each one transitions to the next with minimal interuption to the tempo. 
3. Choose to either allow MixPad to apply the best type of crossfade between each song by 

selecting Automatic Crossfade Selection or specify the parameters of the crossfade 
yourself by selecting Crossfade Using Custom Fade Parameters . 
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Screen References - Paste Options
When pasting audio data on a position with an existing clip, MixPad offers different options that 
may be helpful on certain situations. 
● Select Paste audio as a new clip to paste audio data as another clip.
● Select Insert audio into clip at paste position to insert the audio data into the existing clip at 

the paste position. This will make the existing clip longer and clip fade points will be 
adjusted automatically.

● Select Overwrite audio on clip at paste position to replace the audio data on the clip with 
the data you are pasting. On the event that the process makes the clip longer, clip fade 
points will be automatically adjusted.

● Select Mix audio with clip at paste position to mix the audio data you are pasting to the 
existing clip. On the event that the process makes the clip longer, clip fade points will be 
automatically adjusted.
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Screen References - Auto Duck Settings
Use this feature to apply an auto duck effect to a track. When Auto Duck is on, MixPad detects 
the volume of control track and applies a volume reduction to the other tracks. For example, it 
is used to lower the music background track when a vocal track is the main focus; then raise 
the music background when the vocal track is silent.

Auto-Duck is available from Menu -> Track and from the Tools tab.
● Auto-Duck Fade this Track  - Automatically lower or adjust the volume level based upon 

the Master/Control track. This is also known as the 
● Auto-Duck Track is Control  - No ducking effect on to the track. This will act as the control 

track that the duck tracks respond to
● Auto-Duck Smart (Music Fade, Voice Control)  - Automatically set all tracks as duck or 

control based on their classification of Voice or Music
● Auto-Duck Ignore this Track  - The auto duck effect is off on the track
Suppose Track 1 is a voiceover narration and is selected as a Auto-Duck Track is Control . 
Track 2 is the background music and applied as a Auto-Duck Fade this Track . MixPad will 
detect the volume level of Track 1. Once the volume crosses over the Threshold , the volume 
of Track 2 will lower automatically with a Fade-In and Fade-Out applied for smooth transitions 
in volume levels. When Track 1's volume is lower than the Threshold , Track 2 will return to its 
original volume level.

Auto Duck Settings
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 will automatically set a track as 
duck or control based on its audio classification of Music or Voice.

125



The list of the Control Tracks and Duck Tracks allow you to classify your project tracks as 
Control or Duck from one dialog instead of adjusting the setting on each individual track.
Settings:
● Threshold  - The level in the control track that determines when the volume of the duck 

track should be lowered.
● Attenuation - This determines how much to lower the volume of the duck track.
● Attack / Fade-In  - This determines how quickly to transition from full volume to the duck 

volume.
● Release / Fade-Out - This determines the speed that the volume returns from duck to 

normal.
● Hold  - This determines how long the lower volume should be held in the duck track, even if 

the threshold is no longer exceeded in the control track.
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