Opening a Photo
To open a photo, click the Open button on the toolbar, or select Open from the File menu. Using the dialog box, select an image to open and click Open.
The image will appear in the canvas viewer, and the Effects History and Layers panel will show that the new project has an original image layer.

Making Adjustments
Once you have an image opened, you can make adjustments by adding layers. Here are some easy examples to try: Other adjustments or effect layers can be added in the same way. Simply click on the type of adjustment or effect you want from the toolbar and a layer will be created. Adjust each layer's settings in the properties panel. If you wish to remove a layer, click the X button next to that layer. To learn more about layers, see the Concepts: Layers section of this manual.
Creating a Caption
To create a caption for a photo, click the Text button in the Tools tab on the toolbar. By default, the new text box will appear in the center of the image. To move the text, drag the text box by its edges the desired location. To change the size of the text area, drag the sizing handles (arrows) around the text box. You can also rotate the text using the rotate handle.
You can type directly into the text box. Other options, like font, size, bold, italics, etc., can be adjusted from the Text Properties panel. Any of these options can be changed again later by selecting the text layer. To learn more about working with text, view the Insert Layer: Text topic in this manual.

Making Collages

PhotoPad provides a helpful collage creation dialog, which can automatically arrange photos. To open the dialog, click on the Collage icon in the Creative tab on the toolbar.
To start adding photos, click the Add Images... button towards the bottom. Multiple image files may be selected by holding the Shift key or Ctrl key. As photos are added, they will appear in the preview window.
To resize an image within the collage, select it and drag the corner handles. Neighboring images will be resized to preserve the spacing and layout.
When you are finished, click Done. A new PhotoPad project will be created with all the photos added to a collage layer. The collage can be further edited like a normal PhotoPad project, and then saved and/or printed. To learn more about PhotoPad projects, see the Concept: Projects section of this manual.
For more detailed instructions on collages, see Tasks: Creating a Collage.

Importing an Image from a scanner or TWAIN source

PhotoPad provides dialogs for you to import images from a range of scanning devices, such as flatbed scanners, multi-function printer / scanner devices, and some webcams.
If the software is registered, you can use the Import an image button on the Welcome to PhotoPad dialog. Otherwise, click the Import button on the home tab.
In the Select Source dialog that appears, highlight the TWAIN source to acquire from and click Select. The scanning dialog provided by your device's manufacturer will open. Click the button labeled Import, Scan, Snapshot, or similar (the exact button will vary from device to device).
When your device finishes scanning, a new project will be created with your acquired image as a new layer.
To import subsequent images, click on File -> Import an Image, or click the Import button on the toolbar.