楽譜に書き込みを行うにはツールの選択を行う必要があります。ツールは用途に合わせて様々なものがありますので、作業ごとに必要なツールを選択してください。 ナビゲーションツールには選択や画面のスクロール、ズームなどのツールがあります。また、記譜ツールには音符や休符、文字、小節線、強弱やアクセントなどの記号を挿入するツールがそれぞれあります。記譜ツールは各ツールのボタンをクリックするか、 ショートカットキーを使って選択することができます。必要なツールを選択後、マウスカーソルを譜表上に移動してクリックすると、クリックした場所に選択したアイテムが配置されます。選択したアイテムは連続して配置できるようになっていますので、別のツールを選択する必要が生じた段階でマウスを右クリックしてツールのキャンセルを行ってください。各記譜ツールについては以下に詳しく説明します。記譜ツールには連符の作成やスラー挿入用のツールもあります。

ヒント:元に戻すボタン(編集タブ内)をクリックするか、以下のショートカットキーを使うことで作業を1つずつもとに戻すことができます:Ctrl+Z

ツールボックス

ツールボックスは画面の両端に表示されている様々な機能のボタンの一覧です。画面左側のツールボックスは様々な音符のボタンがあり、右側には文字や音部記号、強弱記号、フレットボードコードなどのボタンがあります。ボタンをクリックするとツールが選択され、その前に選択していたツールがある場合はそのツールの選択が解除されます。

ツールボックスの一覧では各ツールボックスを畳んだり開いたりできるほか、ツールボックスの並び順を変更することもできます。またプルダウンメニューから希望のツールのカテゴリを選択して特定のツールボックスに直接アクセスすることもできます。

音符や休符を挿入する

ツールボックスから音符または休符を選択し、マウスカーソルを譜表上に移動して必要な場所でマウスをクリックするとクリックした場所に選択した音符または休符が配置されます。挿入後は音符メニュー(以下参照)が表示され、必要に応じて音符や休符の変更などを行うことができます。変更が必要ない場合はそのまま同じ音符の挿入を続け、これ以上音符を挿入する必要がなくなった時点で右クリックをするか別のツールをクリックすることで、音符や休符の挿入作業を終了することができます。

ヒント:1または7のキーを押すと音符ツールを素早く選択できます。またShiftキーと1または7のキーを同時押すと休符ツールを素早く選択できます。

8分音符や16分音符を続けて挿入する際は、自動的に連桁になります。

特定のパートに何小節も休みがある場合は長休符を挿入して楽譜を見やすくすることができます。休符ボタン(記譜タブ内)の下向き矢印をクリックして長休符を選択するか、Shiftキーと0(ゼロ)キーを同時に押すことで長休符を挿入できます。長休符の小節数は休符の上に数字で表示されます。この数字を右クリックすると数字を変更することができます。


音符メニュー

音符や休符の挿入時、また挿入済みの音符や休符をクリックすると音符メニューが表示されます。選択した音符/休符からマウスカーソルを移動すると音符メニューが自動的に消えます。音符メニューを使うと音符や休符の長さを変更したり、臨時記号やアクセント、タイの追加などを簡単に行うことができます。音符または休符ツールが選択されている状態で、音符メニューを使って音符や休符を変更すると、ツールの選択も選択した音符(または休符)と同じものに変わります。

ヒント:音符メニューはキーボードを使って簡単に選択できます。音符の横にある番号のキーを押して音符を選択したり、Esc キーを押してメニューを閉じたりすることができます。またマウスを右クリックすることで現在行っている作業をキャンセルすることもできます。

音符名

Crescendoでは音符やピッチの名称を音符の符頭の部分に表示することができます。音楽を教えている方や学ばれている方に便利な機能です。特定の音符のみ、または指定した範囲内の音符を右クリックして「音符名を表示」のオプションを選択します。

和音

和音を作成する場合は同じ長さの音符を複数同じ場所に挿入します。2個目以降の音符は最初に挿入した音符に繋がって表示されます。

フレットボードのツールボックスにはコードマークの一覧があり、良く使われるコードを素早く楽譜に挿入できます。

コードマークをクリックしてコードを選択し、楽譜をクリックして挿入します。ツールの選択を解除する場合は選択ツールボタンをクリックするか、別のツールボタンをクリックします。音符ツールを選択している場合は楽譜上で右クリックすると選択が解除されます。

コードの挿入時は特定の位置に挿入できるためのガイド線が表示されます。

Crescendoには一般的なコードの一覧が搭載されています。一覧内に必要なコードが無い場合は新しいコードを作成することもできます。

ギターコードの表示方法は以下のいずれかから選ぶことができます: 名前のみ表示図のみ表示名前と図を表示。挿入したコードを右クリックすると表示方法を選択できます。また以下のメニューから同様の選択を行うこともできます: ファイル->画面表示->ギターコード


声部

複数の声部がある楽譜を作成する場合は以下のページをご覧ください: 声部


装飾音符

装飾音符を作成するには、挿入した音符を右クリックし、以下のメニューを選択します: 装飾音符

装飾音符の位置を変える場合は、装飾音符を右クリックして装飾音符メニューからチェックを外します。音符を希望の位置に移動した後、再度上記の手順で装飾音符に変換します。

連符

連符を作成するには、まずツールボックスの連符ツールボタンをクリックし、次に連符の最初の音符と最後の音符をクリックします。

Crescendoでは3連符がデフォルトで作成されますが、簡単に変更することもできます。

連符をデフォルトから変更する場合は、連符の番号をクリックするか、連符となっている音符を右クリックして「連符」を選択します。 メニューが表示されるので必要な項目を変更します。 詳しくは 連符のダイアログ のページをご参照ください。

ヒント:連符は拍子の設定にかかわらず常に連桁として表示されます。
ヒント:連符の比率を「番号:番号」に設定して複数の音符を強制的に繋ぐようにすることで、連符以外の一般的な音符のグルーピングを行うことができます。
ヒント:連符内に休符がある場合、休符の上をまたいで音符を繋ぐことができます。
ヒント:連符は他の連符内/上に作ることができます。

タイ

隣り合った音符をタイで繋ぐには、タイで繋ぐ最初の音符をクリックして音符メニューを表示し、メニューから「タイ」を選択します。

また、音符を右クリックしてタイを選択することでもタイを挿入できます。


スラー

音符にスラーを挿入する場合は、ツールボックスの「スラー」ツールボタンをクリックし、スラーを挿入する最初の音符と最後の音符をクリックします。

ヒント:スラーとタイは形状は同じですが異なる音楽記号です。

フレーズ記号

フレーズを作成するには、まず記譜タブの「音符を繋ぐ」ボタンをクリックして「フレーズ記号」を選択します。次にフレーズの最初の音符と最後の音符を順にクリックします。


臨時記号

音符に臨時記号を挿入するには、臨時記号を挿入する音符をクリックして音符メニューを表示し、希望の臨時記号を選択します。

また、音符を右クリックして臨時記号を選択することでも挿入することができます。

臨時記号はクリックしてドラッグすることで左右に動かすことができますが、他の音符や臨時記号との混乱を招かないため、小節外には移動できません。


付点音符

音符を付点音符にするには、点を挿入する音符をクリックして音符メニューを表示し、希望の数の点を選択します。


アクセント

マルカートやマルテラート、スタッカート、スタッカティッシモ、テヌートなどのアクセントを挿入する場合は、挿入する音符をクリックして音符メニューを表示し、希望のアクセントを選択します。


装飾音

音符に装飾音(トリル、モルデント、ターン)を挿入する場合は、挿入する音符をクリックして音符メニューを表示し、希望の装飾音を選択します。


音部記号

音部記号を変更する場合は、変更する音部記号を右クリックし音部記号から希望の音部記号を選択します。


拍子記号

拍子記号を右クリックします。拍子記号の無い小節に拍子記号を挿入する場合は、小節内で右クリックし、拍子記号 から希望の拍子記号を選択します。


調号

調号を右クリックします。調号の無い小節に調号を挿入する場合は、小節内で右クリックし、調号 から希望の調号を選択します。


強弱記号

強弱記号のツールボックスに表示されているものがCrescendoを使って挿入できる強弱記号です。

挿入する強弱記号のボタンをクリックし、譜表上の希望の位置でクリックすると選択した強弱記号が挿入されます。強弱記号の選択を解除する場合は画面を右クリックするか、選択ツールをクリックします。

強弱記号ツールが選択された状態でカーソルを譜表上に移動すると、記号の挿入をし易くするための点線が表示されます。横線は同じ段にある他の記号と位置を揃えるために使います。縦線は記号が適用される場所を示します。縦線が符頭に繋がった状態で記号を挿入すると、記号と音符が繋がり、音符を移動すると記号も一緒に移動します。

記号は特定の位置にロックされるようデフォルト設定されていますが、Shiftキーを押しながら動かすことで自由に動かせるようになります。


クレッシェンド/デクレッシェンド(松葉)

クレッシェンド/デクレッシェンド記号(松葉)を挿入するには、まずツールボックスでそれぞれの記号をクリックします。

次に開始位置と終了位置を譜表上でクリックします。

強弱記号や文字のみによる強弱指定と違い、クレッシェンド記号は強弱2か所を指定して入力する必要があります。クレッシェンドを行う位置にクレッシェンドの始点を置き、クレッシェンドを終了する位置に終点を置きます。


オクターブ記号

オクターブ記号(8va、8vb、15ma、15mb)は特定の音符を1オクターブ高く/低く演奏するよう指示するための記号です。こうした記号を使う事で余計な加線を書き加える必要が無くなり、より美しく読みやすい楽譜を作ることができます。

オクターブ記号を挿入するには、画面右側のツールボックスから「オクターブ記号」を選択します。

次に開始位置と終了位置を譜表上でクリックします。

強弱記号などと違い、オクターブ記号は始点と終点の2点を指定する必要があります。オクターブ上げる/下げる最初の音符の上に始点を置き、そのまま終点までマウスをドラッグしてください。


ペダル記号

ピアノなどペダルが付いた楽器用の楽譜にはペダル記号を挿入することができます。

ペダル記号を挿入するには、画面右側のツールボックスから「ペダル記号」を選択します。

次に開始位置と終了位置を譜表上でクリックします。

ペダル記号もオクターブ記号と同じくペダルを踏む場所と離す場所の2か所を設定する必要があります。オクターブ上げる/下げる最初の音符の上に始点を置き、そのまま終点までマウスをドラッグしてください。

ペダル記号は様々な種類があり、いずれもCrescendoのツールボックスから選ぶことができます。


グリッサンドとポルタメント

グリッサンド(略:gliss)は1つの音から次の音へ素早く等速変化で滑らせるようにする演奏技法です。変化に動きがあるポルタメント(略:port)とは微妙に異なります。

グリッサンドを挿入するには、画面右側のツールボックスから「グリッサンド」を選択します。

グリッサンドを行う始点となる音符をクリックした後、終点となる音符をクリックすると、この2つの音符の間にグリッサンドが挿入されます。

また、始点となる音符上で右クリックし、「グリッサンド」を選択すると次の音符との間にグリッサンドが挿入されます。既存のグリッサンドの始点を右クリックして「グリッサンド」を選択することで、線の種類やポルタメントへの変更を行うことができます。


文字

曲のテンポや表現方法、歌詞、フィンガリングの番号など、楽譜に文字や数字を挿入することができます。

楽譜内に文字を挿入する際は文字のツールバーのボタンをクリックし、そのまま楽譜内の文字を挿入する位置でクリックします。文字の挿入/編集画面が表示されるので文字を入力し、必要に応じて文字のサイズやフォントなどを選択します。 保存ボタンをクリックすると文字が楽譜に挿入されます。挿入した文字を編集する場合は、文字をダブルクリックして文字の編集画面を開き、必要な編集を行います。編集完了後は保存ボタンをクリックすると楽譜上の文字の編集が完了します。選択ツールボタンを押して文字をクリックすると、文字をドラッグして移動したり、文字を右クリックして文字の切り貼りなどを選択することが出来ます。

強弱記号と同様、文字も挿入位置を揃えるためのガイド線が表示されます。


歌詞

文字ツールは一般的な文字入力用のツールですが歌詞の入力にはあまり適していません。歌詞の入力には歌詞ツールをお使いください。詳しくはLyricsをご覧ください。


リタルダンドとアッチェレランド

「Rit.とAccel.」のツールボックスは、リタルダンドやアッチェレランドなどのダイナミックテンポを挿入するために使います。リタルダンドはテンポを徐々に落とし、アッチェレランドはテンポを徐々に上げます。

ダイナミックテンポを作成するには、「Rit.とAccel.」のツールボックスから必要なツールを選択し、音符や小節をクリックして挿入します。

ダイナミックテンポは小節の最初の線にのみ配置できます。マウスポインタを置いた位置がダイナミックテンポの挿入が可能な位置の場合に記号が有効になります。正しく配置するための縦線と横線が表示されます。


反復番号括弧(1番括弧、2番括弧)

反復時に異なる場所で終了する場合にこの括弧(ボルタ)を使って各終了地点を設定します。

小節にボルタを挿入する場合は、小節を右クリックして「小節」メニューを選択し以下を選択します: ボルタを挿入

また「記譜」タブから「ボルタ」ボタンをクリックするか、キーボードの V キーを押して小節上をクリックすることでもボルタを挿入することができます。

ボルタの括弧番号を変更する場合はボルタを右クリックしてボルタを編集を選択します。

楽譜を編集する

音符の位置を調整する

自動フォーマットはCrescendoに搭載されている最も便利な機能の1つです。自動フォーマットを使うと小節内の音符を自動的に正しく配置することができます。各音符はそれぞれ手動で動かすことができますが、自動フォーマットを使えば一瞬で全ての音符の位置を調整することができます。

ヒント:手作業で音符を動かす際は、Shiftを押しながらドラッグすることで音符が上下に動かなくなり、誤って音程を変えてしまうことを防げます。


音符や記号を削除する

音符や休符、各種記号を削除する場合は、削除するアイテムをクリックして選択した状態で「編集」タブの「削除」ボタンをクリックします。削除したアイテムを元に戻す場合は元に戻すボタンをクリックするか、キーボードのCtrl+Zキーを押します。

小節内の音符の削除にはDeleteキーを使う事もできます。


音符や小節線を移動する

音符や休符はマウスでドラッグして動かすことができます。譜表より上や下に移動した場合、自動的に加線が挿入されます。

小節線をドラッグして小節の位置を変更することも可能です。


記号や文字を移動する

強弱記号や文字を小節や音符に挿入することができます。挿入するアイテムを選択すると挿入されるポイントが画面に表示されます。

記号や文字の位置を調整するだけの場合は記号や文字自体をドラッグして動かします。ロックされている位置や音符を調節する場合は赤い丸をドラッグして動かします。

赤い丸は小節線を越えられないようデフォルト設定されています。小節線を越えて移動する場合は、Ctrlキーを押しながら赤い丸をドラッグしてください。