写真をPhotoPadで開く
写真をPhotoPadで開くには、ツールバーの開くボタンをクリックするか、開くをファイルメニューから選択します。「ファイルを開く」画面が開くので、ここから画像を選択し「開く」をクリックします。
画像がキャンバスに表示され、画面右側の「挿入済みエフェクトとレイヤー」の領域に新規プロジェクトに以下があることが表示されます: オリジナル画像 のレイヤーが挿入されます。

画像を調節する
画像がキャンバスに表示された後は、様々なレイヤーを加え始めることができます。以下の簡単なレイヤーを使って、使い方を試してみてください。 他の調節項目やエフェクトも同様の方法で挿入することができます。調節したい項目や、挿入したいエフェクトをツールバーでクリックし、必要に応じて画面右側の領域で設定の調節を行います。挿入したエフェクトを削除する場合は、「挿入済みエフェクト」の一覧でエフェクト名の右側にある Xボタンをクリックします。各レイヤーに関する詳細は定義:挿入済みエフェクトとレイヤーのページをご覧ください。
文字を挿入する
写真に文字を挿入するには文字ボタンをツールタブでクリックします。テキストボックスが画像の中央に表示されるので、必要に応じてテキストボックスをドラッグして希望の位置に移動します。テキストボックスの大きさは、ボックス上にカーソルを置いた際に表示される矢印をドラッグして変更することができます。また、回転用のハンドルを使ってテキストボックスの角度を自在に変更することもできます。
文字はテキストボックス内に直接書き込むことができるほか、ボックス内にコピー貼り付けする形でも挿入することができます。フォントや文字サイズ、太字や斜体の設定などは画面右側の領域で行うことができます。ここで行った設定は後から再度「文字レイヤー」を選択することでいつでも変更することができます。文字の挿入に関する詳細は レイヤーを挿入:文字のページをご覧ください。

コラージュを作成する

PhotoPadのコラージュ作成機能を使うと、複数の写真を使ったコラージュを簡単にデザインすることができます。ダイアログを開くには コラージュアイコン( ツール プルダウンメニューを エフェクトタブでクリックします。
次にコラージュ用の写真を 画像を挿入…ボタンをクリックして挿入します。ShiftキーまたはCntrlキーを押しながらファイルをクリックすることで複数のファイルを選択することができます。挿入した写真はプレビュー画面の内側に表示されます。
コラージュ内の画像のサイズを変更するには、サイズを変更する画像を選択し、画像の角をクリックした状態でマウスを動かします。サイズを変更する際は、画像間のスペースやレイアウトを保持するために、周囲の画像も同時にサイズ変更が行われます。
作業が全て完了したら 終了ボタンをクリックします。 新規PhotoPad プロジェクトが、挿入した画像を使ったコラージュとして作成されます。作成したコラージュは1つの画像として更に編集や保存、印刷が可能なほか、コラージュに挿入した各画像のサイズなどを個別に編集することも可能です。PhotoPadプロジェクトに関する詳細は定義:プロジェクトのページをご覧ください。
コラージュの作成に関する詳細は以下のページをご覧ください: 作業:コラージュを作成する

スキャナやTWAINソースから画像を取り込む

PhotoPadは画像の 取り込み用ダイアログを、各種スキャナやウェブカメラなど、取り込み用デバイス毎に表示します。
登録済みのソフトをお使いの場合画像をインポートボタンをPhotoPadへようこそダイアログが使えます。もしくは取り込みボタンを「ホーム」タブでクリックします。
ボタンをソースの選択ダイアログが表示されるので、ここで取り込み用のTWAINソースをハイライトし選択をクリックします。 選択したスキャナ自体のスキャン用ダイアログが表示されるので、 取り込みスキャンスナップショットなどのボタンをクリックします(ボタンの名前はスキャナの製造メーカーにより異なります)。
お使いのデバイスがスキャンを完了すると、この画像を新規レイヤーとして新規プロジェクトが作成されます。
次の画像の 取り込みを行う場合は、ファイル -> 画像をインポートを選択するか、または取り込みボタンをクリックします。